<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.bodyshopbusiness.com/xmlrpc.php">
<script src="//cdn.zarget.com/144612/337510.js"></script><title>Estify Adds Industry Veteran Toan Nguyen to Executive Team</title>
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:100,300,400,500,700,900,100italic,300italic,400italic,500italic,700italic,900italic', 'Noto+Serif:400,700,400italic,700italic&amp;subset=latin-ext']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<meta name="description" content="As Estify’s chief technologist, Nguyen will oversee the continued development of the company’s core products, Estify Transfer and Estify Pro, the company said."/>
<link rel="canonical" href="http://www.bodyshopbusiness.com/estify-adds-industry-veteran-toan-nguyen-executive-team/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Estify Adds Industry Veteran Toan Nguyen to Executive Team"/>
<meta property="og:description" content="As Estify’s chief technologist, Nguyen will oversee the continued development of the company’s core products, Estify Transfer and Estify Pro, the company said."/>
<meta property="og:url" content="http://www.bodyshopbusiness.com/estify-adds-industry-veteran-toan-nguyen-executive-team/"/>
<meta property="og:site_name" content="Body Shop Business"/>
<meta property="article:tag" content="collision repair"/>
<meta property="article:tag" content="software"/>
<meta property="article:section" content="Estimating"/>
<meta property="article:published_time" content="2017-08-29T11:08:38-04:00"/>
<meta property="og:image" content="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/uploads/2017/08/Toan-Nguyen.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="300"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.bodyshopbusiness.com\/","name":"Body Shop Business","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.bodyshopbusiness.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel="dns-prefetch" href="//platform-api.sharethis.com"/>
<link rel="dns-prefetch" href="//a.optnmstr.com"/>
<link rel="dns-prefetch" href="//sharecdn.social9.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Body Shop Business &raquo; Feed" href="http://www.bodyshopbusiness.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Body Shop Business &raquo; Comments Feed" href="http://www.bodyshopbusiness.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Body Shop Business &raquo; Estify Adds Industry Veteran Toan Nguyen to Executive Team Comments Feed" href="http://www.bodyshopbusiness.com/estify-adds-industry-veteran-toan-nguyen-executive-team/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/19525-presscdn-0-22.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=dbe9c6960f22555c071c1f9c09fa3950"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="ai1ec_style-css" href="//19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/all-in-one-event-calendar/cache/986b4d44_ai1ec_parsed_css.css?ver=2.5.22" type="text/css" media="all"/>
<link rel="stylesheet" id="oss-social-sharing-front-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=dbe9c6960f22555c071c1f9c09fa3950" type="text/css" media="all"/>
<link rel="stylesheet" id="oss-share-widget-style-css" href="https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=dbe9c6960f22555c071c1f9c09fa3950" type="text/css" media="all"/>
<link rel="stylesheet" id="acch-style-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/acch-widget/css/style.css?ver=dbe9c6960f22555c071c1f9c09fa3950" type="text/css" media="all"/>
<link rel="stylesheet" id="amj-style-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/amj-widget/css/style.css?ver=dbe9c6960f22555c071c1f9c09fa3950" type="text/css" media="all"/>
<link rel="stylesheet" id="contact-form-7-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9" type="text/css" media="all"/>
<link rel="stylesheet" id="ccb-style-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/custom-content-block/css/style.css?ver=dbe9c6960f22555c071c1f9c09fa3950" type="text/css" media="all"/>
<link rel="stylesheet" id="fvp-frontend-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3" type="text/css" media="all"/>
<link rel="stylesheet" id="justifiedGallery-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/flickr-justified-gallery/css/justifiedGallery.min.css?ver=v3.6" type="text/css" media="all"/>
<link rel="stylesheet" id="flickrJustifiedGalleryWPPlugin-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/flickr-justified-gallery/css/flickrJustifiedGalleryWPPlugin.css?ver=v3.6" type="text/css" media="all"/>
<link rel="stylesheet" id="colorbox-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/flickr-justified-gallery/lightboxes/colorbox/colorbox.css?ver=dbe9c6960f22555c071c1f9c09fa3950" type="text/css" media="all"/>
<link rel="stylesheet" id="hb-style-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/header-bar/css/style.css?ver=dbe9c6960f22555c071c1f9c09fa3950" type="text/css" media="all"/>
<link rel="stylesheet" id="hb-styles-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/header-bar/css/menu_styles.css?ver=dbe9c6960f22555c071c1f9c09fa3950" type="text/css" media="all"/>
<link rel="stylesheet" id="kms-style-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/km-subscribe/css/style.css?ver=dbe9c6960f22555c071c1f9c09fa3950" type="text/css" media="all"/>
<link rel="stylesheet" id="svs-style-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/technical-videos/css/style.css?ver=dbe9c6960f22555c071c1f9c09fa3950" type="text/css" media="all"/>
<link rel="stylesheet" id="ts_widget-pack-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2" type="text/css" media="all"/>
<link rel="stylesheet" id="playerCss-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/css/playerStyle.css?ver=dbe9c6960f22555c071c1f9c09fa3950" type="text/css" media="all"/>
<link rel="stylesheet" id="bxStyle-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/css/jquery.bxslider.css?ver=dbe9c6960f22555c071c1f9c09fa3950" type="text/css" media="all"/>
<link rel="stylesheet" id="font-awesome-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1" type="text/css" media="all"/>
<link rel="stylesheet" id="twitter-bootstrap-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/themes/admag/css/plugins/bootstrap/css/bootstrap.min.css?ver=dbe9c6960f22555c071c1f9c09fa3950" type="text/css" media="all"/>
<link rel="stylesheet" id="dt-style-css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/themes/admag/style.css?ver=dbe9c6960f22555c071c1f9c09fa3950" type="text/css" media="all"/>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/themes/admag/js/TweenMax.min.js?ver=dbe9c6960f22555c071c1f9c09fa3950"></script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08"></script>
<script type="text/javascript">
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.bodyshopbusiness.com\/wp-admin\/admin-ajax.php","nonce":"70898a5992","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3"></script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/technical-videos/js/script.js?ver=dbe9c6960f22555c071c1f9c09fa3950"></script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2"></script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/js/vimeoPlayer.js?ver=dbe9c6960f22555c071c1f9c09fa3950"></script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/js/jquery.bxslider.min.js?ver=dbe9c6960f22555c071c1f9c09fa3950"></script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59259beba968e4001277dd38"></script>
<script type="text/javascript" data-cfasync="false" id="omapi-script" async="async" src="//a.optnmstr.com/app/js/api.min.js?ver=1.2.1"></script>
<link rel="https://api.w.org/" href="http://www.bodyshopbusiness.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bodyshopbusiness.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml"/>
<link rel="shortlink" href="http://www.bodyshopbusiness.com/?p=181140"/>
<link rel="alternate" type="application/json+oembed" href="http://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bodyshopbusiness.com%2Festify-adds-industry-veteran-toan-nguyen-executive-team%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bodyshopbusiness.com%2Festify-adds-industry-veteran-toan-nguyen-executive-team%2F&#038;format=xml"/>
<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5KB8V8V');</script>

<script>var videoSource =[];</script><script>
                 videoSource.push({"source":"209555283", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2017/03/sherwin-williams-automotive-fini.jpg", "title":"Sherwin-Williams Automotive Finishes Introduces Speed Glamour Clearcoats SEMA 2016", "description":"For years, shops have had to choose between speed and appearance.  The new Speed Glamour Clearcoats from..."});
				 </script><script>
                 videoSource.push({"source":"148402121", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/12/how-it-works-tsunami-regenerativ.jpg", "title":"How It Works: Tsunami Regenerative Dryer", "description":"Maximizing your facility’s performance is one of Tsunami’s main focuses. Whether drying the air forthe..."});
				 </script><script>
                 videoSource.push({"source":"148391990", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/12/uni-9850-aluminumsteel-dent-repa.jpg", "title":"UNI-9850 Aluminum/Steel dent repair station", "description":"UNI-9850 Aluminum / Steel dent repair station.Designed to work on both steel &amp; aluminum automotive..."});
				 </script><script>
                 videoSource.push({"source":"148365290", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/12/tube-tape-tips-from-a-profession.jpg", "title":"Tube Tape Tips from a Professional Painter", "description":"A car painter with over 60 years of professional experience demonstrates how to use Tube Tape and explains..."});
				 </script>
<style type="text/css">.logo img{height: 35px;}.mid-logo-wrapper .logo img{height: 100px;}body,p,code, kbd, pre, samp{font-size: 15px;line-height: 26px;}body{background-image: url("") !important;}.mega-menu .dropdown-menu > li > a:hover, 
.mega-menu .dropdown-submenu:hover>a,
.star-reviews,
.post-content a,
a,
.dropdown-menu .mega-menu-news .mega-menu-detail h4 a:hover,
.nav .tabs-left > .nav-tabs > li > a:hover, 
.nav .tabs-left > .nav-tabs > li.active > a,
.navbar-nav>li>a:hover, 
.navbar-nav>li>a:focus, 
.dropdown-menu>.active>a,
.navbar-nav>li.open>a, 
.navbar-nav>li.open>a:after,
.widget-content li h3 a:hover, 
.news-title a:hover, 
.small-article h6 a:hover,
.simple-post h3 a:hover, 
.widget-post h3 a:hover,
.widget_categories li a:hover, 
.widget_categories li a:hover span, 
.comments-wrapper .comment-reply-link, 
.post-header .simple-share a, 
.parallax-wrapper .simple-share a,
.post-content > p:first-child:first-letter, 
.drop-caps,
.author-position,
.simple-share .author a,
.simple-share .author a:hover,
.box-news .simple-share a,
.box-news .simple-share a:hover,
.post-nav-wrapper a:hover,
.author-box .author-info h3 a:hover,
.author-contact a:hover,
.comments-wrapper .author-name:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.tag-list li.trending{color: #000000}.progress-bar,.progress-bar, .tags-widget li a:hover, .tagcloud a:hover, .tag-list li a:hover, .tag-list li.active a{background-color: #000000}.mega-menu .dropdown-submenu:hover>a:after,
.nav .tabs-left > .nav-tabs > li.active>a:after{border-left-color: #000000}.widget .nav-tabs>li.active>a, 
.widget .nav-tabs>li.active>a:focus, 
.widget .nav-tabs>li.active>a:hover,
.block-title span,
.comments-wrapper .comment-reply-link:hover,
.modern-quote,
.box-news .simple-share a:hover,
.simple-share .author a:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.progress-bar, .tags-widget li a:hover, .tagcloud a:hover{border-color: #000000}.navbar-nav>li>a{font-size: 18px;line-height: 20px;}.mega-menu .dropdown-menu>li, .dropdown-menu>li>a, .mega-menu .nav-tabs>li>a{font-size: 14px;line-height: 18px;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a,.widget .nav-tabs>li, .wpb_heading, .widgettitle, .footer-title{font-size: 20px;line-height: 24px;}.mm-listview>li>a{font-size: 14px;}.h1, h1{font-size: 42px;line-height: 46px;}.h2, h2{font-size: 32px;line-height: 36px;}.h3, h3{font-size: 26px;line-height: 30px;}.h4, h4{font-size: 24px;line-height: 28px;}.h5, h5{font-size: 16px;line-height: 20px;}.h6, h6{font-size: 14px;line-height: 18px;}.post-title{font-size: 42px;line-height: 46px;}.parallax-wrapper .post-title{font-size: 52px;line-height: 56px;}.post-content{max-width: 730px}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="shortcut icon" href type="image/x-icon"/><style type="text/css">@media (max-width: 1024px){ .oss_horizontal_share { display: none; } }</style><script type="text/javascript">
      /* <![CDATA[ */var ajaxurl = "http://www.bodyshopbusiness.com/wp-admin/admin-ajax.php";var dt_path = "http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/themes/admag";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
      </script> <style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.dt_post_content,
.post-header{
  position: unset;
}		</style>
<style type="text/css" title="dynamic-css" class="options-output">body{background-color:#ffffff;}.main-content, .news-details, .theiaStickySidebar{background-color:#FFFFFF;}.header-wrapper, .header-mid{background-color:#FFFFFF;}.header, .no-js .sb-search .sb-icon-search{background-color:#ffffff;}.header-top{background-color:#545454;}.sticky-sidebar{background-color:#FFFFFF;}.footer{background-color:#373737;}.footer-bottom{background-color:#2c2c2c;}.logo{margin-top:7px;margin-right:15px;margin-bottom:0;margin-left:0;}.mid-logo-wrapper .logo{margin-top:20px;margin-right:0;margin-bottom:0;margin-left:0;}html,body,.post-review-text,code, kbd, pre, samp{font-family:Roboto;text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{opacity: 0;}.ie.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{visibility: hidden;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6{font-family:"Noto Serif";text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{visibility: hidden;}.widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4{font-family:"Noto Serif";text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{opacity: 0;}.ie.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{visibility: hidden;}.featured-header h2, .page-subtitle{font-family:Roboto;text-transform:none;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .featured-header h2, .page-subtitle,{opacity: 0;}.ie.wf-loading .featured-header h2, .page-subtitle,{visibility: hidden;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title{font-family:Roboto;text-transform:uppercase;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{opacity: 0;}.ie.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{visibility: hidden;}.mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown{font-family:Roboto;text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{opacity: 0;}.ie.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{visibility: hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script language="JavaScript" src="http://www.geoplugin.net/javascript.gp" type="text/javascript"></script>
<script src="http://www5.smartadserver.com/config.js?nwid=1775" type="text/javascript"></script>
<script type="text/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ domain: "http://www.smartadserver.com", async: true, renderMode: 0 });
    });
  </script>
<script src="https://www.google.com/recaptcha/api.js"></script>
</head>
<body class="post-template-default single single-post postid-181140 single-format-standard big-header wide page-listing-layout wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<div id="main" class="mm-page mm-slideout">
<header class="header-wrapper clearfix">
<div class="header-mid">
<div class="container-fluid">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<div class="header-mid-wrapper clearfix">
<div class="left-menu-wrapper">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<nav class="navbar mega-menu">
<div id="main-nav" class="collapse navbar-collapse"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-143429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143429"><a href="/">Home</a></li>
<li id="menu-item-171026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171026"><a href="http://www.bodyshopbusiness.com/news/">News</a></li>
<li id="menu-item-138803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138803"><a href="http://www.bodyshopbusiness.com/business/">Business</a></li>
<li id="menu-item-139069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139069"><a href="http://www.bodyshopbusiness.com/repair/">Repair</a></li>
<li id="menu-item-139067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139067"><a href="http://www.bodyshopbusiness.com/refinish/">Refinish</a></li>
<li id="menu-item-139068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139068"><a href="http://www.bodyshopbusiness.com/estimating/">Estimating</a></li>
<li id="menu-item-168639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168639"><a href="http://www.bodyshopbusiness.com/products/">Products</a></li>
<li id="menu-item-180179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180179"><a href="http://www.bodyshopbusiness.com/original-video/">Original Video</a></li>
<li id="menu-item-138400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138400"><a href="http://www.bodyshopbusiness.com/buyers-guide/">Buyers Guide</a></li>
<li id="menu-item-173818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173818"><a href="http://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
<li id="menu-item-148280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148280"><a href="http://www.bodyshopbusiness.com/resources/">Resources</a></li>
<li id="menu-item-152120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152120"><a href="http://www.bodyshopbusiness.com/events/">Events</a></li>
<li id="menu-item-156359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156359"><a href="http://www.bodyshopbusiness.com/e-magazine/">Digital Edition</a></li>
<li id="menu-item-171080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171080"><a href="http://www.babcox.com/brand-page/bodyshop-business">Advertise</a></li>
<li id="menu-item-171027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171027"><a href="http://www.bodyshopbusiness.com/subscribe/">Subscribe</a></li>
<li id="menu-item-171028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171028"><a href="http://www.bodyshopbusiness.com/contact-us/">Contact Us</a></li>
</ul></div> </nav>
</div>
<div class="mid-logo-wrapper visible-xs visible-sm visible-md">
<a href="http://www.bodyshopbusiness.com/" title="Body Shop Business - " rel="home">
<img class="mobile-logo" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/uploads/2017/01/BSB-Upper-corner-logo_260x230-1.png" alt="Body Shop Business"/>
</a>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
<img class="header-babcox-logo" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox"/>
</a>
</div>
<div class="header-banner"><script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741149,	// Page : BodyShopBusiness/fixed-ros
		formatId: 	46174,	// Format : Leaderboard A 728x90
		target:		''	// Targeting
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46174&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46174&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div> </div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content single-post">

<div class="container-fluid main-wrapper no-padding">
<div class="main-content mag-content clearfix">
<div class="row blog-content">
<div class="left-sidebar-post">
<div class="left-sidebar-header">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<div class="mid-logo-wrapper">
<a href="http://www.bodyshopbusiness.com/" title="Body Shop Business - " rel="home">
<img src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/uploads/2017/01/BSB-Tablet-logo_220x70.png" alt="Body Shop Business"/>
</a>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
<img class="header-babcox-logo" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox"/>
</a>
</div>
</div>
<div class="left-sidebar-widgets">
<div class="left-sidebar-scroll">
<div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_side_widget-2" class="widget widget_bx_side_widget"> <div class="dt-block">
<div id="dtblock592e7725e09413de4b93242be5ed81da"><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/nagys-collision-centers-ohio-promotes-new-estimators-wadsworth-wooster-locations/">Nagy’s Collision Centers in Ohio Promotes New Estimators at Wadsworth, Wooster Locations</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/scanning-recalibration-not/">Scanning and Recalibration: Not the Same</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/josh-cable/">Josh Cable</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/pre-post-repair-scanning-plugging-truth/">Pre- and Post-Repair Scanning: Plugging into the Truth</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/josh-cable/">Josh Cable</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/estify-unveils-collision-repair-planning-software/">Estify Unveils Collision Repair Planning Software</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741148,	// Page : BodyShopBusiness/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/ami-launches-professional-designations-collision-repair-estimators/">AMi Launches Professional Designations for Collision Repair Estimators</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/mitchell-international-launches-cloud-based-estimating-system/">Mitchell International Launches Cloud-Based Estimating System</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/estimatereader-com-adds-support-audatex-u-s-canada-englishfrench/">EstimateReader.com Adds Support for Audatex U.S./Canada English/French</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/artificial-intelligence-system-can-assess-collision-damage-six-seconds-alibaba/">Artificial Intelligence System Can Assess Collision Damage in Six Seconds: Alibaba</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741148,	// Page : BodyShopBusiness/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/mitchell-announces-closing-70-million-first-lien-term-loan/">Mitchell Announces Closing of $70 Million First-Lien Term Loan</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/mitchell-and-bosch-automotive-service-solutions-announce-collaboration-to-deliver-the-mitchell-diagnostics-system/">Mitchell and Bosch Automotive Service Solutions Announce Collaboration to Deliver the Mitchell Diagnostics System</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div></div><script type="text/javascript">
      /* <![CDATA[ */dt_paginated_blocks.push("dtblock592e7725e09413de4b93242be5ed81da");dt_paginated_blocks_items.push("dtgridblock1");dt_paginated_blocks_type.push("");/* ]]> */</script> </div>
</aside></div><div class="bx_side_widget_bar"></div></div> <div class="scroll-padding-block"></div>
</div>
</div>
<div class="left-sidebar-tablet">
<div id="sb-search-sidebar" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value name="s" id="search">
<input class="sb-search-submit" type="submit" value>
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="http://www.bodyshopbusiness.com/enewsletter-subscribe/"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="https://www.facebook.com/BodyShopBusiness"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="https://twitter.com/bsbmagazine"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href="http://instagram.com/bsb_magazine"></a>
</div>
<div class="sb-icon sb-linkedin">
<a target="_blank" href="https://www.linkedin.com/grp/home?gid=4594161&trk=my_groups-tile-flipgrp"></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
<div class="left-sidebar-mobile">
<div id="sb-search-sidebar-mobile" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value name="s" id="search">
<input class="sb-search-submit" type="submit" value>
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="http://www.bodyshopbusiness.com/enewsletter-subscribe/"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="https://www.facebook.com/BodyShopBusiness"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="https://twitter.com/bsbmagazine"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href="http://instagram.com/bsb_magazine"></a>
</div>
<div class="sb-icon sb-linkedin">
<a target="_blank" href="https://www.linkedin.com/grp/home?gid=4594161&trk=my_groups-tile-flipgrp"></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
</div>
<div id="content-sidebar-right" class=" main-wp content-sidebar-right external-ref">
<div class="row main-row-margin-top">
<div class="post-content-wrapper">
<div class="content-top-ad">
<div class="content-top-wrapper">
<div id="id_1000_55040900_1504084156"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741148,
			formatId: 46171,
			target: '',
			tagId: 'id_1000_55040900_1504084156'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
<div class="content-separator"></div>
</div>
<div class="row">
<div class="col-md-12">
<div id="modal-print">
<div class="loader req-content-loader"><img src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/themes/admag/img/ajax-loader.gif"/></div>
<div id="modal-print-content"></div>
</div>
<article id="post-181140" class="dt_post_content clearfix post-181140 post type-post status-publish format-standard has-post-thumbnail hentry category-estimating category-news category-vendors tag-collision-repair tag-software">
<header class="post-header">
<div class="row">
<div class="col-sm-12">
<div class="cat-wrapper"><a href="http://www.bodyshopbusiness.com/category/vendors/" class="dt_cat bgcolor6875">Vendors</a><span class="dt_cat slash_separator">/</span><a class="dt_cat cat_tag" href="http://www.bodyshopbusiness.com/?s=Estify">Estify</a></div> </div>
</div>
<div class="header-meta">
<span class="posted-on"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-08-29T11:08:38+00:00">18 hours</time> ago</span></span>
</div>
<h1 class="post-title">Estify Adds Industry Veteran Toan Nguyen to Executive Team</h1> <div class="share-wrapper clearfix"><div class="share-buttons"><a class="social-share facebook" href="javascript:dt_share('fb', 'Estify Adds Industry Veteran Toan Nguyen to Executive Team', 'As Estify’s chief technologist, Nguyen will oversee the continued development of the company’s core products, Estify Transfer and Estify Pro, the company said.  ')">
<i class="fa fa-facebook"></i>
<span class="alt-text">Share</span>
</a><a class="social-share twitter" href="javascript:dt_share('tw', 'Estify Adds Industry Veteran Toan Nguyen to Executive Team', 'As Estify’s chief technologist, Nguyen will oversee the continued development of the company’s core products, Estify Transfer and Estify Pro, the company said.  ')">
<i class="fa fa-twitter"></i>
<span class="alt-text">Tweet</span>
</a><a class="social-share linkedin" href="javascript:dt_share('ln', 'Estify Adds Industry Veteran Toan Nguyen to Executive Team', 'As Estify’s chief technologist, Nguyen will oversee the continued development of the company’s core products, Estify Transfer and Estify Pro, the company said.  ')">
<i class="fa fa-linkedin"></i>
<span class="alt-text"></span>
</a></div> <div class="article-actions">
<a href="#" class="print-link" data-pid="181140">
<img src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/themes/admag/img/printer.gif" border="0" alt="Print"/> Print
</a>
<a href="#" class="email-link" data-pid="181140">
<img src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/themes/admag/img/email.gif" border="0" alt="Email"/> Email
</a>
</div>
</div> <div class="post-by-line"><i class="fa fa-times close-bio "></i><div class="author-avatar-image"><img src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/uploads/2015/04/BSBLInkedin.jpg" alt="Body Shop Business Staff Writers" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo"/></div><div class="author-meta"><p class="author-name"> <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/"><b>Body Shop Business Staff Writers,</b></a></span><span class="author-role"> </span></p><p class="author-contact"></p><p class="author-view-bio"><a href="javascript:void(0);">View bio <i class="fa fa-angle-down"></i></a></p></div><div class="author-bio-container">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#bio-181140">Bio</a></li>
<li><a data-toggle="tab" href="#recent-posts-181140">Recent Posts</a></li>
<li><a data-toggle="tab" href="#popular-posts-181140">Popular Posts</a></li>
</ul>
<div class="tab-content">
<div id="bio-181140" class="tab-pane active"><p></p></div>
<div id="recent-posts-181140" class="tab-pane "><p><a href="http://www.bodyshopbusiness.com/scrs-present-collision-industry-red-carpet-awards-breakfast-2017-sema-show/">SCRS to Present Collision Industry Red Carpet Awards Breakfast at 2017 SEMA Show</a></p><p><a href="http://www.bodyshopbusiness.com/estify-adds-industry-veteran-toan-nguyen-executive-team/">Estify Adds Industry Veteran Toan Nguyen to Executive Team</a></p><p><a href="http://www.bodyshopbusiness.com/centerline-collision-earns-assured-performance-certification/">Centerline Collision Earns Assured Performance Certification</a></p><p><a href="http://www.bodyshopbusiness.com/carstar-names-top-shops-annual-conference-charlotte/">CARSTAR Names Top Shops at Annual Conference in Charlotte</a></p><p><a href="http://www.bodyshopbusiness.com/dominos-ford-test-driverless-pizza-delivery/">Domino’s, Ford to Test Driverless Pizza Delivery</a></p></div>
<div id="popular-posts-181140" class="tab-pane "><p><a href="http://www.bodyshopbusiness.com/allstate-500-claims-adjusters-replaced-quickfoto-app/">Allstate: 500 Claims Adjusters Replaced by QuickFoto App</a></p><p><a href="http://www.bodyshopbusiness.com/neighbor-hell-state-farm-forced-auto-body-shop-glue-car-roof-lawsuit-contends/">‘Neighbor from Hell’: State Farm Forced Auto Body Shop to Glue Car Roof, Lawsuit Contends</a></p><p><a href="http://www.bodyshopbusiness.com/aaspnj-texas-collision-repair-lawsuit-big-wakeup-call-auto-body-industry/">AASP/NJ: Texas Collision Repair Lawsuit ‘Big Wake-up Call’ to Auto Body Industry</a></p><p><a href="http://www.bodyshopbusiness.com/texas-couple-drops-neighbor-hell-lawsuit-state-farm/">Texas Couple Drops ‘Neighbor from Hell’ Lawsuit Against State Farm</a></p><p><a href="http://www.bodyshopbusiness.com/insurance-fraud-ringleader-sentenced-10-years-prison-staging-wrecks-filing-paper-collisions/">Insurance-Fraud Ringleader Sentenced to 10 Years in Prison for Staging Wrecks, Filing ‘Paper Collisions’</a></p></div>
</div></div></div>
</header>
<div class="post-content clearfix">
<p>&nbsp;
<p class="MsoNormal" style="mso-margin-top-alt: auto; mso-margin-bottom-alt: auto; mso-outline-level: 1;"><img class="aligncenter size-full wp-image-181141" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/uploads/2017/08/Toan-Nguyen.jpg" alt width="600" height="300" srcset="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/uploads/2017/08/Toan-Nguyen.jpg 600w, http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/uploads/2017/08/Toan-Nguyen-300x150.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"/></p><div class="content-ad first-ad"><div class="video-read-wrapper">
<script type="text/javascript">
if(typeof inline_video_displayed =='undefined' || !inline_video_displayed ){

country = geoplugin_countryName();
zone = geoplugin_region();
district = geoplugin_city();

sas.call("std", {
		siteId:		99924,	// 
		pageId:		741150,	// Page : FleetEquipment/mw-in-story-video-1
		formatId: 	40144,	// Format : In-Story Video 1x1
		target:		zone	// Targeting
	});
inline_video_displayed = true;
}
</script>
</div>
<div id="id_880_59297400_1504084156"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741148,
			formatId: 46172,
			target: '',
			tagId: 'id_880_59297400_1504084156'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p>&nbsp;
<p class="responsivenews"><span style="font-size: 16.0pt; font-family: Palatino; mso-bidi-font-family: 'Times New Roman';">Software provider Estify announced the appointment of Toan Nguyen as CIO/CTO/CSO. </span>
<p class="responsivenews"><span style="font-size: 16.0pt; font-family: Palatino; mso-bidi-font-family: 'Times New Roman';">As Estify’s chief technologist, Nguyen will oversee the continued development of the company’s core products, Estify Transfer and Estify Pro, the company said. <span style="mso-spacerun: yes;"> </span></span></p><div class="content-ad content-ad-leaderboard"> <div id="id_1000_59308700_1504084156"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741148,
			formatId: 46171,
			target: '',
			tagId: 'id_1000_59308700_1504084156'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p class="responsivenews"><span style="font-size: 16.0pt; font-family: Palatino; mso-bidi-font-family: 'Times New Roman';">Nguyen also will be responsible “for spearheading projects and cultivating strategies that cement Estify’s position as a forward-thinking industry leader,” Agoura Hills, Calif.-based <a href="https://estify.com/">Estify</a> noted. </span>
<p class="responsivenews"><span style="font-size: 16.0pt; font-family: Palatino; mso-bidi-font-family: 'Times New Roman';">“Core to Estify’s success is our laser-focus on ensuring we have a world-class technology team that can very quickly understand the unique challenges of our partners and create technology to anticipate the needs of our rapidly changing industry,” Estify CEO Rochelle Thielen said. “Toan has become one of the best-recognized technology leaders in our industry by creating ‘first-of-its-kind’ technology and fostering industry-wide collaborations that have been responsible for advancing major breakthroughs for repairers. We are elated to have him at the helm of our technology and strategy team going forward.”</span>
<p class="responsivenews"><span style="font-size: 16.0pt; font-family: Palatino; mso-bidi-font-family: 'Times New Roman';">Nguyen has spent 14 years in executive roles in the automotive space, where he has focused on application development, software and hardware engineering, big data analytics and cloud computing. </span></p><div class="content-ad first-ad"><div class="video-read-wrapper">
<script type="text/javascript">
if(typeof inline_video_displayed =='undefined' || !inline_video_displayed ){

country = geoplugin_countryName();
zone = geoplugin_region();
district = geoplugin_city();

sas.call("std", {
		siteId:		99924,	// 
		pageId:		741150,	// Page : FleetEquipment/mw-in-story-video-1
		formatId: 	40144,	// Format : In-Story Video 1x1
		target:		zone	// Targeting
	});
inline_video_displayed = true;
}
</script>
</div>
<div id="id_470_59315800_1504084156"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741148,
			formatId: 46172,
			target: '',
			tagId: 'id_470_59315800_1504084156'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p class="responsivenews"><span style="font-size: 16.0pt; font-family: Palatino; mso-bidi-font-family: 'Times New Roman';">Nguyen joins Estify after an illustrious career at ABRA Auto Body &amp; Glass in Minneapolis, where he most recently was the chief information and strategy officer. In his past roles, Nguyen has been responsible for multiple divisions and has helmed product development in addition to leading enterprise growth strategy. </span>
<p class="responsivenews"><span style="font-size: 16.0pt; font-family: Palatino; mso-bidi-font-family: 'Times New Roman';">His combined interests in technology and the collision repair space attracted him to Estify, the company noted.</span>
<p><span style="font-size: 16.0pt; font-family: Palatino; mso-fareast-font-family: 'ＭＳ 明朝'; mso-fareast-theme-font: minor-fareast; mso-bidi-font-family: 'Times New Roman'; mso-ansi-language: EN-US; mso-fareast-language: EN-US; mso-bidi-language: AR-SA;">“Witnessing recent advancements in vehicular technology really motivated me to venture back into the software space,” Nguyen said. “I wanted to do something bold and disruptive within our industry, so Estify was an obvious company with which to partner. The ecosystem we’re building will completely change the landscape of how automotive companies operate.”</span>
<div class="oss_horizontal_share oss_title_replace" data-share-titles="Estify Adds Industry Veteran Toan Nguyen to Executive Team" data-share-description="&nbsp;

&nbsp;
Software provider Estify announced the appointment of Toan Nguyen as CIO/CTO/CSO. " data-share-imageurl="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/uploads/2017/08/Toan-Nguyen.jpg" data-share-url="http://www.bodyshopbusiness.com/estify-adds-industry-veteran-toan-nguyen-executive-team/"></div> </div>

<footer class="post-meta">
<div class="tags-wrapper"><ul class="tags-widget clearfix">
<li class="trending">Tags:</li><li><a href="http://www.bodyshopbusiness.com/tag/collision-repair/" rel="tag">collision repair</a></li><li><a href="http://www.bodyshopbusiness.com/tag/software/" rel="tag">software</a></li></ul></div>
</footer>
<div class="post-comments first-row">
<span>
<a href="javascript:void(0);" class="view-comments-cta first-load" id="view-comments-181140" data-id="#post-comments-inner-181140">
<i class="fa fa-3x fa-commenting-o" aria-hidden="true"></i>
</a>
</span>
<div class="post-comments-inner" id="post-comments-inner-181140">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.bodyshopbusiness.com/estify-adds-industry-veteran-toan-nguyen-executive-team/';
var disqus_identifier = '181140 http://www.bodyshopbusiness.com/?p=181140';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'bodyshopbusiness';
var disqus_title = "Estify Adds Industry Veteran Toan Nguyen to Executive Team";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=181140';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<script>
      (function($){
        $('#view-comments-181140').click(function(e){
          e.preventDefault();
          var self = $(this);
          var inner = $(self.data('id'));
          var disqus_thread = $('#disqus_thread');

          if(!self.hasClass('first-load')){
            disqus_thread.detach().appendTo( inner );

            if (window.DISQUS) {
                //if Disqus exists, call it's reset method with new parameters
               DISQUS.reset({
                  reload: true,
                  config: function () {
                      this.page.identifier = '181140 http://www.bodyshopbusiness.com/?p=181140';
                      this.page.url = 'http://www.bodyshopbusiness.com/estify-adds-industry-veteran-toan-nguyen-executive-team/';
                  }
               });
            }
          }
          else{
            self.removeClass('first-load');
          }

          inner.show();
          $('.view-comments-cta').show();
          disqus_thread.find('#dsq-app1').css({height:'auto'});
          $(self).hide();
        });
      })(jQuery);
    </script>
</div>
</article>
</div>
</div>
</div>
<div class="post-right-sidebar">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.bodyshopbusiness.com/">
<div class="input-group">
<span class="screen-reader-text">Search for:</span>
<input type="search" class="form-control" placeholder="Search &hellip;" value name="s"/>
<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text...">
<i class="fa fa-search"></i></button></span></div></form></aside><div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_social_icons_widget-2" class="widget widget_bx_social_icons_widget"><span class="social-icons-label"></span><span class="social-icons-container"><a href="https://www.facebook.com/BodyShopBusiness" title="Follow on Facebook" data-original-title="Facebook" target="_blank" class="icon-facebook"><i class="fa fa-2x fa-facebook"></i></a><a href="https://twitter.com/bsbmagazine" title="Follow on Twitter" data-original-title="Twitter" target="_blank" class="icon-twitter"><i class="fa fa-2x fa-twitter"></i></a><a href="https://www.linkedin.com/grp/home?gid=4594161&trk=my_groups-tile-flipgrp" title data-original-title="Linkedin" target="_blank" class="icon-linkedin"><i class="fa fa-2x fa-linkedin"></i></a><a href="http://instagram.com/bsb_magazine" title="Follow on Instagram" data-original-title="Instagram" target="_blank" class="icon-instagram"><i class="fa fa-2x fa-instagram"></i></a><a href="/rss" title data-original-title="RSS" target="_blank"><i class="fa fa-2x fa-rss"></i></a></span></aside></div><div class="bx_side_widget_bar"></div></div><aside id="text-29" class="widget widget_text"> <div class="textwidget"> <div id="id_910_61060500_1504084156"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741149,
			formatId: 46173,
			target: '',
			tagId: 'id_910_61060500_1504084156'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-30" class="widget widget_text"> <div class="textwidget"> <div id="id_20_61084700_1504084156"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741149,
			formatId: 46175,
			target: '',
			tagId: 'id_20_61084700_1504084156'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-31" class="widget widget_text"> <div class="textwidget"> <div id="id_670_61106600_1504084156"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741149,
			formatId: 46176,
			target: '',
			tagId: 'id_670_61106600_1504084156'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-32" class="widget widget_text"> <div class="textwidget"> <div id="id_150_61139700_1504084156"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741149,
			formatId: 46177,
			target: '',
			tagId: 'id_150_61139700_1504084156'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside> </div>
</div>
<div class="post-section-separator"></div>
<div class="read-more-layer">
<div class="read-more-button">
<a href="javascript:void(0);">Show Full Article</a>
</div>
<div class="rm-content">
<aside id="text-39" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741148,	// Page : BodyShopBusiness/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside> </div>
</div>
<div class="between-posts-widgets"><div class="bx_random_box_widget_container"><div class="bx_random_box_widget"><aside id="bx_random_box_widget-2" class="widget widget_bx_random_box_widget"><img class="hidden-xs" src="/wp-content/uploads/2017/01/BSB-eNewsletter-CTA_350x150.png">
<img class="visible-xs" style="display:block;margin:auto" src="/wp-content/uploads/2017/01/BSB-eNewsletter-CTA_250x100.png">
<div class="newsletter-cta">
<div class="kms-form-container">
<form action="http://www.bodyshopbusiness.com/enewsletter-subscribe/" method="post">
<div class="kms-form form-group">
<label for="email">Email address:</label>
<input type="email" class="form-control" id="email" name="email">
</div>
<div class="kms-form form-group">
<label for="country">I am in the:</label>
<select class="form-control" id="country" name="country">
<option value="U.S.">U.S.</option>
<option value="Canada">Canada</option>
<option value="Other">Other</option>
</select>
</div>
<button type="submit" name="short_signup" class="btn btn-default">Sign Up</button>
</form>
</div>
</div></aside></div><div class="bx_side_widget_bar"></div></div></div><div class="content-separator"></div>
<div class="load-content-posts"></div>
<div id="load-content"></div>
<div class="loading-gif"><img src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/themes/admag/img/loading.gif"/></div>
</div>
</div>
</div>
<script>
(function($){
  var load_more = document.getElementById("load-content");
  var page_content = document.getElementById("main");
  var content_sidebar_right = document.getElementById("content-sidebar-right");
  var doing_ajax = false;
  var updating_url = false;
  var prev = document.referrer;
  var iOS = (navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform));
  var displayed_posts = [];
  var current_post = "181140";//this is the current post ID
  displayed_posts.push( current_post );

  var bottomOffsetsUrls = {};
  var bottomOffsets = [];
  var currentOffset = $('#content-sidebar-right').offset().top;
  bottomOffsetsUrls[currentOffset] = {url:window.location.href, title:document.title, id:displayed_posts[0]};
  bottomOffsets.push(currentOffset);
  
  window.addEventListener("scroll", loadNewPost);
  //page_content.addEventListener("scroll", loadNewPost);
  //content_sidebar_right.addEventListener("scroll", loadNewPost);
  
  var pushState = history.pushState;
  history.pushState = function () {
      pushState.apply(history, arguments);
      updating_url = false;
  };

  window.addEventListener("scroll", function(){
    var windowTop = $(window).scrollTop();
    var closest = getClosest(windowTop, bottomOffsets);
    
    if(currentOffset != closest){
      var data = bottomOffsetsUrls[closest];
      updating_url = true;

      window.history.pushState({"pageTitle":data.title}, "", data.url); 
      document.title = data.title;
      currentOffset = closest;
      //ga('send', 'pageview');
    }
  });

  if(iOS){
    updating_url = true;
  }

  $(window).on('popstate', function(e) {
     if(updating_url == false){
        window.history.pushState({"pageTitle":""},"", prev); 
        window.location.href = prev;
     }
  });

  function gaTrack(path, title) {
    ga('set', { page: path, title: title });
    ga('send', 'pageview');
  }

  function loadNewPost(){ 
    var loadNext = isScrolledIntoView(load_more);
    if(loadNext === true && doing_ajax === false){

      doing_ajax  = true;
      $('.loading-gif').show();
      $.ajax({
        'url':'/wp-admin/admin-ajax.php',
        'method':'post',
        'data':{'action':'getNextPost', 'exclude':displayed_posts.join(',')}
      }).done(function(data){
        //Save the URLs in order to change back on scroll up

        if(data.title != null){
          var offset = getBottomOffset('#content-sidebar-right');
          bottomOffsetsUrls[offset] = {url:data.url, title:data.title, id:data.id};
          bottomOffsets.push(offset);
          ///
          
          data.content = $(data.content);

          $('.load-content-posts').append(data.content);

          //Track the pageview
          gaTrack(data.url, data.title);
          ///////////////////////////

          doing_ajax = false;
          displayed_posts.push( data.id );

          jQuery.ajax({
            'url':'/wp-admin/admin-ajax.php',
            'method':'get',
            'data':{'action':'postviews_updated', 'postviews_id':data.id}
          });

        }else{
          displayed_posts = [];
          doing_ajax = false;
          loadNewPost();
        }

        $('.loading-gif').hide();
      });
    }
  }

  function isScrolledIntoView(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    if(!$elem.is(':visible'))
        return;

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
  }

  function getBottomOffset(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return elemBottom;
  } 

  function getClosest(num, arr)
  {
    var current = arr[0];
    for(i in arr){
      if(Math.abs(num-arr[i]) < Math.abs(num-current)){
        current = arr[i];
      }
    }
    return current;
  }

  jQuery('.read-more-button a').click(function(e){
    e.preventDefault();

    jQuery('.post-section-separator').fadeOut();
    jQuery('.read-more-layer').fadeOut();
    jQuery('#load-content').addClass('visible');
    jQuery('.main-row-margin-top').addClass('full-view');

    if(typeof ga != 'undefined'){
      ga('send', 'event', 'Articles', 'view', 'Read More Click');
    }
  });

})(jQuery);
</script>
</div>
</div>

<footer class="footer source-org vcard copyright clearfix" id="footer">
<div class="footer-main">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-5">
</div>
<div class="col-md-3">
</div>
<div class="col-md-4">
</div>
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-6">
Copyright © 2017 Babcox Media, Inc. All Rights Reserved </div>
<div class="col-md-6">
<div class="footer-menu">
<ul id="menu-footer" class><li id="menu-item-138426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138426"><a href="http://www.bodyshopbusiness.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="social-icons pull-right">
<a href="https://www.facebook.com/BodyShopBusiness" title data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/bsbmagazine" title data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/grp/home?gid=4594161&trk=my_groups-tile-flipgrp" title data-original-title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a><a href="http://instagram.com/bsb_magazine" title data-original-title="Instagram" target="_blank"><i class="fa fa-instagram"></i></a><a href="/rss" title data-original-title="RSS" target="_blank"><i class="fa fa-rss"></i></a> </div>
</div>
</div> </div>
</div>
</div>
</div>
</footer>

</div>
<div class="mobile-overlay" id="mobile-overlay"></div>

<nav id="mobile-nav" class="mm-menu mm-offcanvas mm-vertical mm-theme-dark">
<div class="mm-panels mm-vertical">
<div class="mm-vertical mm-panel mm-opened mm-current" id="mm-1">
<ul id="menu-main-menu-1" class><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143429"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171026"><a href="http://www.bodyshopbusiness.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138803"><a href="http://www.bodyshopbusiness.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139069"><a href="http://www.bodyshopbusiness.com/repair/">Repair</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139067"><a href="http://www.bodyshopbusiness.com/refinish/">Refinish</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139068"><a href="http://www.bodyshopbusiness.com/estimating/">Estimating</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168639"><a href="http://www.bodyshopbusiness.com/products/">Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180179"><a href="http://www.bodyshopbusiness.com/original-video/">Original Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138400"><a href="http://www.bodyshopbusiness.com/buyers-guide/">Buyers Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173818"><a href="http://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148280"><a href="http://www.bodyshopbusiness.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152120"><a href="http://www.bodyshopbusiness.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156359"><a href="http://www.bodyshopbusiness.com/e-magazine/">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171080"><a href="http://www.babcox.com/brand-page/bodyshop-business">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171027"><a href="http://www.bodyshopbusiness.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171028"><a href="http://www.bodyshopbusiness.com/contact-us/">Contact Us</a></li>
</ul> <div class="mobile-nav-footer">
<aside id="text-37" class="widget widget_text"> <div class="textwidget"><center><a href="/subscribe/"><img class="hidden-xs" src="/wp-content/uploads/2017/01/BSB-eNewsletter-CTA_350x150.png">
<img class="visible-xs" src="/wp-content/uploads/2017/01/BSB-eNewsletter-CTA_250x100.png">
</a></center></div>
</aside><aside id="text-38" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
if( !jQuery('.page-template-page-noads').length ){ 	
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741148,	// Page : BodyShopBusiness/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
}
</script></div>
</aside> </div>
</div>
</div>
</nav>
<div class="high-impact-ads">
<aside id="text-35" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741150,	// Page : BodyShopBusiness/high-impact-ros
		formatId: 	40145,	// Format : Floor Ad 950x250
		target:		''	// Targeting
	});
</script>
<script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741150,	// Page : BodyShopBusiness/high-impact-ros
		formatId: 	39540,	// Format : Interstitial 500x500
		target:		''	// Targeting
	});
</script>
<script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741150,	// Page : BodyShopBusiness/high-impact-ros
		formatId: 	40142,	// Format : Sidekick 1x1
		target:		''	// Targeting
	});
</script></div>
</aside></div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'bodyshopbusiness';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KB8V8V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.bodyshopbusiness.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type="text/javascript">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.bodyshopbusiness.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9"></script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/flickr-justified-gallery/js/jquery.justifiedGallery.min.js?ver=v3.6"></script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/flickr-justified-gallery/js/flickrJustifiedGalleryWPPlugin.js?ver=v3.4.0"></script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/flickr-justified-gallery/lightboxes/colorbox/jquery.colorbox-min.js?ver=v1.6.4"></script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/themes/admag/css/plugins/bootstrap/js/bootstrap.min.js?ver=20130115"></script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/themes/admag/js/plugins.js?ver=20130115"></script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/themes/admag/js/script.js?ver=20130115"></script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=dbe9c6960f22555c071c1f9c09fa3950"></script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/themes/admag/js/jquery.simplemodal.js?ver=1.0.0"></script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=dbe9c6960f22555c071c1f9c09fa3950"></script>
<script type="text/javascript" src="http://19525-presscdn-0-22.pagely.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=dbe9c6960f22555c071c1f9c09fa3950"></script>
<script type="text/javascript" src="https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=dbe9c6960f22555c071c1f9c09fa3950"></script>
<script type="text/javascript" src="https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=dbe9c6960f22555c071c1f9c09fa3950"></script>
<div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script type="text/javascript">
      /* <![CDATA[ */
        jQuery(document).ready(function(){ });
      /* ]]> */
      </script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:true,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","LinkedIn","Print","Twitter","Email","Pinterest"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
</body>
</html>