<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.bodyshopbusiness.com/xmlrpc.php">
<script src="//cdn.zarget.com/144612/337510.js"></script><title>OEC Expands International Auto Reach with Purchase of Bluegrasscoms - Body Shop Business</title>
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:100,300,400,500,700,900,100italic,300italic,400italic,500italic,700italic,900italic', 'Noto+Serif:400,700,400italic,700italic&amp;subset=latin-ext']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<link rel="canonical" href="http://www.bodyshopbusiness.com/oec-expands-international-auto-reach-with-purchase-of-bluegrasscoms/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OEC Expands International Auto Reach with Purchase of Bluegrasscoms - Body Shop Business" />
<meta property="og:description" content="OEConnection (OEC), a leading automotive technology provider for OEM distribution networks, announced that it has signed an agreement to acquire Bluegrasscoms (BGC), a leading UK-based automotive business consultancy and service provider focused on the collision and aftersales market segments." />
<meta property="og:url" content="http://www.bodyshopbusiness.com/oec-expands-international-auto-reach-with-purchase-of-bluegrasscoms/" />
<meta property="og:site_name" content="Body Shop Business" />
<meta property="article:tag" content="bluegrasscoms" />
<meta property="article:tag" content="OEC" />
<meta property="article:tag" content="OEConnection" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-10-18T15:03:46+00:00" />
<meta property="article:modified_time" content="2018-10-18T15:42:33+00:00" />
<meta property="og:updated_time" content="2018-10-18T15:42:33+00:00" />
<meta property="og:image" content="http://s19525.pcdn.co/wp-content/uploads/2017/03/oec.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />

<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Body Shop Business &raquo; Feed" href="http://www.bodyshopbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Body Shop Business &raquo; Comments Feed" href="http://www.bodyshopbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Body Shop Business &raquo; OEC Expands International Auto Reach with Purchase of Bluegrasscoms Comments Feed" href="http://www.bodyshopbusiness.com/oec-expands-international-auto-reach-with-purchase-of-bluegrasscoms/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/s19525.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=e484e39f4ddd520499b05cacd91e0696"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//s19525.pcdn.co/wp-content/plugins/all-in-one-event-calendar/cache/51124c32_ai1ec_parsed_css.css?ver=2.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='oss-social-sharing-front-css' href='http://s19525.pcdn.co/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=e484e39f4ddd520499b05cacd91e0696' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=e484e39f4ddd520499b05cacd91e0696' type='text/css' media='all' />
<link rel='stylesheet' id='acch-style-css' href='http://s19525.pcdn.co/wp-content/plugins/acch-widget/css/style.css?ver=e484e39f4ddd520499b05cacd91e0696' type='text/css' media='all' />
<link rel='stylesheet' id='amj-style-css' href='http://s19525.pcdn.co/wp-content/plugins/amj-widget/css/style.css?ver=e484e39f4ddd520499b05cacd91e0696' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://s19525.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ccb-style-css' href='http://s19525.pcdn.co/wp-content/plugins/custom-content-block/css/style.css?ver=e484e39f4ddd520499b05cacd91e0696' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='http://s19525.pcdn.co/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedGallery-css' href='http://s19525.pcdn.co/wp-content/plugins/flickr-justified-gallery/css/justifiedGallery.min.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='flickrJustifiedGalleryWPPlugin-css' href='http://s19525.pcdn.co/wp-content/plugins/flickr-justified-gallery/css/flickrJustifiedGalleryWPPlugin.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css' href='http://s19525.pcdn.co/wp-content/plugins/flickr-justified-gallery/lightboxes/colorbox/colorbox.css?ver=e484e39f4ddd520499b05cacd91e0696' type='text/css' media='all' />
<link rel='stylesheet' id='gs-general-style-css' href='http://s19525.pcdn.co/wp-content/plugins/general-subscribe/css/general-style.css?ver=e484e39f4ddd520499b05cacd91e0696' type='text/css' media='all' />
<link rel='stylesheet' id='hb-style-css' href='http://s19525.pcdn.co/wp-content/plugins/header-bar/css/style.css?ver=e484e39f4ddd520499b05cacd91e0696' type='text/css' media='all' />
<link rel='stylesheet' id='hb-styles-css' href='http://s19525.pcdn.co/wp-content/plugins/header-bar/css/menu_styles.css?ver=e484e39f4ddd520499b05cacd91e0696' type='text/css' media='all' />
<link rel='stylesheet' id='kms-style-css' href='http://s19525.pcdn.co/wp-content/plugins/km-subscribe/css/style.css?ver=e484e39f4ddd520499b05cacd91e0696' type='text/css' media='all' />
<link rel='stylesheet' id='svs-style-css' href='http://s19525.pcdn.co/wp-content/plugins/technical-videos/css/style.css?ver=e484e39f4ddd520499b05cacd91e0696' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css' href='http://s19525.pcdn.co/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='playerCss-css' href='http://s19525.pcdn.co/wp-content/plugins/uni-video-vimeo/css/playerStyle.css?ver=e484e39f4ddd520499b05cacd91e0696' type='text/css' media='all' />
<link rel='stylesheet' id='bxStyle-css' href='http://s19525.pcdn.co/wp-content/plugins/uni-video-vimeo/css/jquery.bxslider.css?ver=e484e39f4ddd520499b05cacd91e0696' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css' href='http://s19525.pcdn.co/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=e484e39f4ddd520499b05cacd91e0696' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://s19525.pcdn.co/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-bootstrap-css' href='http://s19525.pcdn.co/wp-content/themes/admag/css/plugins/bootstrap/css/bootstrap.min.css?ver=e484e39f4ddd520499b05cacd91e0696' type='text/css' media='all' />
<link rel='stylesheet' id='dt-style-css' href='http://s19525.pcdn.co/wp-content/themes/admag/style.css?ver=e484e39f4ddd520499b05cacd91e0696' type='text/css' media='all' />
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/themes/admag/js/TweenMax.min.js?ver=e484e39f4ddd520499b05cacd91e0696'></script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.bodyshopbusiness.com\/wp-admin\/admin-ajax.php","nonce":"604d211674","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/plugins/technical-videos/js/script.js?ver=e484e39f4ddd520499b05cacd91e0696'></script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/plugins/uni-video-vimeo/js/vimeoPlayer.js?ver=e484e39f4ddd520499b05cacd91e0696'></script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/plugins/uni-video-vimeo/js/jquery.bxslider.min.js?ver=e484e39f4ddd520499b05cacd91e0696'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/www.bodyshopbusiness.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/www.bodyshopbusiness.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.bodyshopbusiness.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"http:\/\/www.bodyshopbusiness.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/www.bodyshopbusiness.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=e484e39f4ddd520499b05cacd91e0696'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='http://www.bodyshopbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bodyshopbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s19525.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://www.bodyshopbusiness.com/?p=192332' />
<link rel="alternate" type="application/json+oembed" href="http://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bodyshopbusiness.com%2Foec-expands-international-auto-reach-with-purchase-of-bluegrasscoms%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bodyshopbusiness.com%2Foec-expands-international-auto-reach-with-purchase-of-bluegrasscoms%2F&#038;format=xml" />
<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5KB8V8V');</script>

<script>var videoSource =[];</script><script>
                 videoSource.push({"source":"243707507", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2017/11/basf-discusses-its-expertise-in.jpg", "title":"BASF discusses its expertise in the automotive industry at SEMA 2017", "description":"More than 50% of vehicles on the road today have at least one layer of BASF paint.   The company unveiled..."});
				 </script><script>
                 videoSource.push({"source":"292787995", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2018/10/consumer-collision-rights-awaren.jpg", "title":"Consumer Collision Rights Awareness - Explaining Scanning and Recalibration To Customers", "description":"Consumer Collision Rights Awareness - Explaining Scanning and Recalibration To Customers..."});
				 </script><script>
                 videoSource.push({"source":"148403296", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/12/remove-water-in-a-compressed-air.jpg", "title":"Remove Water In a Compressed Air System: Pneumatic Drain", "description":"..."});
				 </script><script>
                 videoSource.push({"source":"148391990", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/12/uni-9850-aluminumsteel-dent-repa.jpg", "title":"UNI-9850 Aluminum/Steel dent repair station", "description":"UNI-9850 Aluminum / Steel dent repair station.Designed to work on both steel &amp; aluminum automotive..."});
				 </script>
<style type="text/css">.logo img{height: 35px;}.mid-logo-wrapper .logo img{height: 100px;}body,p,code, kbd, pre, samp{font-size: 15px;line-height: 26px;}body{background-image: url("") !important;}.mega-menu .dropdown-menu > li > a:hover, 
.mega-menu .dropdown-submenu:hover>a,
.star-reviews,
.post-content a,
a,
.dropdown-menu .mega-menu-news .mega-menu-detail h4 a:hover,
.nav .tabs-left > .nav-tabs > li > a:hover, 
.nav .tabs-left > .nav-tabs > li.active > a,
.navbar-nav>li>a:hover, 
.navbar-nav>li>a:focus, 
.dropdown-menu>.active>a,
.navbar-nav>li.open>a, 
.navbar-nav>li.open>a:after,
.widget-content li h3 a:hover, 
.news-title a:hover, 
.small-article h6 a:hover,
.simple-post h3 a:hover, 
.widget-post h3 a:hover,
.widget_categories li a:hover, 
.widget_categories li a:hover span, 
.comments-wrapper .comment-reply-link, 
.post-header .simple-share a, 
.parallax-wrapper .simple-share a,
.drop-caps,
.author-position,
.simple-share .author a,
.simple-share .author a:hover,
.box-news .simple-share a,
.box-news .simple-share a:hover,
.post-nav-wrapper a:hover,
.author-box .author-info h3 a:hover,
.author-contact a:hover,
.comments-wrapper .author-name:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.tag-list li.trending{color: #000000}.progress-bar,.progress-bar, .tags-widget li a:hover, .tagcloud a:hover, .tag-list li a:hover, .tag-list li.active a{background-color: #000000}.mega-menu .dropdown-submenu:hover>a:after,
.nav .tabs-left > .nav-tabs > li.active>a:after{border-left-color: #000000}.widget .nav-tabs>li.active>a, 
.widget .nav-tabs>li.active>a:focus, 
.widget .nav-tabs>li.active>a:hover,
.block-title span,
.comments-wrapper .comment-reply-link:hover,
.modern-quote,
.box-news .simple-share a:hover,
.simple-share .author a:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.progress-bar, .tags-widget li a:hover, .tagcloud a:hover{border-color: #000000}.navbar-nav>li>a{font-size: 18px;line-height: 20px;}.mega-menu .dropdown-menu>li, .dropdown-menu>li>a, .mega-menu .nav-tabs>li>a{font-size: 14px;line-height: 18px;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a,.widget .nav-tabs>li, .wpb_heading, .widgettitle, .footer-title{font-size: 20px;line-height: 24px;}.mm-listview>li>a{font-size: 14px;}.h1, h1{font-size: 42px;line-height: 46px;}.h2, h2{font-size: 32px;line-height: 36px;}.h3, h3{font-size: 26px;line-height: 30px;}.h4, h4{font-size: 24px;line-height: 28px;}.h5, h5{font-size: 16px;line-height: 20px;}.h6, h6{font-size: 14px;line-height: 18px;}.post-title{font-size: 42px;line-height: 46px;}.parallax-wrapper .post-title{font-size: 52px;line-height: 56px;}.post-content{max-width: 730px}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://s19525.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://s19525.pcdn.co/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="shortcut icon" href="" type="image/x-icon" /><style type="text/css">@media (max-width: 1024px){ .oss_horizontal_share { display: none; } }</style><script type="text/javascript">
      /* <![CDATA[ */var ajaxurl = "http://www.bodyshopbusiness.com/wp-admin/admin-ajax.php";var dt_path = "http://s19525.pcdn.co/wp-content/themes/admag";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
      </script> <style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.dt_post_content,
.post-header{
  position: unset;
}		</style>
<style type="text/css" title="dynamic-css" class="options-output">body{background-color:#ffffff;}.main-content, .news-details, .theiaStickySidebar{background-color:#FFFFFF;}.header-wrapper, .header-mid{background-color:#FFFFFF;}.header, .no-js .sb-search .sb-icon-search{background-color:#ffffff;}.header-top{background-color:#545454;}.sticky-sidebar{background-color:#FFFFFF;}.footer{background-color:#373737;}.footer-bottom{background-color:#2c2c2c;}.logo{margin-top:7px;margin-right:15px;margin-bottom:0;margin-left:0;}.mid-logo-wrapper .logo{margin-top:20px;margin-right:0;margin-bottom:0;margin-left:0;}html,body,.post-review-text,code, kbd, pre, samp{font-family:Roboto;text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{opacity: 0;}.ie.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{visibility: hidden;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6{font-family:"Noto Serif";text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{visibility: hidden;}.widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4{font-family:"Noto Serif";text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{opacity: 0;}.ie.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{visibility: hidden;}.featured-header h2, .page-subtitle{font-family:Roboto;text-transform:none;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .featured-header h2, .page-subtitle,{opacity: 0;}.ie.wf-loading .featured-header h2, .page-subtitle,{visibility: hidden;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title{font-family:Roboto;text-transform:uppercase;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{opacity: 0;}.ie.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{visibility: hidden;}.mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown{font-family:Roboto;text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{opacity: 0;}.ie.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{visibility: hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script language="JavaScript" src="http://www.geoplugin.net/javascript.gp" type="text/javascript"></script>
<script src='http://www5.smartadserver.com/config.js?nwid=1775' type="text/javascript"></script>
<script type="text/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ domain: "http://www.smartadserver.com", async: true, renderMode: 0 });
    });
  </script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/3ba9794ab0d97b258b61bdbecedfff28.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
  </script>
<script type="text/javascript">
    (function() {
      (function (i, s, o, g, r, a, m) {
          i['GoogleAnalyticsObject'] = r;
          i[r] = i[r] || function () {
                  (i[r].q = i[r].q || []).push(arguments)
              }, i[r].l = 1 * new Date();
          a = s.createElement(o),
              m = s.getElementsByTagName(o)[0];
          a.async = 1;
          a.src = g;
          m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

      ga('create', 'UA-1950768-3', 'auto');
      ga('send', 'pageview');
    })();
  </script>
</head>
<body class="post-template-default single single-post postid-192332 single-format-standard big-header wide page-listing-layout wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<div id="main" class="mm-page mm-slideout">
<header class="header-wrapper clearfix">
<div class="header-mid">
<div class="container-fluid">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<div class="header-mid-wrapper clearfix">
<div class="left-menu-wrapper">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<nav class="navbar mega-menu">
<div id="main-nav" class="collapse navbar-collapse"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-143429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143429"><a href="/">Home</a></li>
<li id="menu-item-171026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171026"><a href="http://www.bodyshopbusiness.com/news/">News</a></li>
<li id="menu-item-138803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138803"><a href="http://www.bodyshopbusiness.com/business/">Business</a></li>
<li id="menu-item-139069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139069"><a href="http://www.bodyshopbusiness.com/repair/">Repair</a></li>
<li id="menu-item-139067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139067"><a href="http://www.bodyshopbusiness.com/refinish/">Refinish</a></li>
<li id="menu-item-139068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139068"><a href="http://www.bodyshopbusiness.com/estimating/">Estimating</a></li>
<li id="menu-item-168639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168639"><a href="http://www.bodyshopbusiness.com/products/">Products</a></li>
<li id="menu-item-180179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180179"><a href="http://www.bodyshopbusiness.com/original-video/">Original Video</a></li>
<li id="menu-item-138400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138400"><a href="http://www.bodyshopbusiness.com/buyers-guide/">Buyers Guide</a></li>
<li id="menu-item-173818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173818"><a href="http://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
<li id="menu-item-148280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148280"><a href="http://www.bodyshopbusiness.com/resources/">Resources</a></li>
<li id="menu-item-152120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152120"><a href="http://www.bodyshopbusiness.com/events/">Events</a></li>
<li id="menu-item-156359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156359"><a href="http://www.bodyshopbusiness.com/e-magazine/">Digital Edition</a></li>
<li id="menu-item-171080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171080"><a href="http://www.babcox.com/brand-page/bodyshop-business">Advertise</a></li>
<li id="menu-item-171027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171027"><a href="http://www.bodyshopbusiness.com/subscribe/">Subscribe</a></li>
<li id="menu-item-171028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171028"><a href="http://www.bodyshopbusiness.com/contact-us/">Contact Us</a></li>
</ul></div> </nav>
</div>
<div class="mid-logo-wrapper visible-xs visible-sm visible-md">
<a href="http://www.bodyshopbusiness.com/" title="Body Shop Business - " rel="home">
<img class="mobile-logo" src="http://s19525.pcdn.co/wp-content/uploads/2017/01/BSB-Upper-corner-logo_260x230-1.png" alt="Body Shop Business" />
</a>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
<img class="header-babcox-logo" src="http://s19525.pcdn.co/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox" />
</a>
</div>
<div class="header-banner"><script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741149,	// Page : BodyShopBusiness/fixed-ros
		formatId: 	46174,	// Format : Leaderboard A 728x90
		target:		''	// Targeting
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46174&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46174&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div> </div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content single-post">

<div class="row blog-content main-row-margin-top content-sidebar-right expandable-ad-container">
<div class="col-sm-12">
<script type="application/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741150,	// Page : BodyShopBusiness/high-impact-ros
		formatId: 	40141,	// Format : Pushdown 1x1
		target:		''	// Targeting
	});
</script> </div>
</div>

<div class="container-fluid main-wrapper no-padding">
<div class="main-content mag-content clearfix">
<div class="row blog-content">
<div class="left-sidebar-post">
<div class="left-sidebar-header">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<div class="mid-logo-wrapper">
<a href="http://www.bodyshopbusiness.com/" title="Body Shop Business - " rel="home">
<img src="http://s19525.pcdn.co/wp-content/uploads/2017/01/BSB-Tablet-logo_220x70.png" alt="Body Shop Business" />
</a>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
<img class="header-babcox-logo" src="http://s19525.pcdn.co/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox" />
</a>
</div>
</div>
<div class="left-sidebar-widgets">
<div class="left-sidebar-scroll">
<div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_side_widget-2" class="widget widget_bx_side_widget"> <div class="dt-block">
<div id="dtblock57043f1761d893247b9fa27171203492"><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/new-survey-finds-vast-majority-of-consumers-want-access-to-and-control-of-their-vehicles-data/">Survey: Majority of Consumers Want Access, Control of Vehicle Data</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/cieca-welcomes-new-corporate-member/">CIECA Welcomes New Corporate Member</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 sponsored-content-item">
<div class="col-md-12">
</div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/matrix-to-showcase-matrix-wand-at-sema/">Matrix to Showcase Matrix Wand at SEMA</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/advanced-measurement-systems-offers-sema-special/">Advanced Measurement Systems Offers SEMA Special</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741148,	// Page : BodyShopBusiness/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/win-a-spot-welder-from-spanesi-americas-at-sema-show-drawing-at-scrs-booth/">Win a Spot Welder from Spanesi Americas at SEMA Show Drawing at SCRS Booth</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/techforce-foundation-names-director-of-national-partnership/">TechForce Foundation Names Director of National Partnership</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/i-car-sustaining-partner-program-enjoys-rapid-growth-and-success/">I-CAR Sustaining Partner Program Enjoys Rapid Growth and Success</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/georgia-hands-free-law-decreases-accidents/">Georgia Experiences Less Vehicle Crashes After Enactment of Hands-Free Law</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741148,	// Page : BodyShopBusiness/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/spectra-premium-brand-ambassador-jean-francois-dumoulin-to-race-at-zolder/">Spectra Premium Brand Ambassador Jean-François Dumoulin to Race at Zolder</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.bodyshopbusiness.com/suspect-charged-in-auto-body-shoot-out/">Suspect Charged in Shootout at Alabama Auto Body Shop</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div></div><script type="text/javascript">
      /* <![CDATA[ */dt_paginated_blocks.push("dtblock57043f1761d893247b9fa27171203492");dt_paginated_blocks_items.push("dtgridblock1");dt_paginated_blocks_type.push("");/* ]]> */</script> </div>
</aside></div><div class="bx_side_widget_bar"></div></div> <div class="scroll-padding-block"></div>
</div>
</div>
<div class="left-sidebar-tablet">
<div id="sb-search-sidebar" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="http://www.bodyshopbusiness.com/enewsletter-subscribe/"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="https://www.facebook.com/BodyShopBusiness"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="https://twitter.com/bsbmagazine"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href="http://instagram.com/bsb_magazine"></a>
</div>
<div class="sb-icon sb-linkedin">
<a target="_blank" href="https://www.linkedin.com/grp/home?gid=4594161&trk=my_groups-tile-flipgrp"></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
<div class="left-sidebar-mobile">
<div id="sb-search-sidebar-mobile" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="http://www.bodyshopbusiness.com/enewsletter-subscribe/"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="https://www.facebook.com/BodyShopBusiness"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="https://twitter.com/bsbmagazine"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href="http://instagram.com/bsb_magazine"></a>
</div>
<div class="sb-icon sb-linkedin">
<a target="_blank" href="https://www.linkedin.com/grp/home?gid=4594161&trk=my_groups-tile-flipgrp"></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
</div>
<div id="content-sidebar-right" class=" main-wp content-sidebar-right external-ref">
<div class="row main-row-margin-top">
<div class="post-content-wrapper">
<div class="content-top-ad">
<div class="content-top-wrapper">
<div id="id_350_31994600_1539891064"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741148,
			formatId: 46171,
			target: '',
			tagId: 'id_350_31994600_1539891064'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
<div class="content-separator"></div>
</div>
<div class="row">
<div class="col-md-12">
<div id="modal-print">
<div class="loader req-content-loader"><img src="http://s19525.pcdn.co/wp-content/themes/admag/img/ajax-loader.gif" /></div>
<div id="modal-print-content"></div>
</div>
<article id="post-192332" class="dt_post_content clearfix post-192332 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bluegrasscoms tag-oec tag-oeconnection">
<header class="post-header">
<div class="row">
<div class="col-sm-12">
<div class="cat-wrapper"><a href='http://www.bodyshopbusiness.com/category/news/' class='dt_cat bgcolor2440'>News</a><span class='dt_cat slash_separator'>/</span><a class='dt_cat cat_tag' href='http://www.bodyshopbusiness.com/?s=OEC'>OEC</a></div> </div>
</div>
<div class="header-meta">
<span class="posted-on"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2018-10-18T11:03:46+00:00">4 hours</time> ago</span></span>
</div>
<h1 class="post-title">OEC Expands International Auto Reach with Purchase of Bluegrasscoms</h1> <div class="share-wrapper clearfix"><div class="share-buttons"><a class="social-share facebook" href="javascript:dt_share('fb', 'OEC Expands International Auto Reach with Purchase of Bluegrasscoms', 'OEConnection (OEC), a leading automotive technology provider for OEM distribution networks, announced that it has signed an agreement to acquire Bluegrasscoms (BGC), a leading UK-based automotive business consultancy and service provider focused on the collision and aftersales market segments.')">
<i class="fa fa-facebook"></i>
<span class="alt-text">Share</span>
</a><a class="social-share twitter" href="javascript:dt_share('tw', 'OEC Expands International Auto Reach with Purchase of Bluegrasscoms', 'OEConnection (OEC), a leading automotive technology provider for OEM distribution networks, announced that it has signed an agreement to acquire Bluegrasscoms (BGC), a leading UK-based automotive business consultancy and service provider focused on the collision and aftersales market segments.')">
<i class="fa fa-twitter"></i>
<span class="alt-text">Tweet</span>
</a><a class="social-share linkedin" href="javascript:dt_share('ln', 'OEC Expands International Auto Reach with Purchase of Bluegrasscoms', 'OEConnection (OEC), a leading automotive technology provider for OEM distribution networks, announced that it has signed an agreement to acquire Bluegrasscoms (BGC), a leading UK-based automotive business consultancy and service provider focused on the collision and aftersales market segments.')">
<i class="fa fa-linkedin"></i>
<span class="alt-text"></span>
</a></div> <div class="article-actions">
<a href="#" class="print-link" data-pid="192332">
<img src="http://s19525.pcdn.co/wp-content/themes/admag/img/printer.gif" border="0" alt="Print" /> Print
</a>
<a href="#" class="email-link" data-pid="192332">
<img src="http://s19525.pcdn.co/wp-content/themes/admag/img/email.gif" border="0" alt="Email" /> Email
</a>
</div>
</div> <div class="post-by-line"><i class="fa fa-times close-bio "></i><div class="author-avatar-image"><img src="http://s19525.pcdn.co/wp-content/uploads/2015/04/BSBLInkedin.jpg" alt="Body Shop Business Staff Writers" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo" /></div><div class="author-meta"><p class="author-name"> <span class="author vcard"><a class="url fn n" href="http://www.bodyshopbusiness.com/author/bsbadminusr/"><b>Body Shop Business Staff Writers,</b></a></span><span class="author-role"> </span></p><p class="author-contact"></p><p class="author-view-bio"><a href="javascript:void(0);">View bio <i class="fa fa-angle-down"></i></a></p></div><div class="author-bio-container">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#bio-192332">Bio</a></li>
<li><a data-toggle="tab" href="#recent-posts-192332">Recent Posts</a></li>
<li><a data-toggle="tab" href="#popular-posts-192332">Popular Posts</a></li>
</ul>
<div class="tab-content">
<div id="bio-192332" class="tab-pane active"><p></p></div>
<div id="recent-posts-192332" class="tab-pane "><p><a href="http://www.bodyshopbusiness.com/are-you-ready-for-sema/">Are You Ready for SEMA?</a></p><p><a href="http://www.bodyshopbusiness.com/ppg-to-acquire-automotive-refinish-products-manufacturer-sem-products-inc/">PPG to Acquire Automotive Refinish Products Manufacturer SEM Products, Inc.</a></p><p><a href="http://www.bodyshopbusiness.com/sem-releases-improved-formula-for-low-voc-rubberized-undercoating/">SEM Announces New Formula for Low VOC Rubberized Undercoating</a></p><p><a href="http://www.bodyshopbusiness.com/new-survey-finds-vast-majority-of-consumers-want-access-to-and-control-of-their-vehicles-data/">Survey: Majority of Consumers Want Access, Control of Vehicle Data</a></p><p><a href="http://www.bodyshopbusiness.com/oec-expands-international-auto-reach-with-purchase-of-bluegrasscoms/">OEC Expands International Auto Reach with Purchase of Bluegrasscoms</a></p></div>
<div id="popular-posts-192332" class="tab-pane "><p><a href="http://www.bodyshopbusiness.com/collision-repair-center-to-pay-thousands-in-back-pay-damages/">Pennsylvania Auto Body Shop Ordered to Pay Thousands in Back Pay, Damages</a></p><p><a href="http://www.bodyshopbusiness.com/results-of-latest-crash-test-by-attorney-todd-tracy-unveiled-at-texas-auto-body-trade-show/">Results of Latest Crash Test by Attorney Todd Tracy Unveiled at Texas Auto Body Trade Show</a></p><p><a href="http://www.bodyshopbusiness.com/abra-to-buy-large-regional-mso/">ABRA to Buy Large Regional MSO</a></p><p><a href="http://www.bodyshopbusiness.com/suspect-charged-in-auto-body-shoot-out/">Suspect Charged in Shootout at Alabama Auto Body Shop</a></p><p><a href="http://www.bodyshopbusiness.com/tesla-owner-suing-automaker-service-king-over-crash/">Tesla Owner Suing Automaker, Service King Over Crash</a></p></div>
</div></div></div>
</header>
<div class="post-content clearfix">
<p><a href="http://s19525.pcdn.co/wp-content/uploads/2017/03/oec.jpg"><img class="alignnone size-full wp-image-174501" src="http://s19525.pcdn.co/wp-content/uploads/2017/03/oec.jpg" alt="" width="600" height="300" srcset="http://s19525.pcdn.co/wp-content/uploads/2017/03/oec.jpg 600w, http://s19525.pcdn.co/wp-content/uploads/2017/03/oec-300x150.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p><div class="video-read-wrapper">
<script type="text/javascript">
if(typeof inline_video_displayed =='undefined' || !inline_video_displayed ){

country = geoplugin_countryName();
zone = geoplugin_region();
district = geoplugin_city();

sas.call("std", {
		siteId:		99924,	// 
		pageId:		741150,	// Page : FleetEquipment/mw-in-story-video-1
		formatId: 	40144,	// Format : In-Story Video 1x1
		target:		zone	// Targeting
	});
inline_video_displayed = true;
}
</script>
</div>
<p>OEConnection (OEC), a leading automotive technology provider for OEM distribution networks, announced that it has signed an agreement to acquire Bluegrasscoms (BGC), a leading UK-based automotive business consultancy and service provider focused on the collision and aftersales market segments.</p><div class="content-ad first-ad"> <div id="id_600_33718700_1539891064"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741148,
			formatId: 46172,
			target: '',
			tagId: 'id_600_33718700_1539891064'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p>Headquartered in Newbury, England, BGC streamlines key operations for its customers across Europe, with a strong focus on the collision industry. BGC’s VISION software provides body shops with one-stop access to original equipment parts from OEMs, providing pricing, availability and backorder status. The union of OEC and BGC will allow OEC to provide the market-leading collision platform to current and prospective European OEM customers, with the goal of growing their collision and aftersales business.
<p>As the auto industry’s leading provider of SaaS-based solutions for original equipment parts, OEC is known for its exceptional data management, e-commerce, pricing, supply chain, cataloging, service and business intelligence solutions, across North America, Europe and Asia Pacific. OEC is the only provider to offer solutions in each market segment, providing an unmatched suite of solutions that focus exclusively on OEMs, their dealer networks and repairers. BGC brings complementary products and services to the OEC suite of solutions, including the ability to work more closely with OEMs to further drive efficiencies through their parts ordering, database and sales systems.
<p>“Bluegrasscoms extends the OEC footprint and will help us grow both in the depth and breadth of our offerings with new and existing customers,&#8221; said Chuck Rotuno, chairman and CEO of OEC. “We look forward to working closely with Stuart and the BGC team to support the global needs of our OEM, dealer and repair facility customers.”</p><div class="content-ad content-ad-leaderboard"> <div id="id_210_33724900_1539891064"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741148,
			formatId: 46171,
			target: '',
			tagId: 'id_210_33724900_1539891064'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p>Added Bluegrasscoms CEO Stuart Bartlett, “Whilst BGC is recognized as the leading collision and aftersales service provider in the UK, working with Chuck and his OEC management team will provide us with a strong platform to further accelerate our European expansion. We are excited to be joining OEC and look forward to providing an enhanced suite of solutions to our collision and aftersales customers.”
<p class="Default">“The acquisition of Bluegrasscoms is another critical step in OEC’s strategy to expand its global reach in the automotive technology industry,” said Davis Noell, managing director of providence equity partners, majority owner of OEC. “Given OEC’s continued strong organic growth and the acquisition of BGC, the company now expects to exceed $160 million in revenue in 2018.”
<p class="Default">OEC will continue to operate from its numerous offices internationally and will maintain its global headquarters in Cleveland, Ohio, European headquarters in Chelmsford, England and the BGC office in Newbury, England.</p><div class="content-ad first-ad"> <div id="id_80_33730300_1539891064"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741148,
			formatId: 46172,
			target: '',
			tagId: 'id_80_33730300_1539891064'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p>The deal is subject to customary conditions including receipt of required regulatory approval and is expected to close during the Q4 2018.
<div class="oss_horizontal_share oss_title_replace" data-share-titles="OEC Expands International Auto Reach with Purchase of Bluegrasscoms" data-share-description="OEConnection (OEC), a leading automotive technology provider for OEM distribution networks, announce" data-share-imageurl="http://s19525.pcdn.co/wp-content/uploads/2017/03/oec.jpg" data-share-url="http://www.bodyshopbusiness.com/oec-expands-international-auto-reach-with-purchase-of-bluegrasscoms/"></div> </div>
<footer class="post-meta">
<div class="tags-wrapper"><ul class="tags-widget clearfix">
<li class="trending">Tags:</li><li><a href="http://www.bodyshopbusiness.com/tag/bluegrasscoms/" rel="tag">bluegrasscoms</a></li><li><a href="http://www.bodyshopbusiness.com/tag/oec/" rel="tag">OEC</a></li><li><a href="http://www.bodyshopbusiness.com/tag/oeconnection/" rel="tag">OEConnection</a></li></ul></div>
</footer>
<div class="post-comments first-row">
<span>
<a href="javascript:void(0);" class="view-comments-cta first-load" id="view-comments-192332" data-id="#post-comments-inner-192332">
<i class="fa fa-3x fa-commenting-o" aria-hidden="true"></i>
</a>
</span>
<div class="post-comments-inner" id="post-comments-inner-192332">
<div id="disqus_thread"></div>
</div>
<script>
      (function($){
        $('#view-comments-192332').click(function(e){
          e.preventDefault();
          var self = $(this);
          var inner = $(self.data('id'));
          var disqus_thread = $('#disqus_thread');

          if(!self.hasClass('first-load')){
            disqus_thread.detach().appendTo( inner );

            if (window.DISQUS) {
                //if Disqus exists, call it's reset method with new parameters
               DISQUS.reset({
                  reload: true,
                  config: function () {
                      this.page.identifier = '192332 http://www.bodyshopbusiness.com/?p=192332';
                      this.page.url = 'http://www.bodyshopbusiness.com/oec-expands-international-auto-reach-with-purchase-of-bluegrasscoms/';
                  }
               });
            }
          }
          else{
            self.removeClass('first-load');
          }

          inner.show();
          $('.view-comments-cta').show();
          disqus_thread.find('#dsq-app1').css({height:'auto'});
          $(self).hide();
        });
      })(jQuery);
    </script>
</div>
</article>
</div>
</div>
</div>
<div class="post-right-sidebar">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.bodyshopbusiness.com/">
<div class="input-group">
<span class="screen-reader-text">Search for:</span>
<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" />
<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text...">
<i class="fa fa-search"></i></button></span></div></form></aside><div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_social_icons_widget-2" class="widget widget_bx_social_icons_widget"><span class="social-icons-label"></span><span class="social-icons-container"><a href="https://www.facebook.com/BodyShopBusiness" title="Follow on Facebook" data-original-title="Facebook" target="_blank" class="icon-facebook"><i class="fa fa-2x fa-facebook"></i></a><a href="https://twitter.com/bsbmagazine" title="Follow on Twitter" data-original-title="Twitter" target="_blank" class="icon-twitter"><i class="fa fa-2x fa-twitter"></i></a><a href="https://www.linkedin.com/grp/home?gid=4594161&trk=my_groups-tile-flipgrp" title="" data-original-title="Linkedin" target="_blank" class="icon-linkedin"><i class="fa fa-2x fa-linkedin"></i></a><a href="http://instagram.com/bsb_magazine" title="Follow on Instagram" data-original-title="Instagram" target="_blank" class="icon-instagram"><i class="fa fa-2x fa-instagram"></i></a><a href="/rss" title="" data-original-title="RSS" target="_blank"><i class="fa fa-2x fa-rss"></i></a></span></aside></div><div class="bx_side_widget_bar"></div></div><aside id="text-29" class="widget widget_text"> <div class="textwidget"> <div id="id_990_34456100_1539891064"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741149,
			formatId: 46173,
			target: '',
			tagId: 'id_990_34456100_1539891064'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-30" class="widget widget_text"> <div class="textwidget"> <div id="id_210_34468600_1539891064"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741149,
			formatId: 46175,
			target: '',
			tagId: 'id_210_34468600_1539891064'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-31" class="widget widget_text"> <div class="textwidget"> <div id="id_540_34479800_1539891064"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741149,
			formatId: 46176,
			target: '',
			tagId: 'id_540_34479800_1539891064'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-32" class="widget widget_text"> <div class="textwidget"> <div id="id_1000_34490800_1539891064"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741149,
			formatId: 46177,
			target: '',
			tagId: 'id_1000_34490800_1539891064'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="yop_poll_widget-2" class="widget widget_yop_poll_widget"><h3 class="block-title"><span>BSB Poll</span></h3></aside> </div>
</div>
<div class="post-section-separator"></div>
<div class="read-more-layer">
<div class="read-more-button">
<a href="javascript:void(0);">Show Full Article</a>
</div>
<div class="rm-content">
<aside id="text-39" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741148,	// Page : BodyShopBusiness/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside> </div>
</div>
<div class="between-posts-widgets"><div class="bx_random_box_widget_container"><div class="bx_random_box_widget"><aside id="bx_random_box_widget-2" class="widget widget_bx_random_box_widget"></aside></div><div class="bx_side_widget_bar"></div></div></div><div class="content-separator"></div>
<div class="load-content-posts"></div>
<div id="load-content"></div>
<div class="loading-gif"><img src="http://s19525.pcdn.co/wp-content/themes/admag/img/loading.gif" /></div>
</div>
</div>
</div>
<script>
(function($){
  var load_more = document.getElementById("load-content");
  var page_content = document.getElementById("main");
  var content_sidebar_right = document.getElementById("content-sidebar-right");
  var doing_ajax = false;
  var updating_url = false;
  var prev = document.referrer;
  var iOS = (navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform));
  var displayed_posts = [];
  var current_post = "192332";//this is the current post ID
  displayed_posts.push( current_post );

  var bottomOffsetsUrls = {};
  var bottomOffsets = [];
  var currentOffset = $('#content-sidebar-right').offset().top;
  bottomOffsetsUrls[currentOffset] = {url:window.location.href, title:document.title, id:displayed_posts[0]};
  bottomOffsets.push(currentOffset);
  
  window.addEventListener("scroll", loadNewPost);
  //page_content.addEventListener("scroll", loadNewPost);
  //content_sidebar_right.addEventListener("scroll", loadNewPost);
  
  var pushState = history.pushState;
  history.pushState = function () {
      pushState.apply(history, arguments);
      updating_url = false;
  };

  window.addEventListener("scroll", function(){
    var windowTop = $(window).scrollTop();
    var closest = getClosest(windowTop, bottomOffsets);
    
    if(currentOffset != closest){
      var data = bottomOffsetsUrls[closest];
      updating_url = true;

      window.history.pushState({"pageTitle":data.title}, "", data.url); 
      document.title = data.title;
      currentOffset = closest;
      //ga('send', 'pageview');
    }
  });

  if(iOS){
    updating_url = true;
  }

  $(window).on('popstate', function(e) {
     if(updating_url == false){
        window.history.pushState({"pageTitle":""},"", prev); 
        window.location.href = prev;
     }
  });

  function gaTrack(path, title) {
    var relative_url = path.replace(window.location.origin, '');
    ga('set', { page: relative_url, title: title });
    ga('send', 'pageview');
  }

  function loadNewPost(){ 
    var loadNext = isScrolledIntoView(load_more);
    if(loadNext === true && doing_ajax === false){

      doing_ajax  = true;
      $('.loading-gif').show();
      $.ajax({
        'url':'/wp-admin/admin-ajax.php',
        'method':'post',
        'data':{'action':'getNextPost', 'exclude':displayed_posts.join(',')}
      }).done(function(data){
        //Save the URLs in order to change back on scroll up

        if(data.title != null){
          var offset = getBottomOffset('#content-sidebar-right');
          bottomOffsetsUrls[offset] = {url:data.url, title:data.title, id:data.id};
          bottomOffsets.push(offset);
          ///
          
          data.content = $(data.content);

          $('.load-content-posts').append(data.content);

          //Track the pageview
          gaTrack(data.url, data.title);
          ///////////////////////////

          doing_ajax = false;
          displayed_posts.push( data.id );

          jQuery.ajax({
            'url':'/wp-admin/admin-ajax.php',
            'method':'get',
            'data':{'action':'postviews_updated', 'postviews_id':data.id}
          });

        }else{
          displayed_posts = [];
          doing_ajax = false;
          loadNewPost();
        }

        $('.loading-gif').hide();
      });
    }
  }

  function isScrolledIntoView(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    if(!$elem.is(':visible'))
        return;

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
  }

  function getBottomOffset(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return elemBottom;
  } 

  function getClosest(num, arr)
  {
    var current = arr[0];
    for(i in arr){
      if(Math.abs(num-arr[i]) < Math.abs(num-current)){
        current = arr[i];
      }
    }
    return current;
  }

  jQuery('.read-more-button a').click(function(e){
    e.preventDefault();

    jQuery('.post-section-separator').fadeOut();
    jQuery('.read-more-layer').fadeOut();
    jQuery('#load-content').addClass('visible');
    jQuery('.main-row-margin-top').addClass('full-view');

    if(typeof ga != 'undefined'){
      ga('send', 'event', 'Articles', 'view', 'Read More Click');
    }
  });

})(jQuery);
</script>
</div>
</div>

<footer class="footer source-org vcard copyright clearfix" id="footer">
<div class="footer-main">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-5">
</div>
<div class="col-md-3">
</div>
<div class="col-md-4">
</div>
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-6">
Copyright © 2018 Babcox Media, Inc. All Rights Reserved </div>
<div class="col-md-6">
<div class="footer-menu">
<ul id="menu-footer" class=""><li id="menu-item-138426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138426"><a href="http://www.bodyshopbusiness.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="social-icons pull-right">
<a href="https://www.facebook.com/BodyShopBusiness" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/bsbmagazine" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/grp/home?gid=4594161&trk=my_groups-tile-flipgrp" title="" data-original-title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a><a href="http://instagram.com/bsb_magazine" title="" data-original-title="Instagram" target="_blank"><i class="fa fa-instagram"></i></a><a href="/rss" title="" data-original-title="RSS" target="_blank"><i class="fa fa-rss"></i></a> </div>
</div>
</div> </div>
</div>
</div>
</div>
</footer>

</div>
<div class="mobile-overlay" id="mobile-overlay"></div>

<nav id="mobile-nav" class="mm-menu mm-offcanvas mm-vertical mm-theme-dark">
<div class="mm-panels mm-vertical">
<div class="mm-vertical mm-panel mm-opened mm-current" id="mm-1">
<ul id="menu-main-menu-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143429"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171026"><a href="http://www.bodyshopbusiness.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138803"><a href="http://www.bodyshopbusiness.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139069"><a href="http://www.bodyshopbusiness.com/repair/">Repair</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139067"><a href="http://www.bodyshopbusiness.com/refinish/">Refinish</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139068"><a href="http://www.bodyshopbusiness.com/estimating/">Estimating</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168639"><a href="http://www.bodyshopbusiness.com/products/">Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180179"><a href="http://www.bodyshopbusiness.com/original-video/">Original Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138400"><a href="http://www.bodyshopbusiness.com/buyers-guide/">Buyers Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173818"><a href="http://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148280"><a href="http://www.bodyshopbusiness.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152120"><a href="http://www.bodyshopbusiness.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156359"><a href="http://www.bodyshopbusiness.com/e-magazine/">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171080"><a href="http://www.babcox.com/brand-page/bodyshop-business">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171027"><a href="http://www.bodyshopbusiness.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171028"><a href="http://www.bodyshopbusiness.com/contact-us/">Contact Us</a></li>
</ul> <div class="mobile-nav-footer">
<aside id="text-37" class="widget widget_text"> <div class="textwidget"><center><a href="/subscribe/"><img class="hidden-xs" src="/wp-content/uploads/2017/01/BSB-eNewsletter-CTA_350x150.png">
<img class="visible-xs" src="/wp-content/uploads/2017/01/BSB-eNewsletter-CTA_250x100.png">
</a></center></div>
</aside><aside id="text-38" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
if( !jQuery('.page-template-page-noads').length ){ 	
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741148,	// Page : BodyShopBusiness/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
}
</script></div>
</aside> </div>
</div>
</div>
</nav>
<div class="high-impact-ads">
<aside id="text-35" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741150,	// Page : BodyShopBusiness/high-impact-ros
		formatId: 	40145,	// Format : Floor Ad 950x250
		target:		''	// Targeting
	});
</script>
<script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741150,	// Page : BodyShopBusiness/high-impact-ros
		formatId: 	39540,	// Format : Interstitial 500x500
		target:		''	// Targeting
	});
</script>
<script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741150,	// Page : BodyShopBusiness/high-impact-ros
		formatId: 	40142,	// Format : Sidekick 1x1
		target:		''	// Targeting
	});
</script></div>
</aside></div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KB8V8V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.bodyshopbusiness.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bodyshopbusiness"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"192332 http:\/\/www.bodyshopbusiness.com\/?p=192332","disqusShortname":"bodyshopbusiness","disqusTitle":"OEC Expands International Auto Reach with Purchase of Bluegrasscoms","disqusUrl":"http:\/\/www.bodyshopbusiness.com\/oec-expands-international-auto-reach-with-purchase-of-bluegrasscoms\/","postId":"192332"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/plugins/flickr-justified-gallery/lightboxes/colorbox/jquery.colorbox-min.js?ver=e484e39f4ddd520499b05cacd91e0696'></script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/plugins/flickr-justified-gallery/js/jquery.justifiedGallery.min.js?ver=e484e39f4ddd520499b05cacd91e0696'></script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/plugins/flickr-justified-gallery/js/flickrJustifiedGalleryWPPlugin.js?ver=e484e39f4ddd520499b05cacd91e0696'></script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/themes/admag/css/plugins/bootstrap/js/bootstrap.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/themes/admag/js/plugins.js?ver=20130115'></script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/themes/admag/js/script.js?ver=20130115'></script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-includes/js/comment-reply.min.js?ver=e484e39f4ddd520499b05cacd91e0696'></script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/themes/admag/js/jquery.simplemodal.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-includes/js/wp-embed.min.js?ver=e484e39f4ddd520499b05cacd91e0696'></script>
<script type='text/javascript' src='http://s19525.pcdn.co/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=e484e39f4ddd520499b05cacd91e0696'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=e484e39f4ddd520499b05cacd91e0696'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=e484e39f4ddd520499b05cacd91e0696'></script>
<div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script type="text/javascript">
      /* <![CDATA[ */
        jQuery(document).ready(function(){ });
      /* ]]> */
      </script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:true,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","LinkedIn","Print","Twitter","Email","Pinterest"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
</body>
</html>