<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.bodyshopbusiness.com/xmlrpc.php">
<script src="//cdn.zarget.com/144612/337510.js"></script><title>AAA: In-Vehicle Infotainment Systems Especially Distracting to Older Drivers - Body Shop Business</title>
<script>console.log('This is the page: aaa-in-vehicle-infotainment-systems-especially-distracting-to-older-drivers');</script> <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:100,300,400,500,700,900,100italic,300italic,400italic,500italic,700italic,900italic', 'Noto+Serif:400,700,400italic,700italic&amp;subset=latin-ext']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<link rel="canonical" href="https://www.bodyshopbusiness.com/aaa-in-vehicle-infotainment-systems-especially-distracting-to-older-drivers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AAA: In-Vehicle Infotainment Systems Especially Distracting to Older Drivers - Body Shop Business" />
<meta property="og:description" content="According to new research from the AAA Foundation for Traffic Safety, older drivers removed their eyes and attention from the road for more than eight seconds longer than younger drivers when programming navigation or tuning the radio using in-vehicle infotainment technology." />
<meta property="og:url" content="https://www.bodyshopbusiness.com/aaa-in-vehicle-infotainment-systems-especially-distracting-to-older-drivers/" />
<meta property="og:site_name" content="Body Shop Business" />
<meta property="article:tag" content="AAA Foundation for Traffic Safety" />
<meta property="article:tag" content="distracted driving" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-07-30T14:09:45+00:00" />
<meta property="article:modified_time" content="2019-07-30T14:11:18+00:00" />
<meta property="og:updated_time" content="2019-07-30T14:11:18+00:00" />
<meta property="og:image" content="https://s19525.pcdn.co/wp-content/uploads/2019/07/older-driver.jpg" />
<meta property="og:image:secure_url" content="https://s19525.pcdn.co/wp-content/uploads/2019/07/older-driver.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bodyshopbusiness.com/#website","url":"https://www.bodyshopbusiness.com/","name":"Body Shop Business","potentialAction":{"@type":"SearchAction","target":"https://www.bodyshopbusiness.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bodyshopbusiness.com/aaa-in-vehicle-infotainment-systems-especially-distracting-to-older-drivers/#primaryimage","url":"https://s19525.pcdn.co/wp-content/uploads/2019/07/older-driver.jpg","width":600,"height":300},{"@type":"WebPage","@id":"https://www.bodyshopbusiness.com/aaa-in-vehicle-infotainment-systems-especially-distracting-to-older-drivers/#webpage","url":"https://www.bodyshopbusiness.com/aaa-in-vehicle-infotainment-systems-especially-distracting-to-older-drivers/","inLanguage":"en-US","name":"AAA: In-Vehicle Infotainment Systems Especially Distracting to Older Drivers - Body Shop Business","isPartOf":{"@id":"https://www.bodyshopbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://www.bodyshopbusiness.com/aaa-in-vehicle-infotainment-systems-especially-distracting-to-older-drivers/#primaryimage"},"datePublished":"2019-07-30T14:09:45+00:00","dateModified":"2019-07-30T14:11:18+00:00","author":{"@id":"https://www.bodyshopbusiness.com/#/schema/person/6e3fa617ce4ca3a5e250d5e4a74ed024"}},{"@type":["Person"],"@id":"https://www.bodyshopbusiness.com/#/schema/person/6e3fa617ce4ca3a5e250d5e4a74ed024","name":"Body Shop Business Staff Writers","image":{"@type":"ImageObject","@id":"https://www.bodyshopbusiness.com/#authorlogo","url":"https://s19525.pcdn.co/wp-content/uploads/2015/04/BSBLInkedin.jpg","caption":"Body Shop Business Staff Writers"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Body Shop Business &raquo; Feed" href="https://www.bodyshopbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Body Shop Business &raquo; Comments Feed" href="https://www.bodyshopbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Body Shop Business &raquo; AAA: In-Vehicle Infotainment Systems Especially Distracting to Older Drivers Comments Feed" href="https://www.bodyshopbusiness.com/aaa-in-vehicle-infotainment-systems-especially-distracting-to-older-drivers/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19525.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=c2230e642b01bf1c943eadb2508e4f16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//s19525.pcdn.co/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.41' type='text/css' media='all' />
<link rel='stylesheet' id='oss-social-sharing-front-css' href='https://s19525.pcdn.co/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://s19525.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_poll_oswp_style_css_set-css' href='https://s19525.pcdn.co/wp-content/plugins/social-polls-by-opinionstage/gutenberg/poll/dist/blocks.style.build.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_trivia_oswp_style_css_set-css' href='https://s19525.pcdn.co/wp-content/plugins/social-polls-by-opinionstage/gutenberg/trivia/dist/blocks.style.build.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_personality_oswp_style_css_set-css' href='https://s19525.pcdn.co/wp-content/plugins/social-polls-by-opinionstage/gutenberg/personality/dist/blocks.style.build.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_survey_oswp_style_css_set-css' href='https://s19525.pcdn.co/wp-content/plugins/social-polls-by-opinionstage/gutenberg/survey/dist/blocks.style.build.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_slideshow_oswp_style_css_set-css' href='https://s19525.pcdn.co/wp-content/plugins/social-polls-by-opinionstage/gutenberg/slideshow/dist/blocks.style.build.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_form_oswp_style_css_set-css' href='https://s19525.pcdn.co/wp-content/plugins/social-polls-by-opinionstage/gutenberg/form/dist/blocks.style.build.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='twc-bootstrap-style-css' href='https://s19525.pcdn.co/wp-content/plugins/12-week-challenge/includes/css/bootstrap-3-3-7.css?ver=1543440468' type='text/css' media='all' />
<link rel='stylesheet' id='acch-style-css' href='https://s19525.pcdn.co/wp-content/plugins/acch-widget/css/style.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='amj-style-css' href='https://s19525.pcdn.co/wp-content/plugins/amj-widget/css/style.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://s19525.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ccb-style-css' href='https://s19525.pcdn.co/wp-content/plugins/custom-content-block/css/style.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19525.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://s19525.pcdn.co/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedGallery-css' href='https://s19525.pcdn.co/wp-content/plugins/flickr-justified-gallery/css/justifiedGallery.min.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='flickrJustifiedGalleryWPPlugin-css' href='https://s19525.pcdn.co/wp-content/plugins/flickr-justified-gallery/css/flickrJustifiedGalleryWPPlugin.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css' href='https://s19525.pcdn.co/wp-content/plugins/flickr-justified-gallery/lightboxes/colorbox/colorbox.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='gs-general-style-css' href='https://s19525.pcdn.co/wp-content/plugins/general-subscribe/css/general-style.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='hb-style-css' href='https://s19525.pcdn.co/wp-content/plugins/header-bar/css/style.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='hb-styles-css' href='https://s19525.pcdn.co/wp-content/plugins/header-bar/css/menu_styles.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='kms-style-css' href='https://s19525.pcdn.co/wp-content/plugins/km-subscribe/css/style.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='svs-style-css' href='https://s19525.pcdn.co/wp-content/plugins/technical-videos/css/style.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css' href='https://s19525.pcdn.co/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='playerCss-css' href='https://s19525.pcdn.co/wp-content/plugins/uni-video-vimeo/css/playerStyle.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='bxStyle-css' href='https://s19525.pcdn.co/wp-content/plugins/uni-video-vimeo/css/jquery.bxslider.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css' href='https://s19525.pcdn.co/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://s19525.pcdn.co/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-bootstrap-css' href='https://s19525.pcdn.co/wp-content/themes/admag/css/plugins/bootstrap/css/bootstrap.min.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='calendar-css-css' href='https://s19525.pcdn.co/wp-content/themes/admag/css/calendar.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<link rel='stylesheet' id='dt-style-css' href='https://s19525.pcdn.co/wp-content/themes/admag/style.css?ver=c2230e642b01bf1c943eadb2508e4f16' type='text/css' media='all' />
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/admag/js/TweenMax.min.js?ver=c2230e642b01bf1c943eadb2508e4f16'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.bodyshopbusiness.com\/wp-admin\/admin-ajax.php","nonce":"bd1f43c942","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/technical-videos/js/script.js?ver=c2230e642b01bf1c943eadb2508e4f16'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/uni-video-vimeo/js/vimeoPlayer.js?ver=c2230e642b01bf1c943eadb2508e4f16'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/uni-video-vimeo/js/jquery.bxslider.min.js?ver=c2230e642b01bf1c943eadb2508e4f16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.bodyshopbusiness.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.bodyshopbusiness.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.bodyshopbusiness.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.bodyshopbusiness.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.bodyshopbusiness.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=c2230e642b01bf1c943eadb2508e4f16'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://www.bodyshopbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bodyshopbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19525.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bodyshopbusiness.com/?p=201059' />
<link rel="alternate" type="application/json+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Faaa-in-vehicle-infotainment-systems-especially-distracting-to-older-drivers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Faaa-in-vehicle-infotainment-systems-especially-distracting-to-older-drivers%2F&#038;format=xml" />
<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5KB8V8V');</script>

<script>var videoSource =[];</script><script>
                 videoSource.push({"source":"193412670", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2016/11/motor-guards-magna-cutter-for-al.jpg", "title":"Motor Guard&#039;s Magna-Cutter for Aluminum at SEMA 2016", "description":"Motor Guard&#039;s new Magna-Cutter for Aluminum is the first and only cut-off wheel designed specifically..."});
				 </script><script>
                 videoSource.push({"source":"328649998", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2019/04/crunch-time-what-is-cold-straigh.jpg", "title":"Crunch Time - What Is Cold Straightening?", "description":"Crunch Time - What Is Cold Straightening?..."});
				 </script><script>
                 videoSource.push({"source":"148402121", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/12/how-it-works-tsunami-regenerativ.jpg", "title":"How It Works: Tsunami Regenerative Dryer", "description":"Maximizing your facility’s performance is one of Tsunami’s main focuses. Whether drying the air forthe..."});
				 </script><script>
                 videoSource.push({"source":"148394026", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/12/dtk-7700-uni-vac-dent-puller.jpg", "title":"DTK-7700 Uni-Vac dent puller", "description":"DTK-7700 Uni-Vac dent pullerA quality machined dent puller for professional use.Comes with three sizes..."});
				 </script>
<style type="text/css">.logo img{height: 35px;}.mid-logo-wrapper .logo img{height: 100px;}body,p,code, kbd, pre, samp{font-size: 15px;line-height: 26px;}body{background-image: url("") !important;}.mega-menu .dropdown-menu > li > a:hover, 
.mega-menu .dropdown-submenu:hover>a,
.star-reviews,
.post-content a,
a,
.dropdown-menu .mega-menu-news .mega-menu-detail h4 a:hover,
.nav .tabs-left > .nav-tabs > li > a:hover, 
.nav .tabs-left > .nav-tabs > li.active > a,
.navbar-nav>li>a:hover, 
.navbar-nav>li>a:focus, 
.dropdown-menu>.active>a,
.navbar-nav>li.open>a, 
.navbar-nav>li.open>a:after,
.widget-content li h3 a:hover, 
.news-title a:hover, 
.small-article h6 a:hover,
.simple-post h3 a:hover, 
.widget-post h3 a:hover,
.widget_categories li a:hover, 
.widget_categories li a:hover span, 
.comments-wrapper .comment-reply-link, 
.post-header .simple-share a, 
.parallax-wrapper .simple-share a,
.drop-caps,
.author-position,
.simple-share .author a,
.simple-share .author a:hover,
.box-news .simple-share a,
.box-news .simple-share a:hover,
.post-nav-wrapper a:hover,
.author-box .author-info h3 a:hover,
.author-contact a:hover,
.comments-wrapper .author-name:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.tag-list li.trending{color: #000000}.progress-bar,.progress-bar, .tags-widget li a:hover, .tagcloud a:hover, .tag-list li a:hover, .tag-list li.active a{background-color: #000000}.mega-menu .dropdown-submenu:hover>a:after,
.nav .tabs-left > .nav-tabs > li.active>a:after{border-left-color: #000000}.widget .nav-tabs>li.active>a, 
.widget .nav-tabs>li.active>a:focus, 
.widget .nav-tabs>li.active>a:hover,
.block-title span,
.comments-wrapper .comment-reply-link:hover,
.modern-quote,
.box-news .simple-share a:hover,
.simple-share .author a:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.progress-bar, .tags-widget li a:hover, .tagcloud a:hover{border-color: #000000}.navbar-nav>li>a{font-size: 18px;line-height: 20px;}.mega-menu .dropdown-menu>li, .dropdown-menu>li>a, .mega-menu .nav-tabs>li>a{font-size: 14px;line-height: 18px;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a,.widget .nav-tabs>li, .wpb_heading, .widgettitle, .footer-title{font-size: 20px;line-height: 24px;}.mm-listview>li>a{font-size: 14px;}.h1, h1{font-size: 42px;line-height: 46px;}.h2, h2{font-size: 32px;line-height: 36px;}.h3, h3{font-size: 26px;line-height: 30px;}.h4, h4{font-size: 24px;line-height: 28px;}.h5, h5{font-size: 16px;line-height: 20px;}.h6, h6{font-size: 14px;line-height: 18px;}.post-title{font-size: 42px;line-height: 46px;}.parallax-wrapper .post-title{font-size: 52px;line-height: 56px;}.post-content{max-width: 730px}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://s19525.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://s19525.pcdn.co/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="shortcut icon" href="" type="image/x-icon" /><style type="text/css">@media (max-width: 1024px){ .oss_horizontal_share { display: none; } } .grecaptcha-badge { display: none; }</style><script type="text/javascript">
      /* <![CDATA[ */var ajaxurl = "https://www.bodyshopbusiness.com/wp-admin/admin-ajax.php";var dt_path = "https://s19525.pcdn.co/wp-content/themes/admag";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
      </script> <style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.dt_post_content,
.post-header{
  position: unset;
}		</style>
<style type="text/css" title="dynamic-css" class="options-output">body{background-color:#ffffff;}.main-content, .news-details, .theiaStickySidebar{background-color:#FFFFFF;}.header-wrapper, .header-mid{background-color:#FFFFFF;}.header, .no-js .sb-search .sb-icon-search{background-color:#ffffff;}.header-top{background-color:#545454;}.sticky-sidebar{background-color:#FFFFFF;}.footer{background-color:#373737;}.footer-bottom{background-color:#2c2c2c;}.logo{margin-top:7px;margin-right:15px;margin-bottom:0;margin-left:0;}.mid-logo-wrapper .logo{margin-top:20px;margin-right:0;margin-bottom:0;margin-left:0;}html,body,.post-review-text,code, kbd, pre, samp{font-family:Roboto;text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{opacity: 0;}.ie.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{visibility: hidden;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6{font-family:"Noto Serif";text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{visibility: hidden;}.widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4{font-family:"Noto Serif";text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{opacity: 0;}.ie.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{visibility: hidden;}.featured-header h2, .page-subtitle{font-family:Roboto;text-transform:none;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .featured-header h2, .page-subtitle,{opacity: 0;}.ie.wf-loading .featured-header h2, .page-subtitle,{visibility: hidden;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title{font-family:Roboto;text-transform:uppercase;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{opacity: 0;}.ie.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{visibility: hidden;}.mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown{font-family:Roboto;text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{opacity: 0;}.ie.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{visibility: hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script src='https://www5.smartadserver.com/config.js?nwid=1775' type="text/javascript"></script>
<script type="text/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ domain: "https://www.smartadserver.com", async: true, renderMode: 0 });
    });
  </script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/3ba9794ab0d97b258b61bdbecedfff28.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
  </script>
<script type="text/javascript">
    (function() {
      (function (i, s, o, g, r, a, m) {
          i['GoogleAnalyticsObject'] = r;
          i[r] = i[r] || function () {
                  (i[r].q = i[r].q || []).push(arguments)
              }, i[r].l = 1 * new Date();
          a = s.createElement(o),
              m = s.getElementsByTagName(o)[0];
          a.async = 1;
          a.src = g;
          m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

      ga('create', 'UA-1950768-3', 'auto');
      ga('send', 'pageview');
    })();
  </script>
</head>
<body class="post-template-default single single-post postid-201059 single-format-standard big-header wide page-listing-layout wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<div id="main" class="mm-page mm-slideout">
<header class="header-wrapper clearfix">
<div class="header-mid">
<div class="container-fluid">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<div class="header-mid-wrapper clearfix">
<div class="left-menu-wrapper">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<nav class="navbar mega-menu">
<div id="main-nav" class="collapse navbar-collapse"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-143429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143429"><a href="/">Home</a></li>
<li id="menu-item-171026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171026"><a href="https://www.bodyshopbusiness.com/news/">News</a></li>
<li id="menu-item-138803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138803"><a href="https://www.bodyshopbusiness.com/business/">Business</a></li>
<li id="menu-item-139069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139069"><a href="https://www.bodyshopbusiness.com/repair/">Repair</a></li>
<li id="menu-item-139067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139067"><a href="https://www.bodyshopbusiness.com/refinish/">Refinish</a></li>
<li id="menu-item-139068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139068"><a href="https://www.bodyshopbusiness.com/estimating/">Estimating</a></li>
<li id="menu-item-168639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168639"><a href="https://www.bodyshopbusiness.com/products/">Products</a></li>
<li id="menu-item-180179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180179"><a href="https://www.bodyshopbusiness.com/original-video/">Original Video</a></li>
<li id="menu-item-138400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138400"><a href="https://www.bodyshopbusiness.com/buyers-guide/">Buyers Guide</a></li>
<li id="menu-item-173818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173818"><a href="https://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
<li id="menu-item-148280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148280"><a href="https://www.bodyshopbusiness.com/resources/">Resources</a></li>
<li id="menu-item-152120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152120"><a href="https://www.bodyshopbusiness.com/events/">Events</a></li>
<li id="menu-item-156359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156359"><a href="https://www.bodyshopbusiness.com/e-magazine/">Digital Edition</a></li>
<li id="menu-item-171080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171080"><a href="http://www.babcox.com/brand-page/bodyshop-business">Advertise</a></li>
<li id="menu-item-200022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200022"><a href="https://babcox.dragonforms.com/BSB_new">Subscribe</a></li>
<li id="menu-item-171028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171028"><a href="https://www.bodyshopbusiness.com/contact-us/">Contact Us</a></li>
</ul></div> </nav>
</div>
<div class="mid-logo-wrapper visible-xs visible-sm visible-md">
 <a href="https://www.bodyshopbusiness.com/" title="Body Shop Business - " rel="home">
<img class="mobile-logo" src="https://s19525.pcdn.co/wp-content/uploads/2017/01/BSB-Upper-corner-logo_260x230-1.png" alt="Body Shop Business" />
</a>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
<img class="header-babcox-logo" src="https://s19525.pcdn.co/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox" />
</a>
</div>
<div class="header-banner"><script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741149,	// Page : BodyShopBusiness/fixed-ros
		formatId: 	46174,	// Format : Leaderboard A 728x90
		target:		''	// Targeting
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46174&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46174&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div> </div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content single-post">

<div class="row blog-content main-row-margin-top content-sidebar-right expandable-ad-container">
<div class="col-sm-12">
<script type="application/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741150,	// Page : BodyShopBusiness/high-impact-ros
		formatId: 	40141,	// Format : Pushdown 1x1
		target:		''	// Targeting
	});
</script> </div>
</div>

<div class="container-fluid main-wrapper no-padding">
<div class="main-content mag-content clearfix">
<div class="row blog-content">
<div class="left-sidebar-post">
<div class="left-sidebar-header">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<div class="mid-logo-wrapper">
<a href="https://www.bodyshopbusiness.com/" title="Body Shop Business - " rel="home">
<img src="https://s19525.pcdn.co/wp-content/uploads/2017/01/BSB-Tablet-logo_220x70.png" alt="Body Shop Business" />
</a>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
<img class="header-babcox-logo" src="https://s19525.pcdn.co/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox" />
</a>
</div>
</div>
<div class="left-sidebar-widgets">
<div class="left-sidebar-scroll">
<div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_side_widget-2" class="widget widget_bx_side_widget"> <div class="dt-block">
<div id="dtblock5f9ff7398daa0dda6485126df8d86c5b"><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.bodyshopbusiness.com/nissan-unveils-propilot-2-0-driver-assistance-system/">Nissan Unveils ProPILOT 2.0 Driver Assistance System</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.bodyshopbusiness.com/auveco-acquires-we-sales-company/">Auveco Acquires W&#038;E Sales Company</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 sponsored-content-item">
<div class="col-md-12">
</div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.bodyshopbusiness.com/fix-auto-usa-marketing-manager-joins-yelp-advisory-board/">Fix Auto USA Marketing Manager Joins Yelp Advisory Board</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.bodyshopbusiness.com/axalta-highlights-partnerships-paint-at-nsras-50th-anniversary-street-rod-nationals/">Axalta Highlights Partnerships, Paint at NSRA’s 50th Anniversary Street Rod Nationals</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741148,	// Page : BodyShopBusiness/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.bodyshopbusiness.com/basf-receives-global-purchasing-excellence-award-from-jaguar-land-rover/">BASF Receives Global Purchasing Excellence Award from Jaguar Land Rover</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.bodyshopbusiness.com/womens-industry-network-offers-discounted-membership-special/">Women&#8217;s Industry Network Offers Discounted Membership Special</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.bodyshopbusiness.com/survey-growing-percentage-of-shops-billing-for-being-paid-for-rri/">Survey: Growing Percentage of Shops Billing and Being Paid for &#8220;R+R+I&#8221;</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.bodyshopbusiness.com/mitchell-partners-with-drew-technologies-for-oem-scanning-and-remote-diagnostic-support/">Mitchell Partners with Drew Technologies for OEM Scanning and Remote Diagnostic Support</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741148,	// Page : BodyShopBusiness/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.bodyshopbusiness.com/refinish-distributors-alliance-adds-new-member-8/">Refinish Distributors Alliance Adds New Member</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="https://www.bodyshopbusiness.com/josh-mcfarlin-joins-airpro-diagnostics/">Josh McFarlin Joins AirPro Diagnostics</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="https://www.bodyshopbusiness.com/author/bsbadminusr/">Body Shop Business Staff Writers</a></span> </p></div>
</article></div></div></div><script type="text/javascript">
      /* <![CDATA[ */dt_paginated_blocks.push("dtblock5f9ff7398daa0dda6485126df8d86c5b");dt_paginated_blocks_items.push("dtgridblock1");dt_paginated_blocks_type.push("");/* ]]> */</script> </div>
</aside></div><div class="bx_side_widget_bar"></div></div> <div class="scroll-padding-block"></div>
</div>
</div>
<div class="left-sidebar-tablet">
<div id="sb-search-sidebar" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="https://www.bodyshopbusiness.com/enewsletter-subscribe/"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="https://www.facebook.com/BodyShopBusiness"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="https://twitter.com/bsbmagazine"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href="http://instagram.com/bsb_magazine"></a>
</div>
<div class="sb-icon sb-linkedin">
<a target="_blank" href="https://www.linkedin.com/grp/home?gid=4594161&trk=my_groups-tile-flipgrp"></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
<div class="left-sidebar-mobile">
<div id="sb-search-sidebar-mobile" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="https://www.bodyshopbusiness.com/enewsletter-subscribe/"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="https://www.facebook.com/BodyShopBusiness"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="https://twitter.com/bsbmagazine"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href="http://instagram.com/bsb_magazine"></a>
</div>
<div class="sb-icon sb-linkedin">
<a target="_blank" href="https://www.linkedin.com/grp/home?gid=4594161&trk=my_groups-tile-flipgrp"></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
</div>
<div id="content-sidebar-right" class=" main-wp content-sidebar-right external-ref">
<div class="row main-row-margin-top">
<div class="post-content-wrapper">
<div class="content-top-ad">
<div class="content-top-wrapper">
<div id="id_470_65435100_1564516140"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741148,
			formatId: 46171,
			target: '',
			tagId: 'id_470_65435100_1564516140'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
<div class="content-separator"></div>
</div>
<div class="row">
<div class="col-md-12">
<div id="modal-print">
<div class="loader req-content-loader"><img src="https://s19525.pcdn.co/wp-content/themes/admag/img/ajax-loader.gif" /></div>
<div id="modal-print-content"></div>
</div>
<article id="post-201059" class="dt_post_content clearfix post-201059 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aaa-foundation-for-traffic-safety tag-distracted-driving">
<header class="post-header">
<div class="row">
<div class="col-sm-12">
<div class="cat-wrapper"><a href='https://www.bodyshopbusiness.com/category/news/' class='dt_cat bgcolor2440'>News</a><span class='dt_cat slash_separator'>/</span><a class='dt_cat cat_tag' href='https://www.bodyshopbusiness.com/?s=AAA Foundation for Traffic Safety'>AAA Foundation for Traffic Safety</a></div> </div>
</div>
<div class="header-meta">
<span class="posted-on"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2019-07-30T10:09:45-04:00">6 hours</time> ago</span></span>
</div>
<h1 class="post-title">AAA: In-Vehicle Infotainment Systems Especially Distracting to Older Drivers</h1> <div class="share-wrapper clearfix"><div class="share-buttons"><a class="social-share facebook" href="javascript:dt_share('fb', 'AAA: In-Vehicle Infotainment Systems Especially Distracting to Older Drivers', 'According to new research from the AAA Foundation for Traffic Safety, older drivers removed their eyes and attention from the road for more than eight seconds longer than younger drivers when programming navigation or tuning the radio using in-vehicle infotainment technology. ')">
<i class="fa fa-facebook"></i>
<span class="alt-text">Share</span>
</a><a class="social-share twitter" href="javascript:dt_share('tw', 'AAA: In-Vehicle Infotainment Systems Especially Distracting to Older Drivers', 'According to new research from the AAA Foundation for Traffic Safety, older drivers removed their eyes and attention from the road for more than eight seconds longer than younger drivers when programming navigation or tuning the radio using in-vehicle infotainment technology. ')">
<i class="fa fa-twitter"></i>
<span class="alt-text">Tweet</span>
</a><a class="social-share linkedin" href="javascript:dt_share('ln', 'AAA: In-Vehicle Infotainment Systems Especially Distracting to Older Drivers', 'According to new research from the AAA Foundation for Traffic Safety, older drivers removed their eyes and attention from the road for more than eight seconds longer than younger drivers when programming navigation or tuning the radio using in-vehicle infotainment technology. ')">
<i class="fa fa-linkedin"></i>
<span class="alt-text"></span>
</a></div> <div class="article-actions">
<a href="#" class="print-link" data-pid="201059">
<img src="https://s19525.pcdn.co/wp-content/themes/admag/img/printer.gif" border="0" alt="Print" /> Print
</a>
<a href="#" class="email-link" data-pid="201059">
<img src="https://s19525.pcdn.co/wp-content/themes/admag/img/email.gif" border="0" alt="Email" /> Email
</a>
</div>
</div> <div class="post-by-line"><i class="fa fa-times close-bio "></i><div class="author-avatar-image"><img src="https://s19525.pcdn.co/wp-content/uploads/2015/04/BSBLInkedin.jpg" alt="Body Shop Business Staff Writers" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo" /></div><div class="author-meta"><p class="author-name"> <span class="author vcard"><a class="url fn n" href="https://www.bodyshopbusiness.com/author/bsbadminusr/"><b>Body Shop Business Staff Writers,</b></a></span><span class="author-role"> </span></p><p class="author-contact"></p><p class="author-view-bio"><a href="javascript:void(0);">View bio <i class="fa fa-angle-down"></i></a></p></div><div class="author-bio-container">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#bio-201059">Bio</a></li>
<li><a data-toggle="tab" href="#recent-posts-201059">Recent Posts</a></li>
<li><a data-toggle="tab" href="#popular-posts-201059">Popular Posts</a></li>
</ul>
<div class="tab-content">
<div id="bio-201059" class="tab-pane active"><p></p></div>
<div id="recent-posts-201059" class="tab-pane "><p><a href="https://www.bodyshopbusiness.com/new-feature-allows-for-faster-calibrations-with-hawkeye-elite-aligner-and-autel-maxisys/">New Feature Allows for Faster Calibrations with HawkEye Elite Aligner and Autel MaxiSys</a></p><p><a href="https://www.bodyshopbusiness.com/axalta-partners-with-podium-to-help-customers-manage-online-reputations/">Axalta Partners with Podium to Help Customers Manage Online Reputations</a></p><p><a href="https://www.bodyshopbusiness.com/aaa-in-vehicle-infotainment-systems-especially-distracting-to-older-drivers/">AAA: In-Vehicle Infotainment Systems Especially Distracting to Older Drivers</a></p><p><a href="https://www.bodyshopbusiness.com/gerber-collision-glass-acquires-16-store-mso-in-new-york/">Gerber Collision &amp; Glass Acquires 16-Store MSO in New York</a></p><p><a href="https://www.bodyshopbusiness.com/asa-urges-approval-of-new-hampshire-oem-repair-procedure-legislation/">ASA Urges Approval of New Hampshire OEM Repair Procedure Legislation</a></p></div>
<div id="popular-posts-201059" class="tab-pane "><p><a href="https://www.bodyshopbusiness.com/i-car-launches-neutral-shop-locator/">I-CAR Launches Neutral Shop Locator</a></p><p><a href="https://www.bodyshopbusiness.com/louisiana-anti-steering-law-signed-into-law/">Louisiana Anti-Steering Bill Signed into Law</a></p><p><a href="https://www.bodyshopbusiness.com/survey-growing-percentage-of-shops-billing-for-being-paid-for-rri/">Survey: Growing Percentage of Shops Billing and Being Paid for &quot;R+R+I&quot;</a></p><p><a href="https://www.bodyshopbusiness.com/kaeser-launches-new-sfc-18-compressor/">Kaeser Launches New SFC 18 Compressor</a></p><p><a href="https://www.bodyshopbusiness.com/zf-presents-pre-crash-external-side-airbag-system/">ZF Demos Pre-crash External Side Airbag System</a></p></div>
</div></div></div>
</header>
<div class="post-content clearfix">
<figure class="wp-block-image"><img src="https://s19525.pcdn.co/wp-content/uploads/2019/07/older-driver.jpg" alt="" class="wp-image-201081" /></figure>
<p>According to new research from the AAA Foundation for Traffic Safety, new in-vehicle infotainment technology has the potential to increase comfort and extend mobility for older drivers, but first it has to stop distracting them. On average, older drivers (ages 55 to 75) removed their eyes and attention from the road for more than eight seconds longer than younger drivers (ages 21 to 36) when performing simple tasks like programming navigation or tuning the radio using in-vehicle infotainment technology. According to the AAA Foundation for Traffic Safety, taking your eyes off the road for just two seconds doubles a driver’s risk of a crash.</p><div class="content-ad content-ad-parallax"> <div id="id_100_68767300_1564516140"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741150,
			formatId: 40140,
			target: '',
			tagId: 'id_100_68767300_1564516140'
		});
	});
	</script>
</div><div class="video-read-wrapper">
<script type="text/javascript">
if(typeof inline_video_displayed =='undefined' || !inline_video_displayed ){

sas.call("std", {
		siteId:		99924,	// 
		pageId:		741150,	// Page : FleetEquipment/mw-in-story-video-1
		formatId: 	40144,	// Format : In-Story Video 1x1
		target:		''	// Targeting
	});
inline_video_displayed = true;
}
</script>
</div>
<p>“Voice-command functions found in new in-vehicle technology are intended to help drivers by keeping their eyes and attention on the road,” said Dr. David Yang, executive director of the AAA Foundation for Traffic Safety. “Unfortunately, the complexity and poor design of some of these systems could cause more harm for older drivers, in particular, instead of helping them.”</p><div class="content-ad first-ad"> <div id="id_350_68775700_1564516140"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741148,
			formatId: 46172,
			target: '',
			tagId: 'id_350_68775700_1564516140'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p>By 2030, more than one in five drivers on the road will be over the age of 65. With seniors becoming the fastest growing demographic in the U.S., finding ways to design technology to improve their comfort and safety is critical and may hold the key to enhancing the safe use of this technology for all drivers.
<p>The AAA Foundation for Traffic Safety partnered with researchers from the University of Utah to test the visual and cognitive demand created by the infotainment systems in six 2018 vehicles. Study participants in two age groups (21 to 36 and 55 to 75) were required to use voice commands, touch screens and other interactive technologies to make a call, send a text message, tune the radio or program navigation, all while driving.
<p>Researchers found that the technology created potentially unsafe distractions for all drivers, though this safety risk is more pronounced for older adults, who took longer (4.7-8.6 seconds) to complete tasks and experienced slower response times and increased visual distractions.</p><div class="content-ad content-ad-leaderboard"> <div id="id_70_68781900_1564516140"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741148,
			formatId: 46171,
			target: '',
			tagId: 'id_70_68781900_1564516140'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46171&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p><strong>Completion Time by Task Type</strong>
<table class="wp-block-table"><tbody><tr><td><strong>Audio Entertainment</strong></td><td><strong>Calling and Dialing</strong></td><td><strong>Text Messaging</strong></td><td><strong>Navigation Entry</strong></td></tr><tr><td><strong>Younger (21-36)</strong><br></td><td>18.0 sec</td><td>17.7 sec</td><td>27.7 sec</td><td>31.4 sec</td></tr><tr><td><strong>Older (55-75)</strong></td><td>25.4 sec</td><td>22.4 sec</td><td>33.8 sec</td><td>40.0 sec</td></tr></tbody></table>
<p>The complex design of the technology created increased visual and cognitive demand for older drivers. For example, some systems included multiple menus and cumbersome voice command functions that significantly reduced older drivers’ ability to easily complete seemingly simple tasks.
<p>Specific design changes to in-vehicle infotainment systems, such as improving voice-command technology, simplifying software menus, removing complex center console controls and positioning system controls to allow drivers to keep their eyes on the road, would better meet the needs of older adults and make the systems safer for all drivers.</p><div class="content-ad first-ad"> <div id="id_480_68787900_1564516140"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741148,
			formatId: 46172,
			target: '',
			tagId: 'id_480_68787900_1564516140'
		});
	});
	</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p>“This is a design problem, not an age problem,” said Jake Nelson, director of traffic safety advocacy and research. “Designing systems to meet the safety and comfort needs of aging drivers would benefit all of us today, and for years to come.”
<p>Personal assessments about distraction caused by in-vehicle technologies are not always accurate. For example, in some cases, drivers reported the use of the systems as less demanding even though researchers measured higher levels of demand or longer task completion times.
<p>A total of 128 drivers ages 21-36 and 55-75 participated in the study of six 2018 model-year vehicles. The latest report is the seventh phase of distraction research from the AAA Foundation for Traffic Safety. For more information, visit <a href="http://exchange.aaa.com/safety/distracted-driving/?zip=20005&amp;devicecd=PC&amp;referer=www.aaa.com#.WcuZu1uPKM8">AAA.com/distraction.</a>
<div class="oss_horizontal_share oss_title_replace" data-share-titles="AAA: In-Vehicle Infotainment Systems Especially Distracting to Older Drivers" data-share-description="According to new research from the AAA Foundation for Traffic Safety, new in-vehicle infotainment te" data-share-imageurl="https://s19525.pcdn.co/wp-content/uploads/2019/07/older-driver.jpg" data-share-url="https://www.bodyshopbusiness.com/aaa-in-vehicle-infotainment-systems-especially-distracting-to-older-drivers/"></div> </div>
<footer class="post-meta">
<div class="tags-wrapper"><ul class="tags-widget clearfix">
<li class="trending">Tags:</li><li><a href="https://www.bodyshopbusiness.com/tag/aaa-foundation-for-traffic-safety/" rel="tag">AAA Foundation for Traffic Safety</a></li><li><a href="https://www.bodyshopbusiness.com/tag/distracted-driving/" rel="tag">distracted driving</a></li></ul></div>
</footer>
<div class="post-comments first-row">
<span>
<a href="javascript:void(0);" class="view-comments-cta first-load" id="view-comments-201059" data-id="#post-comments-inner-201059">
<i class="fa fa-3x fa-commenting-o" aria-hidden="true"></i>
</a>
</span>
<div class="post-comments-inner" id="post-comments-inner-201059">
<div id="disqus_thread"></div>
</div>
<script>
      (function($){
        $('#view-comments-201059').click(function(e){
          e.preventDefault();
          var self = $(this);
          var inner = $(self.data('id'));
          var disqus_thread = $('#disqus_thread');

          if(!self.hasClass('first-load')){
            disqus_thread.detach().appendTo( inner );

            if (window.DISQUS) {
                //if Disqus exists, call it's reset method with new parameters
               DISQUS.reset({
                  reload: true,
                  config: function () {
                      this.page.identifier = '201059 https://www.bodyshopbusiness.com/?p=201059';
                      this.page.url = 'https://www.bodyshopbusiness.com/aaa-in-vehicle-infotainment-systems-especially-distracting-to-older-drivers/';
                  }
               });
            }
          }
          else{
            self.removeClass('first-load');
          }

          inner.show();
          $('.view-comments-cta').show();
          disqus_thread.find('#dsq-app1').css({height:'auto'});
          $(self).hide();
        });
      })(jQuery);
    </script>
</div>
</article>
</div>
</div>
</div>
<div class="post-right-sidebar">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.bodyshopbusiness.com/">
<div class="input-group">
<span class="screen-reader-text">Search for:</span>
<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" />
<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text...">
<i class="fa fa-search"></i></button></span></div></form></aside><div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_social_icons_widget-2" class="widget widget_bx_social_icons_widget"><span class="social-icons-label"></span><span class="social-icons-container"><a href="https://www.facebook.com/BodyShopBusiness" title="Follow on Facebook" data-original-title="Facebook" target="_blank" class="icon-facebook"><i class="fa fa-2x fa-facebook"></i></a><a href="https://twitter.com/bsbmagazine" title="Follow on Twitter" data-original-title="Twitter" target="_blank" class="icon-twitter"><i class="fa fa-2x fa-twitter"></i></a><a href="https://www.linkedin.com/grp/home?gid=4594161&trk=my_groups-tile-flipgrp" title="" data-original-title="Linkedin" target="_blank" class="icon-linkedin"><i class="fa fa-2x fa-linkedin"></i></a><a href="http://instagram.com/bsb_magazine" title="Follow on Instagram" data-original-title="Instagram" target="_blank" class="icon-instagram"><i class="fa fa-2x fa-instagram"></i></a><a href="/rss" title="" data-original-title="RSS" target="_blank"><i class="fa fa-2x fa-rss"></i></a></span></aside></div><div class="bx_side_widget_bar"></div></div><aside id="text-29" class="widget widget_text"> <div class="textwidget"> <div id="id_310_69688500_1564516140"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741149,
			formatId: 46173,
			target: '',
			tagId: 'id_310_69688500_1564516140'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-30" class="widget widget_text"> <div class="textwidget"> <div id="id_870_69704900_1564516140"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741149,
			formatId: 46175,
			target: '',
			tagId: 'id_870_69704900_1564516140'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-31" class="widget widget_text"> <div class="textwidget"> <div id="id_820_69720800_1564516140"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741149,
			formatId: 46176,
			target: '',
			tagId: 'id_820_69720800_1564516140'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-32" class="widget widget_text"> <div class="textwidget"> <div id="id_890_69738300_1564516140"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99924,
			pageId: 741149,
			formatId: 46177,
			target: '',
			tagId: 'id_890_69738300_1564516140'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside> </div>
</div>
<div class="post-section-separator"></div>
<div class="read-more-layer">
<div class="read-more-button">
<a href="javascript:void(0);">Show Full Article</a>
</div>
<div class="rm-content">
<aside id="text-39" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741148,	// Page : BodyShopBusiness/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99924&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside> </div>
</div>
<div class="between-posts-widgets"><div class="bx_random_box_widget_container"><div class="bx_random_box_widget"><aside id="bx_random_box_widget-2" class="widget widget_bx_random_box_widget"></aside></div><div class="bx_side_widget_bar"></div></div></div><div class="content-separator"></div>
<div class="load-content-posts"></div>
<div id="load-content"></div>
<div class="loading-gif"><img src="https://s19525.pcdn.co/wp-content/themes/admag/img/loading.gif" /></div>
</div>
</div>
</div>
<script>
(function($){
  var load_more = document.getElementById("load-content");
  var page_content = document.getElementById("main");
  var content_sidebar_right = document.getElementById("content-sidebar-right");
  var doing_ajax = false;
  var updating_url = false;
  var prev = document.referrer;
  var iOS = (navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform));
  var displayed_posts = [];
  var current_post = "201059";//this is the current post ID
  displayed_posts.push( current_post );

  var bottomOffsetsUrls = {};
  var bottomOffsets = [];
  var currentOffset = $('#content-sidebar-right').offset().top;
  bottomOffsetsUrls[currentOffset] = {url:window.location.href, title:document.title, id:displayed_posts[0]};
  bottomOffsets.push(currentOffset);
  
  window.addEventListener("scroll", loadNewPost);
  //page_content.addEventListener("scroll", loadNewPost);
  //content_sidebar_right.addEventListener("scroll", loadNewPost);
  
  var pushState = history.pushState;
  history.pushState = function () {
      pushState.apply(history, arguments);
      updating_url = false;
  };

  window.addEventListener("scroll", function(){
    var windowTop = $(window).scrollTop();
    var closest = getClosest(windowTop, bottomOffsets);
    
    if(currentOffset != closest){
      var data = bottomOffsetsUrls[closest];
      updating_url = true;

      window.history.pushState({"pageTitle":data.title}, "", data.url); 
      document.title = data.title;
      currentOffset = closest;
      //ga('send', 'pageview');
    }
  });

  if(iOS){
    updating_url = true;
  }

  $(window).on('popstate', function(e) {
     if(updating_url == false){
        window.history.pushState({"pageTitle":""},"", prev); 
        window.location.href = prev;
     }
  });

  function gaTrack(path, title) {
    var relative_url = path.replace(window.location.origin, '');
    ga('set', { page: relative_url, title: title });
    ga('send', 'pageview');
  }

  function loadNewPost(){ 
    var loadNext = isScrolledIntoView(load_more);
    if(loadNext === true && doing_ajax === false){

      doing_ajax  = true;
      $('.loading-gif').show();
      $.ajax({
        'url':'/wp-admin/admin-ajax.php',
        'method':'post',
        'data':{'action':'getNextPost', 'exclude':displayed_posts.join(',')}
      }).done(function(data){
        //Save the URLs in order to change back on scroll up
        console.log(data.title);

        if(data.title != null){
          var offset = getBottomOffset('#content-sidebar-right');
          bottomOffsetsUrls[offset] = {url:data.url, title:data.title, id:data.id};
          bottomOffsets.push(offset);
          ///
          
          data.content = $(data.content);

          $('.load-content-posts').append(data.content);

          //Track the pageview
          gaTrack(data.url, data.title);
          ///////////////////////////

          doing_ajax = false;
          displayed_posts.push( data.id );

          jQuery.ajax({
            'url':'/wp-admin/admin-ajax.php',
            'method':'get',
            'data':{'action':'postviews_updated', 'postviews_id':data.id}
          });

        }else{
          displayed_posts = [];
          doing_ajax = false;
          loadNewPost();
        }

        $('.loading-gif').hide();
      });
    }
  }

  function isScrolledIntoView(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    if(!$elem.is(':visible'))
        return;

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
  }

  function getBottomOffset(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return elemBottom;
  } 

  function getClosest(num, arr)
  {
    var current = arr[0];
    for(i in arr){
      if(Math.abs(num-arr[i]) < Math.abs(num-current)){
        current = arr[i];
      }
    }
    return current;
  }

  jQuery('.read-more-button a').click(function(e){
    e.preventDefault();

    jQuery('.post-section-separator').fadeOut();
    jQuery('.read-more-layer').fadeOut();
    jQuery('#load-content').addClass('visible');
    jQuery('.main-row-margin-top').addClass('full-view');

    if(typeof ga != 'undefined'){
      ga('send', 'event', 'Articles', 'view', 'Read More Click');
    }
  });

})(jQuery);
</script>
</div>
</div>

<footer class="footer source-org vcard copyright clearfix" id="footer">
<div class="footer-main">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-5">
</div>
<div class="col-md-3">
</div>
<div class="col-md-4">
</div>
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-6">
Copyright © 2019 Babcox Media, Inc. All Rights Reserved </div>
<div class="col-md-6">
<div class="footer-menu">
<ul id="menu-footer" class=""><li id="menu-item-138426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138426"><a href="https://www.bodyshopbusiness.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="social-icons pull-right">
<a href="https://www.facebook.com/BodyShopBusiness" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/bsbmagazine" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/grp/home?gid=4594161&trk=my_groups-tile-flipgrp" title="" data-original-title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a><a href="http://instagram.com/bsb_magazine" title="" data-original-title="Instagram" target="_blank"><i class="fa fa-instagram"></i></a><a href="/rss" title="" data-original-title="RSS" target="_blank"><i class="fa fa-rss"></i></a> </div>
</div>
</div> </div>
</div>
</div>
</div>
</footer>

</div>
<div class="mobile-overlay" id="mobile-overlay"></div>

<nav id="mobile-nav" class="mm-menu mm-offcanvas mm-vertical mm-theme-dark">
<div class="mm-panels mm-vertical">
<div class="mm-vertical mm-panel mm-opened mm-current" id="mm-1">
<ul id="menu-main-menu-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143429"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171026"><a href="https://www.bodyshopbusiness.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138803"><a href="https://www.bodyshopbusiness.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139069"><a href="https://www.bodyshopbusiness.com/repair/">Repair</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139067"><a href="https://www.bodyshopbusiness.com/refinish/">Refinish</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139068"><a href="https://www.bodyshopbusiness.com/estimating/">Estimating</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168639"><a href="https://www.bodyshopbusiness.com/products/">Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180179"><a href="https://www.bodyshopbusiness.com/original-video/">Original Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138400"><a href="https://www.bodyshopbusiness.com/buyers-guide/">Buyers Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173818"><a href="https://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148280"><a href="https://www.bodyshopbusiness.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152120"><a href="https://www.bodyshopbusiness.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156359"><a href="https://www.bodyshopbusiness.com/e-magazine/">Digital Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171080"><a href="http://www.babcox.com/brand-page/bodyshop-business">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200022"><a href="https://babcox.dragonforms.com/BSB_new">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171028"><a href="https://www.bodyshopbusiness.com/contact-us/">Contact Us</a></li>
</ul> <div class="mobile-nav-footer">
<aside id="text-37" class="widget widget_text"> <div class="textwidget"><center><a href="/subscribe/"><img class="hidden-xs" src="/wp-content/uploads/2017/01/BSB-eNewsletter-CTA_350x150.png">
<img class="visible-xs" src="/wp-content/uploads/2017/01/BSB-eNewsletter-CTA_250x100.png">
</a></center></div>
</aside><aside id="text-38" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
if( !jQuery('.page-template-page-noads').length ){ 	
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741148,	// Page : BodyShopBusiness/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
}
</script></div>
</aside> </div>
 </div>
</div>
</nav>
<div class="high-impact-ads">
<aside id="text-35" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741150,	// Page : BodyShopBusiness/high-impact-ros
		formatId: 	40145,	// Format : Floor Ad 950x250
		target:		''	// Targeting
	});
</script>
<div id="sas_40140"></div>
<script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741150,	// Page : BodyShopBusiness/high-impact-ros
		formatId: 	39540,	// Format : Interstitial 500x500
		target:		''	// Targeting
	});
</script>
<script type="text/javascript">
	sas.call("std", {
		siteId:		99924,	// 
		pageId:		741150,	// Page : BodyShopBusiness/high-impact-ros
		formatId: 	40142,	// Format : Sidekick 1x1
		target:		''	// Targeting
	});
</script>
</div>
</aside></div>
<style type="text/css">
.content-sidebar-right { transform: none !important; }
</style>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KB8V8V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.bodyshopbusiness.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bodyshopbusiness"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"201059 https:\/\/www.bodyshopbusiness.com\/?p=201059","disqusShortname":"bodyshopbusiness","disqusTitle":"AAA: In-Vehicle Infotainment Systems Especially Distracting to Older Drivers","disqusUrl":"https:\/\/www.bodyshopbusiness.com\/aaa-in-vehicle-infotainment-systems-especially-distracting-to-older-drivers\/","postId":"201059"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/flickr-justified-gallery/lightboxes/colorbox/jquery.colorbox-min.js?ver=c2230e642b01bf1c943eadb2508e4f16'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/flickr-justified-gallery/js/jquery.justifiedGallery.min.js?ver=c2230e642b01bf1c943eadb2508e4f16'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/flickr-justified-gallery/js/flickrJustifiedGalleryWPPlugin.js?ver=c2230e642b01bf1c943eadb2508e4f16'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.22'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ldl4oIUAAAAAKmT24iVtVcrvFNEmbSQEGNRsHGf&#038;ver=3.0'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/admag/css/plugins/bootstrap/js/bootstrap.min.js?ver=20130115'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/admag/js/plugins.js?ver=20130115'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/admag/js/script.js?ver=20130115'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/comment-reply.min.js?ver=c2230e642b01bf1c943eadb2508e4f16'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/admag/js/jquery.simplemodal.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/wp-embed.min.js?ver=c2230e642b01bf1c943eadb2508e4f16'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=c2230e642b01bf1c943eadb2508e4f16'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=c2230e642b01bf1c943eadb2508e4f16'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=c2230e642b01bf1c943eadb2508e4f16'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Ldl4oIUAAAAAKmT24iVtVcrvFNEmbSQEGNRsHGf',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script type="text/javascript">
      /* <![CDATA[ */
        jQuery(document).ready(function(){ });
      /* ]]> */
      </script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:true,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","LinkedIn","Print","Twitter","Email","Pinterest"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":201059,"object_key":"post","object_type":"post","term_ids":[2440,5864,4920]};</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"268000211","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":618,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>