<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5KB8V8V');</script>

<link rel="shortcut icon" href="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Favicon-01.png" /><link rel="pingback" href="https://www.bodyshopbusiness.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19525.pcdn.co/wp-content/uploads/2020/08/town-hall.jpg" />
<meta name="twitter:image" content="https://s19525.pcdn.co/wp-content/uploads/2020/08/town-hall.jpg" />
<meta property="og:url" content="https://www.bodyshopbusiness.com/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall/" />
<meta property="og:title" content="AASP/NJ Talks Photo Estimating, Insurer Conduct at Town Hall" />
<meta property="og:description" content="Executive Director Charles Bryant focused on state regulations governing auto physical damage claims and unfair claim settlement practices. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.bodyshopbusiness.com/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall/">
<meta name="twitter:title" content="AASP/NJ Talks Photo Estimating, Insurer Conduct at Town Hall">
<meta name="twitter:description" content="Executive Director Charles Bryant focused on state regulations governing auto physical damage claims and unfair claim settlement practices. ">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/3ba9794ab0d97b258b61bdbecedfff28.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<title>AASP/NJ Discusses Photo Estimating, Insurer Conduct at Virtual Town Hall</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.bodyshopbusiness.com/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AASP/NJ Discusses Photo Estimating, Insurer Conduct at Virtual Town Hall" />
<meta property="og:description" content="Executive Director Charles Bryant focused on state regulations governing auto physical damage claims and unfair claim settlement practices." />
<meta property="og:url" content="http://www.bodyshopbusiness.com/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall/" />
<meta property="og:site_name" content="BodyShop Business" />
<meta property="article:publisher" content="https://www.facebook.com/BodyShopBusiness" />
<meta property="article:published_time" content="2020-08-24T13:01:45+00:00" />
<meta property="article:modified_time" content="2020-08-24T13:55:11+00:00" />
<meta property="og:image" content="https://s19525.pcdn.co/wp-content/uploads/2020/08/town-hall.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bodyshopbusiness.com/#website","url":"https://www.bodyshopbusiness.com/","name":"BodyShop Business","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.bodyshopbusiness.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.bodyshopbusiness.com/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall/#primaryimage","inLanguage":"en-US","url":"https://s19525.pcdn.co/wp-content/uploads/2020/08/town-hall.jpg","width":600,"height":300},{"@type":"WebPage","@id":"http://www.bodyshopbusiness.com/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall/#webpage","url":"http://www.bodyshopbusiness.com/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall/","name":"AASP/NJ Discusses Photo Estimating, Insurer Conduct at Virtual Town Hall","isPartOf":{"@id":"https://www.bodyshopbusiness.com/#website"},"primaryImageOfPage":{"@id":"http://www.bodyshopbusiness.com/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall/#primaryimage"},"datePublished":"2020-08-24T13:01:45+00:00","dateModified":"2020-08-24T13:55:11+00:00","author":{"@id":"https://www.bodyshopbusiness.com/#/schema/person/d053315f68b76eb8d20b53d1c1143381"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.bodyshopbusiness.com/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall/"]}]},{"@type":"Person","@id":"https://www.bodyshopbusiness.com/#/schema/person/d053315f68b76eb8d20b53d1c1143381","name":"BodyShop Business Staff Writers","image":{"@type":"ImageObject","@id":"https://www.bodyshopbusiness.com/#personlogo","inLanguage":"en-US","url":"https://s19525.pcdn.co/wp-content/uploads/2020/01/bodyshop-business-logo-2.0-2020.jpeg","caption":"BodyShop Business Staff Writers"}}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Feed" href="https://www.bodyshopbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Comments Feed" href="https://www.bodyshopbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; AASP/NJ Talks Photo Estimating, Insurer Conduct at Town Hall Comments Feed" href="https://www.bodyshopbusiness.com/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19525.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=ac76a0051acb3b961f835ec9691e1dd5"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19525.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19525.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='gtc-style-css' href='https://s19525.pcdn.co/wp-content/plugins/guess-the-car/css/style.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/style.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.5' type='text/css' media='all' />
<style id='mvp-custom-child-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/css/reset.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=ac76a0051acb3b961f835ec9691e1dd5'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=ac76a0051acb3b961f835ec9691e1dd5'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=ac76a0051acb3b961f835ec9691e1dd5'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.6'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=ac76a0051acb3b961f835ec9691e1dd5'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init-2.min.js?ver=ac76a0051acb3b961f835ec9691e1dd5'></script>
<script type='text/javascript'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
</script>
<link rel='https://api.w.org/' href='https://www.bodyshopbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bodyshopbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19525.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bodyshopbusiness.com/?p=207392' />
<link rel="alternate" type="application/json+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Faasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Faasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall%2F&#038;format=xml" />
<style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
    // olytics 3.0
    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
    </script>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
	
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
	
	.rt-news-slider-3 .rtin-item .video-content .post-meta-light {
        display: none;
    }
	
	.mvp-post-img-text-wrap.temp5 {
        padding: 10px 0 15px !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}		</style>
<script type="text/javascript">
		(function() {
		  (function (i, s, o, g, r, a, m) {
			  i['GoogleAnalyticsObject'] = r;
			  i[r] = i[r] || function () {
					  (i[r].q = i[r].q || []).push(arguments)
				  }, i[r].l = 1 * new Date();
			  a = s.createElement(o),
				  m = s.getElementsByTagName(o)[0];
			  a.async = 1;
			  a.src = g;
			  m.parentNode.insertBefore(a, m)
		  })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

		  ga('create', 'UA-1950768-3', 'auto');
		  ga('require', 'ipMeta', {
              apiKey: '963e5bb01f23641159269fa4ee6efc62836790176c631821e7211518f3e5439b',
              serviceProvider: 'dimension1',
              networkDomain: 'dimension2',
              networkType: 'dimension3',
          });
          ga('ipMeta:loadNetworkFields');
		  ga('send', 'pageview');
		})();
	  </script>
<script async src="https://ipmeta.io/plugin.js"></script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '921089685038334');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
    </noscript>

</head>
<body class="post-template-default single single-post postid-207392 single-format-standard elementor-default">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KB8V8V"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Monogram-01-1.png" alt="BodyShop Business" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-205633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-205633"><a href="https://www.bodyshopbusiness.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-205634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-205634"><a href="https://www.bodyshopbusiness.com/category/news/associations-2/">Associations</a></li>
<li id="menu-item-205635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205635"><a href="https://www.bodyshopbusiness.com/category/news/consolidators/">Consolidators</a></li>
<li id="menu-item-205636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205636"><a href="https://www.bodyshopbusiness.com/category/news/events/">Events</a></li>
<li id="menu-item-205637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205637"><a href="https://www.bodyshopbusiness.com/category/news/legislation/">Legislation</a></li>
<li id="menu-item-205638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205638"><a href="https://www.bodyshopbusiness.com/category/news/news-oem/">OEMs</a></li>
</ul>
</li>
<li id="menu-item-205639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205639"><a href="https://www.bodyshopbusiness.com/category/technical-2/">Technical</a>
<ul class="sub-menu">
<li id="menu-item-205640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205640"><a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/">Body Repair</a></li>
<li id="menu-item-205641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205641"><a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/">Diagnostics</a></li>
<li id="menu-item-205642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205642"><a href="https://www.bodyshopbusiness.com/category/technical-2/mechanical-service/">Mechanical Service</a></li>
<li id="menu-item-205643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205643"><a href="https://www.bodyshopbusiness.com/category/technical-2/refinish/">Refinish</a></li>
</ul>
</li>
<li id="menu-item-205644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205644"><a href="https://www.bodyshopbusiness.com/category/business/">Shop Operations</a>
<ul class="sub-menu">
<li id="menu-item-205645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205645"><a href="https://www.bodyshopbusiness.com/category/business/customer-service/">Customer Service</a></li>
<li id="menu-item-205646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205646"><a href="https://www.bodyshopbusiness.com/category/business/employee-management/">Employee Management</a></li>
<li id="menu-item-205647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205647"><a href="https://www.bodyshopbusiness.com/category/business/management/">Management</a></li>
<li id="menu-item-205648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205648"><a href="https://www.bodyshopbusiness.com/category/business/training/">Training and Education</a></li>
</ul>
</li>
<li id="menu-item-205649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205649"><a href="https://www.bodyshopbusiness.com/category/products/">Products</a></li>
<li id="menu-item-205650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205650"><a href="https://www.bodyshopbusiness.com/category/original-video/">Video</a></li>
<li id="menu-item-205651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205651"><a href="https://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
<li id="menu-item-205652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205652"><a href="https://www.bodyshopbusiness.com/category/sponsored-content/">Sponsored Content</a></li>
</ul></div> <div class="mvp-garage-studio-menu-ad">
<broadstreet-zone zone-id="77302"></broadstreet-zone>
</div>
<div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-205679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205679"><a href="https://www.bodyshopbusiness.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-205680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205680"><a href="https://www.bodyshopbusiness.com/guess-the-car/">Guess the Car</a></li>
<li id="menu-item-205681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205681"><a href="https://www.bodyshopbusiness.com/shop-executive-year/">Executive of the Year</a></li>
<li id="menu-item-205682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205682"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/2019/12/SOTI-2018.pdf">State of the Industry</a></li>
<li id="menu-item-205683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205683"><a href="https://www.bodyshopbusiness.com/readers-choice/">Reader&#8217;s Choice</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-205677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205677"><a target="_blank" rel="noopener noreferrer" href="http://digital.bodyshopbusiness.com">Current Issue</a></li>
<li id="menu-item-205678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205678"><a href="https://www.bodyshopbusiness.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/bsbmagazine" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/bsb_magazine" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-205674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205674"><a target="_blank" rel="noopener noreferrer" href="http://ads.babcox.com/?brand_id=153">Advertise</a></li>
<li id="menu-item-205675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205675"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/loading.do?omedasite=BSB_new">Subscribe</a></li>
<li id="menu-item-205702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205702"><a href="https://www.bodyshopbusiness.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="mvp-main-head-top left relative">
<div class="mvp-main-ht-grid">
<div class="mvp-main-ht-left">
<div class="mvp-top-soc-wrap">
</div>
</div>
<div class="mvp-head-logo">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2020/01/BSB_600x100.png" alt="BodyShop Business" data-rjs="2" /></a>
</div>
<div class="mvp-main-ht-right">
</div>
</div>
</div>
<div class="mvp-main-head-grid ">
<div class="mvp-main-head-left">
<div class="mvp-fly-but-wrap relative mvp-fly-but-click fly-out-mobile">
<a href="#">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
</div>
<div class="mvp-main-head-mid relative">
<div class="mvp-nav-logo-wrap ">
<div class="mvp-nav-logo">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Navigation-01.png" alt="BodyShop Business" data-rjs="2" /></a>
<h2 class="mvp-logo-title">BodyShop Business</h2>
</div>
</div>
<div class="mvp-nav-menu ">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"> <div class="bcx-center-nav">
<li class="top-magazine-issue-section menu-item-object-category menu-item-has-children">
<a href="#" class="menu-link main-menu-link">Current Issue</a>
<div class="sub-menu-container top-magazine-issue-dropdown">
<div class="magazine-dropdown-top">
<div class="row no-gutters">
<div class="col-md-4 no-gutters">
<div class="image-offset">
<div class="center-this">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=cd0788f7-513c-4769-be0f-c0f1607d4b5a">
<img class="top-magazine-issue" src="https://s19525.pcdn.co/wp-content/uploads/2020/08/aug-cover-770x1024.jpg" alt="Current Issue">
</a>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="col-md-8">
<div class="magazine-dropdown-right">
<h2 class="magazine-dropdown-title">August 2020 Issue</h2>
<a class="btn btn-digital-magazine" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=cd0788f7-513c-4769-be0f-c0f1607d4b5a">Digital Magazine</a>
<a class="btn btn-magazine-subscribe" href="https://babcox.dragonforms.com/loading.do?omedasite=BSB_new">Subscribe Now</a>
</div>
</div>
</div>
</div>
<div class="magazine-dropdown-bottom">
<div class="row">
<div class="col-md-8">
<div class="magazine-past-issue-wrap">
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=1398a4f8-c99b-48d5-9ad4-158117e0fd27">
<img src="https://s19525.pcdn.co/wp-content/uploads/2020/07/july-2020.jpg" alt="July 2020">
</a>
<p class="past-issue-title">July 2020</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=8872981c-04c8-42d5-a311-852e5f705a43">
<img src="https://s19525.pcdn.co/wp-content/uploads/2020/06/BSB-June20-Cover-750x1024.jpg" alt="June 2020">
</a>
<p class="past-issue-title">June 2020</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=ea865c02-1ed3-4180-8d0b-ef07af145621">
<img src="https://s19525.pcdn.co/wp-content/uploads/2020/05/may.jpg" alt="May 2020">
</a>
<p class="past-issue-title">May 2020</p>
</div>
</div>
</div>
<div class="col-md-4 magazine-archive-button-wrap">
<a class="btn btn-magazine-archive" href="/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div>
</li><li id="nav-menu-item-205654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/news/" class="menu-link main-menu-link">News</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-205655" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.bodyshopbusiness.com/category/news/associations-2/" class="menu-link sub-menu-link">Associations</a></li>
<li id="nav-menu-item-205656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/consolidators/" class="menu-link sub-menu-link">Consolidators</a></li>
<li id="nav-menu-item-205657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/events/" class="menu-link sub-menu-link">Events</a></li>
<li id="nav-menu-item-205658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/legislation/" class="menu-link sub-menu-link">Legislation</a></li>
<li id="nav-menu-item-205659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/news-oem/" class="menu-link sub-menu-link">OEMs</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-207380 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/aaa-finds-adas-systems-do-less-to-assist-drivers-and-more-to-interfere/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2017/11/driverless.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/aaa-finds-adas-systems-do-less-to-assist-drivers-and-more-to-interfere/">AAA Finds ADAS Systems Do Less to Assist Drivers and More to Interfere</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-24">August 24, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-24" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-207408 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/2020-sema-memorial-scholarship-and-loan-forgiveness-award-winners-announced/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2019/05/SEMA-Logo.png)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/2020-sema-memorial-scholarship-and-loan-forgiveness-award-winners-announced/">2020 SEMA Memorial Scholarship and Loan Forgiveness Award Winners Announced</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-24">August 24, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-24" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-207403 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/nabc-donates-recycled-ride-to-needy-houston-recipient/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/08/nabc-myer.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/nabc-donates-recycled-ride-to-needy-houston-recipient/">NABC Donates Recycled Ride to Needy Houston Recipient</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-24">August 24, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-24" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205660" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/business/" class="menu-link main-menu-link">Shop Operations</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-205661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/customer-service/" class="menu-link sub-menu-link">Customer Service</a></li>
<li id="nav-menu-item-205662" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/employee-management/" class="menu-link sub-menu-link">Employee Management</a></li>
<li id="nav-menu-item-205663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/management/" class="menu-link sub-menu-link">Management</a></li>
<li id="nav-menu-item-205664" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/training/" class="menu-link sub-menu-link">Training and Education</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-207393 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/its-all-about-team/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/08/townline.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/its-all-about-team/">Family and Teamwork: Keys to Managing COVID-19</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/carolyn-gray/" title="Posts by Carolyn Gray" rel="author">Carolyn Gray</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-24">August 24, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-24" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-207302 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/parts-procurement-during-covid-19/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/08/parts2.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/parts-procurement-during-covid-19/">Parts Procurement During COVID-19</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/tom_martin/" title="Posts by Tom Martin" rel="author">Tom Martin</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-12">August 12, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-14" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-207271 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/collision-boost-radio-podcast-reaches-industry-newcomers/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/08/podcast.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/collision-boost-radio-podcast-reaches-industry-newcomers/">Collision Boost Radio Podcast Reaches Industry Newcomers</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/aime-szymanski/" title="Posts by Aime Szymanski" rel="author">Aime Szymanski</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-06">August 6, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-06" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/products/" class="menu-link main-menu-link">Products</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-207396 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/killer-tools-introduces-sanitizing-mister-fogger/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/08/fogger.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/killer-tools-introduces-sanitizing-mister-fogger/">Killer Tools Introduces Sanitizing Mister/Fogger</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-24">August 24, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-24" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-207383 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/killer-tools-introduces-new-aluminum-steel-stud-welder/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/08/killer2.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/killer-tools-introduces-new-aluminum-steel-stud-welder/">Killer Tools Introduces New Aluminum/Steel Stud Welder</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-20">August 20, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-20" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-207339 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/autel-us-releases-can-fd-adapter-for-maxisys-maxiim-and-maxicheck-tablets/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/08/autel3.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/autel-us-releases-can-fd-adapter-for-maxisys-maxiim-and-maxicheck-tablets/">Autel US Releases CAN FD Adapter for MaxiSYS, MaxiIM and MaxiCheck Tablets</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-17">August 17, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-19" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205666" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/technical-2/" class="menu-link main-menu-link">Technical</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-205667" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/" class="menu-link sub-menu-link">Body Repair</a></li>
<li id="nav-menu-item-205668" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/" class="menu-link sub-menu-link">Diagnostics</a></li>
<li id="nav-menu-item-205669" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/mechanical-service/" class="menu-link sub-menu-link">Mechanical Service</a></li>
<li id="nav-menu-item-205670" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/refinish/" class="menu-link sub-menu-link">Refinish</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-207351 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/adas-and-brake-pads/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/08/brakes.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/adas-and-brake-pads/">ADAS and Brake Pads</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/andrew-markel/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-18">August 18, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-18" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-207106 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/the-new-world-of-adas/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/07/globe2.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/the-new-world-of-adas/">The New World of ADAS</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/mitch_becker_becker/" title="Posts by Mitch Becker" rel="author">Mitch Becker</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-07-13">July 13, 2020</time></span>
<meta itemprop="dateModified" content="2020-07-31" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-207068 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/welding-todays-vehicles/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/07/sparks.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/welding-todays-vehicles/">Welding Today&#039;s Vehicles</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-07-07">July 7, 2020</time></span>
<meta itemprop="dateModified" content="2020-07-08" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205671" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/original-video/" class="menu-link main-menu-link">Multimedia</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-205672" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/original-video/" class="menu-link sub-menu-link">Video</a></li>
<li id="nav-menu-item-205673" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bodyshopbusiness.com/webinars/" class="menu-link sub-menu-link">Webinars</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-207406 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/video-electrical-safety/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/08/electricity.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/video-electrical-safety/">VIDEO: Electrical Safety</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-24">August 24, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-24" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-207365 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/video-implementing-lean-in-your-body-shop-part-2/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/08/kaizen.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/video-implementing-lean-in-your-body-shop-part-2/">VIDEO: Implementing Lean in Your Body Shop, Part 2</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-20">August 20, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-20" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-207364 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/video-sops-getting-started/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/08/sop2.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/video-sops-getting-started/">VIDEO: SOPs - Getting Started</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-20">August 20, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-20" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
</ul></div> </div>
</div>
<div class="mvp-main-head-right relative">
<span class="mvp-nav-search-but fas fa-search mvp-search-click search-mobile"></span>
</div>
</div>
<div class="mvp-site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.bodyshopbusiness.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Top Stories',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.bodyshopbusiness.com/dont-go-in-the-dust-bin/">Don&#8217;t Go in the Dust Bin</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/sema-cancels-2020-sema-show-due-to-covid-19/">SEMA Cancels 2020 SEMA Show Due to COVID-19</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/covid-19-its-been-some-ride/">COVID-19: It&#8217;s Been Some Ride</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/video-the-importance-of-test-welds/">VIDEO: The Importance of Test Welds</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/collision-boost-radio-podcast-reaches-industry-newcomers/">Collision Boost Radio Podcast Reaches Industry Newcomers</a></li>
</ul>
<style>
    .ticker-title { background-color: #df771c; }
    .ticker-title .boltu-right { border-top: 8px solid #df771c; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">
<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main ">
<article id="post-207392" class="post-207392 post type-post status-publish format-standard has-post-thumbnail hentry category-associations-2 tag-aasp-nj" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bodyshopbusiness.com/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall/" />
<div class="bcx-news-template">
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.bodyshopbusiness.com/category/news/associations-2/"><span class="mvp-post-cat">Associations</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">AASP/NJ Talks Photo Estimating, Insurer Conduct at Town Hall</h1>
</div>
</header> <div class="bcx-author-container">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div class="mvp-author-thumb">
<img src="https://s19525.pcdn.co/wp-content/uploads/2020/01/bodyshop-business-logo-2.0-2020-80x80.jpeg" width="46" height="46" alt="BodyShop Business Staff Writers" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-24">August 24, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-24" />
</div>
</div>
</div>
</div>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s19525.pcdn.co/wp-content/uploads/2020/08/town-hall.jpg">
<meta itemprop="width" content="600">
<meta itemprop="height" content="300">
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p>The Alliance of Automotive Service Providers of New Jersey (AASP/NJ) held their first-ever virtual town hall meeting on Aug. 19, discussing photo estimating, insurer conduct and more. </div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="mvp-content-read-more-ad"><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div></div><div class="mvp-content-inner mvp-blur">
<p>Charles Bryant, executive director of AASP/NJ, focused attendees&#8217; attention on state regulations governing auto physical damage claims and unfair claim settlement practices, highlighting language that shop owners need to understand in order to protect their rights as well as the rights of insured consumers. He explained that although insurers conducting business in New Jersey are supposed to follow these rules, the lack of a private right of action prevents lawsuits against carriers that violate them. The only option left, then, is to make a complaint with the New Jersey Department of Banking and Insurance. However, the department will only act once it has received enough complaints to show a general business practice.</p>
<p>Bryant likened the ineffectiveness of this system to a police officer not being able to issue a ticket to someone for running a red light unless that person is caught doing it three times. Therefore, speaking out by way of filing a complaint to the department is key in bringing action that can lead to positive and more immediate change. Properly filing a complaint involves convincing the customer to permit the shop to file on their behalf as a designated representative.</p>
<p>&#8220;If we want these regulations to work, you have to make the complaints,&#8221; said Bryant. &#8220;You have to stop what you are doing, take the time and write [them].&#8221;</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content billboard"><broadstreet-zone zone-id="76723"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>Addressing another concern in the Garden State, Bryant stressed that it is reasonable for shops to charge insurers for time spent taking photos. Due to COVID-19, most insurers have refrained from sending appraisers to inspect vehicles in person. To ensure proper reimbursement, Bryant stated that shops should ask insurers to sign an agreement up front letting them know they will charge for photo services. If the insurer refuses, then an appraiser must come out and inspect the vehicle.</p>
<p>Another issue for shops involves insurers playing what Bryant called the &#8220;picture game over and over,&#8221; only to declare the vehicle a total loss in the end. In many cases, this is followed by an insurer refusing to pay the shop for storage during the time it took the carrier to make the total loss determination. Bryant explained that the Duty to Protect provision found in automotive insurance policies states that the insureds must protect their vehicles from further damage and that insurers must cover any reasonable expense to make this possible. It is AASP/NJ&#8217;s position that this verbiage establishes that insurers are responsible for the reimbursement of storage charges for however long a vehicle is at a shop.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>AASP/NJ also shared its latest efforts in support of the &#8220;New Jersey Insurance Fair Conduct Act&#8221; (A1659), legislation that would establish &#8220;a private cause of action for first-party claimants regarding certain unfair or unreasonable practices by their insurer.&#8221; Additionally, successful claimants would be entitled to, among other things, reimbursement for their loss and court and attorney&#8217;s fees.</p>
<p>Jerry McNee, president of AASP/NJ, noted that passage of the bill would be &#8220;a game changer&#8221; and called for support from association membership to help move it forward.</p>
<p>&#8220;We need more people to stand up for what is right, or things are not going to change,&#8221; said McNee.</p>
<p>McNee also encouraged AASP/NJ to make the most out of the discussions and perspectives shared during the Town Hall.</p>
<p>&#8220;Take this information, use it and continue to use it,&#8221; he said. &#8220;Every time someone doesn&#8217;t, it&#8217;s game over. We need to take back our businesses and be treated as the professionals we are.&#8221;</p>
<p>For more information on AASP/NJ, visit <a href="http://www.aaspnj.org">aaspnj.org</a>.</p>
<p></p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76722"></broadstreet-zone></div></div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall/&amp;t=AASP/NJ Talks Photo Estimating, Insurer Conduct at Town Hall', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=AASP/NJ Talks Photo Estimating, Insurer Conduct at Town Hall &amp;url=https://www.bodyshopbusiness.com/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall/&amp;media=https://www.bodyshopbusiness.com/wp-content/uploads/2020/08/town-hall.jpg&amp;description=AASP/NJ Talks Photo Estimating, Insurer Conduct at Town Hall', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#9aa5e9eff8f0fff9eea7dbdbc9cab5d4d0bacefbf6f1e9bacaf2f5eef5badfe9eef3f7fbeef3f4fdb6bad3f4e9efe8ffe8bad9f5f4feeff9eebafbeebacef5edf4bad2fbf6f6bcfbf7eaa1d8d5dec3a7d3bafcf5eff4febaeef2f3e9bafbe8eef3f9f6ffbaf3f4eeffe8ffe9eef3f4fdbafbf4febaeef2f5effdf2eebaf5fcbae9f2fbe8f3f4fdbaf3eebaedf3eef2bae3f5efb4bad9f2fff9f1baf3eebaf5efeea0baf2eeeeeae9a0b5b5edededb4f8f5fee3e9f2f5eaf8efe9f3f4ffe9e9b4f9f5f7b5fbfbe9eab7f4f0b7fef3e9f9efe9e9ffe9b7eaf2f5eef5b7ffe9eef3f7fbeef3f4fdb7f3f4e9efe8ffe8b7f9f5f4feeff9eeb7fbeeb7ecf3e8eeeffbf6b7eef5edf4b7f2fbf6f6b5">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.bodyshopbusiness.com/tag/aasp-nj/" rel="tag">AASP-NJ</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19525.pcdn.co/wp-content/uploads/2020/01/BSB_600x100.png" />
<meta itemprop="url" content="https://s19525.pcdn.co/wp-content/uploads/2020/01/BSB_600x100.png">
</div>
<meta itemprop="name" content="BodyShop Business">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-207392 mvp-com-but-207392">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="207392 http://www.bodyshopbusiness.com/?p=207392">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-207392").on("click", function(){
  	    $(".mvp-com-click-id-207392").show();
	    $(".disqus-thread-207392").show();
  	    $(".mvp-com-but-207392").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="207177">
<p><a href="https://www.bodyshopbusiness.com/caa-to-hold-virtual-meeting-on-towing-and-storage-laws/"><span>Associations:&nbsp;</span>CAA to Hold Virtual Meeting on Towing and Storage Laws</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="207157">
<p><a href="https://www.bodyshopbusiness.com/aasp-nj-releases-details-of-free-virtual-northeast-show/"><span>Associations:&nbsp;</span>AASP/NJ Releases Details of Free Virtual NORTHEAST Show</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="207151">
<p><a href="https://www.bodyshopbusiness.com/asa-asks-u-s-senate-to-exclude-cash-for-clunkers-in-covid-19-stimulus-legislation/"><span>Associations:&nbsp;</span>ASA Asks U.S. Senate to Exclude Cash for Clunkers in COVID-19 Stimulus Legislation</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="207104">
<p><a href="https://www.bodyshopbusiness.com/aasp-nj-virtual-meeting-helps-members-get-back-to-work-safely/"><span>Associations:&nbsp;</span>AASP/NJ Virtual Meeting Teaches Work Safety to Members</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
<div class="rev-infinite" style="display:inline-block; width: 100%; margin-top:35px;"><link href="https://fonts.googleapis.com/css?family=Raleway:800%2C400%2C500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="post_slider_1598337437_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">

<div id="post_slider_1598337437" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.8.3">
<ul> 
<li data-index="rs-1" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Webinars" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19525.pcdn.co/wp-content/uploads/2020/02/workerwhiledoingaweldingwitharcwelder-copy-scaled.jpg" alt="" title="workerwhiledoingaweldingwitharcwelder copy" width="2560" height="1700" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-1-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-1-layer-1" data-x="['center','center','center','center']" data-hoffset="['-1','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">WEBINARS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-1-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch a webinar for free on-demand! </div>
</li>

<li data-index="rs-2" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/original-video/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Video" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19525.pcdn.co/wp-content/uploads/2020/02/carpaintinginchamber-copy-scaled.jpg" alt="" title="carpaintinginchamber copy" width="2560" height="1358" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-2-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-2-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">VIDEO </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-2-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch the latest BodyShop Business video. </div>
</li>

<li data-index="rs-3" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Newsletter" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19525.pcdn.co/wp-content/uploads/2020/02/Surfaceofbluesportsedancarmetalhoodvehiclebodywork-copy-scaled.jpg" alt="" title="Surfaceofbluesportsedancarmetalhood;vehiclebodywork copy" width="2560" height="1703" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-3-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-3-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">SUBSCRIBE </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-3-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Stay up to date with the latest BodyShop Business news. </div>
</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="height: 5px; background: rgba(0,0,0,0.15);"></div> </div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss=".tp-caption.WebProduct-SubTitle,.WebProduct-SubTitle{color:#999999;font-size:15px;line-height:20px;font-weight:400;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}.tp-caption.NotGeneric-Title,.NotGeneric-Title{color:#ffffff;font-size:70px;line-height:70px;font-weight:800;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#post_slider_1598337437', responsiveLevels: [1240,1024,1024,1024], gridwidth: [650,480,480,480], gridheight: [150,210,210,210], sliderLayout: 'auto'});
			
var revapi1,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#post_slider_1598337437").revolution == undefined){
		revslider_showDoubleJqueryError("#post_slider_1598337437");
	}else{
		revapi1 = tpj("#post_slider_1598337437").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"on",
			},
			viewPort: {
				enable:true,
				outof:"wait",
				visible_area:"80%",
				presize:false
			},
			responsiveLevels:[1240,1024,1024,1024],
			visibilityLevels:[1240,1024,1024,1024],
			gridwidth:[650,480,480,480],
			gridheight:[150,210,210,210],
			lazyType:"none",
			parallax: {
				type:"mouse",
				origo:"enterpoint",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
</div></div>
</article>
</div>
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-207392 current" data-id="207392" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-24">August 24, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-24" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall/">AASP/NJ Talks Photo Estimating, Insurer Conduct at Town Hall</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall/&amp;t=AASP/NJ Talks Photo Estimating, Insurer Conduct at Town Hall', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=AASP/NJ Talks Photo Estimating, Insurer Conduct at Town Hall &amp;url=https://www.bodyshopbusiness.com/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall/&amp;media=https://www.bodyshopbusiness.com/wp-content/uploads/2020/08/town-hall.jpg&amp;description=AASP/NJ Talks Photo Estimating, Insurer Conduct at Town Hall', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#310e4244535b5452450c707062611e7f7b1165505d5a421161595e455e11744245585c5045585f561d11785f424443544311725e5f5544524511504511655e465f1179505d5d17505c410a737e75680c7811575e445f5511455958421150434558525d5411585f455443544245585f5611505f551145595e44565945115e571142595043585f56115845114658455911485e441f11725954525a115845115e44450b1159454541420b1e1e4646461f535e554842595e41534442585f5442421f525e5c1e505042411c5f5b1c5558425244424254421c41595e455e1c544245585c5045585f561c585f42444354431c525e5f554452451c50451c4758434544505d1c455e465f1c59505d5d1e">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-207358 " data-id="207358" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-24">August 18, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-24" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/abat-creates-customer-complaint-form-for-member-shops/">ABAT Creates Customer Complaint Form for Member Shops</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/abat-creates-customer-complaint-form-for-member-shops/&amp;t=ABAT Creates Customer Complaint Form for Member Shops', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=ABAT Creates Customer Complaint Form for Member Shops &amp;url=https://www.bodyshopbusiness.com/abat-creates-customer-complaint-form-for-member-shops/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/abat-creates-customer-complaint-form-for-member-shops/&amp;media=https://www.bodyshopbusiness.com/wp-content/uploads/2019/07/abat15.jpg&amp;description=ABAT Creates Customer Complaint Form for Member Shops', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#f3cc80869199969087ceb2b1b2a7d3b0819692879680d3b08680879c9e9681d3b09c9e839f929a9d87d3b59c819ed3959c81d3be969e919681d3a09b9c8380d5929e83c8b1bcb7aacebad3959c869d97d3879b9a80d39281879a909f96d39a9d8796819680879a9d94d3929d97d3879b9c86949b87d39c95d3809b92819a9d94d39a87d3849a879bd38a9c86ddd3b09b969098d39a87d39c8687c9d39b87878380c9dcdc848484dd919c978a809b9c839186809a9d968080dd909c9edc92919287de90819692879680de908680879c9e9681de909c9e839f929a9d87de959c819ede959c81de9e969e919681de809b9c8380dc">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-207324 " data-id="207324" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
 <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-24">August 13, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-24" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/scrs-successfully-advocates-to-preserve-1963-consent-decree/">SCRS Successfully Advocates to Preserve 1963 Consent Decree</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/scrs-successfully-advocates-to-preserve-1963-consent-decree/&amp;t=SCRS Successfully Advocates to Preserve 1963 Consent Decree', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=SCRS Successfully Advocates to Preserve 1963 Consent Decree &amp;url=https://www.bodyshopbusiness.com/scrs-successfully-advocates-to-preserve-1963-consent-decree/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/scrs-successfully-advocates-to-preserve-1963-consent-decree/&amp;media=&amp;description=SCRS Successfully Advocates to Preserve 1963 Consent Decree', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#122d616770787771662f41514041324167717177616174677e7e6b325376647d717366776132667d32426077617760647732232b242132517d7c61777c663256777160777734737f6229505d564b2f5b32747d677c7632667a7b61327360667b717e77327b7c6677607761667b7c7532737c7632667a7d67757a66327d7432617a73607b7c75327b6632657b667a326b7d673c32517a777179327b66327d676628327a66666261283d3d6565653c707d766b617a7d627067617b7c7761613c717d7f3d617160613f6167717177616174677e7e6b3f7376647d71736677613f667d3f62607761776064773f232b24213f717d7c61777c663f7677716077773d">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-207243 " data-id="207243" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-24">August 3, 2020</time></span>
<meta itemprop="dateModified" content="2020-08-24" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/aasp-nj-to-host-virtual-town-hall-meeting-aug-19/">AASP/NJ to Host Virtual Town Hall Meeting Aug. 19</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/aasp-nj-to-host-virtual-town-hall-meeting-aug-19/&amp;t=AASP/NJ to Host Virtual Town Hall Meeting Aug. 19', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=AASP/NJ to Host Virtual Town Hall Meeting Aug. 19 &amp;url=https://www.bodyshopbusiness.com/aasp-nj-to-host-virtual-town-hall-meeting-aug-19/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/aasp-nj-to-host-virtual-town-hall-meeting-aug-19/&amp;media=https://www.bodyshopbusiness.com/wp-content/uploads/2020/08/town-hall.jpg&amp;description=AASP/NJ to Host Virtual Town Hall Meeting Aug. 19', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#a29dd1d7c0c8c7c1d69fe3e3f1f28dece882d6cd82eacdd1d682f4cbd0d6d7c3ce82f6cdd5cc82eac3cece82efc7c7d6cbccc582e3d7c58c82939b84c3cfd299e0ede6fb9feb82c4cdd7ccc682d6cacbd182c3d0d6cbc1cec782cbccd6c7d0c7d1d6cbccc582c3ccc682d6cacdd7c5cad682cdc482d1cac3d0cbccc582cbd682d5cbd6ca82dbcdd78c82e1cac7c1c982cbd682cdd7d69882cad6d6d2d1988d8dd5d5d58cc0cdc6dbd1cacdd2c0d7d1cbccc7d1d18cc1cdcf8dc3c3d1d28fccc88fd6cd8fcacdd1d68fd4cbd0d6d7c3ce8fd6cdd5cc8fcac3cece8fcfc7c7d6cbccc58fc3d7c58f939b8d">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-widget-sidebar">
<section id="bcx_ad_widget-9" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_social_widget-3" class="mvp-side-widget bcx_social_widget"> <span class="bcx-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/bsbmagazine" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/bsb_magazine" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
</ul>
</section><div class="hr"></div> <section id="garage_studio_widget-2" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-widget-ad">
<broadstreet-zone zone-id="77302"></broadstreet-zone>
</div>
<div class="garage-studio-video-wrap">
<div class="gs-video-wrap">
<div class="garage-studio-widget-video">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.jwplayer.com/players/SKeNPwAW-K8fwWdbc.js"></script>
</div>
<div class="bcx-container bcx-widget relative text-left">
<h4 class="bcx-recent-label">Garage Studio</h4>
<ul class="bcx-recent-list">
<li><a class="garage-studio-widget-view-more" href="https://www.bodyshopbusiness.com/tag/collision-studio/">View all videos from the Garage Studio</a></li>
</ul>
</div>
</div>
</div>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-10" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_post_1_widget-3" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Recent Posts</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/aaa-finds-adas-systems-do-less-to-assist-drivers-and-more-to-interfere/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>AAA Finds ADAS Systems Do Less to Assist Drivers and More to Interfere</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/2020-sema-memorial-scholarship-and-loan-forgiveness-award-winners-announced/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>2020 SEMA Memorial Scholarship and Loan Forgiveness Award Winners Announced</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/video-electrical-safety/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Video: </span>VIDEO: Electrical Safety</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/nabc-donates-recycled-ride-to-needy-houston-recipient/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>NABC Donates Recycled Ride to Needy Houston Recipient</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/verifacts-launches-new-ev-education-program/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>VeriFacts Launches New EV Education Program</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="bcx_slug_widget-3" class="mvp-side-widget bcx_slug_widget"> <div class="bcx-center">
<a class="img-link" href="/guess-the-car/">
<img class="" src="https://s19525.pcdn.co/wp-content/uploads/2020/08/gtc-macan.jpg" alt="Current Video">
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Guess the Car</h4>
<ul class="bcx-recent-list">
<li><a href="/guess-the-car/"><b>Submit your guess for a chance to win $50</b></a></li>
<li><a href="/guess-the-car-archive/">View Archive</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-11" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-4" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<div class="bcx-center">
<a target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=cd0788f7-513c-4769-be0f-c0f1607d4b5a">
<img class="current-issue-img" src="https://s19525.pcdn.co/wp-content/uploads/2020/08/aug-cover-770x1024.jpg" />
</a>
</div>
<h4 class="bcx-recent-label">Digital Edition</h4>
<ul class="bcx-recent-list">
<li><a href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=cd0788f7-513c-4769-be0f-c0f1607d4b5a" target="_blank">View E-Magazine</a></li>
<li><a href="/magazine/">Magazine Archive</a></li>
<li><a href="http://ads.babcox.com/?brand_id=153" target="_blank">Advertise</a></li>
<li><a href="https://babcox.dragonforms.com/loading.do?omedasite=BSB_new" target="_blank">Subscribe</a></li>

</ul>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-6" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Webinars</h4>
<ul class="bcx-recent-list">
<li><a href="https://webinars.on24.com/babcox/moreinsurancework?partnerref=BSBwebsite" target="_blank">Upcoming Webinar</a></li> <li><a href="https://webinars.on24.com/babcox/digitalcustomerservice?partnerref=BSBwebsite" target="_blank">Most Recent Webinar</a></li> <li><a href="/webinars/">View More Webinars</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-12" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="buyersguidewidget-3" class="mvp-side-widget widget_buyersguidewidget"> <div class="bgw-wrap">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Buyer's Guide</p>
<p>Supplier Spotlight</p>
</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">
<h4 class="bg-title">SEM Products, Inc.</h4>
<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2018/06/sem.jpg" alt="SEM Products, Inc.">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Kathleen Shields</span></span><span class="bg-detail">Phone: <span>866-327-7829</span></span> </div>
</div>
</div>
<span class="bgw-address">
1685 Overview Dr, Rock Hill SC 29730 </span>
 </div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=187437">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>

</div>
<script type="text/javascript">
                (function($){
                    $.post({
                        url: '/wp-admin/admin-post.php',
                        method: 'post',
                        data: { action: 'bg_widget_count_views', id: '187437', nonce: 'd3feb8b444' }
                    });

                    $('.bg-widget-see-more').click(function(){
                        $.post({
                            url: '/wp-admin/admin-post.php',
                            method: 'post',
                            async: false,
                            data: { action: 'bg_widget_count_clicks', id: '187437', nonce: '0062f9f5fa' }
                        });
                    });
                })(jQuery);
            </script>
</div>
</section><div class="hr"></div> </div>
</div>
<div class="clearfix"></div>
</div> </div>
</div>
</div> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main">
<div class="mvp-post-more-wrap left relative">
<div class="mvp-post-more">
<h4 class="mvp-post-header">
<span class="mvp-post-header">POPULAR POSTS</span>
</h4>
<div class="mvp-post-more-grid">
<div class="mvp-post-more-story">
<a href="https://www.bodyshopbusiness.com/article-exposes-insurance-company-steering-tactics/" rel="bookmark">
<div class="mvp-post-more-text relative">
<p>Article Exposes Insurance Company Steering Tactics</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.bodyshopbusiness.com/letters/" rel="bookmark">
<div class="mvp-post-more-text relative">
<p>Letters</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.bodyshopbusiness.com/legislation-aims-to-level-the-playing-field-between-insurers-and-collision-repair-shops/" rel="bookmark">
<div class="mvp-post-more-text relative">
<p>Alliance of Automotive Service Providers-Minnesota Introduces Anti-Steering Bill</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.bodyshopbusiness.com/common-sense-spray-gun-tips/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="1" height="1" src="https://s19525.pcdn.co/wp-content/uploads/2017/05/80442agif_00000005343.gif" class="mvp-reg-img wp-post-image" alt="" /> <img width="1" height="1" src="https://s19525.pcdn.co/wp-content/uploads/2017/05/80442agif_00000005343.gif" class="mvp-mob-img wp-post-image" alt="" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Refinish</span></h3>
<div class="mvp-post-more-text relative">
<p>Spray-Gun Tips for Automotive Painting</p>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-205684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205684"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/loading.do?omedasite=BSB_new">Subscribe</a></li>
<li id="menu-item-205685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205685"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/loading.do?omedasite=BSB_renew">Renew</a></li>
<li id="menu-item-205686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205686"><a target="_blank" rel="noopener noreferrer" href="http://digital.bodyshopbusiness.com">Digital Edition</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-205629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205629"><a target="_blank" rel="noopener noreferrer" href="http://www.babcox.com/brand/bodyshop-business/">Advertise</a></li>
<li id="menu-item-205701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205701"><a href="https://www.bodyshopbusiness.com/contact/">Contact Us</a></li>
<li id="menu-item-205630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205630"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/our-heritage/">About Babcox Media</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-48" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#2841464e47684a494a4b4750064b4745"><span class="__cf_email__" data-cfemail="4c25222a230c2e2d2e2f2334622f2321">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-205653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205653"><a target="_blank" rel="noopener noreferrer" href="http://www.babcox.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/BodyShopBusiness" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/bsbmagazine" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/bsb_magazine" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank"><span class="fab fa-youtube"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76724"></broadstreet-zone> <script>
            var pc_categories = "associations-2";
            var pc_tags = "aasp-nj";
        </script>
<script>
olytics.fire({
        behaviorId: "5346E6891023A5E", 
    category: "Associations", 
    tag: "AASP-NJ" 
        });
</script>
<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
<link rel='stylesheet' id='garage-studio-widget-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/garage-studio-widget.css?ver=ac76a0051acb3b961f835ec9691e1dd5' type='text/css' media='all' />
<link rel='stylesheet' id='bgd-style-css' href='https://s19525.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bodyshopbusiness"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"207392 http:\/\/www.bodyshopbusiness.com\/?p=207392","disqusShortname":"bodyshopbusiness","disqusTitle":"AASP\/NJ Talks Photo Estimating, Insurer Conduct at Town Hall","disqusUrl":"https:\/\/www.bodyshopbusiness.com\/aasp-nj-discusses-photo-estimating-insurer-conduct-at-virtual-town-hall\/","postId":"207392"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=ac76a0051acb3b961f835ec9691e1dd5'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=ac76a0051acb3b961f835ec9691e1dd5'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=ac76a0051acb3b961f835ec9691e1dd5'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
		if (bodyHeight < 900){
			$("#mvp-foot-wrap").show();
			$("#mvp-foot-wrap").css("position", "relative");
			$("#mvp-foot-wrap").addClass("mvp-foot-relative");
		} else {
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		}
		previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=ac76a0051acb3b961f835ec9691e1dd5'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=ac76a0051acb3b961f835ec9691e1dd5'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=ac76a0051acb3b961f835ec9691e1dd5'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/comment-reply.min.js?ver=ac76a0051acb3b961f835ec9691e1dd5'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/lozad.min.js'></script>
<script type='text/javascript'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/wp-embed.min.js?ver=ac76a0051acb3b961f835ec9691e1dd5'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"5675923","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":1095,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

