<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Favicon-01.png" /><link rel="pingback" href="https://www.bodyshopbusiness.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19525.pcdn.co/wp-content/uploads/2020/01/aircat.jpg" />
<meta name="twitter:image" content="https://s19525.pcdn.co/wp-content/uploads/2020/01/aircat.jpg" />
<meta property="og:url" content="https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/" />
<meta property="og:title" content="AIRCAT Pneumatic Tools  Introduces New 6530 Flex Head Cut-Off Tool" />
<meta property="og:description" content="The 6530 features a powerful 1/2-hp motor, AIRCAT patented “silencing technology” and a unique three-position indexable head design. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/">
<meta name="twitter:title" content="AIRCAT Pneumatic Tools  Introduces New 6530 Flex Head Cut-Off Tool">
<meta name="twitter:description" content="The 6530 features a powerful 1/2-hp motor, AIRCAT patented “silencing technology” and a unique three-position indexable head design. ">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<title>AIRCAT Pneumatic Tools Introduces New 6530 Flex Head Cut-Off Tool - BodyShop Business</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AIRCAT Pneumatic Tools Introduces New 6530 Flex Head Cut-Off Tool - BodyShop Business" />
<meta property="og:description" content="The 6530 features a powerful 1/2-hp motor, AIRCAT patented “silencing technology” and a unique three-position indexable head design." />
<meta property="og:url" content="https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/" />
<meta property="og:site_name" content="BodyShop Business" />
<meta property="article:tag" content="florida pneumatic" />
<meta property="article:section" content="Products" />
<meta property="article:published_time" content="2020-01-10T15:45:25+00:00" />
<meta property="article:modified_time" content="2020-01-10T16:05:35+00:00" />
<meta property="og:updated_time" content="2020-01-10T16:05:35+00:00" />
<meta property="og:image" content="https://s19525.pcdn.co/wp-content/uploads/2020/01/aircat.jpg" />
<meta property="og:image:secure_url" content="https://s19525.pcdn.co/wp-content/uploads/2020/01/aircat.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bodyshopbusiness.com/#website","url":"https://www.bodyshopbusiness.com/","name":"BodyShop Business","potentialAction":{"@type":"SearchAction","target":"https://www.bodyshopbusiness.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/#primaryimage","url":"https://s19525.pcdn.co/wp-content/uploads/2020/01/aircat.jpg","width":600,"height":300},{"@type":"WebPage","@id":"https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/#webpage","url":"https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/","inLanguage":"en-US","name":"AIRCAT Pneumatic Tools Introduces New 6530 Flex Head Cut-Off Tool - BodyShop Business","isPartOf":{"@id":"https://www.bodyshopbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/#primaryimage"},"datePublished":"2020-01-10T15:45:25+00:00","dateModified":"2020-01-10T16:05:35+00:00","author":{"@id":"https://www.bodyshopbusiness.com/#/schema/person/6e3fa617ce4ca3a5e250d5e4a74ed024"}},{"@type":["Person"],"@id":"https://www.bodyshopbusiness.com/#/schema/person/6e3fa617ce4ca3a5e250d5e4a74ed024","name":"BodyShop Business Staff Writers","image":{"@type":"ImageObject","@id":"https://www.bodyshopbusiness.com/#authorlogo","url":"https://s19525.pcdn.co/wp-content/uploads/2020/01/bodyshop-business-logo-2.0-2020.jpeg","caption":"BodyShop Business Staff Writers"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Feed" href="https://www.bodyshopbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Comments Feed" href="https://www.bodyshopbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; AIRCAT Pneumatic Tools  Introduces New 6530 Flex Head Cut-Off Tool Comments Feed" href="https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19525.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=112e6b4b35c1dbe24d179c62cc512a0c"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//s19525.pcdn.co/wp-content/plugins/all-in-one-event-calendar/cache/ca3af48c_ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='oss-social-sharing-front-css' href='https://s19525.pcdn.co/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://s19525.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://s19525.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ccb-style-css' href='https://s19525.pcdn.co/wp-content/plugins/custom-content-block/css/style.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19525.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://s19525.pcdn.co/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedGallery-css' href='https://s19525.pcdn.co/wp-content/plugins/flickr-justified-gallery/css/justifiedGallery.min.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='flickrJustifiedGalleryWPPlugin-css' href='https://s19525.pcdn.co/wp-content/plugins/flickr-justified-gallery/css/flickrJustifiedGalleryWPPlugin.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css' href='https://s19525.pcdn.co/wp-content/plugins/flickr-justified-gallery/lightboxes/colorbox/colorbox.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='gtc-style-css' href='https://s19525.pcdn.co/wp-content/plugins/guess-the-car/css/style.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='hb-style-css' href='https://s19525.pcdn.co/wp-content/plugins/header-bar/css/style.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='hb-styles-css' href='https://s19525.pcdn.co/wp-content/plugins/header-bar/css/menu_styles.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='svs-style-css' href='https://s19525.pcdn.co/wp-content/plugins/technical-videos/css/style.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css' href='https://s19525.pcdn.co/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='playerCss-css' href='https://s19525.pcdn.co/wp-content/plugins/uni-video-vimeo/css/playerStyle.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='bxStyle-css' href='https://s19525.pcdn.co/wp-content/plugins/uni-video-vimeo/css/jquery.bxslider.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css' href='https://s19525.pcdn.co/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.1.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/style.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bcxt-custom-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/empty.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<style id='bcxt-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/css/reset.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.bodyshopbusiness.com\/wp-admin\/admin-ajax.php","nonce":"0fe3993bae","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/technical-videos/js/script.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/uni-video-vimeo/js/vimeoPlayer.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/uni-video-vimeo/js/jquery.bxslider.min.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.bodyshopbusiness.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.bodyshopbusiness.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.bodyshopbusiness.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.bodyshopbusiness.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.bodyshopbusiness.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.1.min.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init-2.min.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                }
            }
        }
    }
    
broadstreet.watch({"networkID": "6214", "callback": "broadstreet_ad_check"});
</script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://www.bodyshopbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bodyshopbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19525.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bodyshopbusiness.com/?p=205775' />
<link rel="alternate" type="application/json+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Faircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Faircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool%2F&#038;format=xml" />
<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5KB8V8V');</script>

<script>var videoSource =[];</script><script>
                 videoSource.push({"source":"112531203", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/10/ac-best-recommended-practices-ni.jpg", "title":"A/C: Best Practices", "description":"..."});
				 </script><script>
                 videoSource.push({"source":"271540531", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2018/05/consumer-collision-rights-awaren.jpg", "title":"Consumer Collision Rights Awareness - OE and Aftermarket Parts Industry Profile", "description":"Consumer Collision Rights Awareness - OE and Aftermarket Parts Industry Profile..."});
				 </script><script>
                 videoSource.push({"source":"148403296", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/12/remove-water-in-a-compressed-air.jpg", "title":"Remove Water In a Compressed Air System: Pneumatic Drain", "description":"..."});
				 </script><script>
                 videoSource.push({"source":"148391990", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/12/uni-9850-aluminumsteel-dent-repa.jpg", "title":"UNI-9850 Aluminum/Steel dent repair station", "description":"UNI-9850 Aluminum / Steel dent repair station.Designed to work on both steel &amp; aluminum automotive..."});
				 </script> <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
    // olytics 3.0
    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
    </script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://s19525.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://s19525.pcdn.co/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script src='https://www5.smartadserver.com/config.js?nwid=1775' type="text/javascript"></script>
<script type="text/javascript">
		var sas = sas || {};
		sas.cmd = sas.cmd || [];
		sas.cmd.push(function() {
			sas.setup({ domain: "https://www.smartadserver.com", async: true, renderMode: 0 });
		});
	</script>
<script type="text/javascript">
		(function() {
		  (function (i, s, o, g, r, a, m) {
			  i['GoogleAnalyticsObject'] = r;
			  i[r] = i[r] || function () {
					  (i[r].q = i[r].q || []).push(arguments)
				  }, i[r].l = 1 * new Date();
			  a = s.createElement(o),
				  m = s.getElementsByTagName(o)[0];
			  a.async = 1;
			  a.src = g;
			  m.parentNode.insertBefore(a, m)
		  })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

		  ga('create', 'UA-1950768-3', 'auto');
		  ga('send', 'pageview');
		})();
	  </script>
</head>
<body class="post-template-default single single-post postid-205775 single-format-standard wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive elementor-default">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Monogram-01-1.png" alt="BodyShop Business" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-205633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205633"><a href="https://www.bodyshopbusiness.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-205634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205634"><a href="https://www.bodyshopbusiness.com/category/news/associations-2/">Associations</a></li>
<li id="menu-item-205635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205635"><a href="https://www.bodyshopbusiness.com/category/news/consolidators/">Consolidators</a></li>
<li id="menu-item-205636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205636"><a href="https://www.bodyshopbusiness.com/category/news/events/">Events</a></li>
<li id="menu-item-205637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205637"><a href="https://www.bodyshopbusiness.com/category/news/legislation/">Legislation</a></li>
<li id="menu-item-205638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205638"><a href="https://www.bodyshopbusiness.com/category/news/news-oem/">OEMs</a></li>
</ul>
</li>
<li id="menu-item-205639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205639"><a href="https://www.bodyshopbusiness.com/category/technical-2/">Technical</a>
<ul class="sub-menu">
<li id="menu-item-205640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205640"><a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/">Body Repair</a></li>
<li id="menu-item-205641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205641"><a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/">Diagnostics</a></li>
<li id="menu-item-205642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205642"><a href="https://www.bodyshopbusiness.com/category/technical-2/mechanical-service/">Mechanical Service</a></li>
<li id="menu-item-205643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205643"><a href="https://www.bodyshopbusiness.com/category/technical-2/refinish/">Refinish</a></li>
</ul>
</li>
<li id="menu-item-205644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205644"><a href="https://www.bodyshopbusiness.com/category/business/">Shop Operations</a>
<ul class="sub-menu">
<li id="menu-item-205645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205645"><a href="https://www.bodyshopbusiness.com/category/business/customer-service/">Customer Service</a></li>
<li id="menu-item-205646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205646"><a href="https://www.bodyshopbusiness.com/category/business/employee-management/">Employee Management</a></li>
<li id="menu-item-205647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205647"><a href="https://www.bodyshopbusiness.com/category/business/management/">Management</a></li>
<li id="menu-item-205648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205648"><a href="https://www.bodyshopbusiness.com/category/business/training/">Training and Education</a></li>
</ul>
</li>
<li id="menu-item-205649" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-205649"><a href="https://www.bodyshopbusiness.com/category/products/">Products</a></li>
<li id="menu-item-205650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205650"><a href="https://www.bodyshopbusiness.com/category/original-video/">Video</a></li>
<li id="menu-item-205651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205651"><a href="https://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
<li id="menu-item-205652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205652"><a href="https://www.bodyshopbusiness.com/category/sponsored-content/">Sponsored Content</a></li>
</ul></div> <div class="mvp-garage-studio-menu-ad">
<broadstreet-zone zone-id="77302"></broadstreet-zone>
</div>
<div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-205679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205679"><a href="https://www.bodyshopbusiness.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-205680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205680"><a href="https://www.bodyshopbusiness.com/guess-the-car/">Guess the Car</a></li>
<li id="menu-item-205681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205681"><a href="https://www.bodyshopbusiness.com/shop-executive-year/">Executive of the Year</a></li>
<li id="menu-item-205682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205682"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/2019/12/SOTI-2018.pdf">State of the Industry</a></li>
<li id="menu-item-205683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205683"><a href="https://www.bodyshopbusiness.com/readers-choice/">Reader&#8217;s Choice</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-205677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205677"><a target="_blank" rel="noopener noreferrer" href="http://digital.bodyshopbusiness.com">Current Issue</a></li>
<li id="menu-item-205678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205678"><a href="https://www.bodyshopbusiness.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/bsbmagazine" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/bsb_magazine" target="_blank" class="fab fa-instagram"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-205674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205674"><a target="_blank" rel="noopener noreferrer" href="http://ads.babcox.com/?brand_id=153">Advertise</a></li>
<li id="menu-item-205675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205675"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/loading.do?omedasite=BSB_new">Subscribe</a></li>
<li id="menu-item-205702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205702"><a href="https://www.bodyshopbusiness.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="mvp-main-head-top left relative">
<div class="mvp-main-ht-grid">
<div class="mvp-main-ht-left">
<div class="mvp-top-soc-wrap">
</div>
</div>
<div class="mvp-head-logo">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2020/01/BSB_600x100.png" alt="BodyShop Business" data-rjs="2" /></a>
</div>
<div class="mvp-main-ht-right">
</div>
</div>
</div>
<div class="mvp-main-head-grid ">
<div class="mvp-main-head-left">
<div class="mvp-fly-but-wrap relative mvp-fly-but-click fly-out-mobile">
<a href="#">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
</div>
<div class="mvp-main-head-mid relative">
<div class="mvp-nav-logo-wrap ">
<div class="mvp-nav-logo">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Navigation-01.png" alt="BodyShop Business" data-rjs="2" /></a>
<h2 class="mvp-logo-title">BodyShop Business</h2>
</div>
</div>
<div class="mvp-nav-menu ">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"> <div class="bcx-center-nav">
<li class="top-magazine-issue-section menu-item-object-category menu-item-has-children">
<a href="#" class="menu-link main-menu-link">Current Issue</a>
<div class="sub-menu-container top-magazine-issue-dropdown">
<div class="magazine-dropdown-top">
<div class="row no-gutters">
<div class="col-md-4 no-gutters">
<div class="image-offset">
<div class="center-this">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&edid=89c2d318-ffe2-43c6-999c-0f62e645ee9b">
<img class="top-magazine-issue" src="https://s19525.pcdn.co/wp-content/uploads/2019/12/bsb-dec-19.jpg" alt="Current Issue">
</a>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="col-md-8">
<div class="magazine-dropdown-right">
<h2 class="magazine-dropdown-title">December 2019 Issue</h2>
<a class="btn btn-digital-magazine" target="_blank" href="http://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&edid=89c2d318-ffe2-43c6-999c-0f62e645ee9b">Digital Magazine</a>
<a class="btn btn-magazine-subscribe" href="https://babcox.dragonforms.com/loading.do?omedasite=BSB_new">Subscribe Now</a>
<div class="magazine-dropdown-features">
<p class="magazine-dropdown-features-title">Features</p>
<ul class="sub-posts">
<li><div class="loop-post-item loop-post-ci post-205314">
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/close-rate-getting-potential-customers-to-choose-your-shop/">Close Rate: Getting Potential Customers to Choose Your Body Shop</a>
</div>
</div></li><li><div class="loop-post-item loop-post-ci post-205311">
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/the-reality-of-pbe-value-added-services/">The Reality of PBE Value-Added Services</a>
</div>
</div></li><li><div class="loop-post-item loop-post-ci post-205307">
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/vehicle-test-drives-more-than-you-think/">Vehicle Test Drives: More Than You Think</a>
</div>
</div></li> </ul>
</div>
</div>
</div>
</div>
</div>
<div class="magazine-dropdown-bottom">
<div class="row">
<div class="col-md-8">
<div class="magazine-past-issue-wrap">
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=284968ac-48b1-49a3-bc90-701b2815dc03">
<img src="https://s19525.pcdn.co/wp-content/uploads/2019/12/BSB-Dec19-Crash.png" alt="CRASH 2019">
</a>
<p class="past-issue-title">CRASH 2019</p>
</div>
 <div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=1788b4b8-6923-43c9-8b7e-48c46ad11f1c">
<img src="https://s19525.pcdn.co/wp-content/uploads/2019/11/Screen-Shot-2019-11-15-at-3.21.45-PM.png" alt="November 2019">
</a>
<p class="past-issue-title">November 2019</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7c25e242-c420-43f8-9060-3222e31e6acb">
<img src="https://s19525.pcdn.co/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.43.10-PM-745x1024.png" alt="October 2019">
</a>
<p class="past-issue-title">October 2019</p>
</div>
</div>
</div>
<div class="col-md-4 magazine-archive-button-wrap">
<a class="btn btn-magazine-archive" href="/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div>
</li><li id="nav-menu-item-205654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/news/" class="menu-link main-menu-link">News</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-205655" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/associations-2/" class="menu-link sub-menu-link">Associations</a></li>
<li id="nav-menu-item-205656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/consolidators/" class="menu-link sub-menu-link">Consolidators</a></li>
<li id="nav-menu-item-205657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/events/" class="menu-link sub-menu-link">Events</a></li>
<li id="nav-menu-item-205658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/legislation/" class="menu-link sub-menu-link">Legislation</a></li>
<li id="nav-menu-item-205659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/news-oem/" class="menu-link sub-menu-link">OEMs</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-205766 ">
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/ase-renewal-app-helps-certified-techs-extend-certifications/">ASE Renewal App Helps Certified Techs Extend Certifications</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
 <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-09">January 9, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-09" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-205765 ">
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/ppg-to-acquire-icr/">PPG to Acquire ICR</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-09">January 9, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-09" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-205762 ">
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/dent-wizard-acquired-by-dealer-tire/">Dent Wizard Acquired by Dealer Tire</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-09">January 9, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-09" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205660" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/business/" class="menu-link main-menu-link">Shop Operations</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-205661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/customer-service/" class="menu-link sub-menu-link">Customer Service</a></li>
<li id="nav-menu-item-205662" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/employee-management/" class="menu-link sub-menu-link">Employee Management</a></li>
<li id="nav-menu-item-205663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/management/" class="menu-link sub-menu-link">Management</a></li>
<li id="nav-menu-item-205664" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/training/" class="menu-link sub-menu-link">Training and Education</a></li>
</ul>
<ul class="sub-posts">
 <li><div class="loop-post-item post-205767 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/do-you-have-effective-calls-to-action-on-your-website/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/01/website-management.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/do-you-have-effective-calls-to-action-on-your-website/">Do You Have Effective Calls to Action on Your Website?</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/mark_j_claypool_claypool/" title="Posts by Mark Claypool" rel="author">Mark Claypool</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-10">January 10, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-10" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-205759 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/meet-the-bodyshop-business-2019-executives-of-the-year/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/01/executives-of-the-year.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/meet-the-bodyshop-business-2019-executives-of-the-year/">Meet the BodyShop Business 2019 Executives of the Year</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/jason_stahl_stahl/" title="Posts by Jason Stahl" rel="author">Jason Stahl</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-08">January 8, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-08" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-205756 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/maximizing-your-local-online-visibility/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/01/resolutions.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/maximizing-your-local-online-visibility/">Maximizing Your Body Shop&#039;s Local Online Visibility</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/mark_j_claypool_claypool/" title="Posts by Mark Claypool" rel="author">Mark Claypool</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-08">January 8, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-08" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.bodyshopbusiness.com/category/products/" class="menu-link main-menu-link">Products</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-205775 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/01/aircat.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/">AIRCAT Pneumatic Tools Introduces New 6530 Flex Head Cut-Off Tool</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-10">January 10, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-10" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-205753 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/dynabrade-introduces-new-line-of-nitro-series-air-power-tools/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/01/dynabrade.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/dynabrade-introduces-new-line-of-nitro-series-air-power-tools/">Dynabrade Introduces New Line of Nitro Series Air Power Tools</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-08">January 8, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-08" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-205743 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/induction-innovations-introduces-new-inductor-alfe-product-series/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/01/induction-innovations.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/induction-innovations-introduces-new-inductor-alfe-product-series/">Induction Innovations Introduces ALFe Product Series</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-07">January 7, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-09" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205666" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/technical-2/" class="menu-link main-menu-link">Technical</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-205667" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/" class="menu-link sub-menu-link">Body Repair</a></li>
<li id="nav-menu-item-205668" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/" class="menu-link sub-menu-link">Diagnostics</a></li>
<li id="nav-menu-item-205669" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/mechanical-service/" class="menu-link sub-menu-link">Mechanical Service</a></li>
<li id="nav-menu-item-205670" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/refinish/" class="menu-link sub-menu-link">Refinish</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-205777 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/scanning-recalibration-market-rates/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/01/automotive-scanning.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/scanning-recalibration-market-rates/">Scanning &amp; Recalibration: Market Rates</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/mitch_becker_becker/" title="Posts by Mitch Becker" rel="author">Mitch Becker</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-10">January 10, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-10" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-205473 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/omg-did-they-just-say-that/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2019/12/wow-graphic.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/omg-did-they-just-say-that/">OMG, Did They Just Say That?</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/jason_stahl_stahl/" title="Posts by Jason Stahl" rel="author">Jason Stahl</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-19">December 19, 2019</time></span>
<meta itemprop="dateModified" content="2019-12-19" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-205311 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/the-reality-of-pbe-value-added-services/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2019/12/pbe1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/the-reality-of-pbe-value-added-services/">The Reality of PBE Value-Added Services</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/john-halstead/" title="Posts by John Halstead" rel="author">John Halstead</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-11">December 11, 2019</time></span>
<meta itemprop="dateModified" content="2019-12-11" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205671" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/original-video/" class="menu-link main-menu-link">Multimedia</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-205672" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/original-video/" class="menu-link sub-menu-link">Video</a></li>
<li id="nav-menu-item-205673" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bodyshopbusiness.com/webinars/" class="menu-link sub-menu-link">Webinars</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-205454 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/video-indasa-showcases-new-products-at-2019-sema-show/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2019/12/indasa.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/video-indasa-showcases-new-products-at-2019-sema-show/">VIDEO: Indasa Showcases New Products at 2019 SEMA Show</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-18">December 18, 2019</time></span>
<meta itemprop="dateModified" content="2020-01-09" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-205437 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/video-oem-mechanical-parts-and-vehicle-repairs-presented-by-honda/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2019/12/honda.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/video-oem-mechanical-parts-and-vehicle-repairs-presented-by-honda/">VIDEO: OEM Mechanical Parts and Vehicle Repairs, Presented by Honda</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-17">December 17, 2019</time></span>
<meta itemprop="dateModified" content="2020-01-09" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-205339 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/video-carstar-discusses-the-carstar-advantage-at-the-2019-sema-show/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2019/12/carstar-1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/video-carstar-discusses-the-carstar-advantage-at-the-2019-sema-show/">VIDEO: CARSTAR Discusses the CARSTAR Advantage at the 2019 SEMA Show</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-12">December 12, 2019</time></span>
<meta itemprop="dateModified" content="2020-01-09" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
</ul></div> </div>
</div>
<div class="mvp-main-head-right relative">
<span class="mvp-nav-search-but fas fa-search mvp-search-click search-mobile"></span>
</div>
</div>
<div class="mvp-site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.bodyshopbusiness.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.bodyshopbusiness.com/the-reality-of-pbe-value-added-services/">The Reality of PBE Value-Added Services</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/be-the-leader-you-once-needed/">Be the Leader You Once Needed</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/fred-martin-collision-center-wins-nationwides-national-showmanship-of-excellence-award/">Fred Martin Collision Center Wins Nationwide&#8217;s National Showmanship of Excellence Award</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/plastic-repairs-are-we-throwing-away-opportunity/">Plastic Repairs: Are We Throwing Away Opportunity?</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/honda-becomes-first-oem-to-integrate-cloud-diagnostics-into-ccc/">Honda Becomes First OEM to Integrate Cloud Diagnostics into CCC</a></li>
</ul>
<style>
    .ticker-title { background-color: #df771c; }
    .ticker-title .boltu-right { border-top: 8px solid #df771c; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">
<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main">
<article id="post-205775" class="post-205775 post type-post status-publish format-standard has-post-thumbnail hentry category-products tag-florida-pneumatic" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/" />
<div class="bcx-product-template">
<div class="mvp-post-img-wrap relative">
<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="600" height="300" src="https://s19525.pcdn.co/wp-content/uploads/2020/01/aircat.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://s19525.pcdn.co/wp-content/uploads/2020/01/aircat.jpg 600w, https://s19525.pcdn.co/wp-content/uploads/2020/01/aircat-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2020/01/aircat-598x300.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /> <meta itemprop="url" content="https://s19525.pcdn.co/wp-content/uploads/2020/01/aircat.jpg">
<meta itemprop="width" content="600">
<meta itemprop="height" content="300">
</div>
</div>
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.bodyshopbusiness.com/category/products/"><span class="mvp-post-cat">Products</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">AIRCAT Pneumatic Tools Introduces New 6530 Flex Head Cut-Off Tool</h1>
</div>
</header> <span class="mvp-post-excerpt"><p>The 6530 features a powerful 1/2-hp motor, AIRCAT patented “silencing technology” and a unique three-position indexable head design. </p>
</span>
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content">
<broadstreet-zone zone-id="76722"></broadstreet-zone>
</div>
</div>
<div class="bcx-author-container ">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div class="mvp-author-thumb">
<img src="https://s19525.pcdn.co/wp-content/uploads/2020/01/bodyshop-business-logo-2.0-2020-80x80.jpeg" width="46" height="46" alt="BodyShop Business Staff Writers" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-10">January 10, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-10" />
</div>
</div>
</div>
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p>In January 2020, Florida Pneumatic Manufacturing Corp. will release the AIRCAT 6530 Flex Head Cut-Off Tool. </div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="mvp-content-read-more-ad"><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div></div><div class="mvp-content-inner mvp-blur">
<figure class="wp-block-image"><img src="https://s19525.pcdn.co/wp-content/uploads/2020/01/aircat.jpg" alt="" class="wp-image-205776" srcset="https://s19525.pcdn.co/wp-content/uploads/2020/01/aircat.jpg 600w, https://s19525.pcdn.co/wp-content/uploads/2020/01/aircat-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2020/01/aircat-598x300.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /></figure>
<p>The 6530 features a powerful 1/2-hp motor, AIRCAT patented “silencing technology” and a unique three-position indexable head design. This tool is perfect when the user is required to make tough angled cuts in tight spaces. Features include:</p>
<ul><li>18,000 RPM to conquer tough cutting applications quickly</li><li>1/2-hp motor helps prevent stalls </li><li>Quick slide locking sleeve design for fast flex head position change</li><li>360° rotational guard </li><li>Rotational rear exhaust with internal silencing reduces noise level to 90 d(B)A</li><li>Cutting capacity is up to 1/4-in. 18 gauge rolled steel</li><li>Weighs only 2.6 lbs.</li><li>Tool length: 8.8 inches</li></ul>
<p>For more information, visit <a href="http://www.florida-pneumatic.com">florida-pneumatic.com</a> or call (800) 356-3392. </p>
</p><div class="oss_horizontal_share oss_title_replace" data-share-titles="AIRCAT Pneumatic Tools  Introduces New 6530 Flex Head Cut-Off Tool" data-share-description="In January 2020, Florida Pneumatic Manufacturing Corp. will release the AIRCAT 6530 Flex Head Cut-Of" data-share-imageurl="https://s19525.pcdn.co/wp-content/uploads/2020/01/aircat.jpg" data-share-url="https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/"></div> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content"><broadstreet-zone zone-id="76722"></broadstreet-zone></div></div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/&amp;t=AIRCAT Pneumatic Tools  Introduces New 6530 Flex Head Cut-Off Tool', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=AIRCAT Pneumatic Tools  Introduces New 6530 Flex Head Cut-Off Tool &amp;url=https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/&amp;media=https://www.bodyshopbusiness.com/wp-content/uploads/2020/01/aircat.jpg&amp;description=AIRCAT Pneumatic Tools  Introduces New 6530 Flex Head Cut-Off Tool', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#1c236f697e76797f68215d554e5f5d483c4c727969717d68757f3c487373706f3c3c5572686e7378697f796f3c52796b3c2a292f2c3c5a7079643c54797d783c5f696831537a7a3c487373703a7d716c275e53584521553c7a736972783c6874756f3c7d6e68757f70793c757268796e796f6875727b3c7d72783c687473697b74683c737a3c6f747d6e75727b3c75683c6b7568743c657369323c5f74797f773c75683c736968263c7468686c6f2633336b6b6b327e7378656f74736c7e696f7572796f6f327f7371337d756e7f7d68316c727969717d68757f31687373706f317572686e7378697f796f3172796b312a292f2c317a7079643174797d78317f696831737a7a316873737033">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.bodyshopbusiness.com/tag/florida-pneumatic/" rel="tag">florida pneumatic</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19525.pcdn.co/wp-content/uploads/2020/01/BSB_600x100.png" />
<meta itemprop="url" content="https://s19525.pcdn.co/wp-content/uploads/2020/01/BSB_600x100.png">
</div>
<meta itemprop="name" content="BodyShop Business">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-205775 mvp-com-but-205775">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="205775 https://www.bodyshopbusiness.com/?p=205775">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-205775").on("click", function(){
  	    $(".mvp-com-click-id-205775").show();
	    $(".disqus-thread-205775").show();
  	    $(".mvp-com-but-205775").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="">
<p>Loading Post...</p>
</div>
<div class="bcx-suggested-post" data-suggested-post="">
<p>Loading Post...</p>
</div>
<div class="bcx-suggested-post" data-suggested-post="">
<p>Loading Post...</p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> <div class="rev-infinite" style="display:inline-block; width: 100%; margin-top:35px;"><link href="https://fonts.googleapis.com/css?family=Raleway:800%2C400%2C500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="post_slider_1578672346_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">

<div id="post_slider_1578672346" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.8.3">
<ul> 
<li data-index="rs-1" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Webinars" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19525.pcdn.co/wp-content/uploads/revslider/infinite_scroll/workerwhiledoingaweldingwitharcwelder-copy-scaled.jpg" alt="" title="AIRCAT Pneumatic Tools  Introduces New 6530 Flex Head Cut-Off Tool" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-1-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-1-layer-1" data-x="['center','center','center','center']" data-hoffset="['-1','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">WEBINARS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-1-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch a webinar for free on-demand! </div>
</li>

<li data-index="rs-2" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Podcasts" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19525.pcdn.co/wp-content/uploads/revslider/infinite_scroll/carpaintinginchamber-copy-scaled.jpg" alt="" title="AIRCAT Pneumatic Tools  Introduces New 6530 Flex Head Cut-Off Tool" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-2-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-2-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">PODCASTS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-2-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Listen to the latest BodyShop Business podcast. </div>
</li>

<li data-index="rs-3" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Newsletter" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19525.pcdn.co/wp-content/uploads/revslider/infinite_scroll/Surfaceofbluesportsedancarmetalhoodvehiclebodywork-copy-scaled.jpg" alt="" title="AIRCAT Pneumatic Tools  Introduces New 6530 Flex Head Cut-Off Tool" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-3-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-3-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">SUBSCRIBE </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-3-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Stay up to date with the latest BodyShop Business news. </div>
</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="height: 5px; background: rgba(0,0,0,0.15);"></div> </div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss=".tp-caption.WebProduct-SubTitle,.WebProduct-SubTitle{color:#999999;font-size:15px;line-height:20px;font-weight:400;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}.tp-caption.NotGeneric-Title,.NotGeneric-Title{color:#ffffff;font-size:70px;line-height:70px;font-weight:800;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#post_slider_1578672346', responsiveLevels: [1240,1024,1024,1024], gridwidth: [650,480,480,480], gridheight: [150,210,210,210], sliderLayout: 'auto'});
			
var revapi1,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#post_slider_1578672346").revolution == undefined){
		revslider_showDoubleJqueryError("#post_slider_1578672346");
	}else{
		revapi1 = tpj("#post_slider_1578672346").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"on",
			},
			viewPort: {
				enable:true,
				outof:"wait",
				visible_area:"80%",
				presize:false
			},
			responsiveLevels:[1240,1024,1024,1024],
			visibilityLevels:[1240,1024,1024,1024],
			gridwidth:[650,480,480,480],
			gridheight:[150,210,210,210],
			lazyType:"none",
			parallax: {
				type:"mouse",
				origo:"enterpoint",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
</div></div>
</article>
</div>
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-205775 current" data-id="205775" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-10">January 10, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-10" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/">AIRCAT Pneumatic Tools Introduces New 6530 Flex Head Cut-Off Tool</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/&amp;t=AIRCAT Pneumatic Tools  Introduces New 6530 Flex Head Cut-Off Tool', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=AIRCAT Pneumatic Tools  Introduces New 6530 Flex Head Cut-Off Tool &amp;url=https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/&amp;media=https://www.bodyshopbusiness.com/wp-content/uploads/2020/01/aircat.jpg&amp;description=AIRCAT Pneumatic Tools  Introduces New 6530 Flex Head Cut-Off Tool', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#c5fab6b0a7afa0a6b1f8848c97868491e595aba0b0a8a4b1aca6e591aaaaa9b6e5e58cabb1b7aaa1b0a6a0b6e58ba0b2e5f3f0f6f5e583a9a0bde58da0a4a1e586b0b1e88aa3a3e591aaaaa9e3a4a8b5fe878a819cf88ce5a3aab0aba1e5b1adacb6e5a4b7b1aca6a9a0e5acabb1a0b7a0b6b1acaba2e5a4aba1e5b1adaab0a2adb1e5aaa3e5b6ada4b7acaba2e5acb1e5b2acb1ade5bcaab0ebe586ada0a6aee5acb1e5aab0b1ffe5adb1b1b5b6ffeaeab2b2b2eba7aaa1bcb6adaab5a7b0b6acaba0b6b6eba6aaa8eaa4acb7a6a4b1e8b5aba0b0a8a4b1aca6e8b1aaaaa9b6e8acabb1b7aaa1b0a6a0b6e8aba0b2e8f3f0f6f5e8a3a9a0bde8ada0a4a1e8a6b0b1e8aaa3a3e8b1aaaaa9ea">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-205753 " data-id="205753" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-10">January 10, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-10" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/dynabrade-introduces-new-line-of-nitro-series-air-power-tools/">Dynabrade Introduces New Line of Nitro Series Air Power Tools</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/dynabrade-introduces-new-line-of-nitro-series-air-power-tools/&amp;t=Dynabrade Introduces New Line of Nitro Series Air Power Tools', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Dynabrade Introduces New Line of Nitro Series Air Power Tools &amp;url=https://www.bodyshopbusiness.com/dynabrade-introduces-new-line-of-nitro-series-air-power-tools/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/dynabrade-introduces-new-line-of-nitro-series-air-power-tools/&amp;media=https://www.bodyshopbusiness.com/wp-content/uploads/2020/01/dynabrade.jpg&amp;description=Dynabrade Introduces New Line of Nitro Series Air Power Tools', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#3f004c4a5d555a5c4b027b46515e5d4d5e5b5a1f76514b4d505b4a5c5a4c1f715a481f7356515a1f50591f71564b4d501f6c5a4d565a4c1f7e564d1f6f50485a4d1f6b5050534c195e524f047d707b6602761f59504a515b1f4b57564c1f5e4d4b565c535a1f56514b5a4d5a4c4b5651581f5e515b1f4b57504a58574b1f50591f4c575e4d5651581f564b1f48564b571f46504a111f7c575a5c541f564b1f504a4b051f574b4b4f4c051010484848115d505b464c57504f5d4a4c56515a4c4c115c5052105b46515e5d4d5e5b5a1256514b4d505b4a5c5a4c12515a48125356515a1250591251564b4d50124c5a4d565a4c125e564d124f50485a4d124b5050534c10">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-205743 " data-id="205743" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-10">January 10, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-10" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/induction-innovations-introduces-new-inductor-alfe-product-series/">Induction Innovations Introduces ALFe Product Series</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/induction-innovations-introduces-new-inductor-alfe-product-series/&amp;t=Induction Innovations Introduces ALFe Product Series', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Induction Innovations Introduces ALFe Product Series &amp;url=https://www.bodyshopbusiness.com/induction-innovations-introduces-new-inductor-alfe-product-series/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/induction-innovations-introduces-new-inductor-alfe-product-series/&amp;media=https://www.bodyshopbusiness.com/wp-content/uploads/2020/01/induction-innovations.jpg&amp;description=Induction Innovations Introduces ALFe Product Series', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#48773b3d2a222d2b3c7501262c3d2b3c21272668012626273e293c2127263b6801263c3a272c3d2b2d3b6809040e2d68183a272c3d2b3c681b2d3a212d3b6e292538730a070c117501682e273d262c683c20213b68293a3c212b242d6821263c2d3a2d3b3c21262f6829262c683c20273d2f203c68272e683b20293a21262f68213c683f213c206831273d66680b202d2b2368213c68273d3c7268203c3c383b7267673f3f3f662a272c313b2027382a3d3b21262d3b3b662b27256721262c3d2b3c21272665212626273e293c2127263b6521263c3a272c3d2b2d3b65262d3f6521262c3d2b3c273a6529242e2d65383a272c3d2b3c653b2d3a212d3b67">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-205741 " data-id="205741" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
 <div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-10">January 10, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-10" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/cebora-introduces-new-dual-gun-mig-welder/">Cebora Introduces New Dual Gun MIG Welder</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/cebora-introduces-new-dual-gun-mig-welder/&amp;t=Cebora Introduces New Dual Gun MIG Welder', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Cebora Introduces New Dual Gun MIG Welder &amp;url=https://www.bodyshopbusiness.com/cebora-introduces-new-dual-gun-mig-welder/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/cebora-introduces-new-dual-gun-mig-welder/&amp;media=https://www.bodyshopbusiness.com/wp-content/uploads/2020/01/cebotech.jpg&amp;description=Cebora Introduces New Dual Gun MIG Welder', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#79460a0c1b131c1a0d443a1c1b160b185930170d0b161d0c1a1c0a59371c0e593d0c1815593e0c175934303e592e1c151d1c0b5f181409423b363d204430591f160c171d590d11100a59180b0d101a151c5910170d1c0b1c0a0d10171e5918171d590d11160c1e110d59161f590a11180b10171e59100d590e100d115900160c57593a111c1a1259100d59160c0d4359110d0d090a4356560e0e0e571b161d000a1116091b0c0a10171c0a0a571a1614561a1c1b160b185410170d0b161d0c1a1c0a54171c0e541d0c1815541e0c175414101e540e1c151d1c0b56">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-widget-sidebar">
<section id="bcx_ad_widget-9" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_social_widget-3" class="mvp-side-widget bcx_social_widget"> <span class="bcx-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/bsbmagazine" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/bsb_magazine" target="_blank" class="fab fa-instagram"></a></li>
</ul>
</section><div class="hr"></div> <section id="garage_studio_widget-2" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-widget-ad">
<broadstreet-zone zone-id="77302"></broadstreet-zone>
</div>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Garage Studio</h4>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-10" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_post_1_widget-3" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Recent Posts</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/scanning-recalibration-market-rates/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Diagnostics: </span>Scanning &#038; Recalibration: Market Rates</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Products: </span>AIRCAT Pneumatic Tools Introduces New 6530 Flex Head Cut-Off Tool</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/do-you-have-effective-calls-to-action-on-your-website/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Shop Operations: </span>Do You Have Effective Calls to Action on Your Website?</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/ase-renewal-app-helps-certified-techs-extend-certifications/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>ASE Renewal App Helps Certified Techs Extend Certifications</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/ppg-to-acquire-icr/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>PPG to Acquire ICR</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="bcx_slug_widget-3" class="mvp-side-widget bcx_slug_widget"> <div class="bcx-center">
<a class="img-link" href="/guess-the-car/">
<img class="" src="https://s19525.pcdn.co/wp-content/uploads/2020/01/foresee.jpg" alt="Current Video">
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Guess the Car</h4>
<ul class="bcx-recent-list">
<li><a href="/guess-the-car/"><b>Submit your guess for a chance to win $50</b></a></li>
<li><a href="/guess-the-car-archive/">View Archive</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-11" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-4" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<div class="bcx-center">
<a target="_blank" href="http://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&edid=89c2d318-ffe2-43c6-999c-0f62e645ee9b">
<img class="current-issue-img" src="https://s19525.pcdn.co/wp-content/uploads/2019/12/bsb-dec-19.jpg" />
</a>
</div>
<h4 class="bcx-recent-label">Digital Edition</h4>
<ul class="bcx-recent-list">
<li><a href="http://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&edid=89c2d318-ffe2-43c6-999c-0f62e645ee9b" target="_blank">View E-Magazine</a></li>
<li><a href="/magazine/">Magazine Archive</a></li>
<li><a href="http://ads.babcox.com/?brand_id=153" target="_blank">Advertise</a></li>
<li><a href="https://babcox.dragonforms.com/loading.do?omedasite=BSB_new" target="_blank">Subscribe</a></li>

</ul>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-6" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Webinars</h4>
<ul class="bcx-recent-list">
<li><a href="https://webinars.on24.com/babcox/drivemorecars?partnerref=BSBwebsite" target="_blank">Most Recent Webinar</a></li> <li><a href="/webinars/">View More Webinars</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-12" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="buyersguidewidget-3" class="mvp-side-widget widget_buyersguidewidget"> <div class="bgw-wrap">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Buyer's Guide</p>
<p>Supplier Spotlight</p>
</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">
<h4 class="bg-title">Innovative Tools &amp; Technologies</h4>
<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/CompanyInnovati_00000059743.jpg" alt="Innovative Tools &amp; Technologies">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Jason Cox Jason Cox</span></span><span class="bg-detail">Fax: <span>651-653-0255</span></span> </div>
</div>
</div>
<span class="bgw-address">
, </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170378">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>

</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                (function($){
                    $.post({
                        url: '/wp-admin/admin-post.php',
                        method: 'post',
                        data: { action: 'bg_widget_count_views', id: '170378', nonce: '5c4acafc3f' }
                    });

                    $('.bg-widget-see-more').click(function(){
                        $.post({
                            url: '/wp-admin/admin-post.php',
                            method: 'post',
                            async: false,
                            data: { action: 'bg_widget_count_clicks', id: '170378', nonce: 'f22c3b1cad' }
                        });
                    });
                })(jQuery);
            </script>
</div>
</section><div class="hr"></div> </div>
</div>
</div> </div>
</div>
</div> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main">
<div class="mvp-post-more-wrap left relative">
<div class="mvp-post-more">
<h4 class="mvp-post-header">
<span class="mvp-post-header">POPULAR POSTS</span>
</h4>
<div class="mvp-post-more-grid">
<div class="mvp-post-more-story">
<a href="https://www.bodyshopbusiness.com/nitrogen-plastic-welder/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="163" height="315" src="https://s19525.pcdn.co/wp-content/uploads/2014/12/6059-C.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://s19525.pcdn.co/wp-content/uploads/2014/12/6059-C.jpg 350w, https://s19525.pcdn.co/wp-content/uploads/2014/12/6059-C-155x300.jpg 155w" sizes="(max-width: 163px) 100vw, 163px" /> <img width="41" height="80" src="https://s19525.pcdn.co/wp-content/uploads/2014/12/6059-C.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://s19525.pcdn.co/wp-content/uploads/2014/12/6059-C.jpg 350w, https://s19525.pcdn.co/wp-content/uploads/2014/12/6059-C-155x300.jpg 155w" sizes="(max-width: 41px) 100vw, 41px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Products</span></h3>
<div class="mvp-post-more-text relative">
<p>Make Strong Repairs to Plastic</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.bodyshopbusiness.com/estimate-scrubber-for-shop-profitability/" rel="bookmark">
<div class="mvp-post-more-text relative">
<p>Estimate Scrubber for Shop Profitability</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.bodyshopbusiness.com/hustler-stick/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="280" src="https://s19525.pcdn.co/wp-content/uploads/2015/03/hustler-stick.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://s19525.pcdn.co/wp-content/uploads/2015/03/hustler-stick.jpg 700w, https://s19525.pcdn.co/wp-content/uploads/2015/03/hustler-stick-300x150.jpg 300w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="40" src="https://s19525.pcdn.co/wp-content/uploads/2015/03/hustler-stick.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://s19525.pcdn.co/wp-content/uploads/2015/03/hustler-stick.jpg 700w, https://s19525.pcdn.co/wp-content/uploads/2015/03/hustler-stick-300x150.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Products</span></h3>
<div class="mvp-post-more-text relative">
<p>Versatile Chain Hookup</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.bodyshopbusiness.com/high-performance-spray-gun/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="317" height="315" src="https://s19525.pcdn.co/wp-content/uploads/2014/11/PROD_SATAjet5000B_psi.jpg" class="mvp-reg-img wp-post-image" alt="BodyShop Business" srcset="https://s19525.pcdn.co/wp-content/uploads/2014/11/PROD_SATAjet5000B_psi.jpg 350w, https://s19525.pcdn.co/wp-content/uploads/2014/11/PROD_SATAjet5000B_psi-150x150.jpg 150w, https://s19525.pcdn.co/wp-content/uploads/2014/11/PROD_SATAjet5000B_psi-300x298.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2014/11/PROD_SATAjet5000B_psi-220x220.jpg 220w" sizes="(max-width: 317px) 100vw, 317px" /> <img width="80" height="80" src="https://s19525.pcdn.co/wp-content/uploads/2014/11/PROD_SATAjet5000B_psi.jpg" class="mvp-mob-img wp-post-image" alt="BodyShop Business" srcset="https://s19525.pcdn.co/wp-content/uploads/2014/11/PROD_SATAjet5000B_psi.jpg 350w, https://s19525.pcdn.co/wp-content/uploads/2014/11/PROD_SATAjet5000B_psi-150x150.jpg 150w, https://s19525.pcdn.co/wp-content/uploads/2014/11/PROD_SATAjet5000B_psi-300x298.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2014/11/PROD_SATAjet5000B_psi-220x220.jpg 220w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Products</span></h3>
<div class="mvp-post-more-text relative">
<p>High-Performance Spray Gun</p>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-205684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205684"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/loading.do?omedasite=BSB_new">Subscribe</a></li>
<li id="menu-item-205685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205685"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/loading.do?omedasite=BSB_renew">Renew</a></li>
<li id="menu-item-205686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205686"><a target="_blank" rel="noopener noreferrer" href="http://digital.bodyshopbusiness.com">Digital Edition</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-205629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205629"><a target="_blank" rel="noopener noreferrer" href="http://www.babcox.com/brand/bodyshop-business/">Advertise</a></li>
<li id="menu-item-205701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205701"><a href="https://www.bodyshopbusiness.com/contact-us/">Contact Us</a></li>
<li id="menu-item-205630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205630"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/our-heritage/">About Babcox Media</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-48" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#167f7870795674777475796e3875797b"><span class="__cf_email__" data-cfemail="6f060109002f0d0e0d0c0017410c0002">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-205653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205653"><a target="_blank" rel="noopener noreferrer" href="http://www.babcox.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/BodyShopBusiness" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/bsbmagazine" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/bsb_magazine" target="_blank"><span class="fab fa-instagram"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div class="mvp-sub-pop-wrap">
<div class="mvp-sub-pop-click mvp-sub-click">
</div>
<div class="mvp-sub-pop-main">
<div class="mvp-email-sub-wrap">
<div class="mvp-email-sub-left">
<span class="mvp-email-sub-head">Get BodyShop Business in your inbox every weekday</span>
<p class="mvp-email-sub-text">This is some text encouraging people to sign up for the newsletter.</p>
</div>
<div class="mvp-email-sub-right">
<form id="mvp-sub-form" action="" method="POST">
<div class="mvp-sub-form-main">
<div class="mvp-sub-email">
<input type="email" name="subscriber_email" placeholder="Enter email address">
</div>
<div class="mvp-sub-submit">
<input type="hidden" name="mvp_submit_subscription" value="Submit">
<input type="submit" name="submit_form" value="Submit">
</div>
</div>
</form>
</div>
</div>
</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KB8V8V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76724"></broadstreet-zone><script>
olytics.fire({
        behaviorId: "5346E6891023A5E", 
    category: "Products", 
    tag: "florida pneumatic" 
        });
</script>
<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
<link rel='stylesheet' id='garage-studio-widget-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/garage-studio-widget.css?ver=112e6b4b35c1dbe24d179c62cc512a0c' type='text/css' media='all' />
<link rel='stylesheet' id='bgd-style-css' href='https://s19525.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.bodyshopbusiness.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bodyshopbusiness"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"205775 https:\/\/www.bodyshopbusiness.com\/?p=205775","disqusShortname":"bodyshopbusiness","disqusTitle":"AIRCAT Pneumatic Tools  Introduces New 6530 Flex Head Cut-Off Tool","disqusUrl":"https:\/\/www.bodyshopbusiness.com\/aircat-pneumatic-tools-introduces-new-6530-flex-head-cut-off-tool\/","postId":"205775"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/flickr-justified-gallery/lightboxes/colorbox/jquery.colorbox-min.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/flickr-justified-gallery/js/jquery.justifiedGallery.min.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/flickr-justified-gallery/js/flickrJustifiedGalleryWPPlugin.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.33'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ldl4oIUAAAAAKmT24iVtVcrvFNEmbSQEGNRsHGf&#038;ver=3.0'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
		if (bodyHeight < 900){
			$("#mvp-foot-wrap").show();
			$("#mvp-foot-wrap").css("position", "relative");
			$("#mvp-foot-wrap").addClass("mvp-foot-relative");
		} else {
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		}
		previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".mvp-sub-click").on("click", function(){
		$(".mvp-sub-pop-wrap").toggleClass("mvp-sub-pop-show");
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.11.2.1'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/comment-reply.min.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/lozad.min.js'></script>
<script type='text/javascript'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/wp-embed.min.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=112e6b4b35c1dbe24d179c62cc512a0c'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Ldl4oIUAAAAAKmT24iVtVcrvFNEmbSQEGNRsHGf',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:true,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","LinkedIn","Print","Twitter","Email","Pinterest"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":205775,"object_key":"post","object_type":"post","term_ids":[2569,6538]};</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"5675923","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":3808,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>