<!DOCTYPE html>
<html lang="en-US">
<head>

<meta name="be:sdk" content="php_sdk_1.5.3" />
<meta name="be:timer" content="21ms" />
<meta name="be:orig_url" content="https%3A%2F%2Fwww.bodyshopbusiness.com%2Fccc-diagnostics-launches-integration-with-astech%2F" />
<meta name="be:norm_url" content="https%3A%2F%2Fwww.bodyshopbusiness.com%2Fccc-diagnostics-launches-integration-with-astech%2F" />
<meta name="be:capsule_url" content="https%3A%2F%2Fixfd1-api.bc0a.com%2Fapi%2Fixf%2F1.0.0%2Fget_capsule%2Ff00000000270511%2F249562716" />
<meta name="be:diag" content="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" />
<meta name="be:messages" content="true" />
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Favicon-01.png" /><link rel="pingback" href="https://www.bodyshopbusiness.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19525.pcdn.co/wp-content/uploads/2019/10/CCC-Secure-Share.jpg" />
<meta name="twitter:image" content="https://s19525.pcdn.co/wp-content/uploads/2019/10/CCC-Secure-Share.jpg" />
<meta property="og:url" content="https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/" />
<meta property="og:title" content="CCC Diagnostics Launches Integration with asTech" />
<meta property="og:description" content="CCC Intelligent Solutions announced that asTech, a Repairify company and a leader in diagnostic, calibration and programming solutions, has joined the CCC Diagnostics network." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/">
<meta name="twitter:title" content="CCC Diagnostics Launches Integration with asTech">
<meta name="twitter:description" content="CCC Intelligent Solutions announced that asTech, a Repairify company and a leader in diagnostic, calibration and programming solutions, has joined the CCC Diagnostics network.">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5KB8V8V');</script>

<script type="text/plain" data-consent-category="Tracking">
            (function() {
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                    console.log("o = " + o);
                    m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    a.addEventListener("load", function(event) {
                        loadIpMetaScriptAndMakeIpMetaCalls();
                    });
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-1950768-3', 'auto');
                ga('send', 'pageview');
            })();
        </script>
<script type="text/javascript">
          function loadIpMetaScriptAndMakeIpMetaCalls() {

            // load ipmeta.io and add an onload handler that will call the ipMeta functions.
            var ipMetaScrip = document.createElement('script');
            var firstOtherScript = document.getElementsByTagName('script')[0];      
            firstOtherScript.parentNode.insertBefore(ipMetaScrip, firstOtherScript);
            ipMetaScrip.async = "";
            ipMetaScrip.src = "https://ipmeta.io/plugin.js";
            ipMetaScrip.addEventListener("load", function(event) {
              ga('require', 'ipMeta', {
                apiKey: '963e5bb01f23641159269fa4ee6efc62836790176c631821e7211518f3e5439b',
                serviceProvider: 'dimension1',
                networkDomain: 'dimension2',
                networkType: 'dimension3'
              });
              ga('ipMeta:loadNetworkFields');
            });
          }
        </script>

<script type="text/plain" data-consent-category="Advertising">
	    !function(f,b,e,v,n,t,s)
	    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	    n.queue=[];t=b.createElement(e);t.async=!0;
	    t.src=v;s=b.getElementsByTagName(e)[0];
	    s.parentNode.insertBefore(t,s)}(window, document,'script',
	    'https://connect.facebook.net/en_US/fbevents.js');
	    fbq('init', '921089685038334');
	    fbq('track', 'PageView');
	    </script>
<noscript><img height="1" width="1" style="display:none"
	    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
	    </noscript>

<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
	    // olytics 3.0
	    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
	    </script>

<title>CCC Diagnostics Launches Integration with asTech</title>
<meta name="description" content="CCC Intelligent Solutions announced that asTech, a Repairify company and a leader in diagnostic, calibration and programming solutions, has joined the CCC Diagnostics network." />
<link rel="canonical" href="https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CCC Diagnostics Launches Integration with asTech" />
<meta property="og:description" content="CCC Intelligent Solutions announced that asTech, a Repairify company and a leader in diagnostic, calibration and programming solutions, has joined the CCC Diagnostics network." />
<meta property="og:url" content="https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/" />
<meta property="og:site_name" content="BodyShop Business" />
<meta property="article:publisher" content="https://www.facebook.com/BodyShopBusiness" />
<meta property="article:published_time" content="2022-03-31T15:23:16+00:00" />
<meta property="article:modified_time" content="2022-03-31T15:24:06+00:00" />
<meta property="og:image" content="https://s19525.pcdn.co/wp-content/uploads/2019/10/CCC-Secure-Share.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="BodyShop Business Staff Writers" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bodyshopbusiness.com/#website","url":"https://www.bodyshopbusiness.com/","name":"BodyShop Business","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bodyshopbusiness.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/#primaryimage","inLanguage":"en-US","url":"https://s19525.pcdn.co/wp-content/uploads/2019/10/CCC-Secure-Share.jpg","contentUrl":"https://s19525.pcdn.co/wp-content/uploads/2019/10/CCC-Secure-Share.jpg","width":600,"height":300},{"@type":"WebPage","@id":"https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/#webpage","url":"https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/","name":"CCC Diagnostics Launches Integration with asTech","isPartOf":{"@id":"https://www.bodyshopbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/#primaryimage"},"datePublished":"2022-03-31T15:23:16+00:00","dateModified":"2022-03-31T15:24:06+00:00","author":{"@id":"https://www.bodyshopbusiness.com/#/schema/person/d053315f68b76eb8d20b53d1c1143381"},"description":"CCC Intelligent Solutions announced that asTech, a Repairify company and a leader in diagnostic, calibration and programming solutions, has joined the CCC Diagnostics network.","breadcrumb":{"@id":"https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bodyshopbusiness.com/"},{"@type":"ListItem","position":2,"name":"CCC Diagnostics Launches Integration with asTech"}]},{"@type":"Person","@id":"https://www.bodyshopbusiness.com/#/schema/person/d053315f68b76eb8d20b53d1c1143381","name":"BodyShop Business Staff Writers","image":{"@type":"ImageObject","@id":"https://www.bodyshopbusiness.com/#personlogo","inLanguage":"en-US","url":"https://s19525.pcdn.co/wp-content/uploads/2021/03/BSBmonogram200.png","contentUrl":"https://s19525.pcdn.co/wp-content/uploads/2021/03/BSBmonogram200.png","caption":"BodyShop Business Staff Writers"},"url":"https://www.bodyshopbusiness.com/author/bsbadminusr/"}]}</script>


<script type="text/plain" data-consent-category="Tracking" type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/3ba9794ab0d97b258b61bdbecedfff28.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Feed" href="https://www.bodyshopbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Comments Feed" href="https://www.bodyshopbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; CCC Diagnostics Launches Integration with asTech Comments Feed" href="https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19525.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=e797dc70a91052771fa80ad7b4682510"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19525.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19525.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='gtc-style-css' href='https://s19525.pcdn.co/wp-content/plugins/guess-the-car/css/style.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/style.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bootstrap-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='post-sidebar-css-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/post-sidebar.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-video-widget-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/video-widget.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='jawn-sidebar-menu-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/sidebar-menu.css?ver=5.8.8' type='text/css' media='all' />
<style id='jawn-sidebar-menu-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script src="https://kit.fontawesome.com/26ccd13627.js?ver=e797dc70a91052771fa80ad7b4682510" crossorigin="anonymous" type="text/javascript"></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=e797dc70a91052771fa80ad7b4682510' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=e797dc70a91052771fa80ad7b4682510' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=e797dc70a91052771fa80ad7b4682510' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.74' id='script-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=e797dc70a91052771fa80ad7b4682510' id='magnific-popup-js-js'></script>
<script type="text/plain" data-consent-category="Advertising" src='https://cdn.broadstreetads.com/init-2.min.js?ver=e797dc70a91052771fa80ad7b4682510' id='broadstreet-cdn-js'></script>
<script type="text/plain" data-consent-category="Advertising" id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
    function broadstreet_init() {
        if(typeof broadstreet=='undefined') {
            setTimeout(function(){broadstreet_init()},100);
            return;
        }
        broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
    }
    broadstreet_init();
    
</script>
<link rel="https://api.w.org/" href="https://www.bodyshopbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bodyshopbusiness.com/wp-json/wp/v2/posts/212691" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bodyshopbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19525.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bodyshopbusiness.com/?p=212691' />
<link rel="alternate" type="application/json+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Fccc-diagnostics-launches-integration-with-astech%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Fccc-diagnostics-launches-integration-with-astech%2F&#038;format=xml" />
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.webinar-content ul {
	list-style: unset;
  list-style-position: inside;
}		</style>
</head>
<body class="post-template-default single single-post postid-212691 single-format-standard elementor-default elementor-kit-206033">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KB8V8V"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>console.log('Site: https://www.bodyshopbusiness.com')</script>
<div class="mvp-fly-fade mvp-fly-but-click sticky-navbar-fade"></div>
<div class="sticky-navbar">
<div class="navbar-container bottom-offset-0 bottom-offset-lg-0 thin-scroll">
<div class="navbar-branding d-flex">
<a href="https://www.bodyshopbusiness.com">
<img class="navbar-logo" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Babcox-B-Logo.png" />
</a>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center hamburger" data-sidebar=".menu-sidebar">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-sidebar" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/sandwich.png);"></span>

</button>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".guess-the-car-sidebar" title="Guess the Car">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-guess-the-car" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Guess-the-Car-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Guess the Car</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only " data-sidebar=".search-sidebar" title="Search">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-search" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Search-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Search</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".video-sidebar" title="Video">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-video" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Video-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Video</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".webinar-sidebar" title="Webinar">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-webinar" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Webinar-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Webinar</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".products-2-sidebar" title="Products">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-products-2" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Products-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Products</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".products-sidebar" title="Buyers Guide">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-products" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Buyers-Guide-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Buyers Guide</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".digital-edition-sidebar" title="Digital Edition">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-digital-edition" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Digital-Edition-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Digital Edition</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".subscribe-sidebar" title="Subscribe">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-subscribe" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Subscribe-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Subscribe</div>
</div>
</div>
<a href="/contact-us/">
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only navbar-button-only" data-sidebar=".contact-us-sidebar" title="Contact Us">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-contact-us" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Contact-Us-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Contact Us</div>
</div>
</div>
</a>
<div class="navbar-toggle-button nav-fill-element"></div>
</div>
<div class="nav-sidebar-bottom">
</div>
<aside class="nav-sidebar menu-sidebar">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button> <div class="row no-gutters d-flex d-lg-none"><div class="col-12 py-3 px-4"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a></div></div>
<div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-205633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-205633"><a href="https://www.bodyshopbusiness.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-205634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205634"><a href="https://www.bodyshopbusiness.com/category/news/associations-2/">Associations</a></li>
<li id="menu-item-205635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205635"><a href="https://www.bodyshopbusiness.com/category/news/consolidators/">Consolidators</a></li>
<li id="menu-item-205636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205636"><a href="https://www.bodyshopbusiness.com/category/news/events/">Events</a></li>
<li id="menu-item-205637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205637"><a href="https://www.bodyshopbusiness.com/category/news/legislation/">Legislation</a></li>
<li id="menu-item-205638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205638"><a href="https://www.bodyshopbusiness.com/category/news/news-oem/">OEMs</a></li>
</ul>
</li>
<li id="menu-item-205639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205639"><a href="https://www.bodyshopbusiness.com/category/technical-2/">Technical</a>
<ul class="sub-menu">
<li id="menu-item-205640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205640"><a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/">Body Repair</a></li>
<li id="menu-item-205641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205641"><a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/">Diagnostics</a></li>
<li id="menu-item-205642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205642"><a href="https://www.bodyshopbusiness.com/category/technical-2/mechanical-service/">Mechanical Service</a></li>
<li id="menu-item-205643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205643"><a href="https://www.bodyshopbusiness.com/category/technical-2/refinish/">Refinish</a></li>
</ul>
</li>
<li id="menu-item-205644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205644"><a href="https://www.bodyshopbusiness.com/category/business/">Shop Operations</a>
<ul class="sub-menu">
<li id="menu-item-205645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205645"><a href="https://www.bodyshopbusiness.com/category/business/customer-service/">Customer Service</a></li>
<li id="menu-item-205646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205646"><a href="https://www.bodyshopbusiness.com/category/business/employee-management/">Employee Management</a></li>
<li id="menu-item-205647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205647"><a href="https://www.bodyshopbusiness.com/category/business/management/">Management</a></li>
<li id="menu-item-205648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205648"><a href="https://www.bodyshopbusiness.com/category/business/training/">Training and Education</a></li>
</ul>
</li>
<li id="menu-item-205649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205649"><a href="https://www.bodyshopbusiness.com/category/products/">Products</a></li>
<li id="menu-item-207671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-207671"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-207670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207670"><a href="https://www.bodyshopbusiness.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-205650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205650"><a href="https://www.bodyshopbusiness.com/category/original-video/">Video</a></li>
<li id="menu-item-205651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205651"><a href="https://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
</ul>
</li>
<li id="menu-item-205652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205652"><a href="https://www.bodyshopbusiness.com/category/sponsored-content/">Sponsored Content</a></li>
<li id="menu-item-209708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209708"><a href="http://babcox.com/contributor-portal/bodyshop-business-contributor-portal/">Content Submission</a></li>
</ul></div> </nav>
 <div class="row">
<div class="social col-12 text-center my-4">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/BodyShop_Biz" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/bodyshopbiz/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
</div>
<div class="ad col-12 p-0 text-center">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="nav-sidebar-right d-none d-lg-block">
<div class="row">
<div class="col-xl-7 col-12">
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2019/10/CCC-Secure-Share.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/news/"><span class="category">News</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/">CCC Diagnostics Launches Integration with asTech</a>
</div>
<div class="excerpt col-12 mt-2">
CCC Intelligent Solutions announced that asTech, a Repairify company and a leader in diagnostic, calibration and programming solutions, has joined the CCC Diagnostics network.	</div>
</div><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/mazda-launches-collision-network-for-consumers/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/mazda.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/news/news-oem/"><span class="category">OEMs</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/mazda-launches-collision-network-for-consumers/">Mazda Launches Collision Network for Consumers</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/carstar-camarillo-auto-body-opens-in-southern-california/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/CARSTAR-Camarillo-shop.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/news/consolidators/"><span class="category">Consolidators</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/carstar-camarillo-auto-body-opens-in-southern-california/">CARSTAR Camarillo Auto Body Opens in Southern California</a>
</div>
</div>
</div>
<div class="recent-posts row d-none d-xl-flex col-5">
<div class="news"><p class="category-title"><a href="https://www.bodyshopbusiness.com/category/news/">News <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
Mar 31, 2022	</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/">CCC Diagnostics Launches Integration with asTech</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
Mar 31, 2022	</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/solera-announces-appointment-of-industry-veterans-to-key-roles/">Solera Announces Appointment of Industry Veterans to Key Roles</a>
</div>
</div>
</div><p class="category-title"><a href="https://www.bodyshopbusiness.com/category/business/">Shop Operations <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/setting-the-standard-ansi-nfpa-and-niosh/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-safety.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/business/"><span class="category">Shop Operations</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/setting-the-standard-ansi-nfpa-and-niosh/">Setting the Standard: ANSI, NFPA and NIOSH</a>
</div>
</div>
<p class="category-title"><a href="https://www.bodyshopbusiness.com/category/technical-2/">Technical <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/adas-and-vehicle-alignment-are-you-aligned-with-the-repairs/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-alignment.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/technical-2/"><span class="category">Technical</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/adas-and-vehicle-alignment-are-you-aligned-with-the-repairs/">ADAS and Vehicle Alignment: Are You Aligned with the Repairs?</a>
</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<aside class="nav-sidebar guess-the-car-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/guess-the-car/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Guess-the-Car-Top-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-78">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/02/Screen-Shot-2022-02-01-at-8.58.28-AM.png">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-78">Guess the Car</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-77">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/01/GTC-dec-wagoneer-600-copy.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-77">Guess the Car</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-76">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/tesla-guess-the-car.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-76">Guess the Car</a>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/guess-the-car/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Newest Guess the Car</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-79">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/GTC-feb22_venue-copy.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-79">Guess the Car</a>
</div>
</div> </div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<h4 class="has-text-align-center">What car does this picture above represent?</h4>
<p>The winner will be randomly selected from correct entries and awarded $50. Entries must be received by the end of the month. Only one winner will be selected. Chances of winning are dependent upon the number of correct entries received. Employees of Babcox Media, industry manufacturers and BodyShop Business advertisers are not eligible to enter.</p>
<div class="col-12 text-center"><a class="clear-btn widget-btn" href="/guess-the-car/">guess the car</a></div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/guess-the-car/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Guess-the-Car-Top-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-79">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/GTC-feb22_venue-copy.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-79">Guess the Car</a>
</div>
</div>
<div class="row no-gutters mb-3">
<div class="col-12">
<h4 class="has-text-align-center">What car does this picture above represent?</h4>
<p>The winner will be randomly selected from correct entries and awarded $50. Entries must be received by the end of the month. Only one winner will be selected. Chances of winning are dependent upon the number of correct entries received. Employees of Babcox Media, industry manufacturers and BodyShop Business advertisers are not eligible to enter.</p>
<div class="col-12 text-center"><a class="clear-btn widget-btn" href="/guess-the-car/">guess the car</a></div>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-78">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/02/Screen-Shot-2022-02-01-at-8.58.28-AM.png">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-78">Guess the Car</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-77">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/01/GTC-dec-wagoneer-600-copy.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-77">Guess the Car</a>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/guess-the-car/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar search-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<p> <div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.bodyshopbusiness.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
</form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/insurer-negotiations-dont-keep-your-customers-in-the-dark/">Insurer Negotiations: Don't Keep Your Customers in the Dark</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/strsw-from-terminology-to-technique/">STRSW: From Terminology to Technique</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/life-after-the-sale-of-your-auto-body-shop/">Life After the Sale of Your Auto Body Shop</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/5-smart-financial-moves-for-2022/">5 Smart Financial Moves Every Body Shop Should Make in 2022</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/mirka-introduces-new-galaxy-line-of-abrasives/">Mirka Introduces New Galaxy Line of Abrasives</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/BodyShop_Biz" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/bodyshopbiz/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/bodyshop-business/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</p>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Search-Top-Image.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">
<p> <div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.bodyshopbusiness.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
</form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/insurer-negotiations-dont-keep-your-customers-in-the-dark/">Insurer Negotiations: Don't Keep Your Customers in the Dark</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/strsw-from-terminology-to-technique/">STRSW: From Terminology to Technique</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/life-after-the-sale-of-your-auto-body-shop/">Life After the Sale of Your Auto Body Shop</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/5-smart-financial-moves-for-2022/">5 Smart Financial Moves Every Body Shop Should Make in 2022</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/mirka-introduces-new-galaxy-line-of-abrasives/">Mirka Introduces New Galaxy Line of Abrasives</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/BodyShop_Biz" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/bodyshopbiz/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/bodyshop-business/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</p>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar video-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="https://www.bodyshopbusiness.com/category/original-video/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Video-Category-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-1-video/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-accounting.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/airpro-diagnostics/"><span class="category">AirPro Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-1-video/">Body Shop Accounting 101, Part 1 (VIDEO)</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/is-your-employees-hearing-protected-video/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-hearing.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/airpro-diagnostics/"><span class="category">AirPro Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/is-your-employees-hearing-protected-video/">Is Your Employees&#039; Hearing Protected? (VIDEO)</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/introduction-to-the-ppg-knowledge-college-video/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/ppg-knowledge-college.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/airpro-diagnostics/"><span class="category">AirPro Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/introduction-to-the-ppg-knowledge-college-video/">Introduction to the PPG Knowledge College (VIDEO)</a>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/category/original-video/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
 </div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Video</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<div id="featured-post-video" class="featured-post-video" data-video_id="BdQSWps2">
<script src="https://cdn.jwplayer.com/libraries/K8fwWdbc.js"></script>
<script type="text/javascript">
                jwplayer('featured-post-video').setup({
                    file: 'https://content.jwplatform.com/videos/BdQSWps2-720.mp4',
                    image: 'https://content.jwplatform.com/thumbs/BdQSWps2-720.jpg',
                    width: '100%',
                    aspectratio: '16:9'
                });
            </script>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-2-video/">Body Shop Accounting 101, Part 2 (VIDEO)</a>
</div>
<div class="excerpt col-12 mt-2">
Do you know the difference between cash-based accounting and accrual-based accounting? </div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/category/original-video/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Video-Category-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-2-video/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-accounting2.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/airpro-diagnostics/"><span class="category">AirPro Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-2-video/">Body Shop Accounting 101, Part 2 (VIDEO)</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-1-video/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-accounting.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/airpro-diagnostics/"><span class="category">AirPro Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-1-video/">Body Shop Accounting 101, Part 1 (VIDEO)</a>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/category/original-video/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar webinar-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/webinars/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Webinar-Top-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/optimizingrefinish?partnerref=BSBwebsite">Optimizing Refinish Job Profitability with the Right Paint System</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> March 23, 2022</p>
<p class="">Sponsored By Transtar Autobody Technologies</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/plasticrepairs?partnerref=BSBwebsite">How To Profitably Make Cosmetic and Semi-Structural Plastic Repairs In Less Time With Fewer Products</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> January 27, 2022</p>
<p class="">Sponsored By U-POL</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/collisionnetwork?partnerref=BSBwebsite">What It’s Like to Join a Collision Repair Network</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> December 07, 2021</p>
<p class="">Sponsored By CARSTAR</p>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Webinar</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-6 mb-2">
<a target="_blank" href="https://webinars.on24.com/babcox/SMSmarketing101?partnerref=BSBwebsite">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/Podium-BSB.jpg">
</div>
</a>
</div>
<div class="title col-6 mb-2">
<p class="title"><a href="https://webinars.on24.com/babcox/SMSmarketing101?partnerref=BSBwebsite">SMS Marketing 101 for Collision Shops</a></p>
<p class="air-date"><span class="font-weight-bold">Air Date:</span> April 06, 2022</p>
<p class="register"><span class="register"><a target="_blank" href="https://webinars.on24.com/babcox/SMSmarketing101?partnerref=BSBwebsite">Register Now <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></span></p>
</div>
<div class="webinar-content col-12">
<p class="text-center">Sponsored By Podium</p>
<p class="description"><p>Convenience and speed are top priorities for consumers in every industry. But for auto services, they’re paramount to win business and earn repeat customers. Find out how your business can keep up with consumer demands for real-time connection and mobile-first experiences with SMS marketing. Use texting to nurture leads, increase sales, speed up customer checkout, and collect online reviews.</p>
<p>In this webinar, you’ll learn:</p>
<ul>
<li>Why personalized text messages convert leads to customers</li>
<li>How to build an opt-in flow to grow your marketing list</li>
<li>Tips and tricks to increase response rates and promotional engagement</li>
<li>Best practices for providing value to your opt-in list</li>
</ul>
</p>
<p class="speakers"><span class="font-weight-bold">Speakers</span><br><ul>
<li>Pat Johnson, Product Marketing Manager, Podium</li>
<li>Matt Boyce, Product Marketing, Podium</li>
<li><span class="sp-name">Jason Stahl, </span><span class="sp-title">Editor, </span><span class="sp-company">BodyShop Business</span></li>
</ul></p>
</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/webinars/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Webinar-Top-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/SMSmarketing101?partnerref=BSBwebsite">SMS Marketing 101 for Collision Shops</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><a target="_blank" href="https://webinars.on24.com/babcox/SMSmarketing101?partnerref=BSBwebsite"><span class="register">Register Now <span class="arrow"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Arrow.png"></span></span></a></p>
<p class="air-date"><span class="font-weight-bold">Air Date:</span> April 06, 2022</p>
<p class="">Sponsored By Podium</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/optimizingrefinish?partnerref=BSBwebsite">Optimizing Refinish Job Profitability with the Right Paint System</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> March 23, 2022</p>
<p class="">Sponsored By Transtar Autobody Technologies</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/plasticrepairs?partnerref=BSBwebsite">How To Profitably Make Cosmetic and Semi-Structural Plastic Repairs In Less Time With Fewer Products</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> January 27, 2022</p>
<p class="">Sponsored By U-POL</p>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar products-2-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/category/products/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Products-Category-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/milwaukee-introduces-m12-mounting-fan/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/milwaukee-tool-fan.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/milwaukee-introduces-m12-mounting-fan/">Milwaukee Introduces M12 Mounting Fan</a>
</div>
</div><div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/malco-automotive-launches-epic-pro-ceramic-coating/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-ceramic-coating.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/malco-automotive-launches-epic-pro-ceramic-coating/">Malco Automotive Launches EPIC PRO Ceramic Coating</a>
</div>
</div><div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/sata-launches-satajet-k-1800-spray-mix/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/sata-auto-body-spray-gun.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/sata-launches-satajet-k-1800-spray-mix/">SATA Launches SATAjet K 1800 Spray Mix</a>
</div>
</div> </div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/products/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="83465"></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="bcx-ad-wrap mb-4">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76748"></broadstreet-zone>
</div>
</div>
<div class="nav-sidebar-section-head mb-2">Product Video Spotlight</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.bodyshopbusiness.com/milwaukee-introduces-two-new-polishers/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-polisher.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.bodyshopbusiness.com/milwaukee-introduces-two-new-polishers/">Milwaukee Introduces Two New Polishers</a>
</div>
<div class="excerpt col-12 mt-2">
Milwaukee Tool has introduced two new polishers, the M18 Fuel 15mm and 21mm random orbital polishers, capable of both polishing and heavy-correction applications. </div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/category/products/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Products-Category-Image.png"></a></div></div>
<div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/milwaukee-introduces-two-new-polishers/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-polisher.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/milwaukee-introduces-two-new-polishers/">Milwaukee Introduces Two New Polishers</a>
</div>
</div><div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/milwaukee-introduces-m12-mounting-fan/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/milwaukee-tool-fan.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/milwaukee-introduces-m12-mounting-fan/">Milwaukee Introduces M12 Mounting Fan</a>
</div>
</div><div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/malco-automotive-launches-epic-pro-ceramic-coating/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-ceramic-coating.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/malco-automotive-launches-epic-pro-ceramic-coating/">Malco Automotive Launches EPIC PRO Ceramic Coating</a>
</div>
</div> <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/products/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76748"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar products-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Buyers-Guide-Top-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Kayco Spray Booths, Inc.</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/CompanyKaycoSpr_00000064672.jpg" alt="Kayco Spray Booths, Inc.">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Chuck Koenen</span></span><span class="bg-detail">Fax: <span>830-779-1034</span></span> </div>
</div>
</div>
<span class="bgw-address"> 
PO Box 487, La Vernia TX 78121 </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170693">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '170693', nonce: '86506e67c7' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '170693', nonce: 'bcf1f0c5d1' }
                });
            });
        })(jQuery);
    </script>
</div><div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>BendPak, Inc.</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/BendPak_New_Logo_20151_logo.jpg" alt="BendPak, Inc.">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Mario Cardona</span></span><span class="bg-detail">Fax: <span>805-529-2909</span></span> </div>
</div>
</div>
<span class="bgw-address">
1645 Lemonwood Drive, Santa Paul CA 93060 </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170584">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '170584', nonce: '00e0535d18' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '170584', nonce: '77c7ff801a' }
                });
            });
        })(jQuery);
    </script>
</div><div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Original One Parts</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2018/05/original.jpg" alt="Original One Parts">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Phone: <span>877-441-0001</span></span> </div>
</div>
</div>
<span class="bgw-address">
, </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=187368">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '187368', nonce: '69d3275e45' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '187368', nonce: 'ef485b3b7a' }
                });
            });
        })(jQuery);
    </script>
</div> </div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="bcx-ad-wrap mb-4">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="82341"></broadstreet-zone>
</div>
</div>
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<p><script>console.log("Host www.bodyshopbusiness.com is engine ");</script> <div class="bg-container bg-sidebar-container">
<div class="bg-search mb-4">
<form class="my-4" role="search" method="get" action="https://www.bodyshopbusiness.com/buyers-guide/">
<div class="bg-search-input-wrap">
<span class="bg-search-field">
<input type="search" class="form-control" placeholder="Search by Company" value="" name="bgsearch">
</span>
</div>
</form>
<div class="row">
<div class="col-6 listing add">
<a href="/bg-add-listing/">Add Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
<div class="col-6 listing edit">
<a href="/bg-edit-listing/">Edit Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
<div class="bg-categories d-none d-lg-block">
<h3 class="bg-categories-label">By Category</h3>
<div class="bg-categ-wrap">
<div class="bg-categ">Profit Centers</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6369">Bedliners &amp; Bedliner Franchises/Dealerships</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6370">Car Rental</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6371">Consolidators</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6372">Franchises &amp; Networks</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6373">Paintless Dent Repair Equipment, Services, Training &amp; Franchises</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6374">Vehicle Upgrade, Trim &amp; Accessories</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Refinishing</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6341">Air Supply Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6354">Booth Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6342">Clean Air/Shop Environment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6343">Cleaning &amp; Recovery</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6344">Compressed Air Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6345">Detail Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6346">Detail Products &amp; Cleaners</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6347">Drying &amp; Curing Lights/Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6356">Gun Parts</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6348">Masking Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6349">Paint &amp; Paint Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6358">Paint Safety</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6357">Paint-Mixing Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6351">Prep &amp; Surface Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6350">Prep Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6353">Prepstations</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6355">Spray Guns &amp; Painting</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6352">Spraybooths, Prep Stations &amp; Related Equipment</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Repair</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6322">A/C Equipment &amp; Supplies</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6323">Adhesives</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6324">Body Parts &amp; Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6325">Dimension/Measuring</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6326">Frame Straightening &amp; Alignment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6327">Glass/Windshield Repair &amp; Replacement</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6328">Hand Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6339">Heat Guns/Heat Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6329">Lifts &amp; Jacks</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6330">Mechanical Parts &amp; Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6331">Metal Finishing/Filling</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6332">Plastics &amp; Plastic Repair</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6333">Power Tools/Electric &amp; Air</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=8061">Scan Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6334">Service Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6335">Storage</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6336">Vin Certification Label</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6337">Welding Equipment &amp; Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6338">Welding Safety</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Shop Management &amp; Operations</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6360">Advertising &amp; Marketing Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6361">Cleanup Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6362">Clothing</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6363">Computerized Office &amp; Information Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6364">Information, Training &amp; Certification</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6365">Internet &amp; Web-Enabled Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6366">Management &amp; Financial Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6367">Miscellaneous</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Training</div>
<ul class="bg-terms-list">
</ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Training: Carbon Fiber Structure Repair</div>
<ul class="bg-terms-list">
</ul></div> </div>
<div class="bg-listings">
</div>
</div>
</p>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Buyers-Guide-Top-Image.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">
<p><script>console.log("Host www.bodyshopbusiness.com is engine ");</script> <div class="bg-container bg-sidebar-container">
<div class="bg-search mb-4">
<form class="my-4" role="search" method="get" action="https://www.bodyshopbusiness.com/buyers-guide/">
<div class="bg-search-input-wrap">
<span class="bg-search-field">
<input type="search" class="form-control" placeholder="Search by Company" value="" name="bgsearch">
</span>
</div>
</form>
<div class="row">
<div class="col-6 listing add">
<a href="/bg-add-listing/">Add Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
 </div>
<div class="col-6 listing edit">
<a href="/bg-edit-listing/">Edit Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
<div class="bg-categories d-none d-lg-block">
<h3 class="bg-categories-label">By Category</h3>
<div class="bg-categ-wrap">
<div class="bg-categ">Profit Centers</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6369">Bedliners &amp; Bedliner Franchises/Dealerships</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6370">Car Rental</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6371">Consolidators</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6372">Franchises &amp; Networks</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6373">Paintless Dent Repair Equipment, Services, Training &amp; Franchises</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6374">Vehicle Upgrade, Trim &amp; Accessories</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Refinishing</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6341">Air Supply Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6354">Booth Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6342">Clean Air/Shop Environment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6343">Cleaning &amp; Recovery</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6344">Compressed Air Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6345">Detail Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6346">Detail Products &amp; Cleaners</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6347">Drying &amp; Curing Lights/Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6356">Gun Parts</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6348">Masking Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6349">Paint &amp; Paint Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6358">Paint Safety</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6357">Paint-Mixing Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6351">Prep &amp; Surface Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6350">Prep Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6353">Prepstations</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6355">Spray Guns &amp; Painting</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6352">Spraybooths, Prep Stations &amp; Related Equipment</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Repair</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6322">A/C Equipment &amp; Supplies</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6323">Adhesives</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6324">Body Parts &amp; Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6325">Dimension/Measuring</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6326">Frame Straightening &amp; Alignment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6327">Glass/Windshield Repair &amp; Replacement</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6328">Hand Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6339">Heat Guns/Heat Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6329">Lifts &amp; Jacks</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6330">Mechanical Parts &amp; Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6331">Metal Finishing/Filling</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6332">Plastics &amp; Plastic Repair</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6333">Power Tools/Electric &amp; Air</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=8061">Scan Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6334">Service Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6335">Storage</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6336">Vin Certification Label</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6337">Welding Equipment &amp; Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6338">Welding Safety</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Shop Management &amp; Operations</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6360">Advertising &amp; Marketing Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6361">Cleanup Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6362">Clothing</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6363">Computerized Office &amp; Information Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6364">Information, Training &amp; Certification</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6365">Internet &amp; Web-Enabled Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6366">Management &amp; Financial Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6367">Miscellaneous</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Training</div>
<ul class="bg-terms-list">
</ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Training: Carbon Fiber Structure Repair</div>
<ul class="bg-terms-list">
</ul></div> </div>
<div class="bg-listings">
</div>
</div>
</p>
</div>
</div>
<div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Kayco Spray Booths, Inc.</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/CompanyKaycoSpr_00000064672.jpg" alt="Kayco Spray Booths, Inc.">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Chuck Koenen</span></span><span class="bg-detail">Fax: <span>830-779-1034</span></span> </div>
</div>
</div>
<span class="bgw-address">
PO Box 487, La Vernia TX 78121 </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170693">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '170693', nonce: '86506e67c7' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '170693', nonce: 'bcf1f0c5d1' }
                });
            });
        })(jQuery);
    </script>
</div><div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>BendPak, Inc.</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/BendPak_New_Logo_20151_logo.jpg" alt="BendPak, Inc.">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Mario Cardona</span></span><span class="bg-detail">Fax: <span>805-529-2909</span></span> </div>
</div>
</div>
<span class="bgw-address">
1645 Lemonwood Drive, Santa Paul CA 93060 </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170584">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '170584', nonce: '00e0535d18' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '170584', nonce: '77c7ff801a' }
                });
            });
        })(jQuery);
    </script>
</div> <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
<div class="bcx-ad-wrap">
 
<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="82341"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar digital-edition-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/magazine-archive/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Digital-Edition-Top-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="magazine-sidebar-widget">
<h2 class="widget-title">March 2022 Issue</h2>
<div class="magazine-cover-wrap text-center">
<a href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=737edfb8-83b6-4130-8cd3-e9cea48f672a  " target="_blank">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/march-2022.jpg" alt="March 2022">
</a>
</div>
<a target="_blank" class="clear-btn widget-btn" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=737edfb8-83b6-4130-8cd3-e9cea48f672a  ">Digital Edition</a>
<a target="_blank" class="clear-btn widget-btn" href="/subscribe">Subscribe Now</a>
<a target="_blank" class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/magazine/">Magazine Archive</a>
</div>
</div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="magazine-archive-widget">
<div class="magazine-archive-bottom">
<div class="row">
<div class="col-md-8">
<div class="magazine-past-issue-wrap">
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=dbe7b53b-b81a-4c89-ab0d-d0200d22b972">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/02/feb-22-cover.jpg" alt="February 2022">
</a>
<p class="past-issue-title">February 2022</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=f6f25e41-e9fb-41c2-b0d8-f9245dca4836">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/01/BSB-january-2022-1.jpg" alt="January 2022">
</a>
<p class="past-issue-title">January 2022</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=3dee5058-71e4-43b8-8b42-fc8d5578c774">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/crash-cover.jpg" alt="CRASH 2021">
</a>
<p class="past-issue-title">CRASH 2021</p>
</div>
</div>
</div>
<div class="col-md-4 magazine-archive-button-wrap">
<a target="_blank" class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div>
</div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="magazine-sidebar-widget">
<h2 class="widget-title">March 2022 Issue</h2>
<div class="magazine-cover-wrap text-center">
<a href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=737edfb8-83b6-4130-8cd3-e9cea48f672a  " target="_blank">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/march-2022.jpg" alt="March 2022">
</a>
</div>
<a target="_blank" class="clear-btn widget-btn" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=737edfb8-83b6-4130-8cd3-e9cea48f672a  ">Digital Edition</a>
<a target="_blank" class="clear-btn widget-btn" href="/subscribe">Subscribe Now</a>
<a target="_blank" class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar subscribe-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">


<div class="row">
<div class="col-12">
<div class="row no-gutters">
<p style="line-height: 1.2rem;"><i>BodyShop Business</i> is the leading source of information for the collision repair industry. Through digital avenues such as videos, podcasts, webinars, e-newsletters, social media and more, plus a monthly print magazine, BodyShop Business delivers content on business management, vehicle repair, industry trends, breaking news and more that collision repair facility owners and managers need to stay current on the rapidly changing auto body world.</p>
<div class="col-6">
<a style="font-size: 21px; padding: 0.5em; font-weight: bold" target="https://www.bodyshopbusiness.com/subscribe" class="clear-btn subscribe" href="/subscribe" rel="noopener noreferrer">SUBSCRIBE</a>
</div>

</div>
</div>
</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Subscribe-Top-Image.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">


<div class="row">
<div class="col-12">
<div class="row no-gutters">
<p style="line-height: 1.2rem;"><i>BodyShop Business</i> is the leading source of information for the collision repair industry. Through digital avenues such as videos, podcasts, webinars, e-newsletters, social media and more, plus a monthly print magazine, BodyShop Business delivers content on business management, vehicle repair, industry trends, breaking news and more that collision repair facility owners and managers need to stay current on the rapidly changing auto body world.</p>
<div class="col-6">
<a style="font-size: 21px; padding: 0.5em; font-weight: bold" target="https://www.bodyshopbusiness.com/subscribe" class="clear-btn subscribe" href="/subscribe" rel="noopener noreferrer">SUBSCRIBE</a>
</div>

</div>
</div>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar contact-us-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png"></a></div></div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> </div>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Babcox-B-Logo.png" alt="BodyShop Business" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-205633"><a href="https://www.bodyshopbusiness.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205634"><a href="https://www.bodyshopbusiness.com/category/news/associations-2/">Associations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205635"><a href="https://www.bodyshopbusiness.com/category/news/consolidators/">Consolidators</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205636"><a href="https://www.bodyshopbusiness.com/category/news/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205637"><a href="https://www.bodyshopbusiness.com/category/news/legislation/">Legislation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205638"><a href="https://www.bodyshopbusiness.com/category/news/news-oem/">OEMs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205639"><a href="https://www.bodyshopbusiness.com/category/technical-2/">Technical</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205640"><a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/">Body Repair</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205641"><a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/">Diagnostics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205642"><a href="https://www.bodyshopbusiness.com/category/technical-2/mechanical-service/">Mechanical Service</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205643"><a href="https://www.bodyshopbusiness.com/category/technical-2/refinish/">Refinish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205644"><a href="https://www.bodyshopbusiness.com/category/business/">Shop Operations</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205645"><a href="https://www.bodyshopbusiness.com/category/business/customer-service/">Customer Service</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205646"><a href="https://www.bodyshopbusiness.com/category/business/employee-management/">Employee Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205647"><a href="https://www.bodyshopbusiness.com/category/business/management/">Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205648"><a href="https://www.bodyshopbusiness.com/category/business/training/">Training and Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205649"><a href="https://www.bodyshopbusiness.com/category/products/">Products</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-207671"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207670"><a href="https://www.bodyshopbusiness.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205650"><a href="https://www.bodyshopbusiness.com/category/original-video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205651"><a href="https://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205652"><a href="https://www.bodyshopbusiness.com/category/sponsored-content/">Sponsored Content</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209708"><a href="http://babcox.com/contributor-portal/bodyshop-business-contributor-portal/">Content Submission</a></li>
</ul></div> <div class="mvp-garage-studio-menu-ad">
<broadstreet-zone zone-id="77302"></broadstreet-zone>
</div>
<div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-205679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205679"><a href="https://www.bodyshopbusiness.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-205680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205680"><a href="https://www.bodyshopbusiness.com/guess-the-car/">Guess the Car</a></li>
<li id="menu-item-205681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205681"><a href="https://www.bodyshopbusiness.com/shop-executive-year/">Executive of the Year</a></li>
<li id="menu-item-205682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205682"><a target="_blank" rel="noopener" href="/wp-content/uploads/2019/12/SOTI-2018.pdf">State of the Industry</a></li>
<li id="menu-item-205683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205683"><a href="https://www.bodyshopbusiness.com/readers-choice-2021/">Reader&#8217;s Choice</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-205677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205677"><a target="_blank" rel="noopener" href="http://digital.bodyshopbusiness.com">Current Issue</a></li>
<li id="menu-item-205678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205678"><a href="https://www.bodyshopbusiness.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/BodyShop_Biz" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/bodyshopbiz/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-205674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205674"><a target="_blank" rel="noopener" href="http://ads.babcox.com/?brand_id=153">Advertise</a></li>
<li id="menu-item-205675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205675"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-205702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205702"><a href="https://www.bodyshopbusiness.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="container p-0">
<div class="row no-gutters">
<div class="row d-flex justify-content-center align-items-center m-auto m-lg-0 float-left">
<div class="d-flex justify-content-center align-items-center site-logo-cont site-sponsor py-1">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<div class="login-subscribe-search-container d-none d-lg-block ml-auto float-right">
<div class="row no-gutters">
<div class="col-12">
<div class="row no-gutters">
<div class="col-6 pr-1">
<a target="_blank" class="clear-btn subscribe" href="https://www.bodyshopbusiness.com/subscribe">Subscribe</a>
</div>
<div class="col-6 pl-1">
<a target="_blank" class="clear-btn" href="https://www.bodyshopbusiness.com/renew-subscription">Renew</a>
</div>
</div>
</div>
<div class="col-12">
<form role="search" class="d-flex" method="get" action="https://www.bodyshopbusiness.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100 clear-input" placeholder="Search" value="" name="s">
<i class="search-icon fas fa-search"></i>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.bodyshopbusiness.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Top Stories',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.bodyshopbusiness.com/insurer-negotiations-dont-keep-your-customers-in-the-dark/">Insurer Negotiations: Don&#8217;t Keep Your Customers in the Dark</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/strsw-from-terminology-to-technique/">STRSW: From Terminology to Technique</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/life-after-the-sale-of-your-auto-body-shop/">Life After the Sale of Your Auto Body Shop</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/5-smart-financial-moves-for-2022/">5 Smart Financial Moves Every Body Shop Should Make in 2022</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/mirka-introduces-new-galaxy-line-of-abrasives/">Mirka Introduces New Galaxy Line of Abrasives</a></li>
</ul>
<style>
    .ticker-title { background-color: #ffcc58; }
    .ticker-title .boltu-right { border-top: 8px solid #ffcc58; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">

<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-left-side-content">
<div class="alp-content-wrap">
<div class="alp-category-wrap">
<a href="https://www.bodyshopbusiness.com/category/news/">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/News-Category-Image.png" class="alp-category-icon">
</a>
</div>
<div class="alp-sidebar-header-wrap">
<div class="alp-sidebar-header-left-side">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-212691 current" data-id="212691" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-31">March 31, 2022</time></span>
<meta itemprop="dateModified" content="2022-03-31" />
</div>
</div>
 </p>
<a class="post-title" href="https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/">CCC Diagnostics Launches Integration with asTech</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/&amp;t=CCC Diagnostics Launches Integration with asTech', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=CCC Diagnostics Launches Integration with asTech &amp;url=https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#b986caccdbd3dcdacd84fafafa99fdd0d8ded7d6cacdd0daca99f5d8ccd7dad1dcca99f0d7cddcdecbd8cdd0d6d799ced0cdd199d8caeddcdad19fd8d4c982fbf6fde084f099dfd6ccd7dd99cdd1d0ca99d8cbcdd0dad5dc99d0d7cddccbdccacdd0d7de99d8d7dd99cdd1d6ccded1cd99d6df99cad1d8cbd0d7de99d0cd99ced0cdd199c0d6cc9799fad1dcdad299d0cd99d6cccd8399d1cdcdc9ca839696cecece97dbd6ddc0cad1d6c9dbcccad0d7dccaca97dad6d496dadada94ddd0d8ded7d6cacdd0daca94d5d8ccd7dad1dcca94d0d7cddcdecbd8cdd0d6d794ced0cdd194d8cacddcdad196">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-212687 " data-id="212687" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-31">March 31, 2022</time></span>
<meta itemprop="dateModified" content="2022-03-31" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/solera-announces-appointment-of-industry-veterans-to-key-roles/">Solera Announces Appointment of Industry Veterans to Key Roles</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/solera-announces-appointment-of-industry-veterans-to-key-roles/&amp;t=Solera Announces Appointment of Industry Veterans to Key Roles', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Solera Announces Appointment of Industry Veterans to Key Roles &amp;url=https://www.bodyshopbusiness.com/solera-announces-appointment-of-industry-veterans-to-key-roles/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.bodyshopbusiness.com/solera-announces-appointment-of-industry-veterans-to-key-roles/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#b58ac6c0d7dfd0d6c188e6dad9d0c7d495f4dbdbdac0dbd6d0c695f4c5c5dadcdbc1d8d0dbc195dad395fcdbd1c0c6c1c7cc95e3d0c1d0c7d4dbc695c1da95fed0cc95e7dad9d0c693d4d8c58ef7faf1ec88fc95d3dac0dbd195c1dddcc695d4c7c1dcd6d9d095dcdbc1d0c7d0c6c1dcdbd295d4dbd195c1dddac0d2ddc195dad395c6ddd4c7dcdbd295dcc195c2dcc1dd95ccdac09b95f6ddd0d6de95dcc195dac0c18f95ddc1c1c5c68f9a9ac2c2c29bd7dad1ccc6dddac5d7c0c6dcdbd0c6c69bd6dad89ac6dad9d0c7d498d4dbdbdac0dbd6d0c698d4c5c5dadcdbc1d8d0dbc198dad398dcdbd1c0c6c1c7cc98c3d0c1d0c7d4dbc698c1da98ded0cc98c7dad9d0c69a">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-212681 " data-id="212681" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-31">March 31, 2022</time></span>
<meta itemprop="dateModified" content="2022-03-31" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/eti-celebrates-75th-anniversary-in-2022/">ETI Celebrates 75th Anniversary in 2022</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/eti-celebrates-75th-anniversary-in-2022/&amp;t=ETI Celebrates 75th Anniversary in 2022', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=ETI Celebrates 75th Anniversary in 2022 &amp;url=https://www.bodyshopbusiness.com/eti-celebrates-75th-anniversary-in-2022/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.bodyshopbusiness.com/eti-celebrates-75th-anniversary-in-2022/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#2d125e584f47484e59106879640d6e4841484f5f4c59485e0d1a1859450d6c4343445b485f5e4c5f540d44430d1f1d1f1f0b4c405d166f62697410640d4b425843490d5945445e0d4c5f59444e41480d444359485f485e5944434a0d4c43490d594542584a45590d424b0d5e454c5f44434a0d44590d5a4459450d544258030d6e45484e460d44590d425859170d4559595d5e1702025a5a5a034f4249545e45425d4f585e4443485e5e034e424002485944004e4841484f5f4c59485e001a185945004c4343445b485f5e4c5f54004443001f1d1f1f02">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-212680 " data-id="212680" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-31">March 30, 2022</time></span>
<meta itemprop="dateModified" content="2022-03-31" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/biden-administration-releases-2023-budget-proposal/">Biden Administration Releases 2023 Budget Proposal</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/biden-administration-releases-2023-budget-proposal/&amp;t=Biden Administration Releases 2023 Budget Proposal', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Biden Administration Releases 2023 Budget Proposal &amp;url=https://www.bodyshopbusiness.com/biden-administration-releases-2023-budget-proposal/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.bodyshopbusiness.com/biden-administration-releases-2023-budget-proposal/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#76490503141c1315024b341f1213185637121b1f181f05020417021f19185624131a131705130556444644455634031211130256260419061905171a50171b064d3439322f4b3f56101903181256021e1f05561704021f151a13561f180213041305021f18115617181256021e1903111e0256191056051e17041f1811561f0256011f021e560f19035856351e13151d561f02561903024c561e020206054c5959010101581419120f051e19061403051f181305055815191b59141f1213185b17121b1f181f05020417021f19185b04131a13170513055b444644455b1403121113025b060419061905171a59">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="alp-post-sidebar">
<section id="bcx_ad_widget-14" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content ">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr style="height: 2px;border-color: #FFF;" /></div></section><div class="hr"></div><section id="bcx_ad_widget-17" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content billboard">
<broadstreet-zone zone-id="92579"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div> <section id="garage_studio_widget-4" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-video-wrap">
<div class="gs-video-wrap">
<div id="garage-studio-widget-video-212464" class="garage-studio-widget-video-212464" data-video_id="BdQSWps2">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.jwplayer.com/libraries/K8fwWdbc.js"></script>
<script type="text/javascript">
			                jwplayer('garage-studio-widget-video-212464').setup({
			                    file: 'https://content.jwplatform.com/videos/BdQSWps2-720.mp4',
			                    image: 'https://content.jwplatform.com/thumbs/BdQSWps2-720.jpg',
			                    width: '100%',
			                    aspectratio: '16:9'
			                });
			            </script>
</div>

<h5 class="text-left"><a href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-2-video/">Body Shop Accounting 101, Part 2 (VIDEO)</a></h5>
</div>
<div class="garage-studio-other-videos">
<div class="media item-shadow-gray mb-30 boxed">
<div class="image-left">
<a class="img-opacity-hover" href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-1-video/">
<img width="150" height="150" src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-accounting-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-accounting-150x150.jpg 150w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-accounting-80x80.jpg 80w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-accounting-700x700.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" />  </a>
</div>
<div class="media-body text-left">
<h3 class="title-medium-dark size-md mb-none">
<a href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-1-video/">Body Shop Accounting 101, Part 1 (VIDEO)</a>
</h3>
<p class="excerpt-medium-dark size-md mb-none">Is all of your accounting organized to "map" or feed into your financial statements?</p>
</div>
</div>
<div class="media item-shadow-gray mb-30 boxed">
<div class="image-left">
<a class="img-opacity-hover" href="https://www.bodyshopbusiness.com/is-your-employees-hearing-protected-video/">
<img width="150" height="150" src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-hearing-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-hearing-150x150.jpg 150w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-hearing-80x80.jpg 80w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-hearing-700x700.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<div class="media-body text-left">
<h3 class="title-medium-dark size-md mb-none">
<a href="https://www.bodyshopbusiness.com/is-your-employees-hearing-protected-video/">Is Your Employees&#039; Hearing Protected? (VIDEO)</a>
</h3>
<p class="excerpt-medium-dark size-md mb-none">Ignoring proper hearing protection has lifelong consequences for your employees.</p>
</div>
</div>
</div>
</div>
</div>
</section><div class="hr"></div><section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr style="height: 2px;border-color: #FFF;" /></div></section><div class="hr"></div><section id="newsslider1-3" class="mvp-side-widget widget_newsslider1"> <div class="default-slider rt-news-slider-1">
<div class="mb-25p">
<div class="rt-news-box-title-holder style_1">
<h2 class="el-rt-news-box-title style_1">MORE POST<span class="titleinner"></span></h2>
</div>
</div>
<div class="rt-el-post-slider owl-wrap rt-owl-nav rt-owl-dot">
<div class="owl-theme owl-carousel rt-owl-carousel" data-carousel-options="{&quot;nav&quot;:false,&quot;dots&quot;:true,&quot;navText&quot;:[&quot;&lt;\\\/i&gt;&quot;,&quot;&lt;\\\/i&gt;&quot;],&quot;autoplay&quot;:true,&quot;autoplayTimeout&quot;:&quot;5000&quot;,&quot;autoplaySpeed&quot;:200,&quot;autoplayHoverPause&quot;:true,&quot;loop&quot;:true,&quot;margin&quot;:20,&quot;responsive&quot;:{&quot;480&quot;:{&quot;items&quot;:1},&quot;768&quot;:{&quot;items&quot;:2},&quot;992&quot;:{&quot;items&quot;:2},&quot;1200&quot;:{&quot;items&quot;:3}}}">
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/5-smart-financial-moves-for-2022/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-shop-financial-goals.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-shop-financial-goals.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-shop-financial-goals-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-shop-financial-goals-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-shop-financial-goals-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-shop-financial-goals-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Mar 22, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/5-smart-financial-moves-for-2022/">5 Smart Financial Moves Every</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/inflation-and-insurance-time-for-a-review/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-insurance.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-insurance.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-insurance-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-insurance-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-insurance-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-insurance-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Mar 18, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/inflation-and-insurance-time-for-a-review/">Inflation and Insurance: Time For</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/are-you-the-leader-you-should-be/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2022/02/pine-aire-team-1400-copy.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/02/pine-aire-team-1400-copy.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2022/02/pine-aire-team-1400-copy-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/02/pine-aire-team-1400-copy-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/02/pine-aire-team-1400-copy-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/02/pine-aire-team-1400-copy-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Feb 23, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/are-you-the-leader-you-should-be/">Are You the Leader You</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/from-paralegal-to-three-store-owner/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2022/01/mso-crazy-journey.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/01/mso-crazy-journey.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2022/01/mso-crazy-journey-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/01/mso-crazy-journey-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/01/mso-crazy-journey-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/01/mso-crazy-journey-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Jan 19, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/from-paralegal-to-three-store-owner/">From Paralegal to Three-Store Owner</a>
</h3>
</div>
</div>
</div>
 <div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/its-2022-is-the-sky-falling/" class="img-opacity-hover img-overlay-70">
<img width="2560" height="1707" src="https://s19525.pcdn.co/wp-content/uploads/2022/01/AdobeStock_455153557-scaled.jpeg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/01/AdobeStock_455153557-scaled.jpeg 2560w, https://s19525.pcdn.co/wp-content/uploads/2022/01/AdobeStock_455153557-300x200.jpeg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/01/AdobeStock_455153557-1024x683.jpeg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/01/AdobeStock_455153557-768x512.jpeg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/01/AdobeStock_455153557-1536x1024.jpeg 1536w, https://s19525.pcdn.co/wp-content/uploads/2022/01/AdobeStock_455153557-2048x1365.jpeg 2048w, https://s19525.pcdn.co/wp-content/uploads/2022/01/AdobeStock_455153557-555x370.jpeg 555w" sizes="(max-width: 2560px) 100vw, 2560px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Jan 17, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/its-2022-is-the-sky-falling/">It&#8217;s 2022 — Is the</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/the-consolidation-race-who-will-win/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-consolidation-1.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-consolidation-1.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-consolidation-1-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-consolidation-1-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-consolidation-1-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-consolidation-1-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
 <li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Dec 27, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/the-consolidation-race-who-will-win/">Auto Body Consolidation: Who Will</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/preparing-for-2022-reviewing-and-recharging/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-shop-recharge.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-shop-recharge.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-shop-recharge-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-shop-recharge-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-shop-recharge-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-shop-recharge-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Dec 20, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/preparing-for-2022-reviewing-and-recharging/">Preparing for 2022: Reviewing and</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/more-tidal-waves-of-change-coming-to-the-collision-repair-industry/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="696" src="https://s19525.pcdn.co/wp-content/uploads/2021/12/dec-expert.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/12/dec-expert.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/12/dec-expert-300x149.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/12/dec-expert-1024x509.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/12/dec-expert-768x382.jpg 768w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Dec 14, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/more-tidal-waves-of-change-coming-to-the-collision-repair-industry/">Collision Repair Expert: Brace Yourself</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/learning-business-from-james-bond/" class="img-opacity-hover img-overlay-70">
<img width="600" height="300" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/james-bond.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/11/james-bond.jpg 600w, https://s19525.pcdn.co/wp-content/uploads/2021/11/james-bond-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/11/james-bond-598x300.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Nov 05, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/learning-business-from-james-bond/">Business Lessons from James Bond</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/the-ratio-of-wes-to-is/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/10/team-building.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/10/team-building.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/10/team-building-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/10/team-building-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/10/team-building-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/10/team-building-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Oct 29, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/the-ratio-of-wes-to-is/">Building a Team: The Ratio</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/collision-repair-tricks-and-treats-that-keep-on-giving/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/10/body-shop-ninja-turtle-owner.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/10/body-shop-ninja-turtle-owner.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/10/body-shop-ninja-turtle-owner-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/10/body-shop-ninja-turtle-owner-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/10/body-shop-ninja-turtle-owner-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/10/body-shop-ninja-turtle-owner-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Oct 14, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/collision-repair-tricks-and-treats-that-keep-on-giving/">Collision Repair Tricks and Treats</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/schaefer-autobody-centers-7-tough-lessons-learned/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/10/schaefer-autobody-centers.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/10/schaefer-autobody-centers.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/10/schaefer-autobody-centers-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/10/schaefer-autobody-centers-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/10/schaefer-autobody-centers-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/10/schaefer-autobody-centers-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Oct 11, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/schaefer-autobody-centers-7-tough-lessons-learned/">Schaefer Autobody Centers: 7 Tough</a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
</section><div class="hr"></div><section id="bcx_post_1_widget-5" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Trending Now</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post ">
<a href="https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>CCC Diagnostics Launches Integration with asTech</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post ">
<a href="https://www.bodyshopbusiness.com/solera-announces-appointment-of-industry-veterans-to-key-roles/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>Solera Announces Appointment of Industry Veterans to Key Roles</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post ">
<a href="https://www.bodyshopbusiness.com/adas-and-vehicle-alignment-are-you-aligned-with-the-repairs/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Technical: </span>ADAS and Vehicle Alignment: Are You Aligned with the Repairs?</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post ">
<a href="https://www.bodyshopbusiness.com/eti-celebrates-75th-anniversary-in-2022/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Associations: </span>ETI Celebrates 75th Anniversary in 2022</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="custom_html-6" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr style="height: 2px;border-color: #FFF;" /></div></section><div class="hr"></div><section id="bcx_ad_widget-15" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content ">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="sponsored_content_widget-4" class="mvp-side-widget sponsored_content_widget"> <div class="bcx-container bcx-widget relative sponsored-content-widget">
<h4 class="bcx-recent-label">Sponsored Content</h4>
<div class="sponsored-content-widget-inner">
<div>
<a href="https://www.bodyshopbusiness.com/data-detectives-airpro-diagnostics-unlocks-the-mysteries-of-adas/">
<img width="600" height="300" src="https://s19525.pcdn.co/wp-content/uploads/2022/03/airpro-sponsored-redo-600.jpg" class="sponsored-content-img wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/03/airpro-sponsored-redo-600.jpg 600w, https://s19525.pcdn.co/wp-content/uploads/2022/03/airpro-sponsored-redo-600-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/03/airpro-sponsored-redo-600-598x300.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<h3 class="sponsored-content-widget-title"><a href="https://www.bodyshopbusiness.com/data-detectives-airpro-diagnostics-unlocks-the-mysteries-of-adas/">Data Detectives: AirPro Diagnostics Unlocks the Mysteries of ADAS</a></h3>
</div>
</div>
</section><div class="hr"></div> <section id="current_digital_issue_widget-3" class="mvp-side-widget current_digital_issue_widget"> <div class="bcx-current-issue text-center">
<h2 class="bcx-current-issue-title">Current Issues</h2>
<div class="row">
<div class="col-sm-6">
<a href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=737edfb8-83b6-4130-8cd3-e9cea48f672a  " target="_blank">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/march-2022-220x300.jpg" alt="March 2022">
</a>
<p class="bcx-current-issue-label">Digital Edition</p>
</div>
<div class="col-sm-6">
<p class="bcx-current-issue-text">
<a href="https://www.bodyshopbusiness.com/magazine/">Click here</a> &nbsp;to view past issues. </p>
<a target="_blank" class="clear-btn subscribe" href="/subscribe">Subscribe</a>
</div>
</div>
</div>
</section><div class="hr"></div> <div class="bcx-subscribe" style="background-color: #27397d;">
<span style="color: #ffffff;">Newsletter</span>
<p style="color: #ffffff;">Get the latest news, insights, and more delivered directly to you inbox.</p>
<div class="bcx-subscribe-btn-container">
<a href="/subscribe" style="background-color: #fbad18; color: #000000;" rel="noopener noreferrer" target="_blank">
Subscribe </a>
</div>
</div>
</div>
</div>
</div>
<div class="alp-left-side-hide">
<span class="alp-caret-left"></span>
<span class="alp-left-side-label">Close Sidebar Panel</span>
<span class="alp-left-side-label-closed">Open Sidebar Panel</span>
<span class="alp-caret-left"></span>
</div> </div>
</div>
<div class="mvp-auto-post-main ">
<article id="post-212691" class="post-212691 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-astech tag-ccc" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bodyshopbusiness.com/ccc-diagnostics-launches-integration-with-astech/" />
<div class="bcx-news-template">
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.bodyshopbusiness.com/category/news/"><span class="mvp-post-cat">News</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">CCC Diagnostics Launches Integration with asTech</h1>
</div>
</header> <div class="bcx-author-container">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div class="mvp-author-thumb">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/03/BSBmonogram200-80x80.png" width="46" height="46" alt="BodyShop Business Staff Writers" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-31">March 31, 2022</time></span>
<meta itemprop="dateModified" content="2022-03-31" />
</div>
</div>
</div>
</div>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s19525.pcdn.co/wp-content/uploads/2019/10/CCC-Secure-Share.jpg">
<meta itemprop="width" content="600">
<meta itemprop="height" content="300">
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p>CCC Intelligent Solutions (CCC) announced that asTech, a Repairify company and a leader in diagnostic, calibration and programming solutions, has joined the CCC Diagnostics network. The integration makes it easier for repair facilities to capture and document scan information in CCC ONE work files. This streamlined service is available now via CCC ONE.</div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur row"><div class="col-12 text-center"><div id="omeda-inline-subscribe" class="omeda-inline-subscribe"></div></div></div><div class="mvp-content-inner mvp-blur">
<p>“We are proud to work with CCC to offer the thousands of asTech customers the ability to capture and share scan information as a seamless part of the repair process,” said Cris Hollingsworth, president of Repairify Global Holdings, Inc. “Repairers now have information they need right where they need it — in the work file used to manage the repair. Safe, quality repairs are the primary Repairify objective, and CCC Diagnostics is an important connection for us to better serve the industry.”</p>
<p>The integration does not require a physical connection between the asTech device and CCC ONE. Information is uploaded wirelessly, and the scan report is automatically attached to the vehicle&#8217;s CCC ONE work file. Activation is simple: Repair facilities using CCC ONE select their preferred diagnostic provider(s) from those available through CCC’s network and providers send scan data directly to the work file. For repair facilities using CCC Repair Workflow, CCC Diagnostics will digitally capture invoices from scanning and calibration requests.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content billboard"><broadstreet-zone zone-id="76723"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>“As vehicles increase in complexity, scans are an essential part of the repair process,&#8221; said Mark Fincher, vice president, automotive services group, market solutions, CCC. &#8220;Since 2017, we&#8217;ve seen a nearly 900% increase in appraisals that included a diagnostic scan. Digitally integrated systems make it easier for repairers to access, capture and document information needed to achieve complete repairs. CCC is committed to making it easier for our clients to achieve quality repairs and operate at the pace of innovation.”</p>
<p>CCC Diagnostics enables CCC repair facility customers to view the results of pre-, in-process and post-repair diagnostic scans from their selected solution provider(s) directly in CCC ONE, significantly improving the efficiency and transparency of collision repair scanning. Repairers using the solution can share the results of vehicle scans with consumers to explain the necessary repairs, as well as with insurers using CCC ONE, providing a verifiable record of the scan completed by the repairer. The CCC Diagnostics interface is available to OEM scan tool providers, aftermarket providers and telematics-based diagnostics solutions.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>For more information on CCC Diagnostics, click <a href="https://cccis.com/collision-repairers/ccc-one/repair-quality/diagnostics/">here</a>.</p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76722"></broadstreet-zone></div></div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.bodyshopbusiness.com/tag/astech/" rel="tag">asTech</a>, <a href="https://www.bodyshopbusiness.com/tag/ccc/" rel="tag">CCC</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" />
<meta itemprop="url" content="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png">
</div>
<meta itemprop="name" content="BodyShop Business">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-212691 mvp-com-but-212691">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="212691 https://www.bodyshopbusiness.com/?p=212691">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-212691").on("click", function(){
  	    $(".mvp-com-click-id-212691").show();
	    $(".disqus-thread-212691").show();
  	    $(".mvp-com-but-212691").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="212675">
<p><a href="https://www.bodyshopbusiness.com/carstar-camarillo-auto-body-opens-in-southern-california/"><span>Consolidators:&nbsp;</span>CARSTAR Camarillo Auto Body Opens in Southern California</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="212671">
<p><a href="https://www.bodyshopbusiness.com/sema-to-collaborate-with-fords-bronco-brand-on-all-female-vehicle-build/"><span>Associations:&nbsp;</span>SEMA to Collaborate with Ford on All-Female Vehicle Build</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="212669">
<p><a href="https://www.bodyshopbusiness.com/win-announces-2022-most-influential-women-award-winners/"><span>Associations:&nbsp;</span>WIN Announces 2022 Most Influential Women Award Winners</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="212668">
<p><a href="https://www.bodyshopbusiness.com/cieca-to-release-first-standards-of-2022/"><span>Associations:&nbsp;</span>CIECA to Release First Standards of 2022</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-205684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205684"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-205685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205685"><a target="_blank" rel="noopener" href="/renew-subscription">Renew</a></li>
<li id="menu-item-205686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205686"><a target="_blank" rel="noopener" href="http://digital.bodyshopbusiness.com">Digital Edition</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-205629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205629"><a target="_blank" rel="noopener" href="http://www.babcox.com/brand/bodyshop-business/">Advertise</a></li>
<li id="menu-item-205701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205701"><a href="https://www.bodyshopbusiness.com/contact/">Contact Us</a></li>
<li id="menu-item-205630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205630"><a target="_blank" rel="noopener" href="http://babcox.com/about-us/">About Babcox Media</a></li>
<li id="menu-item-209707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209707"><a href="http://babcox.com/contributor-portal/bodyshop-business-contributor-portal/">Content Submission</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-48" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#81e8efe7eec1e3e0e3e2eef9afe2eeec"><span class="__cf_email__" data-cfemail="a4cdcac2cbe4c6c5c6c7cbdc8ac7cbc9">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
<style>
										/* bright edge */
									    .be-ix-link-block .be-related-link-container .be-label,
									    .be-ix-link-block .be-related-link-container .be-list .be-list-item .be-related-link {
										    color: #000000;
										}
										.be-ix-link-block.mvp-foot-marg {
											margin: 0;
											padding: 0;
										}
										</style>
<div class="row mt-3 mt-md-0">

<div class="be-ix-link-block">


</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-205653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205653"><a target="_blank" rel="noopener" href="http://www.babcox.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-209412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209412"><a href="http://www.babcox.com/terms-of-use/">Terms of Use</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/BodyShopBusiness" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/BodyShop_Biz" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://www.instagram.com/bodyshopbiz/" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank"><span class="fab fa-youtube"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the Sneaker ad
	* Add the display class when the ad is loaded
	*/
	(function($){
		var interval = null;
		var sneakerAdLoaded = false;
		var sneakerAdLoadedChecked = 0;
		var displayInterval = 43200;
		var currentTime = new Date().getTime();
		var currentInterval = (currentTime - localStorage['sneaker_start']) / 1000;

		$(window).load(function(){
			interval = setInterval(function(){
				if(sneakerAdLoaded || sneakerAdLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				sneakerAdLoadedChecked++;

				var container = $('.bs-slide-in-code-container');
				if(container.length>0 && container.find('iframe').height() > 0 && (currentInterval > displayInterval || !currentInterval)) {
					container.parent().addClass('is-visible');
					sneakerAdLoaded = true;
				}
			}, 1000);
		});
	})(jQuery);
</script>
<script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the top Scroller ad
	*/
	(function($){
		var interval = null;
		var adLoaded = false;
		var adLoadedChecked = 0;
		$(window).load(function(){
			interval = setInterval(function(){
				if(adLoaded || adLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				adLoadedChecked++;

				var topAd = $('body > .broadstreet-dynamic-scrolling:visible');
				var top_ad_height = topAd.height();

				if(!top_ad_height) {
					topAd = $('.bs-scroll-container:visible').parent().parent();
					top_ad_height = topAd.height();
				}

				if(top_ad_height < 160) {
					return;
				}

				if(top_ad_height > 0 && parseInt($('body').css('marginTop')) < top_ad_height && top_ad_height ) {
					window.dispatchEvent(new Event('resize'));
					adLoaded = true;
				}

			}, 1000);
		});
	})(jQuery);
</script>
<script>
		olytics.fire({
		    				behaviorId: "5346E6891023A5E", 
				category: "News", 
				tag: "asTech,CCC" 
		    		});
		</script>
<a rel="nofollow" style="display:none" href="https://www.bodyshopbusiness.com/?blackhole=35dba9404e" title="Do NOT follow this link or you will be banned from the site!">BodyShop Business</a>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76724"></broadstreet-zone> <script>
            var pc_categories = "news";
            var pc_tags = "astech, ccc";
        </script>
<link rel='stylesheet' id='bgd-style-css' href='https://s19525.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='garage-studio-widget-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/garage-studio-widget.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bodyshopbusiness"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"212691 https:\/\/www.bodyshopbusiness.com\/?p=212691","disqusShortname":"bodyshopbusiness","disqusTitle":"CCC Diagnostics Launches Integration with asTech","disqusUrl":"https:\/\/www.bodyshopbusiness.com\/ccc-diagnostics-launches-integration-with-astech\/","postId":"212691"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=e797dc70a91052771fa80ad7b4682510' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=e797dc70a91052771fa80ad7b4682510' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=e797dc70a91052771fa80ad7b4682510' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=e797dc70a91052771fa80ad7b4682510' id='jawn-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=e797dc70a91052771fa80ad7b4682510' id='retina-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=e797dc70a91052771fa80ad7b4682510' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=1.0.5' id='alp-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/comment-reply.min.js?ver=e797dc70a91052771fa80ad7b4682510' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/wp-embed.min.js?ver=e797dc70a91052771fa80ad7b4682510' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/sidebar-menu.js?ver=1.63' id='jawn-sidebar-menu-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/js/script.js?ver=e797dc70a91052771fa80ad7b4682510' id='bgd-script-js'></script>
</body>
</html>