<!DOCTYPE html>
<html lang="en-US">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5KB8V8V');</script>

<link rel="shortcut icon" href="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Favicon-01.png" /><link rel="pingback" href="https://www.bodyshopbusiness.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19525.pcdn.co/wp-content/uploads/2021/08/scott-sampley-enterprise.jpg" />
<meta name="twitter:image" content="https://s19525.pcdn.co/wp-content/uploads/2021/08/scott-sampley-enterprise.jpg" />
<meta property="og:url" content="https://www.bodyshopbusiness.com/nabc-names-enterprises-scott-sampley-as-new-board-member/" />
<meta property="og:title" content="NABC Names Enterprise&#8217;s Scott Sampley as New Board Member" />
<meta property="og:description" content="The NABC has named Scott Sampley, vice president of the Replacement & Leisure division for Enterprise Holdings Inc., as a new member to the NABC Board, filling an open position." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.bodyshopbusiness.com/nabc-names-enterprises-scott-sampley-as-new-board-member/">
<meta name="twitter:title" content="NABC Names Enterprise&#8217;s Scott Sampley as New Board Member">
<meta name="twitter:description" content="The NABC has named Scott Sampley, vice president of the Replacement & Leisure division for Enterprise Holdings Inc., as a new member to the NABC Board, filling an open position.">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/3ba9794ab0d97b258b61bdbecedfff28.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<title>NABC Names Enterprise&#039;s Scott Sampley as New Board Member</title>
<link rel="canonical" href="https://www.bodyshopbusiness.com/nabc-names-enterprises-scott-sampley-as-new-board-member/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NABC Names Enterprise&#039;s Scott Sampley as New Board Member" />
<meta property="og:description" content="The NABC has named Scott Sampley, vice president of the Replacement &amp; Leisure division for Enterprise Holdings Inc., as a new member to the NABC Board, filling an open position." />
<meta property="og:url" content="https://www.bodyshopbusiness.com/nabc-names-enterprises-scott-sampley-as-new-board-member/" />
<meta property="og:site_name" content="BodyShop Business" />
<meta property="article:publisher" content="https://www.facebook.com/BodyShopBusiness" />
<meta property="article:published_time" content="2021-08-23T14:53:41+00:00" />
<meta property="article:modified_time" content="2021-08-23T14:53:44+00:00" />
<meta property="og:image" content="https://s19525.pcdn.co/wp-content/uploads/2021/08/scott-sampley-enterprise.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="BodyShop Business Staff Writers" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.bodyshopbusiness.com/#website","url":"http://www.bodyshopbusiness.com/","name":"BodyShop Business","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.bodyshopbusiness.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bodyshopbusiness.com/nabc-names-enterprises-scott-sampley-as-new-board-member/#primaryimage","inLanguage":"en-US","url":"https://s19525.pcdn.co/wp-content/uploads/2021/08/scott-sampley-enterprise.jpg","contentUrl":"https://s19525.pcdn.co/wp-content/uploads/2021/08/scott-sampley-enterprise.jpg","width":600,"height":300},{"@type":"WebPage","@id":"https://www.bodyshopbusiness.com/nabc-names-enterprises-scott-sampley-as-new-board-member/#webpage","url":"https://www.bodyshopbusiness.com/nabc-names-enterprises-scott-sampley-as-new-board-member/","name":"NABC Names Enterprise's Scott Sampley as New Board Member","isPartOf":{"@id":"http://www.bodyshopbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://www.bodyshopbusiness.com/nabc-names-enterprises-scott-sampley-as-new-board-member/#primaryimage"},"datePublished":"2021-08-23T14:53:41+00:00","dateModified":"2021-08-23T14:53:44+00:00","author":{"@id":"http://www.bodyshopbusiness.com/#/schema/person/d053315f68b76eb8d20b53d1c1143381"},"breadcrumb":{"@id":"https://www.bodyshopbusiness.com/nabc-names-enterprises-scott-sampley-as-new-board-member/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bodyshopbusiness.com/nabc-names-enterprises-scott-sampley-as-new-board-member/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bodyshopbusiness.com/nabc-names-enterprises-scott-sampley-as-new-board-member/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.bodyshopbusiness.com/"},{"@type":"ListItem","position":2,"name":"NABC Names Enterprise&#8217;s Scott Sampley as New Board Member"}]},{"@type":"Person","@id":"http://www.bodyshopbusiness.com/#/schema/person/d053315f68b76eb8d20b53d1c1143381","name":"BodyShop Business Staff Writers","image":{"@type":"ImageObject","@id":"http://www.bodyshopbusiness.com/#personlogo","inLanguage":"en-US","url":"https://s19525.pcdn.co/wp-content/uploads/2021/03/BSBmonogram200.png","contentUrl":"https://s19525.pcdn.co/wp-content/uploads/2021/03/BSBmonogram200.png","caption":"BodyShop Business Staff Writers"},"url":"https://www.bodyshopbusiness.com/author/bsbadminusr/"}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Feed" href="https://www.bodyshopbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Comments Feed" href="https://www.bodyshopbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; NABC Names Enterprise&#8217;s Scott Sampley as New Board Member Comments Feed" href="https://www.bodyshopbusiness.com/nabc-names-enterprises-scott-sampley-as-new-board-member/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19525.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5a1a3bd2dfa8624f63a5f85bdf34026a"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19525.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19525.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='gtc-style-css' href='https://s19525.pcdn.co/wp-content/plugins/guess-the-car/css/style.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/style.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.5' type='text/css' media='all' />
<style id='mvp-custom-child-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/css/reset.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.6' id='script-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' id='magnific-popup-js-js'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init-2.min.js?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
</script>
<link rel="https://api.w.org/" href="https://www.bodyshopbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bodyshopbusiness.com/wp-json/wp/v2/posts/210412" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bodyshopbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19525.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bodyshopbusiness.com/?p=210412' />
<link rel="alternate" type="application/json+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Fnabc-names-enterprises-scott-sampley-as-new-board-member%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Fnabc-names-enterprises-scott-sampley-as-new-board-member%2F&#038;format=xml" />
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
    // olytics 3.0
    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
    </script>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}
.bcx_recent_single_widget .video-title {
    position: absolute;
    bottom: 2px;
    padding: 10px;
    color: #ffffff;
    background-color: rgba(0,0,0,.4);
    width: 100%;
}
@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
	
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
	
	.rt-news-slider-3 .rtin-item .video-content .post-meta-light {
        display: none;
    }
	
	.mvp-post-img-text-wrap.temp5 {
        padding: 10px 0 15px !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}
@media (max-width: 767px) {
.bcx-feat1-main, .bcx-feat1-sub-container {
    width: 100%;
    float: left;
}
}		</style>
<script type="text/javascript">
		(function() {
		  (function (i, s, o, g, r, a, m) {
			  i['GoogleAnalyticsObject'] = r;
			  i[r] = i[r] || function () {
					  (i[r].q = i[r].q || []).push(arguments)
				  }, i[r].l = 1 * new Date();
			  a = s.createElement(o),
				  m = s.getElementsByTagName(o)[0];
			  a.async = 1;
			  a.src = g;
			  m.parentNode.insertBefore(a, m)
		  })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

		  ga('create', 'UA-1950768-3', 'auto');
		  ga('require', 'ipMeta', {
              apiKey: '963e5bb01f23641159269fa4ee6efc62836790176c631821e7211518f3e5439b',
              serviceProvider: 'dimension1',
              networkDomain: 'dimension2',
              networkType: 'dimension3',
          });
          ga('ipMeta:loadNetworkFields');
		  ga('send', 'pageview');
		})();
	  </script>
<script async src="https://ipmeta.io/plugin.js"></script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '921089685038334');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
    </noscript>

</head>
<body class="post-template-default single single-post postid-210412 single-format-standard elementor-default elementor-kit-206033">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KB8V8V"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Monogram-01-1.png" alt="BodyShop Business" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-205633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-205633"><a href="https://www.bodyshopbusiness.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-205634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205634"><a href="https://www.bodyshopbusiness.com/category/news/associations-2/">Associations</a></li>
<li id="menu-item-205635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205635"><a href="https://www.bodyshopbusiness.com/category/news/consolidators/">Consolidators</a></li>
<li id="menu-item-205636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205636"><a href="https://www.bodyshopbusiness.com/category/news/events/">Events</a></li>
<li id="menu-item-205637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205637"><a href="https://www.bodyshopbusiness.com/category/news/legislation/">Legislation</a></li>
<li id="menu-item-205638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205638"><a href="https://www.bodyshopbusiness.com/category/news/news-oem/">OEMs</a></li>
</ul>
</li>
<li id="menu-item-205639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205639"><a href="https://www.bodyshopbusiness.com/category/technical-2/">Technical</a>
<ul class="sub-menu">
<li id="menu-item-205640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205640"><a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/">Body Repair</a></li>
<li id="menu-item-205641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205641"><a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/">Diagnostics</a></li>
<li id="menu-item-205642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205642"><a href="https://www.bodyshopbusiness.com/category/technical-2/mechanical-service/">Mechanical Service</a></li>
<li id="menu-item-205643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205643"><a href="https://www.bodyshopbusiness.com/category/technical-2/refinish/">Refinish</a></li>
</ul>
</li>
<li id="menu-item-205644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205644"><a href="https://www.bodyshopbusiness.com/category/business/">Shop Operations</a>
<ul class="sub-menu">
<li id="menu-item-205645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205645"><a href="https://www.bodyshopbusiness.com/category/business/customer-service/">Customer Service</a></li>
<li id="menu-item-205646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205646"><a href="https://www.bodyshopbusiness.com/category/business/employee-management/">Employee Management</a></li>
<li id="menu-item-205647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205647"><a href="https://www.bodyshopbusiness.com/category/business/management/">Management</a></li>
<li id="menu-item-205648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205648"><a href="https://www.bodyshopbusiness.com/category/business/training/">Training and Education</a></li>
</ul>
</li>
<li id="menu-item-205649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205649"><a href="https://www.bodyshopbusiness.com/category/products/">Products</a></li>
<li id="menu-item-207671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-207671"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-207670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207670"><a href="https://www.bodyshopbusiness.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-205650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205650"><a href="https://www.bodyshopbusiness.com/category/original-video/">Video</a></li>
<li id="menu-item-205651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205651"><a href="https://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
</ul>
</li>
<li id="menu-item-205652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205652"><a href="https://www.bodyshopbusiness.com/category/sponsored-content/">Sponsored Content</a></li>
<li id="menu-item-209708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209708"><a href="http://babcox.com/contributor-portal/bodyshop-business-contributor-portal/">Content Submission</a></li>
</ul></div> <div class="mvp-garage-studio-menu-ad">
<broadstreet-zone zone-id="77302"></broadstreet-zone>
 </div>
<div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-205679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205679"><a href="https://www.bodyshopbusiness.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-205680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205680"><a href="https://www.bodyshopbusiness.com/guess-the-car/">Guess the Car</a></li>
<li id="menu-item-205681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205681"><a href="https://www.bodyshopbusiness.com/shop-executive-year/">Executive of the Year</a></li>
<li id="menu-item-205682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205682"><a target="_blank" rel="noopener" href="/wp-content/uploads/2019/12/SOTI-2018.pdf">State of the Industry</a></li>
<li id="menu-item-205683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205683"><a href="https://www.bodyshopbusiness.com/readers-choice-2021/">Reader&#8217;s Choice</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-205677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205677"><a target="_blank" rel="noopener" href="http://digital.bodyshopbusiness.com">Current Issue</a></li>
<li id="menu-item-205678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205678"><a href="https://www.bodyshopbusiness.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/bsbmagazine" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/bsb_magazine" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-205674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205674"><a target="_blank" rel="noopener" href="http://ads.babcox.com/?brand_id=153">Advertise</a></li>
<li id="menu-item-205675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205675"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-205702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205702"><a href="https://www.bodyshopbusiness.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="mvp-main-head-top left relative">
<div class="mvp-main-ht-grid">
<div class="mvp-main-ht-left">
<div class="mvp-top-soc-wrap">
</div>
</div>
<div class="mvp-head-logo">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2020/01/BSB_600x100.png" alt="BodyShop Business" data-rjs="2" /></a>
 </div>
<div class="mvp-main-ht-right">
</div>
</div>
</div>
<div class="mvp-main-head-grid ">
<div class="mvp-main-head-left">
<div class="mvp-fly-but-wrap relative mvp-fly-but-click fly-out-mobile">
<a href="#">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
</div>
<div class="mvp-main-head-mid relative">
<div class="mvp-nav-logo-wrap ">
<div class="mvp-nav-logo">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Navigation-01.png" alt="BodyShop Business" data-rjs="2" /></a>
<h2 class="mvp-logo-title">BodyShop Business</h2>
</div>
</div>
<div class="mvp-nav-menu ">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"> <div class="bcx-center-nav">
<li class="top-magazine-issue-section menu-item-object-category menu-item-has-children">
<a href="#" class="menu-link main-menu-link">Current Issue</a>
<div class="sub-menu-container top-magazine-issue-dropdown">
<div class="magazine-dropdown-top">
<div class="row no-gutters">
<div class="col-md-4 no-gutters">
<div class="image-offset">
<div class="center-this">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=6e1eed42-4053-4e54-9128-201bf8bb8675">
<img class="top-magazine-issue" src="https://s19525.pcdn.co/wp-content/uploads/2021/08/body-shop-business-august-cover.jpg" alt="Current Issue">
</a>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="col-md-8">
<div class="magazine-dropdown-right">
<h2 class="magazine-dropdown-title">August 2021 Issue</h2>
<a class="btn btn-digital-magazine" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=6e1eed42-4053-4e54-9128-201bf8bb8675">Digital Magazine</a>
<a class="btn btn-magazine-subscribe" href="https://www.bodyshopbusiness.com/subscribe">Subscribe Now</a>
</div>
</div>
</div>
</div>
<div class="magazine-dropdown-bottom">
<div class="row">
<div class="col-md-8">
<div class="magazine-past-issue-wrap">
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=0539c53b-548c-4a86-b140-f3cc2dde7593">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/07/july-2021-cover.jpg" alt="July 2021">
</a>
<p class="past-issue-title">July 2021</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=1f246be3-cbc4-4085-b960-af31e201a579">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/06/june-21-cover.jpg" alt="June 2021">
</a>
 <p class="past-issue-title">June 2021</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=25c5246c-b8fe-4827-ab86-130199253bf0">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/05/BSmay_21-cover2.jpg" alt="May 2021">
</a>
<p class="past-issue-title">May 2021</p>
</div>
</div>
</div>
<div class="col-md-4 magazine-archive-button-wrap">
<a class="btn btn-magazine-archive" href="/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div>
</li><li id="nav-menu-item-205654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/news/" class="menu-link main-menu-link">News</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-205655" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/associations-2/" class="menu-link sub-menu-link">Associations</a></li>
<li id="nav-menu-item-205656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/consolidators/" class="menu-link sub-menu-link">Consolidators</a></li>
<li id="nav-menu-item-205657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/events/" class="menu-link sub-menu-link">Events</a></li>
<li id="nav-menu-item-205658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/legislation/" class="menu-link sub-menu-link">Legislation</a></li>
<li id="nav-menu-item-205659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/news-oem/" class="menu-link sub-menu-link">OEMs</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-210439 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/finishmaster-reorganizes-sales-force-to-better-align-with-marketplace/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2018/01/FinishMaster-New-Distribution-Center-Texas.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/finishmaster-reorganizes-sales-force-to-better-align-with-marketplace/">FinishMaster Reorganizes Sales Force to Better Align with Marketplace</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-25">August 25, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-25" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-210437 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/hunter-engineering-announces-three-year-warranty-for-all-replacement-parts/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2019/09/hunter-engineering.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/hunter-engineering-announces-three-year-warranty-for-all-replacement-parts/">Hunter Engineering Announces Three-Year Warranty for All Replacement Parts</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-24">August 24, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-24" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-210433 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/federated-elitek-team-up-to-provide-diagnostics-services-for-car-care-centers/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/08/Elitek-vehicle-services.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/federated-elitek-team-up-to-provide-diagnostics-services-for-car-care-centers/">Federated, Elitek Team Up to Provide Diagnostics Services for Car Care Centers</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-24">August 24, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-24" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205660" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/business/" class="menu-link main-menu-link">Shop Operations</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-205661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/customer-service/" class="menu-link sub-menu-link">Customer Service</a></li>
<li id="nav-menu-item-205662" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/employee-management/" class="menu-link sub-menu-link">Employee Management</a></li>
<li id="nav-menu-item-205663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/management/" class="menu-link sub-menu-link">Management</a></li>
<li id="nav-menu-item-205664" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/training/" class="menu-link sub-menu-link">Training and Education</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-210424 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/11-signs-your-marketing-company-is-scamming-you/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/08/auto-body-marketing-mistakes.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/11-signs-your-marketing-company-is-scamming-you/">11 Signs Your Marketing Company is Scamming You</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/micki-hazz/" title="Posts by Micki Woods" rel="author">Micki Woods</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-24">August 24, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-24" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-210381 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/finding-techs-cultivation-training-and-guidance/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/08/auto-body-shop-employees.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/finding-techs-cultivation-training-and-guidance/">Finding Techs: Cultivation, Training and Guidance</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/tom_martin/" title="Posts by Tom Martin" rel="author">Tom Martin</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-19">August 19, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-19" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-210270 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/oem-certification-a-differentiator/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/08/oem-certification.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/oem-certification-a-differentiator/">OEM Certification: A Differentiator</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/jason_stahl_stahl/" title="Posts by Jason Stahl" rel="author">Jason Stahl</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-05">August 5, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-10" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/products/" class="menu-link main-menu-link">Products</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-210421 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/filter-contaminants-from-compressed-air/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/08/walmec-compressed-air-filter.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/filter-contaminants-from-compressed-air/">Filter Contaminants from Compressed Air</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-23">August 23, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-24" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-210393 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/breathable-air-from-your-existing-air-compressor-2/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/08/martech-breathing-systems.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/breathable-air-from-your-existing-air-compressor-2/">Breathable Air from Your Existing Air Compressor</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-23">August 23, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-24" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-210327 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/momentum-usa-introduces-first-line-protective-solutions-masks/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/08/momentum-ppe-masks.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/momentum-usa-introduces-first-line-protective-solutions-masks/">Momentum USA Introduces First Line Protective Solutions Masks</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-12">August 12, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-12" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205666" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/technical-2/" class="menu-link main-menu-link">Technical</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-205667" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/" class="menu-link sub-menu-link">Body Repair</a></li>
<li id="nav-menu-item-205668" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/" class="menu-link sub-menu-link">Diagnostics</a></li>
<li id="nav-menu-item-205669" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/mechanical-service/" class="menu-link sub-menu-link">Mechanical Service</a></li>
<li id="nav-menu-item-205670" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/refinish/" class="menu-link sub-menu-link">Refinish</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-210340 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/scanning-recalibration-what-category-are-you/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/08/auto-body-diagnostics-1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/scanning-recalibration-what-category-are-you/">Scanning &amp; Recalibration: What Category Are You?</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/mitch_becker_becker/" title="Posts by Mitch Becker" rel="author">Mitch Becker</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-16">August 16, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-16" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-210283 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/mig-brazing-basics-beliefs-and-benefits/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/08/mig-brazing-welding.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/mig-brazing-basics-beliefs-and-benefits/">MIG Brazing: Basics, Beliefs and Benefits</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/icar-staff/" title="Posts by I-CAR" rel="author">I-CAR</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-10">August 10, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-10" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-210169 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/strsw-hitting-the-spot/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/07/spot-welding.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/strsw-hitting-the-spot/">STRSW: Hitting the Spot</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/icar-staff/" title="Posts by I-CAR" rel="author">I-CAR</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-07-26">July 26, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-16" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205671" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/original-video/" class="menu-link main-menu-link">Multimedia</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-207668" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/podcasts/" class="menu-link sub-menu-link">Podcasts</a></li>
<li id="nav-menu-item-205672" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/original-video/" class="menu-link sub-menu-link">Video</a></li>
<li id="nav-menu-item-205673" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bodyshopbusiness.com/webinars/" class="menu-link sub-menu-link">Webinars</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-210429 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/video-spot-welding-vs-plug-welding-part-3/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/08/airpro-diagnostics-1.png)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/video-spot-welding-vs-plug-welding-part-3/">VIDEO: Spot Welding vs. Plug Welding, Part 3</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-24">August 24, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-24" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-210389 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/video-kent-automotive-pros-cost-recovery-tool/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/08/kent-automotive.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/video-kent-automotive-pros-cost-recovery-tool/">VIDEO: Kent Automotive PROS Cost Recovery Tool</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-23">August 23, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-23" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-210388 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/video-spot-welding-vs-plug-welding-part-2/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/08/airpro-diagnostics-1.png)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/video-spot-welding-vs-plug-welding-part-2/">VIDEO: Spot Welding vs. Plug Welding, Part 2</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-19">August 19, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-24" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
</ul></div> </div>
</div>
<div class="mvp-main-head-right relative">
<span class="mvp-nav-search-but fas fa-search mvp-search-click search-mobile"></span>
</div>
</div>
<div class="mvp-site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.bodyshopbusiness.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Top Stories',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.bodyshopbusiness.com/oem-certification-a-differentiator/">OEM Certification: A Differentiator</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/steck-introduces-new-inner-race-hub-saver/">Steck Introduces New Inner Race Hub Saver</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/driving-toward-oem-certifications/">From the Sidelines to Center Field: OEM Certifications</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/answering-the-phone-dont-give-your-customers-the-runaround/">Answering the Phone: Don&#8217;t Give Your Customers the Runaround</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/hunter-engineering-introduces-adaslink-diagnostic-scan-tool/">Hunter Engineering Introduces ADASLink Diagnostic Scan Tool</a></li>
</ul>
<style>
    .ticker-title { background-color: #df771c; }
    .ticker-title .boltu-right { border-top: 8px solid #df771c; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">
<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main ">
<article id="post-210412" class="post-210412 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-enterprise-rent-a-car tag-nabc" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bodyshopbusiness.com/nabc-names-enterprises-scott-sampley-as-new-board-member/" />
<div class="bcx-news-template">
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.bodyshopbusiness.com/category/news/"><span class="mvp-post-cat">News</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">NABC Names Enterprise&#8217;s Scott Sampley as New Board Member</h1>
</div>
</header> <div class="bcx-author-container">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div class="mvp-author-thumb">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/03/BSBmonogram200-80x80.png" width="46" height="46" alt="BodyShop Business Staff Writers" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-23">August 23, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-23" />
</div>
</div>
</div>
</div>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s19525.pcdn.co/wp-content/uploads/2021/08/scott-sampley-enterprise.jpg">
<meta itemprop="width" content="600">
<meta itemprop="height" content="300">
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p>The <a href="http://www.NationalautoBodyCouncil.org">National Auto Body Council</a> (NABC) has named Scott Sampley, vice president of the Replacement &amp; Leisure division for Enterprise Holdings Inc., as a new member to the NABC Board, filling an open position.</div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur row"><div class="col-12 text-center"><div id="omeda-inline-subscribe" class="omeda-inline-subscribe"></div></div></div><div class="mvp-content-inner mvp-blur">
<p>In this role, Sampley oversees sales operations for the company’s most strategic replacement and leisure partners. Enterprise Holdings is the largest car rental company in the world, as measured by revenue and fleet. In addition, Enterprise Holdings is the most comprehensive service provider and only investment-grade company in the U.S. car rental industry.</p>
<p>After graduating with a bachelor’s degree in marketing from the University of Southern California in 1991, Sampley joined Enterprise as a management trainee in Anaheim, Calif. He quickly worked his way up the ranks to branch manager, area manager and regional manager of rental operations in Orange County and Long Beach. In 2005, Sampley was promoted to regional vice president, where he oversaw operations in San Gabriel Valley and San Fernando Valley. He was promoted again in 2012 to group vice president of Southern California home-city operations, where he was responsible for sales and strategic growth. Sampley was promoted to his current role in January 2019.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content billboard"><broadstreet-zone zone-id="76723"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>Sampley has supported several committees and initiatives of the NABC, including the Fundraising Committee and the NABC Pars for Cars golf fundraisers. In addition, he has been active in United Way, Boys and Girls Clubs and Knights of Columbus charity work.</p>
<p>“We have continued to accomplish our strategic initiatives through the guidance and leadership of our NABC board members,” said Clint Marlow, chairman of the NABC Board of Directors. “Scott has been a tremendous supporter of the NABC through his volunteer time and efforts. We are proud to welcome Scott to the NABC board and look forward to working with him and our current volunteer board members to continue to build positive awareness for the collision industry and enhance the foundation of the wonderful institution of the National Auto Body Council.”</p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76722"></broadstreet-zone></div></div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.bodyshopbusiness.com/tag/enterprise-rent-a-car/" rel="tag">Enterprise Rent-A-Car</a>, <a href="https://www.bodyshopbusiness.com/tag/nabc/" rel="tag">NABC</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19525.pcdn.co/wp-content/uploads/2020/01/BSB_600x100.png" />
<meta itemprop="url" content="https://s19525.pcdn.co/wp-content/uploads/2020/01/BSB_600x100.png">
</div>
<meta itemprop="name" content="BodyShop Business">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-210412 mvp-com-but-210412">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="210412 https://www.bodyshopbusiness.com/?p=210412">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-210412").on("click", function(){
  	    $(".mvp-com-click-id-210412").show();
	    $(".disqus-thread-210412").show();
  	    $(".mvp-com-but-210412").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="210403">
<p><a href="https://www.bodyshopbusiness.com/dcr-systems-partners-with-national-coatings-and-supplies/"><span>News:&nbsp;</span>DCR Systems Partners with National Coatings and Supplies</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="210401">
<p><a href="https://www.bodyshopbusiness.com/abra-celebrates-grand-opening-of-new-facility/"><span>Consolidators:&nbsp;</span>ABRA Celebrates Grand Opening of New Facility</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="210400">
<p><a href="https://www.bodyshopbusiness.com/take-a-survey-and-win-a-gift-card/"><span>News:&nbsp;</span>Take a Survey and Win a Gift Card!</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="210398">
<p><a href="https://www.bodyshopbusiness.com/axalta-receives-best-supplier-award-from-caoa-chery-in-brazil/"><span>News:&nbsp;</span>Axalta Receives Best Supplier Award from CAOA Chery in Brazil</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
<div class="rev-infinite" style="display:inline-block; width: 100%; margin-top:35px;"><link href="https://fonts.googleapis.com/css?family=Raleway:800%2C400%2C500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="post_slider_1629894356_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">

<div id="post_slider_1629894356" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.8.3">
<ul> 
<li data-index="rs-1" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Webinars" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19525.pcdn.co/wp-content/uploads/2020/02/workerwhiledoingaweldingwitharcwelder-copy-scaled.jpg" alt="" title="workerwhiledoingaweldingwitharcwelder copy" width="2560" height="1700" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-1-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-1-layer-1" data-x="['center','center','center','center']" data-hoffset="['-1','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">WEBINARS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-1-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch a webinar for free on-demand! </div>
</li>

<li data-index="rs-2" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/original-video/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Video" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19525.pcdn.co/wp-content/uploads/2020/02/carpaintinginchamber-copy-scaled.jpg" alt="" title="carpaintinginchamber copy" width="2560" height="1358" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-2-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-2-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">VIDEO </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-2-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch the latest BodyShop Business video. </div>
</li>

<li data-index="rs-3" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Newsletter" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19525.pcdn.co/wp-content/uploads/2020/02/Surfaceofbluesportsedancarmetalhoodvehiclebodywork-copy-scaled.jpg" alt="" title="Surfaceofbluesportsedancarmetalhood;vehiclebodywork copy" width="2560" height="1703" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-3-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-3-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">SUBSCRIBE </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-3-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Stay up to date with the latest BodyShop Business news. </div>
</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="height: 5px; background: rgba(0,0,0,0.15);"></div> </div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss=".tp-caption.WebProduct-SubTitle,.WebProduct-SubTitle{color:#999999;font-size:15px;line-height:20px;font-weight:400;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}.tp-caption.NotGeneric-Title,.NotGeneric-Title{color:#ffffff;font-size:70px;line-height:70px;font-weight:800;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#post_slider_1629894356', responsiveLevels: [1240,1024,1024,1024], gridwidth: [650,480,480,480], gridheight: [150,210,210,210], sliderLayout: 'auto'});
			
var revapi1,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#post_slider_1629894356").revolution == undefined){
		revslider_showDoubleJqueryError("#post_slider_1629894356");
	}else{
		revapi1 = tpj("#post_slider_1629894356").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"on",
			},
			viewPort: {
				enable:true,
				outof:"wait",
				visible_area:"80%",
				presize:false
			},
			responsiveLevels:[1240,1024,1024,1024],
			visibilityLevels:[1240,1024,1024,1024],
			gridwidth:[650,480,480,480],
			gridheight:[150,210,210,210],
			lazyType:"none",
			parallax: {
				type:"mouse",
				origo:"enterpoint",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
</div></div>
</article>
</div>
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-210412 current" data-id="210412" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-23">August 23, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-23" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/nabc-names-enterprises-scott-sampley-as-new-board-member/">NABC Names Enterprise's Scott Sampley as New Board Member</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/nabc-names-enterprises-scott-sampley-as-new-board-member/&amp;t=NABC Names Enterprise&#8217;s Scott Sampley as New Board Member', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=NABC Names Enterprise&#8217;s Scott Sampley as New Board Member &amp;url=https://www.bodyshopbusiness.com/nabc-names-enterprises-scott-sampley-as-new-board-member/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/nabc-names-enterprises-scott-sampley-as-new-board-member/&amp;media=https://www.bodyshopbusiness.com/wp-content/uploads/2021/08/scott-sampley-enterprise.jpg&amp;description=NABC Names Enterprise&#8217;s Scott Sampley as New Board Member', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#447b3731262e212730790a050607640a2529213764012a30213634362d372162677c7675737f376417272b3030641725293428213d642537640a213364062b25362064092129262136622529347f060b001d790d64222b312a2064302c2d37642536302d272821642d2a3021362137302d2a2364252a2064302c2b31232c30642b2264372c25362d2a23642d3064332d302c643d2b316a64072c21272f642d30642b31307e642c303034377e6b6b3333336a262b203d372c2b342631372d2a2137376a272b296b2a252627692a2529213769212a30213634362d3721376937272b3030693725293428213d692537692a213369262b253620692921292621366b">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-210439 " data-id="210439" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
 <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-23">August 25, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-23" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/finishmaster-reorganizes-sales-force-to-better-align-with-marketplace/">FinishMaster Reorganizes Sales Force to Better Align with Marketplace</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/finishmaster-reorganizes-sales-force-to-better-align-with-marketplace/&amp;t=FinishMaster Reorganizes Sales Force to Better Align with Marketplace', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=FinishMaster Reorganizes Sales Force to Better Align with Marketplace &amp;url=https://www.bodyshopbusiness.com/finishmaster-reorganizes-sales-force-to-better-align-with-marketplace/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/finishmaster-reorganizes-sales-force-to-better-align-with-marketplace/&amp;media=https://www.bodyshopbusiness.com/wp-content/uploads/2018/01/FinishMaster-New-Distribution-Center-Texas.jpg&amp;description=FinishMaster Reorganizes Sales Force to Better Align with Marketplace', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#3d024e485f57585e49007b5453544e55705c4e49584f1d6f58524f5a5c535447584e1d6e5c51584e1d7b524f5e581d49521d7f584949584f1d7c51545a531d4a5449551d705c4f5658494d515c5e581b5c504d067f72796400741d5b524853591d4955544e1d5c4f49545e51581d545349584f584e4954535a1d5c53591d495552485a55491d525b1d4e555c4f54535a1d54491d4a5449551d445248131d7e55585e561d54491d524849071d5549494d4e0712124a4a4a135f5259444e55524d5f484e5453584e4e135e5250125b5453544e55505c4e49584f104f58524f5a5c535447584e104e5c51584e105b524f5e58104952105f584949584f105c51545a53104a54495510505c4f5658494d515c5e5812">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-210437 " data-id="210437" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-23">August 24, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-23" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/hunter-engineering-announces-three-year-warranty-for-all-replacement-parts/">Hunter Engineering Announces Three-Year Warranty for All Replacement Parts</a>
</div>
<div class="mvp-alp-soc-wrap">
 <ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/hunter-engineering-announces-three-year-warranty-for-all-replacement-parts/&amp;t=Hunter Engineering Announces Three-Year Warranty for All Replacement Parts', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Hunter Engineering Announces Three-Year Warranty for All Replacement Parts &amp;url=https://www.bodyshopbusiness.com/hunter-engineering-announces-three-year-warranty-for-all-replacement-parts/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/hunter-engineering-announces-three-year-warranty-for-all-replacement-parts/&amp;media=https://www.bodyshopbusiness.com/wp-content/uploads/2019/09/hunter-engineering.jpg&amp;description=Hunter Engineering Announces Three-Year Warranty for All Replacement Parts', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#fac5898f98909f998ec7b28f948e9f88dabf949d93949f9f8893949ddabb9494958f94999f89daae92889f9fd7a39f9b88daad9b88889b948e83da9c9588dabb9696daa89f8a969b999f979f948edaaa9b888e89dc9b978ac1b8b5bea3c7b3da9c958f949eda8e929389da9b888e9399969fda93948e9f889f898e93949dda9b949eda8e92958f9d928eda959cda89929b8893949dda938eda8d938e92da83958fd4dab9929f9991da938eda958f8ec0da928e8e8a89c0d5d58d8d8dd498959e838992958a988f8993949f8989d4999597d5928f948e9f88d79f949d93949f9f8893949dd79b9494958f94999f89d78e92889f9fd7839f9b88d78d9b88889b948e83d79c9588d79b9696d7889f8a969b999f979f948ed78a9b888e89d5">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-210433 " data-id="210433" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-23">August 24, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-23" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/federated-elitek-team-up-to-provide-diagnostics-services-for-car-care-centers/">Federated, Elitek Team Up to Provide Diagnostics Services for Car Care Centers</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/federated-elitek-team-up-to-provide-diagnostics-services-for-car-care-centers/&amp;t=Federated, Elitek Team Up to Provide Diagnostics Services for Car Care Centers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Federated, Elitek Team Up to Provide Diagnostics Services for Car Care Centers &amp;url=https://www.bodyshopbusiness.com/federated-elitek-team-up-to-provide-diagnostics-services-for-car-care-centers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/federated-elitek-team-up-to-provide-diagnostics-services-for-car-care-centers/&amp;media=https://www.bodyshopbusiness.com/wp-content/uploads/2021/08/Elitek-vehicle-services-1000x563.jpg&amp;description=Federated, Elitek Team Up to Provide Diagnostics Services for Car Care Centers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#09367a7c6b636c6a7d344f6c6d6c7b687d6c6d25294c65607d6c62295d6c6864295c79297d6629597b667f606d6c294d60686e67667a7d606a7a295a6c7b7f606a6c7a296f667b294a687b294a687b6c294a6c677d6c7b7a2f686479324b464d503440296f667c676d297d61607a29687b7d606a656c2960677d6c7b6c7a7d60676e2968676d297d61667c6e617d29666f297a61687b60676e29607d297e607d612970667c27294a616c6a6229607d29667c7d3329617d7d797a3326267e7e7e276b666d707a6166796b7c7a60676c7a7a276a6664266f6c6d6c7b687d6c6d246c65607d6c62247d6c6864247c79247d6624797b667f606d6c246d60686e67667a7d606a7a247a6c7b7f606a6c7a246f667b246a687b246a687b6c246a6c677d6c7b7a26">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-widget-sidebar">
<section id="bcx_ad_widget-9" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_social_widget-3" class="mvp-side-widget bcx_social_widget"> <span class="bcx-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/bsbmagazine" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/bsb_magazine" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
</ul>
</section><div class="hr"></div> <section id="garage_studio_widget-2" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-widget-ad">
<broadstreet-zone zone-id="77302"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-10" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_post_1_widget-3" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Recent Posts</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/finishmaster-reorganizes-sales-force-to-better-align-with-marketplace/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>FinishMaster Reorganizes Sales Force to Better Align with Marketplace</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/hunter-engineering-announces-three-year-warranty-for-all-replacement-parts/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>Hunter Engineering Announces Three-Year Warranty for All Replacement Parts</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/federated-elitek-team-up-to-provide-diagnostics-services-for-car-care-centers/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>Federated, Elitek Team Up to Provide Diagnostics Services for Car Care Centers</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/milwaukee-tool-marks-another-expansion-in-mississippi/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>Milwaukee Tool Marks Another Expansion in Mississippi</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/video-spot-welding-vs-plug-welding-part-3/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Video: </span>VIDEO: Spot Welding vs. Plug Welding, Part 3</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="bcx_slug_widget-3" class="mvp-side-widget bcx_slug_widget"> <div class="bcx-center">
<a class="img-link" href="/guess-the-car/">
<img class="" src="https://s19525.pcdn.co/wp-content/uploads/2021/08/guess-the-car-july.jpg" alt="Current Video">
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Guess the Car</h4>
<ul class="bcx-recent-list">
<li><a href="/guess-the-car/"><b>Submit your guess for a chance to win $50</b></a></li>
<li><a href="/guess-the-car-archive/">View Archive</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-11" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-4" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<div class="bcx-center">
<a target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=6e1eed42-4053-4e54-9128-201bf8bb8675">
<img class="current-issue-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/08/body-shop-business-august-cover.jpg" />
</a>
</div>
<h4 class="bcx-recent-label">Digital Edition</h4>
<ul class="bcx-recent-list">
<li><a href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=6e1eed42-4053-4e54-9128-201bf8bb8675" target="_blank">View E-Magazine</a></li>
<li><a href="/magazine/">Magazine Archive</a></li>
<li><a href="http://www.babcox.com/brand/bodyshop-business/" target="_blank">Advertise</a></li>
<li><a href="https://www.bodyshopbusiness.com/subscribe" target="_blank">Subscribe</a></li>

</ul>
</div>
</section><div class="hr"></div><section id="sponsored_content_widget-2" class="mvp-side-widget sponsored_content_widget"> <div class="bcx-container bcx-widget relative sponsored-content-widget">
<h4 class="bcx-recent-label">Sponsored Content</h4>
<div class="sponsored-content-widget-inner">
<div>
<a href="https://www.bodyshopbusiness.com/more-toyota-ev-hybrid-and-hydrogen-vehicles/">
<img width="740" height="382" src="https://s19525.pcdn.co/wp-content/uploads/2021/07/Toyota_SpocoImage-1024x529.jpg" class="sponsored-content-img wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/07/Toyota_SpocoImage-1024x529.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/07/Toyota_SpocoImage-300x155.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/07/Toyota_SpocoImage-768x397.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/07/Toyota_SpocoImage.jpg 1464w" sizes="(max-width: 740px) 100vw, 740px" /> </a>
</div>
<h3 class="sponsored-content-widget-title"><a href="https://www.bodyshopbusiness.com/more-toyota-ev-hybrid-and-hydrogen-vehicles/">More Toyota EV, Hybrid and Hydrogen Vehicles</a></h3>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-17" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-center">
<a href="https://www.bodyshopbusiness.com/podcast-success-during-challenging-times/">
<img class="" src="https://s19525.pcdn.co/wp-content/uploads/2020/09/bsb-podcast-logo-600x300-1.png" />
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Podcasts</h4>
<ul class="bcx-recent-list">
<li><a href="/category/podcasts">Listen To More Podcasts</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-6" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Webinars</h4>
<ul class="bcx-recent-list">
<li><a href="https://webinars.on24.com/babcox/collisionpaidsearch?partnerref=BSBwebsite" target="_blank">Most Recent Webinar</a></li> <li><a href="/webinars/">View More Webinars</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-12" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="buyersguidewidget-3" class="mvp-side-widget widget_buyersguidewidget"> <div class="bgw-wrap">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Buyer's Guide</p>
<p>Supplier Spotlight</p>
</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">
<h4 class="bg-title">Standox</h4>
<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/CompanyStandoxj_00000064733.jpg" alt="Standox">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Katie Henwood</span></span><span class="bg-detail">Fax: <span>734-454-4983</span></span> </div>
</div>
</div>
<span class="bgw-address">
, </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170448">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>

</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                (function($){
                    $.post({
                        url: '/wp-admin/admin-post.php',
                        method: 'post',
                        data: { action: 'bg_widget_count_views', id: '170448', nonce: 'e3d4f53ecd' }
                    });

                    $('.bg-widget-see-more').click(function(){
                        $.post({
                            url: '/wp-admin/admin-post.php',
                            method: 'post',
                            async: false,
                            data: { action: 'bg_widget_count_clicks', id: '170448', nonce: '92e2206f6c' }
                        });
                    });
                })(jQuery);
            </script>
</div>
</section><div class="hr"></div> </div>
</div>
<div class="clearfix"></div>
</div> </div>
</div>
</div> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main">
<div class="mvp-post-more-wrap left relative">
<div class="mvp-post-more">
<h4 class="mvp-post-header">
<span class="mvp-post-header">POPULAR POSTS</span>
</h4>
<div class="mvp-post-more-grid">
<div class="mvp-post-more-story">
<a href="https://www.bodyshopbusiness.com/spray-wide-and-save-time/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="302" src="https://s19525.pcdn.co/wp-content/uploads/2021/08/MP-V8-Banner-600x300-1-560x302.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://s19525.pcdn.co/wp-content/uploads/2021/08/MP-V8-Banner-600x300-1-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/08/MP-V8-Banner-600x300-1-80x80.jpeg 80w, https://s19525.pcdn.co/wp-content/uploads/2021/08/MP-V8-Banner-600x300-1-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Sponsored Content</span></h3>
<div class="mvp-post-more-text relative">
<p>Spray Wide and Save Time</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.bodyshopbusiness.com/four-top-paid-search-strategies-for-collision-shops/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="300" src="https://s19525.pcdn.co/wp-content/uploads/2021/08/Untitled-1-560x300.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://s19525.pcdn.co/wp-content/uploads/2021/08/Untitled-1-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/08/Untitled-1-80x80.png 80w, https://s19525.pcdn.co/wp-content/uploads/2021/08/Untitled-1-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Sponsored Content</span></h3>
<div class="mvp-post-more-text relative">
<p>Four Top Paid Search Strategies for Collision Shops</p>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-205684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205684"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-205685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205685"><a target="_blank" rel="noopener" href="/renew-subscription">Renew</a></li>
<li id="menu-item-205686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205686"><a target="_blank" rel="noopener" href="http://digital.bodyshopbusiness.com">Digital Edition</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-205629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205629"><a target="_blank" rel="noopener" href="http://www.babcox.com/brand/bodyshop-business/">Advertise</a></li>
<li id="menu-item-205701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205701"><a href="https://www.bodyshopbusiness.com/contact/">Contact Us</a></li>
<li id="menu-item-205630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205630"><a target="_blank" rel="noopener" href="http://babcox.com/about-us/">About Babcox Media</a></li>
<li id="menu-item-209707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209707"><a href="http://babcox.com/contributor-portal/bodyshop-business-contributor-portal/">Content Submission</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-48" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#6801060e07280a090a0b0710460b0705"><span class="__cf_email__" data-cfemail="20494e464f60424142434f580e434f4d">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-205653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205653"><a target="_blank" rel="noopener" href="http://www.babcox.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-209412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209412"><a href="http://www.babcox.com/terms-of-use/">Terms of Use</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/BodyShopBusiness" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/bsbmagazine" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/bsb_magazine" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank"><span class="fab fa-youtube"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<a rel="nofollow" style="display:none;" href="https://www.bodyshopbusiness.com/?blackhole=0fbe86461d" title="Do NOT follow this link or you will be banned from the site!">BodyShop Business</a>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76724"></broadstreet-zone> <script>
            var pc_categories = "news";
            var pc_tags = "enterprise-rent-a-car, nabc";
        </script>
<script>
olytics.fire({
        behaviorId: "5346E6891023A5E", 
    category: "News", 
    tag: "Enterprise Rent-A-Car,NABC" 
        });
</script>
<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
<link rel='stylesheet' id='garage-studio-widget-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/garage-studio-widget.css?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' type='text/css' media='all' />
<link rel='stylesheet' id='bgd-style-css' href='https://s19525.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/css/style.css?ver=1.3' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bodyshopbusiness"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"210412 https:\/\/www.bodyshopbusiness.com\/?p=210412","disqusShortname":"bodyshopbusiness","disqusTitle":"NABC Names Enterprise\u2019s Scott Sampley as New Board Member","disqusUrl":"https:\/\/www.bodyshopbusiness.com\/nabc-names-enterprises-scott-sampley-as-new-board-member\/","postId":"210412"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
		if (bodyHeight < 900){
			$("#mvp-foot-wrap").show();
			$("#mvp-foot-wrap").css("position", "relative");
			$("#mvp-foot-wrap").addClass("mvp-foot-relative");
		} else {
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		}
		previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' id='jawn-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' id='retina-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=1.0.5' id='alp-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5a1a3bd2dfa8624f63a5f85bdf34026a' id='wp-embed-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b9853aee9a","applicationID":"5675923","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":994,"atts":"GRcAQVxORBs=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>