<!DOCTYPE html>
<html lang="en-US">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Favicon-01.png" /><link rel="pingback" href="https://www.bodyshopbusiness.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19525.pcdn.co/wp-content/uploads/2022/03/ppg-auto-refinish.jpg" />
<meta name="twitter:image" content="https://s19525.pcdn.co/wp-content/uploads/2022/03/ppg-auto-refinish.jpg" />
<meta property="og:url" content="https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/" />
<meta property="og:title" content="PPG Names ColorVision 2021 Platinum Distributor of the Year" />
<meta property="og:description" content="PPG announced that it has named ColorVision of Springfield, Mo., its Automotive Refinish 2021 Platinum Distributor of the Year. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/">
<meta name="twitter:title" content="PPG Names ColorVision 2021 Platinum Distributor of the Year">
<meta name="twitter:description" content="PPG announced that it has named ColorVision of Springfield, Mo., its Automotive Refinish 2021 Platinum Distributor of the Year. ">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5KB8V8V');</script>

<script type="text/plain" data-consent-category="Tracking">
            (function() {
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                    console.log("o = " + o);
                    m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    a.addEventListener("load", function(event) {
                        loadIpMetaScriptAndMakeIpMetaCalls();
                    });
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-1950768-3', 'auto');
                ga('send', 'pageview');
            })();
        </script>
<script type="text/javascript">
          function loadIpMetaScriptAndMakeIpMetaCalls() {

            // load ipmeta.io and add an onload handler that will call the ipMeta functions.
            var ipMetaScrip = document.createElement('script');
            var firstOtherScript = document.getElementsByTagName('script')[0];      
            firstOtherScript.parentNode.insertBefore(ipMetaScrip, firstOtherScript);
            ipMetaScrip.async = "";
            ipMetaScrip.src = "https://ipmeta.io/plugin.js";
            ipMetaScrip.addEventListener("load", function(event) {
              ga('require', 'ipMeta', {
                apiKey: '963e5bb01f23641159269fa4ee6efc62836790176c631821e7211518f3e5439b',
                serviceProvider: 'dimension1',
                networkDomain: 'dimension2',
                networkType: 'dimension3'
              });
              ga('ipMeta:loadNetworkFields');
            });
          }
        </script>

<script type="text/plain" data-consent-category="Advertising">
	    !function(f,b,e,v,n,t,s)
	    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	    n.queue=[];t=b.createElement(e);t.async=!0;
	    t.src=v;s=b.getElementsByTagName(e)[0];
	    s.parentNode.insertBefore(t,s)}(window, document,'script',
	    'https://connect.facebook.net/en_US/fbevents.js');
	    fbq('init', '921089685038334');
	    fbq('track', 'PageView');
	    </script>
<noscript><img height="1" width="1" style="display:none"
	    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
	    </noscript>

<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
	    // olytics 3.0
	    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
	    </script>

<title>PPG Names ColorVision 2021 Platinum Distributor of the Year</title>
<meta name="description" content="PPG announced that it has named ColorVision of Springfield, Mo., its Automotive Refinish 2021 Platinum Distributor of the Year." />
<link rel="canonical" href="https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PPG Names ColorVision 2021 Platinum Distributor of the Year" />
<meta property="og:description" content="PPG announced that it has named ColorVision of Springfield, Mo., its Automotive Refinish 2021 Platinum Distributor of the Year." />
<meta property="og:url" content="https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/" />
<meta property="og:site_name" content="BodyShop Business" />
<meta property="article:publisher" content="https://www.facebook.com/BodyShopBusiness" />
<meta property="article:published_time" content="2022-03-25T14:51:59+00:00" />
<meta property="article:modified_time" content="2022-03-25T14:52:25+00:00" />
<meta property="og:image" content="https://s19525.pcdn.co/wp-content/uploads/2022/03/ppg-auto-refinish.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="BodyShop Business Staff Writers" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bodyshopbusiness.com/#website","url":"https://www.bodyshopbusiness.com/","name":"BodyShop Business","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bodyshopbusiness.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/#primaryimage","inLanguage":"en-US","url":"https://s19525.pcdn.co/wp-content/uploads/2022/03/ppg-auto-refinish.jpg","contentUrl":"https://s19525.pcdn.co/wp-content/uploads/2022/03/ppg-auto-refinish.jpg","width":600,"height":300},{"@type":"WebPage","@id":"https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/#webpage","url":"https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/","name":"PPG Names ColorVision 2021 Platinum Distributor of the Year","isPartOf":{"@id":"https://www.bodyshopbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/#primaryimage"},"datePublished":"2022-03-25T14:51:59+00:00","dateModified":"2022-03-25T14:52:25+00:00","author":{"@id":"https://www.bodyshopbusiness.com/#/schema/person/d053315f68b76eb8d20b53d1c1143381"},"description":"PPG announced that it has named ColorVision of Springfield, Mo., its Automotive Refinish 2021 Platinum Distributor of the Year.","breadcrumb":{"@id":"https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bodyshopbusiness.com/"},{"@type":"ListItem","position":2,"name":"PPG Names ColorVision 2021 Platinum Distributor of the Year"}]},{"@type":"Person","@id":"https://www.bodyshopbusiness.com/#/schema/person/d053315f68b76eb8d20b53d1c1143381","name":"BodyShop Business Staff Writers","image":{"@type":"ImageObject","@id":"https://www.bodyshopbusiness.com/#personlogo","inLanguage":"en-US","url":"https://s19525.pcdn.co/wp-content/uploads/2021/03/BSBmonogram200.png","contentUrl":"https://s19525.pcdn.co/wp-content/uploads/2021/03/BSBmonogram200.png","caption":"BodyShop Business Staff Writers"},"url":"https://www.bodyshopbusiness.com/author/bsbadminusr/"}]}</script>


<script type="text/plain" data-consent-category="Tracking" type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/3ba9794ab0d97b258b61bdbecedfff28.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Feed" href="https://www.bodyshopbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Comments Feed" href="https://www.bodyshopbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; PPG Names ColorVision 2021 Platinum Distributor of the Year Comments Feed" href="https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19525.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=e797dc70a91052771fa80ad7b4682510"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19525.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19525.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='gtc-style-css' href='https://s19525.pcdn.co/wp-content/plugins/guess-the-car/css/style.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/style.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bootstrap-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='post-sidebar-css-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/post-sidebar.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-video-widget-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/video-widget.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=e797dc70a91052771fa80ad7b4682510' type='text/css' media='all' />
<link rel='stylesheet' id='jawn-sidebar-menu-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/sidebar-menu.css?ver=5.8.8' type='text/css' media='all' />
<style id='jawn-sidebar-menu-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script src="https://kit.fontawesome.com/26ccd13627.js?ver=e797dc70a91052771fa80ad7b4682510" crossorigin="anonymous" type="text/javascript"></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=e797dc70a91052771fa80ad7b4682510' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=e797dc70a91052771fa80ad7b4682510' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=e797dc70a91052771fa80ad7b4682510' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.74' id='script-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=e797dc70a91052771fa80ad7b4682510' id='magnific-popup-js-js'></script>
<script type="text/plain" data-consent-category="Advertising" src='https://cdn.broadstreetads.com/init-2.min.js?ver=e797dc70a91052771fa80ad7b4682510' id='broadstreet-cdn-js'></script>
<script type="text/plain" data-consent-category="Advertising" id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
    function broadstreet_init() {
        if(typeof broadstreet=='undefined') {
            setTimeout(function(){broadstreet_init()},100);
            return;
        }
        broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
    }
    broadstreet_init();
    
</script>
<link rel="https://api.w.org/" href="https://www.bodyshopbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bodyshopbusiness.com/wp-json/wp/v2/posts/212635" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bodyshopbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19525.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bodyshopbusiness.com/?p=212635' />
<link rel="alternate" type="application/json+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Fppg-names-colorvision-2021-platinum-distributor-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Fppg-names-colorvision-2021-platinum-distributor-of-the-year%2F&#038;format=xml" />
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.webinar-content ul {
	list-style: unset;
  list-style-position: inside;
}		</style>
</head>
<body class="post-template-default single single-post postid-212635 single-format-standard elementor-default elementor-kit-206033">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KB8V8V"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>console.log('Site: https://www.bodyshopbusiness.com')</script>
<div class="mvp-fly-fade mvp-fly-but-click sticky-navbar-fade"></div>
<div class="sticky-navbar">
<div class="navbar-container bottom-offset-0 bottom-offset-lg-0 thin-scroll">
<div class="navbar-branding d-flex">
<a href="https://www.bodyshopbusiness.com">
<img class="navbar-logo" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Babcox-B-Logo.png" />
</a>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center hamburger" data-sidebar=".menu-sidebar">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-sidebar" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/sandwich.png);"></span>

</button>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".guess-the-car-sidebar" title="Guess the Car">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-guess-the-car" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Guess-the-Car-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Guess the Car</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only " data-sidebar=".search-sidebar" title="Search">
<div>
<button class="button-toggle">
 <span class="navbar-toggle navbar-toggle-search" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Search-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Search</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".video-sidebar" title="Video">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-video" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Video-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Video</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".webinar-sidebar" title="Webinar">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-webinar" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Webinar-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Webinar</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".products-2-sidebar" title="Products">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-products-2" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Products-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Products</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".products-sidebar" title="Buyers Guide">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-products" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Buyers-Guide-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Buyers Guide</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".digital-edition-sidebar" title="Digital Edition">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-digital-edition" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Digital-Edition-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Digital Edition</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".subscribe-sidebar" title="Subscribe">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-subscribe" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Subscribe-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Subscribe</div>
</div>
</div>
<a href="/contact-us/">
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only navbar-button-only" data-sidebar=".contact-us-sidebar" title="Contact Us">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-contact-us" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Contact-Us-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Contact Us</div>
</div>
</div>
</a>
<div class="navbar-toggle-button nav-fill-element"></div>
</div>
<div class="nav-sidebar-bottom">
</div>
<aside class="nav-sidebar menu-sidebar">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button> <div class="row no-gutters d-flex d-lg-none"><div class="col-12 py-3 px-4"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a></div></div>
<div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-205633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-205633"><a href="https://www.bodyshopbusiness.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-205634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205634"><a href="https://www.bodyshopbusiness.com/category/news/associations-2/">Associations</a></li>
<li id="menu-item-205635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205635"><a href="https://www.bodyshopbusiness.com/category/news/consolidators/">Consolidators</a></li>
<li id="menu-item-205636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205636"><a href="https://www.bodyshopbusiness.com/category/news/events/">Events</a></li>
<li id="menu-item-205637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205637"><a href="https://www.bodyshopbusiness.com/category/news/legislation/">Legislation</a></li>
<li id="menu-item-205638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205638"><a href="https://www.bodyshopbusiness.com/category/news/news-oem/">OEMs</a></li>
</ul>
</li>
<li id="menu-item-205639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205639"><a href="https://www.bodyshopbusiness.com/category/technical-2/">Technical</a>
<ul class="sub-menu">
<li id="menu-item-205640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205640"><a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/">Body Repair</a></li>
<li id="menu-item-205641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205641"><a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/">Diagnostics</a></li>
<li id="menu-item-205642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205642"><a href="https://www.bodyshopbusiness.com/category/technical-2/mechanical-service/">Mechanical Service</a></li>
<li id="menu-item-205643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205643"><a href="https://www.bodyshopbusiness.com/category/technical-2/refinish/">Refinish</a></li>
</ul>
</li>
<li id="menu-item-205644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205644"><a href="https://www.bodyshopbusiness.com/category/business/">Shop Operations</a>
<ul class="sub-menu">
<li id="menu-item-205645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205645"><a href="https://www.bodyshopbusiness.com/category/business/customer-service/">Customer Service</a></li>
<li id="menu-item-205646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205646"><a href="https://www.bodyshopbusiness.com/category/business/employee-management/">Employee Management</a></li>
<li id="menu-item-205647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205647"><a href="https://www.bodyshopbusiness.com/category/business/management/">Management</a></li>
<li id="menu-item-205648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205648"><a href="https://www.bodyshopbusiness.com/category/business/training/">Training and Education</a></li>
</ul>
</li>
<li id="menu-item-205649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205649"><a href="https://www.bodyshopbusiness.com/category/products/">Products</a></li>
<li id="menu-item-207671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-207671"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-207670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207670"><a href="https://www.bodyshopbusiness.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-205650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205650"><a href="https://www.bodyshopbusiness.com/category/original-video/">Video</a></li>
<li id="menu-item-205651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205651"><a href="https://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
</ul>
</li>
<li id="menu-item-205652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205652"><a href="https://www.bodyshopbusiness.com/category/sponsored-content/">Sponsored Content</a></li>
<li id="menu-item-209708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209708"><a href="http://babcox.com/contributor-portal/bodyshop-business-contributor-portal/">Content Submission</a></li>
</ul></div> </nav>
<div class="row"> 
<div class="social col-12 text-center my-4">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/bodyshop_biz" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/bsb_magazine" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
</div>
<div class="ad col-12 p-0 text-center">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="nav-sidebar-right d-none d-lg-block">
<div class="row">
<div class="col-xl-7 col-12">
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/ppg-auto-refinish.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/news/"><span class="category">News</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/">PPG Names ColorVision 2021 Platinum Distributor of the Year</a>
</div>
<div class="excerpt col-12 mt-2">
PPG announced that it has named ColorVision of Springfield, Mo., its Automotive Refinish 2021 Platinum Distributor of the Year. </div>
</div><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/mazda-launches-collision-network-for-consumers/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/mazda.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/news/news-oem/"><span class="category">OEMs</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/mazda-launches-collision-network-for-consumers/">Mazda Launches Collision Network for Consumers</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/fix-auto-usa-celebrates-female-franchisee-for-womens-history-month/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/fix-auto-usa.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/news/consolidators/"><span class="category">Consolidators</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/fix-auto-usa-celebrates-female-franchisee-for-womens-history-month/">Fix Auto USA Celebrates Franchisee for Women&#039;s History Month</a>
</div>
</div>
</div>
<div class="recent-posts row d-none d-xl-flex col-5">
<div class="news"><p class="category-title"><a href="https://www.bodyshopbusiness.com/category/news/">News <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
Mar 25, 2022	</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/">PPG Names ColorVision 2021 Platinum Distributor of the Year</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
Mar 25, 2022	</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/events-of-the-week-13/">Events of the Week</a>
</div>
</div>
</div><p class="category-title"><a href="https://www.bodyshopbusiness.com/category/business/">Shop Operations <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/setting-the-standard-ansi-nfpa-and-niosh/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-safety.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/business/"><span class="category">Shop Operations</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/setting-the-standard-ansi-nfpa-and-niosh/">Setting the Standard: ANSI, NFPA and NIOSH</a>
</div>
</div>
<p class="category-title"><a href="https://www.bodyshopbusiness.com/category/technical-2/">Technical <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/strsw-from-terminology-to-technique/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-spot-welding.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/"><span class="category">Body Repair</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/strsw-from-terminology-to-technique/">STRSW: From Terminology to Technique</a>
</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<aside class="nav-sidebar guess-the-car-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/guess-the-car/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Guess-the-Car-Top-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-78">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/02/Screen-Shot-2022-02-01-at-8.58.28-AM.png">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-78">Guess the Car</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-77">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/01/GTC-dec-wagoneer-600-copy.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-77">Guess the Car</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-76">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/tesla-guess-the-car.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-76">Guess the Car</a>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/guess-the-car/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Newest Guess the Car</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-79">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/GTC-feb22_venue-copy.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-79">Guess the Car</a>
</div>
</div> </div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<h4 class="has-text-align-center">What car does this picture above represent?</h4>
<p>The winner will be randomly selected from correct entries and awarded $50. Entries must be received by the end of the month. Only one winner will be selected. Chances of winning are dependent upon the number of correct entries received. Employees of Babcox Media, industry manufacturers and BodyShop Business advertisers are not eligible to enter.</p>
<div class="col-12 text-center"><a class="clear-btn widget-btn" href="/guess-the-car/">guess the car</a></div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/guess-the-car/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Guess-the-Car-Top-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-79">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/GTC-feb22_venue-copy.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-79">Guess the Car</a>
</div>
</div>
<div class="row no-gutters mb-3">
<div class="col-12">
<h4 class="has-text-align-center">What car does this picture above represent?</h4>
<p>The winner will be randomly selected from correct entries and awarded $50. Entries must be received by the end of the month. Only one winner will be selected. Chances of winning are dependent upon the number of correct entries received. Employees of Babcox Media, industry manufacturers and BodyShop Business advertisers are not eligible to enter.</p>
<div class="col-12 text-center"><a class="clear-btn widget-btn" href="/guess-the-car/">guess the car</a></div>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-78">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/02/Screen-Shot-2022-02-01-at-8.58.28-AM.png">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-78">Guess the Car</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-77">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/01/GTC-dec-wagoneer-600-copy.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-77">Guess the Car</a>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/guess-the-car/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar search-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<p> <div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.bodyshopbusiness.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
</form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/insurer-negotiations-dont-keep-your-customers-in-the-dark/">Insurer Negotiations: Don't Keep Your Customers in the Dark</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/demystifying-body-shop-accounting/">Demystifying Body Shop Accounting</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/life-after-the-sale-of-your-auto-body-shop/">Life After the Sale of Your Auto Body Shop</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/strsw-from-terminology-to-technique/">STRSW: From Terminology to Technique</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/mirka-introduces-new-galaxy-line-of-abrasives/">Mirka Introduces New Galaxy Line of Abrasives</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/bodyshop_biz" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/bsb_magazine" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/bodyshop-business/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</p>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Search-Top-Image.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">
<p> <div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.bodyshopbusiness.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
</form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/insurer-negotiations-dont-keep-your-customers-in-the-dark/">Insurer Negotiations: Don't Keep Your Customers in the Dark</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/demystifying-body-shop-accounting/">Demystifying Body Shop Accounting</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/life-after-the-sale-of-your-auto-body-shop/">Life After the Sale of Your Auto Body Shop</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/strsw-from-terminology-to-technique/">STRSW: From Terminology to Technique</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/mirka-introduces-new-galaxy-line-of-abrasives/">Mirka Introduces New Galaxy Line of Abrasives</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/bodyshop_biz" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/bsb_magazine" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/bodyshop-business/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</p>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar video-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="https://www.bodyshopbusiness.com/category/original-video/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Video-Category-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-1-video/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-accounting.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/airpro-diagnostics/"><span class="category">AirPro Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-1-video/">Body Shop Accounting 101, Part 1 (VIDEO)</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/is-your-employees-hearing-protected-video/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-hearing.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/airpro-diagnostics/"><span class="category">AirPro Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/is-your-employees-hearing-protected-video/">Is Your Employees&#039; Hearing Protected? (VIDEO)</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/introduction-to-the-ppg-knowledge-college-video/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/ppg-knowledge-college.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/airpro-diagnostics/"><span class="category">AirPro Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/introduction-to-the-ppg-knowledge-college-video/">Introduction to the PPG Knowledge College (VIDEO)</a>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/category/original-video/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
 <div class="nav-sidebar-section-head mb-2">Featured Video</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<div id="featured-post-video" class="featured-post-video" data-video_id="BdQSWps2">
<script src="https://cdn.jwplayer.com/libraries/K8fwWdbc.js"></script>
<script type="text/javascript">
                jwplayer('featured-post-video').setup({
                    file: 'https://content.jwplatform.com/videos/BdQSWps2-720.mp4',
                    image: 'https://content.jwplatform.com/thumbs/BdQSWps2-720.jpg',
                    width: '100%',
                    aspectratio: '16:9'
                });
            </script>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-2-video/">Body Shop Accounting 101, Part 2 (VIDEO)</a>
</div>
<div class="excerpt col-12 mt-2">
Do you know the difference between cash-based accounting and accrual-based accounting? </div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/category/original-video/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Video-Category-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-2-video/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-accounting2.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/airpro-diagnostics/"><span class="category">AirPro Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-2-video/">Body Shop Accounting 101, Part 2 (VIDEO)</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-1-video/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-accounting.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/airpro-diagnostics/"><span class="category">AirPro Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-1-video/">Body Shop Accounting 101, Part 1 (VIDEO)</a>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/category/original-video/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar webinar-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/webinars/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Webinar-Top-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/optimizingrefinish?partnerref=BSBwebsite">Optimizing Refinish Job Profitability with the Right Paint System</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> March 23, 2022</p>
<p class="">Sponsored By Transtar Autobody Technologies</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/plasticrepairs?partnerref=BSBwebsite">How To Profitably Make Cosmetic and Semi-Structural Plastic Repairs In Less Time With Fewer Products</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> January 27, 2022</p>
<p class="">Sponsored By U-POL</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/collisionnetwork?partnerref=BSBwebsite">What It’s Like to Join a Collision Repair Network</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> December 07, 2021</p>
<p class="">Sponsored By CARSTAR</p>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
 <div class="nav-sidebar-section-head mb-2">Featured Webinar</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-6 mb-2">
<a target="_blank" href="https://webinars.on24.com/babcox/SMSmarketing101?partnerref=BSBwebsite">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/Podium-BSB.jpg">
</div>
</a>
</div>
<div class="title col-6 mb-2">
<p class="title"><a href="https://webinars.on24.com/babcox/SMSmarketing101?partnerref=BSBwebsite">SMS Marketing 101 for Collision Shops</a></p>
<p class="air-date"><span class="font-weight-bold">Air Date:</span> April 06, 2022</p>
<p class="register"><span class="register"><a target="_blank" href="https://webinars.on24.com/babcox/SMSmarketing101?partnerref=BSBwebsite">Register Now <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></span></p>
</div>
<div class="webinar-content col-12">
<p class="text-center">Sponsored By Podium</p>
<p class="description"><p>Convenience and speed are top priorities for consumers in every industry. But for auto services, they’re paramount to win business and earn repeat customers. Find out how your business can keep up with consumer demands for real-time connection and mobile-first experiences with SMS marketing. Use texting to nurture leads, increase sales, speed up customer checkout, and collect online reviews.</p>
<p>In this webinar, you’ll learn:</p>
<ul>
<li>Why personalized text messages convert leads to customers</li>
<li>How to build an opt-in flow to grow your marketing list</li>
<li>Tips and tricks to increase response rates and promotional engagement</li>
<li>Best practices for providing value to your opt-in list</li>
</ul>
</p>
<p class="speakers"><span class="font-weight-bold">Speakers</span><br><ul>
<li>Pat Johnson, Product Marketing Manager, Podium</li>
<li>Matt Boyce, Product Marketing, Podium</li>
<li><span class="sp-name">Jason Stahl, </span><span class="sp-title">Editor, </span><span class="sp-company">BodyShop Business</span></li>
</ul></p>
</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/webinars/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Webinar-Top-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/SMSmarketing101?partnerref=BSBwebsite">SMS Marketing 101 for Collision Shops</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><a target="_blank" href="https://webinars.on24.com/babcox/SMSmarketing101?partnerref=BSBwebsite"><span class="register">Register Now <span class="arrow"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Arrow.png"></span></span></a></p>
<p class="air-date"><span class="font-weight-bold">Air Date:</span> April 06, 2022</p>
<p class="">Sponsored By Podium</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/optimizingrefinish?partnerref=BSBwebsite">Optimizing Refinish Job Profitability with the Right Paint System</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> March 23, 2022</p>
<p class="">Sponsored By Transtar Autobody Technologies</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/plasticrepairs?partnerref=BSBwebsite">How To Profitably Make Cosmetic and Semi-Structural Plastic Repairs In Less Time With Fewer Products</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> January 27, 2022</p>
<p class="">Sponsored By U-POL</p>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar products-2-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/category/products/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Products-Category-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/malco-automotive-launches-epic-pro-ceramic-coating/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-ceramic-coating.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/malco-automotive-launches-epic-pro-ceramic-coating/">Malco Automotive Launches EPIC PRO Ceramic Coating</a>
</div>
</div><div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/sata-launches-satajet-k-1800-spray-mix/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/sata-auto-body-spray-gun.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/sata-launches-satajet-k-1800-spray-mix/">SATA Launches SATAjet K 1800 Spray Mix</a>
</div>
</div><div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/milwaukee-expands-packout-modular-storage-system-with-new-tool-tray/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/milwaukee-toolbox-tray.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/milwaukee-expands-packout-modular-storage-system-with-new-tool-tray/">Milwaukee Expands PACKOUT Modular Storage System with Tool Tray</a>
</div>
</div> </div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/products/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="83465"></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="bcx-ad-wrap mb-4">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76748"></broadstreet-zone>
</div>
</div>
<div class="nav-sidebar-section-head mb-2">Product Video Spotlight</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.bodyshopbusiness.com/milwaukee-introduces-m12-mounting-fan/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/milwaukee-tool-fan.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.bodyshopbusiness.com/milwaukee-introduces-m12-mounting-fan/">Milwaukee Introduces M12 Mounting Fan</a>
</div>
<div class="excerpt col-12 mt-2">
The M12 Mounting Fan is a versatile and ergonomic personal air movement solution that gives users the ability to work in a breathable, more comfortable environment.	</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/category/products/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Products-Category-Image.png"></a></div></div>
<div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/milwaukee-introduces-m12-mounting-fan/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/milwaukee-tool-fan.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/milwaukee-introduces-m12-mounting-fan/">Milwaukee Introduces M12 Mounting Fan</a>
</div>
</div><div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/malco-automotive-launches-epic-pro-ceramic-coating/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-ceramic-coating.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/malco-automotive-launches-epic-pro-ceramic-coating/">Malco Automotive Launches EPIC PRO Ceramic Coating</a>
</div>
</div><div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/sata-launches-satajet-k-1800-spray-mix/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/sata-auto-body-spray-gun.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/sata-launches-satajet-k-1800-spray-mix/">SATA Launches SATAjet K 1800 Spray Mix</a>
</div>
</div> <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/products/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76748"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar products-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Buyers-Guide-Top-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Wanda</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/wanda-logo_logo.jpg" alt="Wanda">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Hayley Roe</span></span><span class="bg-detail">Fax: <span>248-649-5256</span></span> </div>
</div>
</div>
<span class="bgw-address">
, </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170570">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '170570', nonce: 'b6abcafc18' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '170570', nonce: 'd3c3b0fb30' }
                });
            });
        })(jQuery);
    </script>
</div><div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Star Brite</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2018/05/starbrite-1.jpg" alt="Star Brite">
 </div>
<div class="bg-details">
<div class="bg-details-left">
</div>
</div>
</div>
<span class="bgw-address">
, </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=187369">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '187369', nonce: '726fe9198a' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '187369', nonce: '76fb50c022' }
                });
            });
        })(jQuery);
    </script>
</div><div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Hutchins Manufacturing Company</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2014/05/hutchins-logo.jpg" alt="Hutchins Manufacturing Company">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Marianne Hutchins</span></span><span class="bg-detail">Phone: <span>800-247-3199</span></span><span class="bg-detail">Fax: <span>626-993-3998</span></span> </div>
</div>
</div>
<span class="bgw-address">
49 N. Lotus Ave., Pasadena CA 91107 </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170370">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '170370', nonce: '2565999d20' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '170370', nonce: 'fea24643cb' }
                });
            });
        })(jQuery);
    </script>
</div> </div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="bcx-ad-wrap mb-4">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="82341"></broadstreet-zone>
</div>
</div>
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<p><script>console.log("Host www.bodyshopbusiness.com is engine ");</script> <div class="bg-container bg-sidebar-container">
<div class="bg-search mb-4">
<form class="my-4" role="search" method="get" action="https://www.bodyshopbusiness.com/buyers-guide/">
<div class="bg-search-input-wrap">
<span class="bg-search-field">
<input type="search" class="form-control" placeholder="Search by Company" value="" name="bgsearch">
</span>
</div>
</form>
<div class="row">
<div class="col-6 listing add">
<a href="/bg-add-listing/">Add Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
<div class="col-6 listing edit">
<a href="/bg-edit-listing/">Edit Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
<div class="bg-categories d-none d-lg-block">
<h3 class="bg-categories-label">By Category</h3>
<div class="bg-categ-wrap">
<div class="bg-categ">Profit Centers</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6369">Bedliners &amp; Bedliner Franchises/Dealerships</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6370">Car Rental</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6371">Consolidators</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6372">Franchises &amp; Networks</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6373">Paintless Dent Repair Equipment, Services, Training &amp; Franchises</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6374">Vehicle Upgrade, Trim &amp; Accessories</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Refinishing</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6341">Air Supply Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6354">Booth Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6342">Clean Air/Shop Environment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6343">Cleaning &amp; Recovery</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6344">Compressed Air Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6345">Detail Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6346">Detail Products &amp; Cleaners</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6347">Drying &amp; Curing Lights/Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6356">Gun Parts</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6348">Masking Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6349">Paint &amp; Paint Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6358">Paint Safety</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6357">Paint-Mixing Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6351">Prep &amp; Surface Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6350">Prep Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6353">Prepstations</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6355">Spray Guns &amp; Painting</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6352">Spraybooths, Prep Stations &amp; Related Equipment</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Repair</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6322">A/C Equipment &amp; Supplies</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6323">Adhesives</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6324">Body Parts &amp; Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6325">Dimension/Measuring</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6326">Frame Straightening &amp; Alignment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6327">Glass/Windshield Repair &amp; Replacement</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6328">Hand Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6339">Heat Guns/Heat Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6329">Lifts &amp; Jacks</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6330">Mechanical Parts &amp; Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6331">Metal Finishing/Filling</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6332">Plastics &amp; Plastic Repair</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6333">Power Tools/Electric &amp; Air</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=8061">Scan Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6334">Service Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6335">Storage</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6336">Vin Certification Label</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6337">Welding Equipment &amp; Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6338">Welding Safety</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Shop Management &amp; Operations</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6360">Advertising &amp; Marketing Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6361">Cleanup Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6362">Clothing</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6363">Computerized Office &amp; Information Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6364">Information, Training &amp; Certification</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6365">Internet &amp; Web-Enabled Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6366">Management &amp; Financial Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6367">Miscellaneous</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Training</div>
<ul class="bg-terms-list">
</ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Training: Carbon Fiber Structure Repair</div>
<ul class="bg-terms-list">
</ul></div> </div>
<div class="bg-listings">
</div>
</div>
</p>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Buyers-Guide-Top-Image.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">
<p><script>console.log("Host www.bodyshopbusiness.com is engine ");</script> <div class="bg-container bg-sidebar-container">
<div class="bg-search mb-4">
<form class="my-4" role="search" method="get" action="https://www.bodyshopbusiness.com/buyers-guide/">
<div class="bg-search-input-wrap">
<span class="bg-search-field">
<input type="search" class="form-control" placeholder="Search by Company" value="" name="bgsearch">
</span>
</div>
</form>
<div class="row">
<div class="col-6 listing add">
<a href="/bg-add-listing/">Add Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
<div class="col-6 listing edit">
<a href="/bg-edit-listing/">Edit Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
<div class="bg-categories d-none d-lg-block">
<h3 class="bg-categories-label">By Category</h3>
<div class="bg-categ-wrap">
<div class="bg-categ">Profit Centers</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6369">Bedliners &amp; Bedliner Franchises/Dealerships</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6370">Car Rental</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6371">Consolidators</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6372">Franchises &amp; Networks</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6373">Paintless Dent Repair Equipment, Services, Training &amp; Franchises</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6374">Vehicle Upgrade, Trim &amp; Accessories</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Refinishing</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6341">Air Supply Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6354">Booth Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6342">Clean Air/Shop Environment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6343">Cleaning &amp; Recovery</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6344">Compressed Air Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6345">Detail Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6346">Detail Products &amp; Cleaners</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6347">Drying &amp; Curing Lights/Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6356">Gun Parts</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6348">Masking Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6349">Paint &amp; Paint Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6358">Paint Safety</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6357">Paint-Mixing Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6351">Prep &amp; Surface Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6350">Prep Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6353">Prepstations</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6355">Spray Guns &amp; Painting</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6352">Spraybooths, Prep Stations &amp; Related Equipment</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Repair</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6322">A/C Equipment &amp; Supplies</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6323">Adhesives</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6324">Body Parts &amp; Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6325">Dimension/Measuring</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6326">Frame Straightening &amp; Alignment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6327">Glass/Windshield Repair &amp; Replacement</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6328">Hand Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6339">Heat Guns/Heat Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6329">Lifts &amp; Jacks</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6330">Mechanical Parts &amp; Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6331">Metal Finishing/Filling</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6332">Plastics &amp; Plastic Repair</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6333">Power Tools/Electric &amp; Air</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=8061">Scan Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6334">Service Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6335">Storage</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6336">Vin Certification Label</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6337">Welding Equipment &amp; Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6338">Welding Safety</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Shop Management &amp; Operations</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6360">Advertising &amp; Marketing Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6361">Cleanup Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6362">Clothing</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6363">Computerized Office &amp; Information Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6364">Information, Training &amp; Certification</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6365">Internet &amp; Web-Enabled Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6366">Management &amp; Financial Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6367">Miscellaneous</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Training</div>
<ul class="bg-terms-list">
</ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Training: Carbon Fiber Structure Repair</div>
<ul class="bg-terms-list">
</ul></div> </div>
<div class="bg-listings">
</div>
</div>
</p>
</div>
</div>
<div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Wanda</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/wanda-logo_logo.jpg" alt="Wanda">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Hayley Roe</span></span><span class="bg-detail">Fax: <span>248-649-5256</span></span> </div>
</div>
</div>
<span class="bgw-address">
, </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170570">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '170570', nonce: 'b6abcafc18' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '170570', nonce: 'd3c3b0fb30' }
                });
            });
        })(jQuery);
    </script>
</div><div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Star Brite</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2018/05/starbrite-1.jpg" alt="Star Brite">
</div>
<div class="bg-details">
<div class="bg-details-left">
</div>
</div>
</div>
<span class="bgw-address">
, </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=187369">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '187369', nonce: '726fe9198a' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '187369', nonce: '76fb50c022' }
                });
            });
        })(jQuery);
    </script>
</div> <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="82341"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar digital-edition-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/magazine-archive/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Digital-Edition-Top-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="magazine-sidebar-widget">
<h2 class="widget-title">March 2022 Issue</h2>
<div class="magazine-cover-wrap text-center">
<a href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=737edfb8-83b6-4130-8cd3-e9cea48f672a  " target="_blank">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/march-2022.jpg" alt="March 2022">
</a>
</div>
<a target="_blank" class="clear-btn widget-btn" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=737edfb8-83b6-4130-8cd3-e9cea48f672a  ">Digital Edition</a>
<a target="_blank" class="clear-btn widget-btn" href="/subscribe">Subscribe Now</a>
<a target="_blank" class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/magazine/">Magazine Archive</a>
</div>
</div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="magazine-archive-widget">
<div class="magazine-archive-bottom">
<div class="row">
<div class="col-md-8">
<div class="magazine-past-issue-wrap">
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=dbe7b53b-b81a-4c89-ab0d-d0200d22b972">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/02/feb-22-cover.jpg" alt="February 2022">
</a>
<p class="past-issue-title">February 2022</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=f6f25e41-e9fb-41c2-b0d8-f9245dca4836">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/01/BSB-january-2022-1.jpg" alt="January 2022">
</a>
<p class="past-issue-title">January 2022</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=3dee5058-71e4-43b8-8b42-fc8d5578c774">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/crash-cover.jpg" alt="CRASH 2021">
</a>
 <p class="past-issue-title">CRASH 2021</p>
</div>
</div>
</div>
<div class="col-md-4 magazine-archive-button-wrap">
<a target="_blank" class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div>
</div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="magazine-sidebar-widget">
<h2 class="widget-title">March 2022 Issue</h2>
<div class="magazine-cover-wrap text-center">
<a href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=737edfb8-83b6-4130-8cd3-e9cea48f672a  " target="_blank">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/march-2022.jpg" alt="March 2022">
</a>
</div>
<a target="_blank" class="clear-btn widget-btn" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=737edfb8-83b6-4130-8cd3-e9cea48f672a  ">Digital Edition</a>
<a target="_blank" class="clear-btn widget-btn" href="/subscribe">Subscribe Now</a>
<a target="_blank" class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar subscribe-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">


<div class="row">
<div class="col-12">
<div class="row no-gutters">
<p style="line-height: 1.2rem;"><i>BodyShop Business</i> is the leading source of information for the collision repair industry. Through digital avenues such as videos, podcasts, webinars, e-newsletters, social media and more, plus a monthly print magazine, BodyShop Business delivers content on business management, vehicle repair, industry trends, breaking news and more that collision repair facility owners and managers need to stay current on the rapidly changing auto body world.</p>
<div class="col-6">
<a style="font-size: 21px; padding: 0.5em; font-weight: bold" target="https://www.bodyshopbusiness.com/subscribe" class="clear-btn subscribe" href="/subscribe" rel="noopener noreferrer">SUBSCRIBE</a>
</div>

</div>
</div>
</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Subscribe-Top-Image.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">


<div class="row">
<div class="col-12">
<div class="row no-gutters">
<p style="line-height: 1.2rem;"><i>BodyShop Business</i> is the leading source of information for the collision repair industry. Through digital avenues such as videos, podcasts, webinars, e-newsletters, social media and more, plus a monthly print magazine, BodyShop Business delivers content on business management, vehicle repair, industry trends, breaking news and more that collision repair facility owners and managers need to stay current on the rapidly changing auto body world.</p>
<div class="col-6">
<a style="font-size: 21px; padding: 0.5em; font-weight: bold" target="https://www.bodyshopbusiness.com/subscribe" class="clear-btn subscribe" href="/subscribe" rel="noopener noreferrer">SUBSCRIBE</a>
</div>

</div>
</div>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar contact-us-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>



<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png"></a></div></div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> </div>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Babcox-B-Logo.png" alt="BodyShop Business" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-205633"><a href="https://www.bodyshopbusiness.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205634"><a href="https://www.bodyshopbusiness.com/category/news/associations-2/">Associations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205635"><a href="https://www.bodyshopbusiness.com/category/news/consolidators/">Consolidators</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205636"><a href="https://www.bodyshopbusiness.com/category/news/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205637"><a href="https://www.bodyshopbusiness.com/category/news/legislation/">Legislation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205638"><a href="https://www.bodyshopbusiness.com/category/news/news-oem/">OEMs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205639"><a href="https://www.bodyshopbusiness.com/category/technical-2/">Technical</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205640"><a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/">Body Repair</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205641"><a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/">Diagnostics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205642"><a href="https://www.bodyshopbusiness.com/category/technical-2/mechanical-service/">Mechanical Service</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205643"><a href="https://www.bodyshopbusiness.com/category/technical-2/refinish/">Refinish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205644"><a href="https://www.bodyshopbusiness.com/category/business/">Shop Operations</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205645"><a href="https://www.bodyshopbusiness.com/category/business/customer-service/">Customer Service</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205646"><a href="https://www.bodyshopbusiness.com/category/business/employee-management/">Employee Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205647"><a href="https://www.bodyshopbusiness.com/category/business/management/">Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205648"><a href="https://www.bodyshopbusiness.com/category/business/training/">Training and Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205649"><a href="https://www.bodyshopbusiness.com/category/products/">Products</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-207671"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207670"><a href="https://www.bodyshopbusiness.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205650"><a href="https://www.bodyshopbusiness.com/category/original-video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205651"><a href="https://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205652"><a href="https://www.bodyshopbusiness.com/category/sponsored-content/">Sponsored Content</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209708"><a href="http://babcox.com/contributor-portal/bodyshop-business-contributor-portal/">Content Submission</a></li>
</ul></div> <div class="mvp-garage-studio-menu-ad">
<broadstreet-zone zone-id="77302"></broadstreet-zone>
</div>
<div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-205679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205679"><a href="https://www.bodyshopbusiness.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-205680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205680"><a href="https://www.bodyshopbusiness.com/guess-the-car/">Guess the Car</a></li>
<li id="menu-item-205681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205681"><a href="https://www.bodyshopbusiness.com/shop-executive-year/">Executive of the Year</a></li>
<li id="menu-item-205682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205682"><a target="_blank" rel="noopener" href="/wp-content/uploads/2019/12/SOTI-2018.pdf">State of the Industry</a></li>
<li id="menu-item-205683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205683"><a href="https://www.bodyshopbusiness.com/readers-choice-2021/">Reader&#8217;s Choice</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-205677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205677"><a target="_blank" rel="noopener" href="http://digital.bodyshopbusiness.com">Current Issue</a></li>
<li id="menu-item-205678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205678"><a href="https://www.bodyshopbusiness.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-f"></a></li>
 <li><a href="https://twitter.com/bodyshop_biz" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/bsb_magazine" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-205674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205674"><a target="_blank" rel="noopener" href="http://ads.babcox.com/?brand_id=153">Advertise</a></li>
<li id="menu-item-205675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205675"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-205702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205702"><a href="https://www.bodyshopbusiness.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="container p-0">
<div class="row no-gutters">
<div class="row d-flex justify-content-center align-items-center m-auto m-lg-0 float-left">
<div class="d-flex justify-content-center align-items-center site-logo-cont site-sponsor py-1">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<div class="login-subscribe-search-container d-none d-lg-block ml-auto float-right">
<div class="row no-gutters">
<div class="col-12">
<div class="row no-gutters">
<div class="col-6 pr-1">
<a target="_blank" class="clear-btn subscribe" href="https://www.bodyshopbusiness.com/subscribe">Subscribe</a>
</div>
<div class="col-6 pl-1">
<a target="_blank" class="clear-btn" href="https://www.bodyshopbusiness.com/renew-subscription">Renew</a>
</div>
</div>
</div>
<div class="col-12">
<form role="search" class="d-flex" method="get" action="https://www.bodyshopbusiness.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100 clear-input" placeholder="Search" value="" name="s">
<i class="search-icon fas fa-search"></i>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.bodyshopbusiness.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">

<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Top Stories',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.bodyshopbusiness.com/insurer-negotiations-dont-keep-your-customers-in-the-dark/">Insurer Negotiations: Don&#8217;t Keep Your Customers in the Dark</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/demystifying-body-shop-accounting/">Demystifying Body Shop Accounting</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/life-after-the-sale-of-your-auto-body-shop/">Life After the Sale of Your Auto Body Shop</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/strsw-from-terminology-to-technique/">STRSW: From Terminology to Technique</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/mirka-introduces-new-galaxy-line-of-abrasives/">Mirka Introduces New Galaxy Line of Abrasives</a></li>
</ul>
<style>
    .ticker-title { background-color: #ffcc58; }
    .ticker-title .boltu-right { border-top: 8px solid #ffcc58; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">

<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-left-side-content">
<div class="alp-content-wrap">
<div class="alp-category-wrap">
<a href="https://www.bodyshopbusiness.com/category/news/">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/News-Category-Image.png" class="alp-category-icon">
</a>
</div>
<div class="alp-sidebar-header-wrap">
<div class="alp-sidebar-header-left-side">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-212635 current" data-id="212635" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-25">March 25, 2022</time></span>
<meta itemprop="dateModified" content="2022-03-25" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/">PPG Names ColorVision 2021 Platinum Distributor of the Year</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/&amp;t=PPG Names ColorVision 2021 Platinum Distributor of the Year', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=PPG Names ColorVision 2021 Platinum Distributor of the Year &amp;url=https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#9da2eee8fff7f8fee9a0cdcddabdd3fcf0f8eebddef2f1f2efcbf4eef4f2f3bdafadafacbdcdf1fce9f4f3e8f0bdd9f4eee9eff4ffe8e9f2efbdf2fbbde9f5f8bdc4f8fcefbbfcf0eda6dfd2d9c4a0d4bdfbf2e8f3f9bde9f5f4eebdfcefe9f4fef1f8bdf4f3e9f8eff8eee9f4f3fabdfcf3f9bde9f5f2e8faf5e9bdf2fbbdeef5fceff4f3fabdf4e9bdeaf4e9f5bde4f2e8b3bddef5f8fef6bdf4e9bdf2e8e9a7bdf5e9e9edeea7b2b2eaeaeab3fff2f9e4eef5f2edffe8eef4f3f8eeeeb3fef2f0b2ededfab0f3fcf0f8eeb0fef2f1f2efebf4eef4f2f3b0afadafacb0edf1fce9f4f3e8f0b0f9f4eee9eff4ffe8e9f2efb0f2fbb0e9f5f8b0e4f8fcefb2">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-212634 " data-id="212634" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-25">March 25, 2022</time></span>
<meta itemprop="dateModified" content="2022-03-25" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/events-of-the-week-13/">Events of the Week</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/events-of-the-week-13/&amp;t=Events of the Week', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Events of the Week &amp;url=https://www.bodyshopbusiness.com/events-of-the-week-13/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.bodyshopbusiness.com/events-of-the-week-13/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#86b9f5f3e4ece3e5f2bbc3f0e3e8f2f5a6e9e0a6f2eee3a6d1e3e3eda0e7ebf6bdc4c9c2dfbbcfa6e0e9f3e8e2a6f2eeeff5a6e7f4f2efe5eae3a6efe8f2e3f4e3f5f2efe8e1a6e7e8e2a6f2eee9f3e1eef2a6e9e0a6f5eee7f4efe8e1a6eff2a6f1eff2eea6ffe9f3a8a6c5eee3e5eda6eff2a6e9f3f2bca6eef2f2f6f5bca9a9f1f1f1a8e4e9e2fff5eee9f6e4f3f5efe8e3f5f5a8e5e9eba9e3f0e3e8f2f5abe9e0abf2eee3abf1e3e3edabb7b5a9">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-212633 " data-id="212633" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-25">March 25, 2022</time></span>
<meta itemprop="dateModified" content="2022-03-25" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/consolidator-report-57/">Consolidator Report</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/consolidator-report-57/&amp;t=Consolidator Report', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Consolidator Report &amp;url=https://www.bodyshopbusiness.com/consolidator-report-57/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.bodyshopbusiness.com/consolidator-report-57/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#7d420e081f17181e09403e12130e121114191c09120f5d2f180d120f095b1c100d463f32392440345d1b120813195d0915140e5d1c0f09141e11185d141309180f180e0914131a5d1c13195d091512081a15095d121b5d0e151c0f14131a5d14095d0a1409155d041208535d3e15181e165d14095d120809475d1509090d0e4752520a0a0a531f1219040e15120d1f080e1413180e0e531e1210521e12130e121114191c09120f500f180d120f0950484a52">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-212631 " data-id="212631" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-25">March 25, 2022</time></span>
<meta itemprop="dateModified" content="2022-03-25" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/top-5-stories-of-the-week-84/">Top 5 Stories of the Week</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/top-5-stories-of-the-week-84/&amp;t=Top 5 Stories of the Week', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Top 5 Stories of the Week &amp;url=https://www.bodyshopbusiness.com/top-5-stories-of-the-week-84/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.bodyshopbusiness.com/top-5-stories-of-the-week-84/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#dfe0acaabdb5babcabe28bb0afffeaff8cabb0adb6baacffb0b9ffabb7baff88babab4f9beb2afe49d909b86e296ffb9b0aab1bbffabb7b6acffbeadabb6bcb3baffb6b1abbaadbaacabb6b1b8ffbeb1bbffabb7b0aab8b7abffb0b9ffacb7beadb6b1b8ffb6abffa8b6abb7ffa6b0aaf1ff9cb7babcb4ffb6abffb0aaabe5ffb7ababaface5f0f0a8a8a8f1bdb0bba6acb7b0afbdaaacb6b1baacacf1bcb0b2f0abb0aff2eaf2acabb0adb6baacf2b0b9f2abb7baf2a8babab4f2e7ebf0">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="alp-post-sidebar">
<section id="bcx_ad_widget-14" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content ">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr style="height: 2px;border-color: #FFF;" /></div></section><div class="hr"></div><section id="bcx_ad_widget-17" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content billboard">
<broadstreet-zone zone-id="92579"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div> <section id="garage_studio_widget-4" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-video-wrap">
<div class="gs-video-wrap">
<div id="garage-studio-widget-video-212464" class="garage-studio-widget-video-212464" data-video_id="BdQSWps2">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.jwplayer.com/libraries/K8fwWdbc.js"></script>
<script type="text/javascript">
			                jwplayer('garage-studio-widget-video-212464').setup({
			                    file: 'https://content.jwplatform.com/videos/BdQSWps2-720.mp4',
			                    image: 'https://content.jwplatform.com/thumbs/BdQSWps2-720.jpg',
			                    width: '100%',
			                    aspectratio: '16:9'
			                });
			            </script>
</div>

<h5 class="text-left"><a href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-2-video/">Body Shop Accounting 101, Part 2 (VIDEO)</a></h5>
</div>
<div class="garage-studio-other-videos">
<div class="media item-shadow-gray mb-30 boxed">
<div class="image-left">
<a class="img-opacity-hover" href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-1-video/">
<img width="150" height="150" src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-accounting-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-accounting-150x150.jpg 150w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-accounting-80x80.jpg 80w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-accounting-700x700.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<div class="media-body text-left">
<h3 class="title-medium-dark size-md mb-none">
<a href="https://www.bodyshopbusiness.com/body-shop-accounting-101-part-1-video/">Body Shop Accounting 101, Part 1 (VIDEO)</a>
</h3>
<p class="excerpt-medium-dark size-md mb-none">Is all of your accounting organized to "map" or feed into your financial statements?</p>
</div>
</div>
<div class="media item-shadow-gray mb-30 boxed">
<div class="image-left">
<a class="img-opacity-hover" href="https://www.bodyshopbusiness.com/is-your-employees-hearing-protected-video/">
<img width="150" height="150" src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-hearing-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-hearing-150x150.jpg 150w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-hearing-80x80.jpg 80w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-hearing-700x700.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<div class="media-body text-left">
<h3 class="title-medium-dark size-md mb-none">
<a href="https://www.bodyshopbusiness.com/is-your-employees-hearing-protected-video/">Is Your Employees&#039; Hearing Protected? (VIDEO)</a>
</h3>
<p class="excerpt-medium-dark size-md mb-none">Ignoring proper hearing protection has lifelong consequences for your employees.</p>
</div>
</div>
</div>
</div>
</div>
</section><div class="hr"></div><section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr style="height: 2px;border-color: #FFF;" /></div></section><div class="hr"></div><section id="newsslider1-3" class="mvp-side-widget widget_newsslider1"> <div class="default-slider rt-news-slider-1">
<div class="mb-25p">
<div class="rt-news-box-title-holder style_1">
<h2 class="el-rt-news-box-title style_1">MORE POST<span class="titleinner"></span></h2>
</div>
</div>
<div class="rt-el-post-slider owl-wrap rt-owl-nav rt-owl-dot">
<div class="owl-theme owl-carousel rt-owl-carousel" data-carousel-options="{&quot;nav&quot;:false,&quot;dots&quot;:true,&quot;navText&quot;:[&quot;&lt;\\\/i&gt;&quot;,&quot;&lt;\\\/i&gt;&quot;],&quot;autoplay&quot;:true,&quot;autoplayTimeout&quot;:&quot;5000&quot;,&quot;autoplaySpeed&quot;:200,&quot;autoplayHoverPause&quot;:true,&quot;loop&quot;:true,&quot;margin&quot;:20,&quot;responsive&quot;:{&quot;480&quot;:{&quot;items&quot;:1},&quot;768&quot;:{&quot;items&quot;:2},&quot;992&quot;:{&quot;items&quot;:2},&quot;1200&quot;:{&quot;items&quot;:3}}}">
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/5-smart-financial-moves-for-2022/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-shop-financial-goals.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-shop-financial-goals.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-shop-financial-goals-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-shop-financial-goals-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-shop-financial-goals-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-shop-financial-goals-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Mar 22, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
 <a href="https://www.bodyshopbusiness.com/5-smart-financial-moves-for-2022/">5 Smart Financial Moves Every</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/inflation-and-insurance-time-for-a-review/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-insurance.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-insurance.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-insurance-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-insurance-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-insurance-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-insurance-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Mar 18, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/inflation-and-insurance-time-for-a-review/">Inflation and Insurance: Time For</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/are-you-the-leader-you-should-be/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2022/02/pine-aire-team-1400-copy.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/02/pine-aire-team-1400-copy.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2022/02/pine-aire-team-1400-copy-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/02/pine-aire-team-1400-copy-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/02/pine-aire-team-1400-copy-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/02/pine-aire-team-1400-copy-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Feb 23, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/are-you-the-leader-you-should-be/">Are You the Leader You</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/from-paralegal-to-three-store-owner/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2022/01/mso-crazy-journey.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/01/mso-crazy-journey.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2022/01/mso-crazy-journey-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/01/mso-crazy-journey-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/01/mso-crazy-journey-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/01/mso-crazy-journey-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Jan 19, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/from-paralegal-to-three-store-owner/">From Paralegal to Three-Store Owner</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/its-2022-is-the-sky-falling/" class="img-opacity-hover img-overlay-70">
<img width="2560" height="1707" src="https://s19525.pcdn.co/wp-content/uploads/2022/01/AdobeStock_455153557-scaled.jpeg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/01/AdobeStock_455153557-scaled.jpeg 2560w, https://s19525.pcdn.co/wp-content/uploads/2022/01/AdobeStock_455153557-300x200.jpeg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/01/AdobeStock_455153557-1024x683.jpeg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/01/AdobeStock_455153557-768x512.jpeg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/01/AdobeStock_455153557-1536x1024.jpeg 1536w, https://s19525.pcdn.co/wp-content/uploads/2022/01/AdobeStock_455153557-2048x1365.jpeg 2048w, https://s19525.pcdn.co/wp-content/uploads/2022/01/AdobeStock_455153557-555x370.jpeg 555w" sizes="(max-width: 2560px) 100vw, 2560px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Jan 17, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/its-2022-is-the-sky-falling/">It&#8217;s 2022 — Is the</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/the-consolidation-race-who-will-win/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-consolidation-1.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-consolidation-1.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-consolidation-1-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-consolidation-1-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-consolidation-1-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-consolidation-1-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Dec 27, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/the-consolidation-race-who-will-win/">Auto Body Consolidation: Who Will</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
 <a href="https://www.bodyshopbusiness.com/preparing-for-2022-reviewing-and-recharging/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-shop-recharge.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-shop-recharge.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-shop-recharge-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-shop-recharge-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-shop-recharge-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-shop-recharge-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Dec 20, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/preparing-for-2022-reviewing-and-recharging/">Preparing for 2022: Reviewing and</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/more-tidal-waves-of-change-coming-to-the-collision-repair-industry/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="696" src="https://s19525.pcdn.co/wp-content/uploads/2021/12/dec-expert.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/12/dec-expert.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/12/dec-expert-300x149.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/12/dec-expert-1024x509.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/12/dec-expert-768x382.jpg 768w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Dec 14, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/more-tidal-waves-of-change-coming-to-the-collision-repair-industry/">Collision Repair Expert: Brace Yourself</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/learning-business-from-james-bond/" class="img-opacity-hover img-overlay-70">
<img width="600" height="300" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/james-bond.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/11/james-bond.jpg 600w, https://s19525.pcdn.co/wp-content/uploads/2021/11/james-bond-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/11/james-bond-598x300.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Nov 05, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/learning-business-from-james-bond/">Business Lessons from James Bond</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/the-ratio-of-wes-to-is/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/10/team-building.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/10/team-building.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/10/team-building-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/10/team-building-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/10/team-building-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/10/team-building-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Oct 29, 2021</li>
 </ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/the-ratio-of-wes-to-is/">Building a Team: The Ratio</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/collision-repair-tricks-and-treats-that-keep-on-giving/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/10/body-shop-ninja-turtle-owner.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/10/body-shop-ninja-turtle-owner.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/10/body-shop-ninja-turtle-owner-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/10/body-shop-ninja-turtle-owner-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/10/body-shop-ninja-turtle-owner-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/10/body-shop-ninja-turtle-owner-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Oct 14, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/collision-repair-tricks-and-treats-that-keep-on-giving/">Collision Repair Tricks and Treats</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/schaefer-autobody-centers-7-tough-lessons-learned/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/10/schaefer-autobody-centers.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/10/schaefer-autobody-centers.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/10/schaefer-autobody-centers-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/10/schaefer-autobody-centers-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/10/schaefer-autobody-centers-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/10/schaefer-autobody-centers-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" />  </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Oct 11, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/schaefer-autobody-centers-7-tough-lessons-learned/">Schaefer Autobody Centers: 7 Tough</a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
</section><div class="hr"></div><section id="bcx_post_1_widget-5" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Trending Now</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post ">
<a href="https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>PPG Names ColorVision 2021 Platinum Distributor of the Year</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post ">
<a href="https://www.bodyshopbusiness.com/events-of-the-week-13/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>Events of the Week</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post ">
<a href="https://www.bodyshopbusiness.com/consolidator-report-57/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>Consolidator Report</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post ">
<a href="https://www.bodyshopbusiness.com/top-5-stories-of-the-week-84/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>Top 5 Stories of the Week</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="custom_html-6" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr style="height: 2px;border-color: #FFF;" /></div></section><div class="hr"></div><section id="bcx_ad_widget-15" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content ">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="sponsored_content_widget-4" class="mvp-side-widget sponsored_content_widget"> <div class="bcx-container bcx-widget relative sponsored-content-widget">
<h4 class="bcx-recent-label">Sponsored Content</h4>
<div class="sponsored-content-widget-inner">
<div>
<a href="https://www.bodyshopbusiness.com/right-techs-right-time-airpro-diagnostics-brand-specialists-change-the-adas-game/">
<img width="600" height="300" src="https://s19525.pcdn.co/wp-content/uploads/2022/02/AirPro600x300.jpg" class="sponsored-content-img wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/02/AirPro600x300.jpg 600w, https://s19525.pcdn.co/wp-content/uploads/2022/02/AirPro600x300-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/02/AirPro600x300-598x300.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<h3 class="sponsored-content-widget-title"><a href="https://www.bodyshopbusiness.com/right-techs-right-time-airpro-diagnostics-brand-specialists-change-the-adas-game/">Right Techs, Right Time: AirPro Diagnostics’ Brand Specialists Change the ADAS Game</a></h3>
</div>
</div>
</section><div class="hr"></div> <section id="current_digital_issue_widget-3" class="mvp-side-widget current_digital_issue_widget"> <div class="bcx-current-issue text-center">
<h2 class="bcx-current-issue-title">Current Issues</h2>
<div class="row">
<div class="col-sm-6">
<a href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=737edfb8-83b6-4130-8cd3-e9cea48f672a  " target="_blank">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/03/march-2022-220x300.jpg" alt="March 2022">
</a>
<p class="bcx-current-issue-label">Digital Edition</p>
</div>
<div class="col-sm-6">
<p class="bcx-current-issue-text">
<a href="https://www.bodyshopbusiness.com/magazine/">Click here</a> &nbsp;to view past issues. </p>
<a target="_blank" class="clear-btn subscribe" href="/subscribe">Subscribe</a>
</div>
</div>
</div>
</section><div class="hr"></div> <div class="bcx-subscribe" style="background-color: #27397d;">
<span style="color: #ffffff;">Newsletter</span>
<p style="color: #ffffff;">Get the latest news, insights, and more delivered directly to you inbox.</p>
<div class="bcx-subscribe-btn-container">
<a href="/subscribe" style="background-color: #fbad18; color: #000000;" rel="noopener noreferrer" target="_blank">
Subscribe </a>
</div>
</div>
</div>
</div>
</div>
<div class="alp-left-side-hide">
<span class="alp-caret-left"></span>
<span class="alp-left-side-label">Close Sidebar Panel</span>
<span class="alp-left-side-label-closed">Open Sidebar Panel</span>
<span class="alp-caret-left"></span>
</div> </div>
</div>
<div class="mvp-auto-post-main ">
<article id="post-212635" class="post-212635 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ppg" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bodyshopbusiness.com/ppg-names-colorvision-2021-platinum-distributor-of-the-year/" />
<div class="bcx-news-template">
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.bodyshopbusiness.com/category/news/"><span class="mvp-post-cat">News</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">PPG Names ColorVision 2021 Platinum Distributor of the Year</h1>
</div>
</header> <div class="bcx-author-container">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div class="mvp-author-thumb">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/03/BSBmonogram200-80x80.png" width="46" height="46" alt="BodyShop Business Staff Writers" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-25">March 25, 2022</time></span>
<meta itemprop="dateModified" content="2022-03-25" />
</div>
</div>
</div>
</div>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s19525.pcdn.co/wp-content/uploads/2022/03/ppg-auto-refinish.jpg">
<meta itemprop="width" content="600">
<meta itemprop="height" content="300">
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p>PPG announced that it has named ColorVision of Springfield, Mo., its Automotive Refinish 2021 Platinum Distributor of the Year. </div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur row"><div class="col-12 text-center"><div id="omeda-inline-subscribe" class="omeda-inline-subscribe"></div></div></div><div class="mvp-content-inner mvp-blur">
<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://s19525.pcdn.co/wp-content/uploads/2022/03/ppg-auto-refinish.jpg"><img loading="lazy" width="600" height="300" src="https://s19525.pcdn.co/wp-content/uploads/2022/03/ppg-auto-refinish.jpg" alt="" class="wp-image-212636" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/03/ppg-auto-refinish.jpg 600w, https://s19525.pcdn.co/wp-content/uploads/2022/03/ppg-auto-refinish-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/03/ppg-auto-refinish-598x300.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /></a><figcaption>(Left to right) Tom Maziarz, PPG vice president, Automotive Refinish, Americas; Chris Dewes, former PPG director, PPG Platinum Distributor programs; Christopher Wegley, ColorVision operations director; Michael McGarry, PPG chairman and CEO; Connor Allen, ColorVision general manager; Kathy Allen, ColorVision owner; Gary Allen, ColorVision president; Jay Elliott, ColorVision sales director; Natalie Scott, PPG director, PPG Platinum Distributor programs; and Chancey Hagerty, PPG vice president, global Automotive Refinish.</figcaption></figure></div>
<p>The annual award recognizes the distributor that demonstrates outstanding performance, extensive knowledge of PPG products and an unwavering commitment to serve and support its customers — key qualities that are fundamental to the PPG Platinum Distributor program.</p>
<p>Natalie Scott, PPG director, PPG Platinum Distributor program, Automotive Refinish, U.S. and Canada, presented the award to ColorVision’s leadership team during PPG’s annual Platinum Distributor Celebration of Excellence awards ceremony in February 2022. Gary and Kathy Allen, co-owners of ColorVision, accepted the honor on behalf of the company.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content billboard"><broadstreet-zone zone-id="76723"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>“Platinum Distributor of the Year is our most prestigious Automotive Refinish customer award as it recognizes deep knowledge, mutually valued partnership and shared success,” said Scott. “ColorVision was selected due to its outstanding year-over-year growth spanning a five-year period. It was an honor to present the trophy to a company that fully embraces and uses all the resources available through the PPG Platinum Distributor program.”</p>
<p>Added Gary Allen, “Without question, this award is a tribute to our team. The past two years have been quite a challenge, but the knowledge, experience and resiliency of our people combined with our trusted relationship with PPG positioned us to continue delivering for our customers in a challenging marketplace.”</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>Founded in 1987, ColorVision has been a member of the PPG Platinum Distributor program for more than 25 years. Specializing solely in collision and commercial paint, body and equipment, the company maintains 11 branch locations across five states. The key to the company’s success lies in its commitment to provide each customer with top-quality products backed by an unmatched level of service and support.</p>
<p>The PPG Platinum Distributor program began as a loyalty and support initiative for PPG single-line distributors, with the ultimate goal of providing exceptional service and benefits for PPG’s Automotive Refinish customers. The program delivers competitive advantages to participants by aligning PPG technology, training and customer support with the entrepreneurship, customer awareness, local market knowledge and service capability of independent distributors.<br><br>To learn more about PPG’s Automotive Refinish business and the PPG Platinum Distributor program, call (800) 647-6050 or visit <a href="http://www.ppgrefinish.com">ppgrefinish.com</a>.</p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76722"></broadstreet-zone></div></div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.bodyshopbusiness.com/tag/ppg/" rel="tag">ppg</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" />
<meta itemprop="url" content="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png">
</div>
<meta itemprop="name" content="BodyShop Business">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-212635 mvp-com-but-212635">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="212635 https://www.bodyshopbusiness.com/?p=212635">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-212635").on("click", function(){
  	    $(".mvp-com-click-id-212635").show();
	    $(".disqus-thread-212635").show();
  	    $(".mvp-com-but-212635").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="212628">
<p><a href="https://www.bodyshopbusiness.com/registration-opens-for-cieca-connex-conference/"><span>Events:&nbsp;</span>Registration Opens for CIECA CONNEX Conference</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="212621">
<p><a href="https://www.bodyshopbusiness.com/repairify-completed-12-4-million-diagnostic-scans-in-2021/"><span>News:&nbsp;</span>Repairify Completed 12.4 Million Diagnostic Scans in 2021</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="212618">
<p><a href="https://www.bodyshopbusiness.com/kansas-passes-sema-supported-classic-car-legislation/"><span>Legislation:&nbsp;</span>Kansas Passes SEMA-supported Classic Car Legislation</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="212613">
<p><a href="https://www.bodyshopbusiness.com/fix-auto-usa-celebrates-female-franchisee-for-womens-history-month/"><span>Consolidators:&nbsp;</span>Fix Auto USA Celebrates Franchisee for Women&#8217;s History Month</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-205684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205684"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-205685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205685"><a target="_blank" rel="noopener" href="/renew-subscription">Renew</a></li>
<li id="menu-item-205686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205686"><a target="_blank" rel="noopener" href="http://digital.bodyshopbusiness.com">Digital Edition</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-205629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205629"><a target="_blank" rel="noopener" href="http://www.babcox.com/brand/bodyshop-business/">Advertise</a></li>
<li id="menu-item-205701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205701"><a href="https://www.bodyshopbusiness.com/contact/">Contact Us</a></li>
<li id="menu-item-205630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205630"><a target="_blank" rel="noopener" href="http://babcox.com/about-us/">About Babcox Media</a></li>
<li id="menu-item-209707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209707"><a href="http://babcox.com/contributor-portal/bodyshop-business-contributor-portal/">Content Submission</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-48" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#d9b0b7bfb699bbb8bbbab6a1f7bab6b4"><span class="__cf_email__" data-cfemail="731a1d151c33111211101c0b5d101c1e">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-205653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205653"><a target="_blank" rel="noopener" href="http://www.babcox.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-209412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209412"><a href="http://www.babcox.com/terms-of-use/">Terms of Use</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/BodyShopBusiness" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/bodyshop_biz" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/bsb_magazine" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank"><span class="fab fa-youtube"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the Sneaker ad
	* Add the display class when the ad is loaded
	*/
	(function($){
		var interval = null;
		var sneakerAdLoaded = false;
		var sneakerAdLoadedChecked = 0;
		var displayInterval = 43200;
		var currentTime = new Date().getTime();
		var currentInterval = (currentTime - localStorage['sneaker_start']) / 1000;

		$(window).load(function(){
			interval = setInterval(function(){
				if(sneakerAdLoaded || sneakerAdLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				sneakerAdLoadedChecked++;

				var container = $('.bs-slide-in-code-container');
				if(container.length>0 && container.find('iframe').height() > 0 && (currentInterval > displayInterval || !currentInterval)) {
					container.parent().addClass('is-visible');
					sneakerAdLoaded = true;
				}
			}, 1000);
		});
	})(jQuery);
</script>
<script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the top Scroller ad
	*/
	(function($){
		var interval = null;
		var adLoaded = false;
		var adLoadedChecked = 0;
		$(window).load(function(){
			interval = setInterval(function(){
				if(adLoaded || adLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				adLoadedChecked++;

				var topAd = $('body > .broadstreet-dynamic-scrolling:visible');
				var top_ad_height = topAd.height();

				if(!top_ad_height) {
					topAd = $('.bs-scroll-container:visible').parent().parent();
					top_ad_height = topAd.height();
				}

				if(top_ad_height < 160) {
					return;
				}

				if(top_ad_height > 0 && parseInt($('body').css('marginTop')) < top_ad_height && top_ad_height ) {
					window.dispatchEvent(new Event('resize'));
					adLoaded = true;
				}

			}, 1000);
		});
	})(jQuery);
</script>
<script>
		olytics.fire({
		    				behaviorId: "5346E6891023A5E", 
				category: "News", 
				tag: "ppg" 
		    		});
		</script>
<a rel="nofollow" style="display:none" href="https://www.bodyshopbusiness.com/?blackhole=97fe338b69" title="Do NOT follow this link or you will be banned from the site!">BodyShop Business</a>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76724"></broadstreet-zone> <script>
            var pc_categories = "news";
            var pc_tags = "ppg";
        </script>
<link rel='stylesheet' id='bgd-style-css' href='https://s19525.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='garage-studio-widget-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/garage-studio-widget.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bodyshopbusiness"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"212635 https:\/\/www.bodyshopbusiness.com\/?p=212635","disqusShortname":"bodyshopbusiness","disqusTitle":"PPG Names ColorVision 2021 Platinum Distributor of the Year","disqusUrl":"https:\/\/www.bodyshopbusiness.com\/ppg-names-colorvision-2021-platinum-distributor-of-the-year\/","postId":"212635"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=e797dc70a91052771fa80ad7b4682510' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=e797dc70a91052771fa80ad7b4682510' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=e797dc70a91052771fa80ad7b4682510' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=e797dc70a91052771fa80ad7b4682510' id='jawn-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=e797dc70a91052771fa80ad7b4682510' id='retina-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=e797dc70a91052771fa80ad7b4682510' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=1.0.5' id='alp-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/comment-reply.min.js?ver=e797dc70a91052771fa80ad7b4682510' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/wp-embed.min.js?ver=e797dc70a91052771fa80ad7b4682510' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/sidebar-menu.js?ver=1.63' id='jawn-sidebar-menu-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/js/script.js?ver=e797dc70a91052771fa80ad7b4682510' id='bgd-script-js'></script>
</body>
</html>