<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5KB8V8V');</script>

<link rel="shortcut icon" href="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Favicon-01.png" /><link rel="pingback" href="https://www.bodyshopbusiness.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19525.pcdn.co/wp-content/uploads/2020/12/valspar.jpg" />
<meta name="twitter:image" content="https://s19525.pcdn.co/wp-content/uploads/2020/12/valspar.jpg" />
<meta property="og:url" content="https://www.bodyshopbusiness.com/valspar-automotive-features-12-refinishers-in-2021-calendar/" />
<meta property="og:title" content="Valspar Automotive Features 12 Refinishers in 2021 Calendar" />
<meta property="og:description" content="Valspar Automotive has selected the winners of its award-winning finishes contest to be showcased in the 2021 Valspar Automotive Calendar. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.bodyshopbusiness.com/valspar-automotive-features-12-refinishers-in-2021-calendar/">
<meta name="twitter:title" content="Valspar Automotive Features 12 Refinishers in 2021 Calendar">
<meta name="twitter:description" content="Valspar Automotive has selected the winners of its award-winning finishes contest to be showcased in the 2021 Valspar Automotive Calendar. ">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/3ba9794ab0d97b258b61bdbecedfff28.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<title>Valspar Automotive Features 12 Refinishers in 2021 Calendar</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.bodyshopbusiness.com/valspar-automotive-features-12-refinishers-in-2021-calendar/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Valspar Automotive Features 12 Refinishers in 2021 Calendar" />
<meta property="og:description" content="Valspar Automotive has selected the winners of its award-winning finishes contest to be showcased in the 2021 Valspar Automotive Calendar." />
<meta property="og:url" content="http://www.bodyshopbusiness.com/valspar-automotive-features-12-refinishers-in-2021-calendar/" />
<meta property="og:site_name" content="BodyShop Business" />
<meta property="article:publisher" content="https://www.facebook.com/BodyShopBusiness" />
<meta property="article:published_time" content="2020-12-29T14:35:08+00:00" />
<meta property="article:modified_time" content="2020-12-29T14:35:09+00:00" />
<meta property="og:image" content="https://s19525.pcdn.co/wp-content/uploads/2020/12/valspar.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="BodyShop Business Staff Writers">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.bodyshopbusiness.com/#website","url":"http://www.bodyshopbusiness.com/","name":"BodyShop Business","description":"","potentialAction":[{"@type":"SearchAction","target":"http://www.bodyshopbusiness.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.bodyshopbusiness.com/valspar-automotive-features-12-refinishers-in-2021-calendar/#primaryimage","inLanguage":"en-US","url":"https://s19525.pcdn.co/wp-content/uploads/2020/12/valspar.jpg","width":600,"height":300},{"@type":"WebPage","@id":"http://www.bodyshopbusiness.com/valspar-automotive-features-12-refinishers-in-2021-calendar/#webpage","url":"http://www.bodyshopbusiness.com/valspar-automotive-features-12-refinishers-in-2021-calendar/","name":"Valspar Automotive Features 12 Refinishers in 2021 Calendar","isPartOf":{"@id":"http://www.bodyshopbusiness.com/#website"},"primaryImageOfPage":{"@id":"http://www.bodyshopbusiness.com/valspar-automotive-features-12-refinishers-in-2021-calendar/#primaryimage"},"datePublished":"2020-12-29T14:35:08+00:00","dateModified":"2020-12-29T14:35:09+00:00","author":{"@id":"http://www.bodyshopbusiness.com/#/schema/person/d053315f68b76eb8d20b53d1c1143381"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.bodyshopbusiness.com/valspar-automotive-features-12-refinishers-in-2021-calendar/"]}]},{"@type":"Person","@id":"http://www.bodyshopbusiness.com/#/schema/person/d053315f68b76eb8d20b53d1c1143381","name":"BodyShop Business Staff Writers","image":{"@type":"ImageObject","@id":"http://www.bodyshopbusiness.com/#personlogo","inLanguage":"en-US","url":"https://s19525.pcdn.co/wp-content/uploads/2020/01/bodyshop-business-logo-2.0-2020.jpeg","caption":"BodyShop Business Staff Writers"}}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Feed" href="https://www.bodyshopbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Comments Feed" href="https://www.bodyshopbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Valspar Automotive Features 12 Refinishers in 2021 Calendar Comments Feed" href="https://www.bodyshopbusiness.com/valspar-automotive-features-12-refinishers-in-2021-calendar/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19525.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=fa058044f22b3f9563d1d14671f87f33"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19525.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19525.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<link rel='stylesheet' id='gtc-style-css' href='https://s19525.pcdn.co/wp-content/plugins/guess-the-car/css/style.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/style.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.5' type='text/css' media='all' />
<style id='mvp-custom-child-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/css/reset.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=fa058044f22b3f9563d1d14671f87f33' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=fa058044f22b3f9563d1d14671f87f33' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=fa058044f22b3f9563d1d14671f87f33' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.6' id='script-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=fa058044f22b3f9563d1d14671f87f33' id='magnific-popup-js-js'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init-2.min.js?ver=fa058044f22b3f9563d1d14671f87f33' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
</script>
<link rel="https://api.w.org/" href="https://www.bodyshopbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bodyshopbusiness.com/wp-json/wp/v2/posts/208367" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bodyshopbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19525.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bodyshopbusiness.com/?p=208367' />
<link rel="alternate" type="application/json+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Fvalspar-automotive-features-12-refinishers-in-2021-calendar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Fvalspar-automotive-features-12-refinishers-in-2021-calendar%2F&#038;format=xml" />
 <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
    // olytics 3.0
    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
    </script>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
	
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
	
	.rt-news-slider-3 .rtin-item .video-content .post-meta-light {
        display: none;
    }
	
	.mvp-post-img-text-wrap.temp5 {
        padding: 10px 0 15px !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}		</style>
<script type="text/javascript">
		(function() {
		  (function (i, s, o, g, r, a, m) {
			  i['GoogleAnalyticsObject'] = r;
			  i[r] = i[r] || function () {
					  (i[r].q = i[r].q || []).push(arguments)
				  }, i[r].l = 1 * new Date();
			  a = s.createElement(o),
				  m = s.getElementsByTagName(o)[0];
			  a.async = 1;
			  a.src = g;
			  m.parentNode.insertBefore(a, m)
		  })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

		  ga('create', 'UA-1950768-3', 'auto');
		  ga('require', 'ipMeta', {
              apiKey: '963e5bb01f23641159269fa4ee6efc62836790176c631821e7211518f3e5439b',
              serviceProvider: 'dimension1',
              networkDomain: 'dimension2',
              networkType: 'dimension3',
          });
          ga('ipMeta:loadNetworkFields');
		  ga('send', 'pageview');
		})();
	  </script>
<script async src="https://ipmeta.io/plugin.js"></script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '921089685038334');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
    </noscript>

</head>
<body class="post-template-default single single-post postid-208367 single-format-standard elementor-default elementor-kit-206033">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KB8V8V"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Monogram-01-1.png" alt="BodyShop Business" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-205633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-205633"><a href="https://www.bodyshopbusiness.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-205634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205634"><a href="https://www.bodyshopbusiness.com/category/news/associations-2/">Associations</a></li>
<li id="menu-item-205635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205635"><a href="https://www.bodyshopbusiness.com/category/news/consolidators/">Consolidators</a></li>
<li id="menu-item-205636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205636"><a href="https://www.bodyshopbusiness.com/category/news/events/">Events</a></li>
<li id="menu-item-205637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205637"><a href="https://www.bodyshopbusiness.com/category/news/legislation/">Legislation</a></li>
<li id="menu-item-205638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205638"><a href="https://www.bodyshopbusiness.com/category/news/news-oem/">OEMs</a></li>
</ul>
</li>
<li id="menu-item-205639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205639"><a href="https://www.bodyshopbusiness.com/category/technical-2/">Technical</a>
<ul class="sub-menu">
<li id="menu-item-205640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205640"><a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/">Body Repair</a></li>
<li id="menu-item-205641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205641"><a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/">Diagnostics</a></li>
<li id="menu-item-205642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205642"><a href="https://www.bodyshopbusiness.com/category/technical-2/mechanical-service/">Mechanical Service</a></li>
<li id="menu-item-205643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205643"><a href="https://www.bodyshopbusiness.com/category/technical-2/refinish/">Refinish</a></li>
</ul>
</li>
<li id="menu-item-205644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205644"><a href="https://www.bodyshopbusiness.com/category/business/">Shop Operations</a>
<ul class="sub-menu">
<li id="menu-item-205645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205645"><a href="https://www.bodyshopbusiness.com/category/business/customer-service/">Customer Service</a></li>
<li id="menu-item-205646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205646"><a href="https://www.bodyshopbusiness.com/category/business/employee-management/">Employee Management</a></li>
<li id="menu-item-205647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205647"><a href="https://www.bodyshopbusiness.com/category/business/management/">Management</a></li>
<li id="menu-item-205648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205648"><a href="https://www.bodyshopbusiness.com/category/business/training/">Training and Education</a></li>
</ul>
</li>
<li id="menu-item-205649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205649"><a href="https://www.bodyshopbusiness.com/category/products/">Products</a></li>
<li id="menu-item-207671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-207671"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-207670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207670"><a href="https://www.bodyshopbusiness.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-205650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205650"><a href="https://www.bodyshopbusiness.com/category/original-video/">Video</a></li>
<li id="menu-item-205651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205651"><a href="https://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
</ul>
</li>
<li id="menu-item-205652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205652"><a href="https://www.bodyshopbusiness.com/category/sponsored-content/">Sponsored Content</a></li>
</ul></div> <div class="mvp-garage-studio-menu-ad">
<broadstreet-zone zone-id="77302"></broadstreet-zone>
</div>
<div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-205679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205679"><a href="https://www.bodyshopbusiness.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-205680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205680"><a href="https://www.bodyshopbusiness.com/guess-the-car/">Guess the Car</a></li>
<li id="menu-item-205681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205681"><a href="https://www.bodyshopbusiness.com/shop-executive-year/">Executive of the Year</a></li>
<li id="menu-item-205682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205682"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/2019/12/SOTI-2018.pdf">State of the Industry</a></li>
<li id="menu-item-205683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205683"><a href="https://www.bodyshopbusiness.com/readers-choice/">Reader&#8217;s Choice</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-205677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205677"><a target="_blank" rel="noopener noreferrer" href="http://digital.bodyshopbusiness.com">Current Issue</a></li>
<li id="menu-item-205678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205678"><a href="https://www.bodyshopbusiness.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/bsbmagazine" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/bsb_magazine" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-205674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205674"><a target="_blank" rel="noopener noreferrer" href="http://ads.babcox.com/?brand_id=153">Advertise</a></li>
<li id="menu-item-205675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205675"><a target="_blank" rel="noopener noreferrer" href="/subscribe">Subscribe</a></li>
<li id="menu-item-205702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205702"><a href="https://www.bodyshopbusiness.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="mvp-main-head-top left relative">
<div class="mvp-main-ht-grid">
<div class="mvp-main-ht-left">
<div class="mvp-top-soc-wrap">
</div>
</div>
<div class="mvp-head-logo">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2020/01/BSB_600x100.png" alt="BodyShop Business" data-rjs="2" /></a>
</div>
<div class="mvp-main-ht-right">
</div>
</div>
</div>
<div class="mvp-main-head-grid ">
<div class="mvp-main-head-left">
<div class="mvp-fly-but-wrap relative mvp-fly-but-click fly-out-mobile">
<a href="#">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
</div>
<div class="mvp-main-head-mid relative">
<div class="mvp-nav-logo-wrap ">
<div class="mvp-nav-logo">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Navigation-01.png" alt="BodyShop Business" data-rjs="2" /></a>
<h2 class="mvp-logo-title">BodyShop Business</h2>
</div>
</div>
<div class="mvp-nav-menu ">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"> <div class="bcx-center-nav">
<li class="top-magazine-issue-section menu-item-object-category menu-item-has-children">
<a href="#" class="menu-link main-menu-link">Current Issue</a>
<div class="sub-menu-container top-magazine-issue-dropdown">
<div class="magazine-dropdown-top">
<div class="row no-gutters">
<div class="col-md-4 no-gutters">
<div class="image-offset">
<div class="center-this">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pnum=1&edid=124d1c66-0ef5-45b9-a950-930b34d4a9ea&isshared=true">
<img class="top-magazine-issue" src="https://s19525.pcdn.co/wp-content/uploads/2020/12/C1-BSdec20_cover-2-pdf-750x1024.jpg" alt="Current Issue">
</a>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="col-md-8">
<div class="magazine-dropdown-right">
<h2 class="magazine-dropdown-title">December 2020 Issue</h2>
<a class="btn btn-digital-magazine" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pnum=1&edid=124d1c66-0ef5-45b9-a950-930b34d4a9ea&isshared=true">Digital Magazine</a>
<a class="btn btn-magazine-subscribe" href="https://www.bodyshopbusiness.com/subscribe">Subscribe Now</a>
</div>
</div>
</div>
</div>
<div class="magazine-dropdown-bottom">
<div class="row">
<div class="col-md-8">
<div class="magazine-past-issue-wrap">
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=e9724acb-e0e1-4611-90d8-83371011efee">
<img src="https://s19525.pcdn.co/wp-content/uploads/2020/12/1-CRdec20_cover-pdf-750x1024.jpg" alt="CRASH 2020">
</a>
<p class="past-issue-title">CRASH 2020</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=f4a8ce71-20f5-4a3d-88e0-029e449e2302">
<img src="https://s19525.pcdn.co/wp-content/uploads/2020/11/nov-cover-pdf-750x1024.jpg" alt="November 2020">
</a>
<p class="past-issue-title">November 2020</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=e6df4ba6-1451-4e0b-92d3-47859d8a31b2">
<img src="https://s19525.pcdn.co/wp-content/uploads/2020/10/oct-2020-cover-pdf-750x1024.jpg" alt="October 2020">
</a>
<p class="past-issue-title">October 2020</p>
</div>
</div>
</div>
<div class="col-md-4 magazine-archive-button-wrap">
<a class="btn btn-magazine-archive" href="/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div>
</li><li id="nav-menu-item-205654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/news/" class="menu-link main-menu-link">News</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-205655" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/associations-2/" class="menu-link sub-menu-link">Associations</a></li>
<li id="nav-menu-item-205656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/consolidators/" class="menu-link sub-menu-link">Consolidators</a></li>
<li id="nav-menu-item-205657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/events/" class="menu-link sub-menu-link">Events</a></li>
<li id="nav-menu-item-205658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/legislation/" class="menu-link sub-menu-link">Legislation</a></li>
<li id="nav-menu-item-205659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/news-oem/" class="menu-link sub-menu-link">OEMs</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-208369 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/i-car-announces-recipients-of-jeff-silver-russ-verona-awards/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2019/06/i-car-logo.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/i-car-announces-recipients-of-jeff-silver-russ-verona-awards/">I-CAR Announces Recipients of Jeff Silver, Russ Verona Awards</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-29">December 29, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-29" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-208367 has-thumbnail">
 <a class="img-link" href="https://www.bodyshopbusiness.com/valspar-automotive-features-12-refinishers-in-2021-calendar/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/12/valspar.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/valspar-automotive-features-12-refinishers-in-2021-calendar/">Valspar Automotive Features 12 Refinishers in 2021 Calendar</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-29">December 29, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-29" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-208362 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/driven-brands-files-for-estimated-600-million-ipo/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2019/11/driven.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/driven-brands-files-for-estimated-600-million-ipo/">Driven Brands Files for Estimated $600 Million IPO</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-28">December 28, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-29" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205660" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/business/" class="menu-link main-menu-link">Shop Operations</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-205661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/customer-service/" class="menu-link sub-menu-link">Customer Service</a></li>
<li id="nav-menu-item-205662" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/employee-management/" class="menu-link sub-menu-link">Employee Management</a></li>
<li id="nav-menu-item-205663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/management/" class="menu-link sub-menu-link">Management</a></li>
<li id="nav-menu-item-205664" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/training/" class="menu-link sub-menu-link">Training and Education</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-208344 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/a-conversation-with-an-insurance-claims-manager/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/12/convo.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/a-conversation-with-an-insurance-claims-manager/">A Conversation with an Insurance Claims Manager</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/barrett_smith_smith/" title="Posts by Barrett Smith" rel="author">Barrett Smith</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-23">December 23, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-28" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-208322 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/gearing-up-for-the-big-game/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/12/football2.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/gearing-up-for-the-big-game/">Gearing Up for the Big Game</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/tom_martin/" title="Posts by Tom Martin" rel="author">Tom Martin</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-18">December 18, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-18" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-208228 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/taming-the-wild-west-westgate-auto-body/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/12/westgate2.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/taming-the-wild-west-westgate-auto-body/">Taming the Wild West: Westgate Auto Body</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/aime-szymanski/" title="Posts by Aime Szymanski" rel="author">Aime Szymanski</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-08">December 8, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-16" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/products/" class="menu-link main-menu-link">Products</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-208339 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/autel-introduces-ia800-adas-optical-positioning-system/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2019/08/autel.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/autel-introduces-ia800-adas-optical-positioning-system/">Autel Introduces IA800 ADAS Optical Positioning System</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-22">December 22, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-23" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-208245 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/dent-fix-introduces-df-dpr70-10-ton-self-piercing-riveter/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/12/rivet.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/dent-fix-introduces-df-dpr70-10-ton-self-piercing-riveter/">Dent Fix Introduces DF-DPR70 10-Ton Self-Piercing Riveter</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-09">December 9, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-28" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-208222 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/polyvance-releases-two-new-welding-rods/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/12/polyvance.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/polyvance-releases-two-new-welding-rods/">Polyvance Releases Two New Welding Rods</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-07">December 7, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-07" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205666" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/technical-2/" class="menu-link main-menu-link">Technical</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-205667" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/" class="menu-link sub-menu-link">Body Repair</a></li>
<li id="nav-menu-item-205668" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/" class="menu-link sub-menu-link">Diagnostics</a></li>
<li id="nav-menu-item-205669" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/mechanical-service/" class="menu-link sub-menu-link">Mechanical Service</a></li>
<li id="nav-menu-item-205670" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/refinish/" class="menu-link sub-menu-link">Refinish</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-208292 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/gmc-hummer-ev-scary-or-exciting/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/12/hummer2.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/gmc-hummer-ev-scary-or-exciting/">GMC Hummer EV: Scary or Exciting?</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/jason_stahl_stahl/" title="Posts by Jason Stahl" rel="author">Jason Stahl</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-15">December 15, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-18" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-208260 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/paint-problem-troubleshooting/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/12/spraymax.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/paint-problem-troubleshooting/">Paint Problem Troubleshooting</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-10">December 10, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-16" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-208190 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/dont-get-your-adas-kicked/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/12/adas2.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/dont-get-your-adas-kicked/">Scanning &amp; Recalibration: Don&#039;t Get Your ADAS Kicked</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/donny-seyfer/" title="Posts by Donny Seyfer" rel="author">Donny Seyfer</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-03">December 3, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-16" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205671" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/original-video/" class="menu-link main-menu-link">Multimedia</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-207668" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/podcasts/" class="menu-link sub-menu-link">Podcasts</a></li>
<li id="nav-menu-item-205672" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/original-video/" class="menu-link sub-menu-link">Video</a></li>
<li id="nav-menu-item-205673" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bodyshopbusiness.com/webinars/" class="menu-link sub-menu-link">Webinars</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-208365 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/video-top-10-website-mistakes/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/12/websites.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/video-top-10-website-mistakes/">VIDEO: Top 10 Website Mistakes</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-29">December 29, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-29" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-208314 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/video-what-to-expect-when-youre-inspected/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/12/osha2.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/video-what-to-expect-when-youre-inspected/">VIDEO: What to Expect When You&#039;re Inspected</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-18">December 18, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-18" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-208298 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/video-hunter-dynamic-wheel-balancing/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/12/hunter.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/video-hunter-dynamic-wheel-balancing/">VIDEO: Hunter Dynamic Wheel Balancing</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-16">December 16, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-16" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
</ul></div> </div>
</div>
<div class="mvp-main-head-right relative">
<span class="mvp-nav-search-but fas fa-search mvp-search-click search-mobile"></span>
</div>
</div>
<div class="mvp-site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.bodyshopbusiness.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Top Stories',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.bodyshopbusiness.com/brand-integrity-and-the-value-of-oem-parts/">Brand Integrity and the Value of OEM Parts</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/a-conversation-with-an-insurance-claims-manager/">A Conversation with an Insurance Claims Manager</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/dont-get-your-adas-kicked/">Scanning &#038; Recalibration: Don&#8217;t Get Your ADAS Kicked</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/driven-brands-files-for-estimated-600-million-ipo/">Driven Brands Files for Estimated $600 Million IPO</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/taming-the-wild-west-westgate-auto-body/">Taming the Wild West: Westgate Auto Body</a></li>
</ul>
<style>
    .ticker-title { background-color: #df771c; }
    .ticker-title .boltu-right { border-top: 8px solid #df771c; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">
<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main ">
<article id="post-208367" class="post-208367 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-valspar tag-valspar-automotive" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bodyshopbusiness.com/valspar-automotive-features-12-refinishers-in-2021-calendar/" />
<div class="bcx-news-template">
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.bodyshopbusiness.com/category/news/"><span class="mvp-post-cat">News</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Valspar Automotive Features 12 Refinishers in 2021 Calendar</h1>
</div>
</header> <div class="bcx-author-container">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div class="mvp-author-thumb">
<img src="https://s19525.pcdn.co/wp-content/uploads/2020/01/bodyshop-business-logo-2.0-2020-80x80.jpeg" width="46" height="46" alt="BodyShop Business Staff Writers" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-29">December 29, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-29" />
</div>
</div>
</div>
</div>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s19525.pcdn.co/wp-content/uploads/2020/12/valspar.jpg">
<meta itemprop="width" content="600">
<meta itemprop="height" content="300">
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p>Valspar Automotive has selected the winners of its award-winning finishes contest to be showcased in the 2021 Valspar Automotive Calendar. </div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="mvp-content-read-more-ad"><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div></div><div class="mvp-content-inner mvp-blur">
<p>On this year’s cover, Valspar Automotive celebrates the work of Bo Vescio of Vescio’s Customizing in Rogers, Minn., on a 1958 Bocar. Other standouts include Jason Vander Woude’s 2015 Harley-Davidson Roadglide from NSD Paintwerks in Lowell, Ind., and Chad Martin’s 2001 Ford F-250 from Chad’s Custom Dreams in Saluda, S.C.</p>
<p>“This year’s calendar showcases the work of some of the country’s most renowned refinishers,” said Rob Mowson, vice president of marketing for Sherwin-Williams Automotive Finishes. “You’ll see some pretty remarkable classic and custom cars, street rods, muscle cars and motorcycles finished in Valspar-only brand products including DeBeer Refinish, Matrix Edge, Prospray Finishes and Valspar Refinish.”</p>
<p>The winners of the 2021 Valspar Automotive calendar are:</p>
<ul><li><strong>January:</strong> 2015 Harley-Davidson Roadglide, Jason Vander Woude, NSD Paintwerks</li><li><strong>February:</strong> 1958 Chevrolet Apache, Brian Vastien, Hammer Fab</li><li><strong>March:</strong> 1966 Ford Mustang Fastback, Ryan Evans &amp; Lonny Speer, Count&#8217;s Kustoms</li><li><strong>April:</strong> 1963 Buick Riviera, Justin Nichols, Nichols Paint &amp; Fab</li><li><strong>May:</strong> 1958 Bocar, Bo Vescio, Vescio’s Customizing</li><li><strong>June:</strong> 2016 Harley-Davidson Fat Boy, Jace Hudson, The Fast Life Garage</li><li><strong>July:</strong> 2001 Ford F-250, Chad Martin, Chad’s Custom Dreams</li><li><strong>August:</strong> 1967 Pontiac Lemans, John Wargo, The Custom Shop</li><li><strong>September</strong>: 1971 Chevrolet Corvette, Joe Gomez, Pine Valley Auto</li><li><strong>October:</strong> 1959 Porsche 356 Convertible D, Matt Howard, Deluxe Customs</li><li><strong>November:</strong> 1962 Volkswagen 23 Window Deluxe Bus, Ryan Emmel, Emmel’s Enamels</li><li><strong>December:</strong> 1966 Chevrolet C10, Joe Tilley, Mike Sabetti Body Shop Inc.</li></ul>
<p>New for 2021 is a month-by-month digital download option for the calendar. Follow Valspar on Facebook @ValsparAutomotive for monthly calendar downloads for your mobile device and desktop. </div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content billboard"><broadstreet-zone zone-id="76723"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>The 2021 calendar is available for purchase by calling (888) 521-0199, ext. 226. For more information, click <a href="https://www.valsparauto.com/automotive/default.jsp">here</a>.</p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76722"></broadstreet-zone></div></div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.bodyshopbusiness.com/tag/valspar/" rel="tag">Valspar</a>, <a href="https://www.bodyshopbusiness.com/tag/valspar-automotive/" rel="tag">Valspar Automotive</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19525.pcdn.co/wp-content/uploads/2020/01/BSB_600x100.png" />
<meta itemprop="url" content="https://s19525.pcdn.co/wp-content/uploads/2020/01/BSB_600x100.png">
</div>
<meta itemprop="name" content="BodyShop Business">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-208367 mvp-com-but-208367">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="208367 http://www.bodyshopbusiness.com/?p=208367">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-208367").on("click", function(){
  	    $(".mvp-com-click-id-208367").show();
	    $(".disqus-thread-208367").show();
  	    $(".mvp-com-but-208367").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="208351">
<p><a href="https://www.bodyshopbusiness.com/sherwin-williams-2021-calendar-celebrates-collision-repair/"><span>News:&nbsp;</span>Sherwin-Williams&#8217; 2021 Calendar Celebrates Collision Repair</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="208346">
<p><a href="https://www.bodyshopbusiness.com/top-5-stories-of-the-week-19/"><span>News:&nbsp;</span>Top 5 Stories of the Week</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="208350">
<p><a href="https://www.bodyshopbusiness.com/association-news-4/"><span>Associations:&nbsp;</span>Association News</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="208349">
<p><a href="https://www.bodyshopbusiness.com/consolidator-report-16/"><span>Consolidators:&nbsp;</span>Consolidator Report</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
 <broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
<div class="rev-infinite" style="display:inline-block; width: 100%; margin-top:35px;"><link href="https://fonts.googleapis.com/css?family=Raleway:800%2C400%2C500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="post_slider_1609297080_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">

<div id="post_slider_1609297080" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.8.3">
<ul> 
<li data-index="rs-1" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Webinars" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19525.pcdn.co/wp-content/uploads/2020/02/workerwhiledoingaweldingwitharcwelder-copy-scaled.jpg" alt="" title="workerwhiledoingaweldingwitharcwelder copy" width="2560" height="1700" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-1-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-1-layer-1" data-x="['center','center','center','center']" data-hoffset="['-1','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">WEBINARS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-1-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch a webinar for free on-demand! </div>
</li>

<li data-index="rs-2" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/original-video/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Video" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19525.pcdn.co/wp-content/uploads/2020/02/carpaintinginchamber-copy-scaled.jpg" alt="" title="carpaintinginchamber copy" width="2560" height="1358" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-2-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-2-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">VIDEO </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-2-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch the latest BodyShop Business video. </div>
</li>

<li data-index="rs-3" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Newsletter" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19525.pcdn.co/wp-content/uploads/2020/02/Surfaceofbluesportsedancarmetalhoodvehiclebodywork-copy-scaled.jpg" alt="" title="Surfaceofbluesportsedancarmetalhood;vehiclebodywork copy" width="2560" height="1703" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-3-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-3-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">SUBSCRIBE </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-3-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Stay up to date with the latest BodyShop Business news. </div>
</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="height: 5px; background: rgba(0,0,0,0.15);"></div> </div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss=".tp-caption.WebProduct-SubTitle,.WebProduct-SubTitle{color:#999999;font-size:15px;line-height:20px;font-weight:400;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}.tp-caption.NotGeneric-Title,.NotGeneric-Title{color:#ffffff;font-size:70px;line-height:70px;font-weight:800;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#post_slider_1609297080', responsiveLevels: [1240,1024,1024,1024], gridwidth: [650,480,480,480], gridheight: [150,210,210,210], sliderLayout: 'auto'});
			
var revapi1,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#post_slider_1609297080").revolution == undefined){
		revslider_showDoubleJqueryError("#post_slider_1609297080");
	}else{
		revapi1 = tpj("#post_slider_1609297080").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"on",
			},
			viewPort: {
				enable:true,
				outof:"wait",
				visible_area:"80%",
				presize:false
			},
			responsiveLevels:[1240,1024,1024,1024],
			visibilityLevels:[1240,1024,1024,1024],
			gridwidth:[650,480,480,480],
			gridheight:[150,210,210,210],
			lazyType:"none",
			parallax: {
				type:"mouse",
				origo:"enterpoint",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
</div></div>
</article>
</div>
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-208367 current" data-id="208367" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-29">December 29, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-29" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/valspar-automotive-features-12-refinishers-in-2021-calendar/">Valspar Automotive Features 12 Refinishers in 2021 Calendar</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/valspar-automotive-features-12-refinishers-in-2021-calendar/&amp;t=Valspar Automotive Features 12 Refinishers in 2021 Calendar', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Valspar Automotive Features 12 Refinishers in 2021 Calendar &amp;url=https://www.bodyshopbusiness.com/valspar-automotive-features-12-refinishers-in-2021-calendar/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/valspar-automotive-features-12-refinishers-in-2021-calendar/&amp;media=https://www.bodyshopbusiness.com/wp-content/uploads/2020/12/valspar.jpg&amp;description=Valspar Automotive Features 12 Refinishers in 2021 Calendar', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#dde2aea8bfb7b8bea9e08bbcb1aeadbcaffd9ca8a9b2b0b2a9b4abb8fd9bb8bca9a8afb8aefdeceffd8fb8bbb4b3b4aeb5b8afaefdb4b3fdefedefecfd9ebcb1b8b3b9bcaffbbcb0ade69f929984e094fdbbb2a8b3b9fda9b5b4aefdbcafa9b4beb1b8fdb4b3a9b8afb8aea9b4b3bafdbcb3b9fda9b5b2a8bab5a9fdb2bbfdaeb5bcafb4b3bafdb4a9fdaab4a9b5fda4b2a8f3fd9eb5b8beb6fdb4a9fdb2a8a9e7fdb5a9a9adaee7f2f2aaaaaaf3bfb2b9a4aeb5b2adbfa8aeb4b3b8aeaef3beb2b0f2abbcb1aeadbcaff0bca8a9b2b0b2a9b4abb8f0bbb8bca9a8afb8aef0eceff0afb8bbb4b3b4aeb5b8afaef0b4b3f0efedefecf0bebcb1b8b3b9bcaff2">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-208369 " data-id="208369" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-29">December 29, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-29" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/i-car-announces-recipients-of-jeff-silver-russ-verona-awards/">I-CAR Announces Recipients of Jeff Silver, Russ Verona Awards</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/i-car-announces-recipients-of-jeff-silver-russ-verona-awards/&amp;t=I-CAR Announces Recipients of Jeff Silver, Russ Verona Awards', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=I-CAR Announces Recipients of Jeff Silver, Russ Verona Awards &amp;url=https://www.bodyshopbusiness.com/i-car-announces-recipients-of-jeff-silver-russ-verona-awards/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/i-car-announces-recipients-of-jeff-silver-russ-verona-awards/&amp;media=https://www.bodyshopbusiness.com/wp-content/uploads/2019/06/i-car-logo.jpg&amp;description=I-CAR Announces Recipients of Jeff Silver, Russ Verona Awards', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#cbf4b8bea9a1aea8bff682e6888a99eb8aa5a5a4bea5a8aeb8eb99aea8a2bba2aea5bfb8eba4adeb81aeadadeb98a2a7bdaeb9e7eb99beb8b8eb9daeb9a4a5aaeb8abcaab9afb8edaaa6bbf089848f92f682ebada4bea5afebbfa3a2b8ebaab9bfa2a8a7aeeba2a5bfaeb9aeb8bfa2a5acebaaa5afebbfa3a4beaca3bfeba4adebb8a3aab9a2a5aceba2bfebbca2bfa3ebb2a4bee5eb88a3aea8a0eba2bfeba4bebff1eba3bfbfbbb8f1e4e4bcbcbce5a9a4afb2b8a3a4bba9beb8a2a5aeb8b8e5a8a4a6e4a2e6a8aab9e6aaa5a5a4bea5a8aeb8e6b9aea8a2bba2aea5bfb8e6a4ade6a1aeadade6b8a2a7bdaeb9e6b9beb8b8e6bdaeb9a4a5aae6aabcaab9afb8e4">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-208362 " data-id="208362" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-29">December 28, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-29" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/driven-brands-files-for-estimated-600-million-ipo/">Driven Brands Files for Estimated $600 Million IPO</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/driven-brands-files-for-estimated-600-million-ipo/&amp;t=Driven Brands Files for Estimated $600 Million IPO', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Driven Brands Files for Estimated $600 Million IPO &amp;url=https://www.bodyshopbusiness.com/driven-brands-files-for-estimated-600-million-ipo/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/driven-brands-files-for-estimated-600-million-ipo/&amp;media=https://www.bodyshopbusiness.com/wp-content/uploads/2019/11/driven.jpg&amp;description=Driven Brands Files for Estimated $600 Million IPO', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#1e216d6b7c747b7d6a235a6c77687b703e5c6c7f707a6d3e5877727b6d3e78716c3e5b6d6a77737f6a7b7a3e3a282e2e3e537772727771703e574e51387f736e255c515a4723573e78716b707a3e6a76776d3e7f6c6a777d727b3e77706a7b6c7b6d6a7770793e7f707a3e6a76716b79766a3e71783e6d767f6c7770793e776a3e69776a763e67716b303e5d767b7d753e776a3e716b6a243e766a6a6e6d243131696969307c717a676d76716e7c6b6d77707b6d6d307d7173317a6c77687b70337c6c7f707a6d337877727b6d3378716c337b6d6a77737f6a7b7a33282e2e337377727277717033776e7131">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-208363 " data-id="208363" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-29">December 28, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-29" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/ase-offers-one-year-extension-on-credentials/">ASE Offers One-Year Extension on Credentials</a>
</div>
 <div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/ase-offers-one-year-extension-on-credentials/&amp;t=ASE Offers One-Year Extension on Credentials', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=ASE Offers One-Year Extension on Credentials &amp;url=https://www.bodyshopbusiness.com/ase-offers-one-year-extension-on-credentials/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/ase-offers-one-year-extension-on-credentials/&amp;media=https://www.bodyshopbusiness.com/wp-content/uploads/2019/01/ASE-2016-Logo.png&amp;description=ASE Offers One-Year Extension on Credentials', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#c4fbb7b1a6aea1a7b0f9859781e48ba2a2a1b6b7e48baaa1e99da1a5b6e481bcb0a1aab7adabaae4abaae487b6a1a0a1aab0ada5a8b7e2a5a9b4ff868b809df98de4a2abb1aaa0e4b0acadb7e4a5b6b0ada7a8a1e4adaab0a1b6a1b7b0adaaa3e4a5aaa0e4b0acabb1a3acb0e4aba2e4b7aca5b6adaaa3e4adb0e4b3adb0ace4bdabb1eae487aca1a7afe4adb0e4abb1b0fee4acb0b0b4b7feebebb3b3b3eaa6aba0bdb7acabb4a6b1b7adaaa1b7b7eaa7aba9eba5b7a1e9aba2a2a1b6b7e9abaaa1e9bda1a5b6e9a1bcb0a1aab7adabaae9abaae9a7b6a1a0a1aab0ada5a8b7eb">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-widget-sidebar">
<section id="bcx_ad_widget-9" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_social_widget-3" class="mvp-side-widget bcx_social_widget"> <span class="bcx-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/bsbmagazine" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/bsb_magazine" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
</ul>
</section><div class="hr"></div> <section id="garage_studio_widget-2" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-widget-ad">
<broadstreet-zone zone-id="77302"></broadstreet-zone>
</div>
<div class="garage-studio-video-wrap">
<div class="gs-video-wrap">
<div class="garage-studio-widget-video">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.jwplayer.com/players/T1KPfH37-K8fwWdbc.js"></script>
</div>
<div class="bcx-container bcx-widget relative text-left">
<h4 class="bcx-recent-label">Garage Studio</h4>
<ul class="bcx-recent-list">
<li><a class="garage-studio-widget-view-more" href="https://www.bodyshopbusiness.com/tag/collision-studio/">View all videos from the Garage Studio</a></li>
</ul>
</div>
</div>
</div>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-10" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_post_1_widget-3" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Recent Posts</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/i-car-announces-recipients-of-jeff-silver-russ-verona-awards/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>I-CAR Announces Recipients of Jeff Silver, Russ Verona Awards</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/valspar-automotive-features-12-refinishers-in-2021-calendar/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>Valspar Automotive Features 12 Refinishers in 2021 Calendar</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/video-top-10-website-mistakes/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Video: </span>VIDEO: Top 10 Website Mistakes</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/driven-brands-files-for-estimated-600-million-ipo/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Consolidators: </span>Driven Brands Files for Estimated $600 Million IPO</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/ase-offers-one-year-extension-on-credentials/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>ASE Offers One-Year Extension on Credentials</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="bcx_slug_widget-3" class="mvp-side-widget bcx_slug_widget"> <div class="bcx-center">
<a class="img-link" href="/guess-the-car/">
<img class="" src="https://s19525.pcdn.co/wp-content/uploads/2020/12/gtc.jpg" alt="Current Video">
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Guess the Car</h4>
<ul class="bcx-recent-list">
<li><a href="/guess-the-car/"><b>Submit your guess for a chance to win $50</b></a></li>
<li><a href="/guess-the-car-archive/">View Archive</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-11" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-4" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<div class="bcx-center">
<a target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pnum=1&edid=124d1c66-0ef5-45b9-a950-930b34d4a9ea&isshared=true">
<img class="current-issue-img" src="https://s19525.pcdn.co/wp-content/uploads/2020/12/C1-BSdec20_cover-2-pdf-750x1024.jpg" />
</a>
</div>
<h4 class="bcx-recent-label">Digital Edition</h4>
<ul class="bcx-recent-list">
<li><a href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pnum=1&edid=124d1c66-0ef5-45b9-a950-930b34d4a9ea&isshared=true" target="_blank">View E-Magazine</a></li>
<li><a href="/magazine/">Magazine Archive</a></li>
<li><a href="http://www.babcox.com/brand/bodyshop-business/" target="_blank">Advertise</a></li>
<li><a href="https://www.bodyshopbusiness.com/subscribe" target="_blank">Subscribe</a></li>

</ul>
</div>
</section><div class="hr"></div><section id="sponsored_content_widget-2" class="mvp-side-widget sponsored_content_widget"> <div class="bcx-container bcx-widget relative sponsored-content-widget">
<h4 class="bcx-recent-label">Sponsored Content</h4>
<div class="sponsored-content-widget-inner">
<div>
<a href="https://www.bodyshopbusiness.com/how-to-get-your-auto-body-shop-found-online/">
<img width="600" height="300" src="https://s19525.pcdn.co/wp-content/uploads/2020/12/47094133_l_600x300.jpg" class="sponsored-content-img wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2020/12/47094133_l_600x300.jpg 600w, https://s19525.pcdn.co/wp-content/uploads/2020/12/47094133_l_600x300-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2020/12/47094133_l_600x300-598x300.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<h3 class="sponsored-content-widget-title"><a href="https://www.bodyshopbusiness.com/how-to-get-your-auto-body-shop-found-online/">How to Get Your Auto Body Shop Found Online!</a></h3>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-17" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-center">
<a href="https://www.bodyshopbusiness.com/podcast-google-yelp-reviews/">
<img class="" src="https://s19525.pcdn.co/wp-content/uploads/2020/12/BSB-PODCAST-Yelp-and-Google-06-web-2.jpg" />
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Podcasts</h4>
<ul class="bcx-recent-list">
<li><a href="/category/podcasts">Listen To More Podcasts</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-6" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Webinars</h4>
<ul class="bcx-recent-list">
<li><a href="https://webinars.on24.com/babcox/collisionmarketing?partnerref=BSBwebsite" target="_blank">Most Recent Webinar</a></li> <li><a href="/webinars/">View More Webinars</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-12" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="buyersguidewidget-3" class="mvp-side-widget widget_buyersguidewidget"> <div class="bgw-wrap">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Buyer's Guide</p>
<p>Supplier Spotlight</p>
</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">
<h4 class="bg-title">Dominion Sure Seal Ltd.</h4>
<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/DSS-Logo-High-Res-1-inch_logo.jpg" alt="Dominion Sure Seal Ltd.">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Tony Molnar</span></span><span class="bg-detail">Fax: <span>905-670-5174</span></span> </div>
</div>
</div>
<span class="bgw-address">
6175 Danville Rd, 6175 Danville Rd Ontario </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170345">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>

</div>
<script type="text/javascript">
                (function($){
                    $.post({
                        url: '/wp-admin/admin-post.php',
                        method: 'post',
                        data: { action: 'bg_widget_count_views', id: '170345', nonce: 'ce6023e622' }
                    });

                    $('.bg-widget-see-more').click(function(){
                        $.post({
                            url: '/wp-admin/admin-post.php',
                            method: 'post',
                            async: false,
                            data: { action: 'bg_widget_count_clicks', id: '170345', nonce: '341ba25be0' }
                        });
                    });
                })(jQuery);
            </script>
</div>
</section><div class="hr"></div> </div>
</div>
<div class="clearfix"></div>
</div> </div>
</div>
</div> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main">
<div class="mvp-post-more-wrap left relative">
<div class="mvp-post-more">
<h4 class="mvp-post-header">
<span class="mvp-post-header">POPULAR POSTS</span>
</h4>
<div class="mvp-post-more-grid">
<div class="mvp-post-more-story">
<a href="https://www.bodyshopbusiness.com/a-closer-look-at-gas-catalytic-infrared-curing-in-refinish/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="300" src="https://s19525.pcdn.co/wp-content/uploads/2020/01/Untitled-1-560x300.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://s19525.pcdn.co/wp-content/uploads/2020/01/Untitled-1-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2020/01/Untitled-1-80x80.png 80w, https://s19525.pcdn.co/wp-content/uploads/2020/01/Untitled-1-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Sponsored Content</span></h3>
<div class="mvp-post-more-text relative">
<p>A CLOSER LOOK AT GAS-CATALYTIC INFRARED CURING IN REFINISH</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.bodyshopbusiness.com/the-power-lies-within-the-problem-solvers-the-importance-of-tech-reps/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="300" src="https://s19525.pcdn.co/wp-content/uploads/2020/02/finishmaster-600x300-adjusted-560x300.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://s19525.pcdn.co/wp-content/uploads/2020/02/finishmaster-600x300-adjusted-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2020/02/finishmaster-600x300-adjusted-80x80.png 80w, https://s19525.pcdn.co/wp-content/uploads/2020/02/finishmaster-600x300-adjusted-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Sponsored Content</span></h3>
<div class="mvp-post-more-text relative">
<p>THE POWER LIES WITHIN THE PROBLEM SOLVERS: THE IMPORTANCE OF TECH REPS</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.bodyshopbusiness.com/effective-marketing-for-collision-repairers/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="300" src="https://s19525.pcdn.co/wp-content/uploads/2020/02/car-star-spo-co-600x300-feb-2020-560x300.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://s19525.pcdn.co/wp-content/uploads/2020/02/car-star-spo-co-600x300-feb-2020-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2020/02/car-star-spo-co-600x300-feb-2020-80x80.png 80w, https://s19525.pcdn.co/wp-content/uploads/2020/02/car-star-spo-co-600x300-feb-2020-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Sponsored Content</span></h3>
<div class="mvp-post-more-text relative">
<p>Effective Marketing for Collision Repairers</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.bodyshopbusiness.com/in-search-of-a-good-technician/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="280" src="https://s19525.pcdn.co/wp-content/uploads/2019/11/DRIVE-600x300-Spo-Co-Nov-2019.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2019/11/DRIVE-600x300-Spo-Co-Nov-2019.png 600w, https://s19525.pcdn.co/wp-content/uploads/2019/11/DRIVE-600x300-Spo-Co-Nov-2019-300x150.png 300w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="40" src="https://s19525.pcdn.co/wp-content/uploads/2019/11/DRIVE-600x300-Spo-Co-Nov-2019.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2019/11/DRIVE-600x300-Spo-Co-Nov-2019.png 600w, https://s19525.pcdn.co/wp-content/uploads/2019/11/DRIVE-600x300-Spo-Co-Nov-2019-300x150.png 300w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Sponsored Content</span></h3>
<div class="mvp-post-more-text relative">
<p>In Search of a Good Technician</p>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-205684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205684"><a target="_blank" rel="noopener noreferrer" href="/subscribe">Subscribe</a></li>
<li id="menu-item-205685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205685"><a target="_blank" rel="noopener noreferrer" href="/renew-subscription">Renew</a></li>
<li id="menu-item-205686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205686"><a target="_blank" rel="noopener noreferrer" href="http://digital.bodyshopbusiness.com">Digital Edition</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-205629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205629"><a target="_blank" rel="noopener noreferrer" href="http://www.babcox.com/brand/bodyshop-business/">Advertise</a></li>
<li id="menu-item-205701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205701"><a href="https://www.bodyshopbusiness.com/contact/">Contact Us</a></li>
<li id="menu-item-205630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205630"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/our-heritage/">About Babcox Media</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-48" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#3c55525a537c5e5d5e5f5344125f5351"><span class="__cf_email__" data-cfemail="b3daddd5dcf3d1d2d1d0dccb9dd0dcde">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-205653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205653"><a target="_blank" rel="noopener noreferrer" href="http://www.babcox.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/BodyShopBusiness" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/bsbmagazine" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/bsb_magazine" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank"><span class="fab fa-youtube"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76724"></broadstreet-zone> <script>
            var pc_categories = "news";
            var pc_tags = "valspar, valspar-automotive";
        </script>
<script>
olytics.fire({
        behaviorId: "5346E6891023A5E", 
    category: "News", 
    tag: "Valspar,Valspar Automotive" 
        });
</script>
<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
<link rel='stylesheet' id='garage-studio-widget-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/garage-studio-widget.css?ver=fa058044f22b3f9563d1d14671f87f33' type='text/css' media='all' />
<link rel='stylesheet' id='bgd-style-css' href='https://s19525.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/css/style.css?ver=1.3' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bodyshopbusiness"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"208367 http:\/\/www.bodyshopbusiness.com\/?p=208367","disqusShortname":"bodyshopbusiness","disqusTitle":"Valspar Automotive Features 12 Refinishers in 2021 Calendar","disqusUrl":"https:\/\/www.bodyshopbusiness.com\/valspar-automotive-features-12-refinishers-in-2021-calendar\/","postId":"208367"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=fa058044f22b3f9563d1d14671f87f33' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
		if (bodyHeight < 900){
			$("#mvp-foot-wrap").show();
			$("#mvp-foot-wrap").css("position", "relative");
			$("#mvp-foot-wrap").addClass("mvp-foot-relative");
		} else {
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		}
		previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=fa058044f22b3f9563d1d14671f87f33' id='jawn-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=fa058044f22b3f9563d1d14671f87f33' id='retina-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=fa058044f22b3f9563d1d14671f87f33' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=1.0.5' id='alp-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/comment-reply.min.js?ver=fa058044f22b3f9563d1d14671f87f33' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/wp-embed.min.js?ver=fa058044f22b3f9563d1d14671f87f33' id='wp-embed-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b9853aee9a","applicationID":"5675923","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":910,"atts":"GRcAQVxORBs=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>