<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Favicon-01.png" /><link rel="pingback" href="https://www.bodyshopbusiness.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bodyshopbusiness.com/bmw-selects-ops-for-parts-procurement-solutions/" />
<meta property="og:title" content="BMW Selects OPS for Parts Procurement Solutions" />
<meta property="og:description" content="Overall Parts Solutions (OPS) announced a national contract with BMW of North America to integrate the OPS Technology Suite in BMW dealerships nationwide." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.bodyshopbusiness.com/bmw-selects-ops-for-parts-procurement-solutions/">
<meta name="twitter:title" content="BMW Selects OPS for Parts Procurement Solutions">
<meta name="twitter:description" content="Overall Parts Solutions (OPS) announced a national contract with BMW of North America to integrate the OPS Technology Suite in BMW dealerships nationwide.">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<title>BMW Selects OPS for Parts Procurement Solutions</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.bodyshopbusiness.com/bmw-selects-ops-for-parts-procurement-solutions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BMW Selects OPS for Parts Procurement Solutions" />
<meta property="og:description" content="Overall Parts Solutions (OPS) announced a national contract with BMW of North America to integrate the OPS Technology Suite in BMW dealerships nationwide." />
<meta property="og:url" content="https://www.bodyshopbusiness.com/bmw-selects-ops-for-parts-procurement-solutions/" />
<meta property="og:site_name" content="BodyShop Business" />
<meta property="article:tag" content="BMW" />
<meta property="article:tag" content="ops" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-19T13:18:07+00:00" />
<meta property="article:modified_time" content="2020-02-19T14:27:09+00:00" />
<meta property="og:updated_time" content="2020-02-19T14:27:09+00:00" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bodyshopbusiness.com/#website","url":"https://www.bodyshopbusiness.com/","name":"BodyShop Business","inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://www.bodyshopbusiness.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.bodyshopbusiness.com/bmw-selects-ops-for-parts-procurement-solutions/#webpage","url":"https://www.bodyshopbusiness.com/bmw-selects-ops-for-parts-procurement-solutions/","name":"BMW Selects OPS for Parts Procurement Solutions","isPartOf":{"@id":"https://www.bodyshopbusiness.com/#website"},"inLanguage":"en-US","datePublished":"2020-02-19T13:18:07+00:00","dateModified":"2020-02-19T14:27:09+00:00","author":{"@id":"https://www.bodyshopbusiness.com/#/schema/person/6e3fa617ce4ca3a5e250d5e4a74ed024"}},{"@type":["Person"],"@id":"https://www.bodyshopbusiness.com/#/schema/person/6e3fa617ce4ca3a5e250d5e4a74ed024","name":"BodyShop Business Staff Writers","image":{"@type":"ImageObject","@id":"https://www.bodyshopbusiness.com/#authorlogo","inLanguage":"en-US","url":"https://s19525.pcdn.co/wp-content/uploads/2020/01/bodyshop-business-logo-2.0-2020.jpeg","caption":"BodyShop Business Staff Writers"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.bodyshopbusiness.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Feed" href="https://www.bodyshopbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Comments Feed" href="https://www.bodyshopbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; BMW Selects OPS for Parts Procurement Solutions Comments Feed" href="https://www.bodyshopbusiness.com/bmw-selects-ops-for-parts-procurement-solutions/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19525.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=1f3e381d49aaec34fabfe68f49b6d6e6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19525.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19525.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='gtc-style-css' href='https://s19525.pcdn.co/wp-content/plugins/guess-the-car/css/style.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/style.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bcxt-custom-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/empty.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<style id='bcxt-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/css/reset.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=1f3e381d49aaec34fabfe68f49b6d6e6'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=1f3e381d49aaec34fabfe68f49b6d6e6'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=1f3e381d49aaec34fabfe68f49b6d6e6'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=1f3e381d49aaec34fabfe68f49b6d6e6'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init-2.min.js?ver=1f3e381d49aaec34fabfe68f49b6d6e6'></script>
<script type='text/javascript'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
</script>
<link rel='https://api.w.org/' href='https://www.bodyshopbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bodyshopbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19525.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bodyshopbusiness.com/?p=206068' />
<link rel="alternate" type="application/json+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Fbmw-selects-ops-for-parts-procurement-solutions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Fbmw-selects-ops-for-parts-procurement-solutions%2F&#038;format=xml" />
<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
    // olytics 3.0
    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
    </script>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
	
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
	
	.rt-news-slider-3 .rtin-item .video-content .post-meta-light {
        display: none;
    }
	
	.mvp-post-img-text-wrap.temp5 {
        padding: 10px 0 15px !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}		</style>
<script src='https://www5.smartadserver.com/config.js?nwid=1775' type="text/javascript"></script>
<script type="text/javascript">
		var sas = sas || {};
		sas.cmd = sas.cmd || [];
		sas.cmd.push(function() {
			sas.setup({ domain: "https://www.smartadserver.com", async: true, renderMode: 0 });
		});
	</script>
<script type="text/javascript">
		(function() {
		  (function (i, s, o, g, r, a, m) {
			  i['GoogleAnalyticsObject'] = r;
			  i[r] = i[r] || function () {
					  (i[r].q = i[r].q || []).push(arguments)
				  }, i[r].l = 1 * new Date();
			  a = s.createElement(o),
				  m = s.getElementsByTagName(o)[0];
			  a.async = 1;
			  a.src = g;
			  m.parentNode.insertBefore(a, m)
		  })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

		  ga('create', 'UA-1950768-3', 'auto');
		  ga('send', 'pageview');
		})();
	  </script>
</head>
<body class="post-template-default single single-post postid-206068 single-format-standard elementor-default">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Monogram-01-1.png" alt="BodyShop Business" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-205633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-205633"><a href="https://www.bodyshopbusiness.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-205634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205634"><a href="https://www.bodyshopbusiness.com/category/news/associations-2/">Associations</a></li>
<li id="menu-item-205635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205635"><a href="https://www.bodyshopbusiness.com/category/news/consolidators/">Consolidators</a></li>
<li id="menu-item-205636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205636"><a href="https://www.bodyshopbusiness.com/category/news/events/">Events</a></li>
<li id="menu-item-205637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205637"><a href="https://www.bodyshopbusiness.com/category/news/legislation/">Legislation</a></li>
<li id="menu-item-205638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205638"><a href="https://www.bodyshopbusiness.com/category/news/news-oem/">OEMs</a></li>
</ul>
</li>
<li id="menu-item-205639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205639"><a href="https://www.bodyshopbusiness.com/category/technical-2/">Technical</a>
<ul class="sub-menu">
<li id="menu-item-205640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205640"><a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/">Body Repair</a></li>
<li id="menu-item-205641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205641"><a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/">Diagnostics</a></li>
<li id="menu-item-205642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205642"><a href="https://www.bodyshopbusiness.com/category/technical-2/mechanical-service/">Mechanical Service</a></li>
<li id="menu-item-205643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205643"><a href="https://www.bodyshopbusiness.com/category/technical-2/refinish/">Refinish</a></li>
</ul>
</li>
<li id="menu-item-205644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205644"><a href="https://www.bodyshopbusiness.com/category/business/">Shop Operations</a>
<ul class="sub-menu">
<li id="menu-item-205645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205645"><a href="https://www.bodyshopbusiness.com/category/business/customer-service/">Customer Service</a></li>
<li id="menu-item-205646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205646"><a href="https://www.bodyshopbusiness.com/category/business/employee-management/">Employee Management</a></li>
<li id="menu-item-205647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205647"><a href="https://www.bodyshopbusiness.com/category/business/management/">Management</a></li>
<li id="menu-item-205648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205648"><a href="https://www.bodyshopbusiness.com/category/business/training/">Training and Education</a></li>
</ul>
</li>
<li id="menu-item-205649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205649"><a href="https://www.bodyshopbusiness.com/category/products/">Products</a></li>
<li id="menu-item-205650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205650"><a href="https://www.bodyshopbusiness.com/category/original-video/">Video</a></li>
<li id="menu-item-205651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205651"><a href="https://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
<li id="menu-item-205652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205652"><a href="https://www.bodyshopbusiness.com/category/sponsored-content/">Sponsored Content</a></li>
</ul></div> <div class="mvp-garage-studio-menu-ad">
<broadstreet-zone zone-id="77302"></broadstreet-zone>
</div>
<div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-205679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205679"><a href="https://www.bodyshopbusiness.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-205680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205680"><a href="https://www.bodyshopbusiness.com/guess-the-car/">Guess the Car</a></li>
<li id="menu-item-205681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205681"><a href="https://www.bodyshopbusiness.com/shop-executive-year/">Executive of the Year</a></li>
<li id="menu-item-205682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205682"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/2019/12/SOTI-2018.pdf">State of the Industry</a></li>
<li id="menu-item-205683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205683"><a href="https://www.bodyshopbusiness.com/readers-choice/">Reader&#8217;s Choice</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-205677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205677"><a target="_blank" rel="noopener noreferrer" href="http://digital.bodyshopbusiness.com">Current Issue</a></li>
<li id="menu-item-205678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205678"><a href="https://www.bodyshopbusiness.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/bsbmagazine" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/bsb_magazine" target="_blank" class="fab fa-instagram"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-205674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205674"><a target="_blank" rel="noopener noreferrer" href="http://ads.babcox.com/?brand_id=153">Advertise</a></li>
<li id="menu-item-205675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205675"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/loading.do?omedasite=BSB_new">Subscribe</a></li>
<li id="menu-item-205702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205702"><a href="https://www.bodyshopbusiness.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="mvp-main-head-top left relative">
<div class="mvp-main-ht-grid">
<div class="mvp-main-ht-left">
<div class="mvp-top-soc-wrap">
</div>
</div>
<div class="mvp-head-logo">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2020/01/BSB_600x100.png" alt="BodyShop Business" data-rjs="2" /></a>
</div>
<div class="mvp-main-ht-right">
</div>
</div>
</div>
<div class="mvp-main-head-grid ">
<div class="mvp-main-head-left">
<div class="mvp-fly-but-wrap relative mvp-fly-but-click fly-out-mobile">
<a href="#">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
</div>
<div class="mvp-main-head-mid relative">
<div class="mvp-nav-logo-wrap ">
<div class="mvp-nav-logo">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Navigation-01.png" alt="BodyShop Business" data-rjs="2" /></a>
<h2 class="mvp-logo-title">BodyShop Business</h2>
</div>
</div>
<div class="mvp-nav-menu ">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"> <div class="bcx-center-nav">
<li class="top-magazine-issue-section menu-item-object-category menu-item-has-children">
<a href="#" class="menu-link main-menu-link">Current Issue</a>
<div class="sub-menu-container top-magazine-issue-dropdown">
<div class="magazine-dropdown-top">
<div class="row no-gutters">
<div class="col-md-4 no-gutters">
<div class="image-offset">
<div class="center-this">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=cd100ed1-17c7-4eb1-9585-dc15fe267aa3">
<img class="top-magazine-issue" src="https://s19525.pcdn.co/wp-content/uploads/2020/02/BSB_Feb20_Cover.png" alt="Current Issue">
</a>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="col-md-8">
<div class="magazine-dropdown-right">
<h2 class="magazine-dropdown-title">February 2020 Issue</h2>
<a class="btn btn-digital-magazine" target="_blank" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=cd100ed1-17c7-4eb1-9585-dc15fe267aa3">Digital Magazine</a>
<a class="btn btn-magazine-subscribe" href="https://babcox.dragonforms.com/loading.do?omedasite=BSB_new">Subscribe Now</a>
</div>
</div>
</div>
</div>
<div class="magazine-dropdown-bottom">
<div class="row">
<div class="col-md-8">
<div class="magazine-past-issue-wrap">
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&edid=47d441d4-e297-46eb-83ab-07987faf5325">
<img src="https://s19525.pcdn.co/wp-content/uploads/2020/01/adv-mat-guide-1.png" alt="Advanced Materials Guide">
</a>
<p class="past-issue-title">Advanced Materials Guide</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4c256db4-a5d3-49ae-9016-d64a8bcc6f8d">
<img src="https://s19525.pcdn.co/wp-content/uploads/2020/01/jan-2020.png" alt="January 2020">
</a>
<p class="past-issue-title">January 2020</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=284968ac-48b1-49a3-bc90-701b2815dc03">
<img src="https://s19525.pcdn.co/wp-content/uploads/2019/12/BSB-Dec19-Crash.png" alt="CRASH 2019">
</a>
<p class="past-issue-title">CRASH 2019</p>
</div>
</div>
</div>
<div class="col-md-4 magazine-archive-button-wrap">
<a class="btn btn-magazine-archive" href="/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div>
</li><li id="nav-menu-item-205654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/news/" class="menu-link main-menu-link">News</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-205655" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/associations-2/" class="menu-link sub-menu-link">Associations</a></li>
<li id="nav-menu-item-205656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/consolidators/" class="menu-link sub-menu-link">Consolidators</a></li>
<li id="nav-menu-item-205657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/events/" class="menu-link sub-menu-link">Events</a></li>
<li id="nav-menu-item-205658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/legislation/" class="menu-link sub-menu-link">Legislation</a></li>
<li id="nav-menu-item-205659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/news/news-oem/" class="menu-link sub-menu-link">OEMs</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-206073 ">
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/polyvance-inducted-into-japan-autobody-repair-work-association/">Polyvance Inducted Into Japan Autobody Repair Work Association</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-19">February 19, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-19" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-206070 ">
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/fix-auto-usa-opens-first-location-in-ohio/">Fix Auto USA Opens First Location in Ohio</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-19">February 19, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-19" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-206069 ">
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/scrs-welcomes-aasp-illinois-as-newest-affiliate-association/">SCRS Welcomes AASP Illinois as Newest Affiliate Association</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-19">February 19, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-19" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205660" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/business/" class="menu-link main-menu-link">Shop Operations</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-205661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/customer-service/" class="menu-link sub-menu-link">Customer Service</a></li>
<li id="nav-menu-item-205662" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/employee-management/" class="menu-link sub-menu-link">Employee Management</a></li>
<li id="nav-menu-item-205663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/management/" class="menu-link sub-menu-link">Management</a></li>
<li id="nav-menu-item-205664" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/business/training/" class="menu-link sub-menu-link">Training and Education</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-205993 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/oe-certification-are-you-ready/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/02/car.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/oe-certification-are-you-ready/">OE Certification: Are You Ready?</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/micki-hazz/" title="Posts by Micki Woods" rel="author">Micki Woods</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-10">February 10, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-11" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-205867 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/50-years-and-counting-a-look-back-at-my-pbe-career/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/01/fifty-years.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/50-years-and-counting-a-look-back-at-my-pbe-career/">50 Years and Counting: A Look Back at My Collision Career</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/mark_clark_clark/" title="Posts by Mark Clark" rel="author">Mark Clark</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-27">January 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-28" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-205851 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/james-raub-2019-bodyshop-business-ase-master-collision-repair-refinish-technician-of-the-year/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/01/ase.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/james-raub-2019-bodyshop-business-ase-master-collision-repair-refinish-technician-of-the-year/">James Raub: Collision Repair &amp; Refinish Tech of Year</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/sean_donohue/" title="Posts by Sean Donohue" rel="author">Sean Donohue</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-21">January 21, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-21" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/products/" class="menu-link main-menu-link">Products</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-206065 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/autel-releases-adascal2-expansion-pack/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2019/08/autel-1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/autel-releases-adascal2-expansion-pack/">Autel Releases ADASCAL2 Expansion Package</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-18">February 18, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-19" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-206040 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/tsunami-releases-new-5-hp-air-dryer/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/02/air-dryer.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/tsunami-releases-new-5-hp-air-dryer/">Tsunami Compressed Air Solutions Introduces 5-hp Air Dryer</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-17">February 17, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-17" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-205988 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/dent-fix-equipment-releases-new-airless-plastic-welder/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/02/dent-fix.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/dent-fix-equipment-releases-new-airless-plastic-welder/">Dent Fix Equipment Releases New Airless Plastic Welder</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-10">February 10, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-12" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205666" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/technical-2/" class="menu-link main-menu-link">Technical</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-205667" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/" class="menu-link sub-menu-link">Body Repair</a></li>
<li id="nav-menu-item-205668" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/" class="menu-link sub-menu-link">Diagnostics</a></li>
<li id="nav-menu-item-205669" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/mechanical-service/" class="menu-link sub-menu-link">Mechanical Service</a></li>
<li id="nav-menu-item-205670" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/technical-2/refinish/" class="menu-link sub-menu-link">Refinish</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-206037 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/who-is-doing-your-diagnostic-scans/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/02/scanning-1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/who-is-doing-your-diagnostic-scans/">Who Is Doing Your Diagnostic Scans?</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/mitch_becker_becker/" title="Posts by Mitch Becker" rel="author">Mitch Becker</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-17">February 17, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-17" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-205961 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/measuring-vehicles-are-we-missing-the-obvious/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/02/measuring-1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/measuring-vehicles-are-we-missing-the-obvious/">Measuring Vehicles: Are We Missing the Obvious?</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/mitch_becker_becker/" title="Posts by Mitch Becker" rel="author">Mitch Becker</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-05">February 5, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-05" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-205836 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/advanced-materials-planning-for-the-future/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/01/hyundai.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/advanced-materials-planning-for-the-future/">Advanced Materials: Planning for Your Body Shop&#039;s Future</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/tom_martin/" title="Posts by Tom Martin" rel="author">Tom Martin</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-15">January 15, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-06" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-205671" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.bodyshopbusiness.com/category/original-video/" class="menu-link main-menu-link">Multimedia</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-205672" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bodyshopbusiness.com/category/original-video/" class="menu-link sub-menu-link">Video</a></li>
<li id="nav-menu-item-205673" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bodyshopbusiness.com/webinars/" class="menu-link sub-menu-link">Webinars</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-206071 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/video-navigating-wiring-diagrams/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/02/wiring.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/video-navigating-wiring-diagrams/">VIDEO: Navigating Electrical Circuits</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-19">February 19, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-19" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-206034 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/video-protecting-your-employees-from-cold-weather/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/02/launch-cold.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/video-protecting-your-employees-from-cold-weather/">VIDEO: Protecting Your Employees from Cold Weather</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-17">February 17, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-17" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-206025 has-thumbnail">
<a class="img-link" href="https://www.bodyshopbusiness.com/video-improving-the-close-rate-at-your-body-shop/">
<div class="post-thumbnail" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2020/02/launch-gc-bsb-2.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.bodyshopbusiness.com/video-improving-the-close-rate-at-your-body-shop/">VIDEO: Improving the Close Rate at Your Body Shop</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-14">February 14, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-14" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
</ul></div> </div>
</div>
<div class="mvp-main-head-right relative">
<span class="mvp-nav-search-but fas fa-search mvp-search-click search-mobile"></span>
</div>
</div>
<div class="mvp-site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.bodyshopbusiness.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.bodyshopbusiness.com/the-reality-of-pbe-value-added-services/">The Reality of PBE Value-Added Services</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/collision-works-acquires-deshields-truck-services-inc/">Collision Works Acquires DeShields Truck Services Inc.</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/scanning-recalibration-market-rates/">Scanning &#038; Recalibration: Market Rates</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/advanced-materials-planning-for-the-future/">Advanced Materials: Planning for Your Body Shop&#8217;s Future</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/plastic-repairs-are-we-throwing-away-opportunity/">Plastic Repairs: Are We Throwing Away Opportunity?</a></li>
</ul>
<style>
    .ticker-title { background-color: #df771c; }
    .ticker-title .boltu-right { border-top: 8px solid #df771c; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">
<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main ">
<article id="post-206068" class="post-206068 post type-post status-publish format-standard hentry category-news tag-bmw tag-ops" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bodyshopbusiness.com/bmw-selects-ops-for-parts-procurement-solutions/" />
<div class="bcx-news-template">
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.bodyshopbusiness.com/category/news/"><span class="mvp-post-cat">News</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">BMW Selects OPS for Parts Procurement Solutions</h1>
</div>
</header> <div class="bcx-author-container">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div class="mvp-author-thumb">
<img src="https://s19525.pcdn.co/wp-content/uploads/2020/01/bodyshop-business-logo-2.0-2020-80x80.jpeg" width="46" height="46" alt="BodyShop Business Staff Writers" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-19">February 19, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-19" />
</div>
</div>
</div>
</div>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s19525.pcdn.co/wp-includes/images/media/default.png">
<meta itemprop="width" content="48">
<meta itemprop="height" content="64">
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p>Overall Parts Solutions (OPS) announced a national contract with BMW of North America (BMW) to integrate the OPS Technology Suite in BMW dealerships nationwide, providing a single digital pipeline to quickly identify, locate and deliver auto parts to collision repair facilities.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="mvp-content-read-more-ad"><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div></div><div class="mvp-content-inner mvp-blur">
<p>OPS&#8217;s vision is to improve the parts supply chain for collision repair shops and parts suppliers, allowing a consistent and accurate flow of parts so shops can get customers back on the road. </p>
<p>The OPS Technology Suite will support BMW&#8217;s Collision Support Program by delivering a solution that encompasses the entire wholesale parts sales and delivery process. The platform includes OPSTrax (parts procurement), ValuTrax (conquesting), DeliveryTrax (logistics management), TraxPod (instant notifications), TraxDrive (driver mobile app) and BackTrax (return/credit solutions). Combined, these tools provide a fully integrated, real-time workflow and allow dealers to better serve their wholesale customers.</p>
<p>&#8220;OPS is proud to partner with BMW in its implementation of our industry-leading software platform throughout the BMW dealer network,&#8221; said Nick Bossinakis, CEO and co-founder of OPS. &#8220;We are confident that the OPS Technology Suite will add exceptional value to the BMW Collision Support Program. Our team, technology, products and resources are ideally positioned to support BMW&#8217;s strong supplier network experience for the collision shops and the industry.&#8221;</p>
<p>Added OPS COO and co-founder Sib Bahjat, &#8220;The OPS Technology Suite tackles three key areas of concern facing the collision parts industry: parts procurement, competitive pricing, and parts delivery. Our powerful platform was reverse engineered from the shop perspective to provide a system that complements standard shop processes and minimizes implementation learning curves. The OPS Technology Suite is more than a procurement tool – it follows the life cycle of the part, from estimate and order to tracking, delivery, and transaction posting. Our technology efficiently connects dealers with their collision shop customers through a supply chain solution that can reduce costs and improve ordering efficiency.&#8221;</p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76722"></broadstreet-zone></div></div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/bmw-selects-ops-for-parts-procurement-solutions/&amp;t=BMW Selects OPS for Parts Procurement Solutions', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=BMW Selects OPS for Parts Procurement Solutions &amp;url=https://www.bodyshopbusiness.com/bmw-selects-ops-for-parts-procurement-solutions/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/bmw-selects-ops-for-parts-procurement-solutions/&amp;media=&amp;description=BMW Selects OPS for Parts Procurement Solutions', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d641b140e790a3c353c3a2d2a7916090a793f362b7909382b2d2a79092b363a2c2b3c343c372d790a36352c2d3036372a7f383429621b161d006410793f362c373d792d31302a79382b2d303a353c7930372d3c2b3c2a2d30373e7938373d792d31362c3e312d79363f792a31382b30373e79302d792e302d317920362c77791a313c3a3279302d79362c2d6379312d2d292a6376762e2e2e773b363d202a3136293b2c2a30373c2a2a773a3634763b342e742a3c353c3a2d2a7436292a743f362b7429382b2d2a74292b363a2c2b3c343c372d742a36352c2d3036372a76">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.bodyshopbusiness.com/tag/bmw/" rel="tag">BMW</a>, <a href="https://www.bodyshopbusiness.com/tag/ops/" rel="tag">ops</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19525.pcdn.co/wp-content/uploads/2020/01/BSB_600x100.png" />
<meta itemprop="url" content="https://s19525.pcdn.co/wp-content/uploads/2020/01/BSB_600x100.png">
</div>
<meta itemprop="name" content="BodyShop Business">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-206068 mvp-com-but-206068">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="206068 https://www.bodyshopbusiness.com/?p=206068">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-206068").on("click", function(){
  	    $(".mvp-com-click-id-206068").show();
	    $(".disqus-thread-206068").show();
  	    $(".mvp-com-but-206068").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="">
<p>Loading Post...</p>
</div>
<div class="bcx-suggested-post" data-suggested-post="">
<p>Loading Post...</p>
</div>
<div class="bcx-suggested-post" data-suggested-post="">
<p>Loading Post...</p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> <div class="rev-infinite" style="display:inline-block; width: 100%; margin-top:35px;"><link href="https://fonts.googleapis.com/css?family=Raleway:800%2C400%2C500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="post_slider_1582138019_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">

<div id="post_slider_1582138019" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.8.3">
<ul> 
<li data-index="rs-1" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Webinars" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19525.pcdn.co/wp-content/uploads/2020/02/workerwhiledoingaweldingwitharcwelder-copy-scaled.jpg" alt="" title="workerwhiledoingaweldingwitharcwelder copy" width="2560" height="1700" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-1-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-1-layer-1" data-x="['center','center','center','center']" data-hoffset="['-1','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">WEBINARS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-1-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch a webinar for free on-demand! </div>
</li>

<li data-index="rs-2" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/original-video/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Video" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19525.pcdn.co/wp-content/uploads/2020/02/carpaintinginchamber-copy-scaled.jpg" alt="" title="carpaintinginchamber copy" width="2560" height="1358" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-2-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-2-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">VIDEO </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-2-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch the latest BodyShop Business video. </div>
</li>

<li data-index="rs-3" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Newsletter" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19525.pcdn.co/wp-content/uploads/2020/02/Surfaceofbluesportsedancarmetalhoodvehiclebodywork-copy-scaled.jpg" alt="" title="Surfaceofbluesportsedancarmetalhood;vehiclebodywork copy" width="2560" height="1703" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-3-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-3-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">SUBSCRIBE </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-3-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Stay up to date with the latest BodyShop Business news. </div>
</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="height: 5px; background: rgba(0,0,0,0.15);"></div> </div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss=".tp-caption.WebProduct-SubTitle,.WebProduct-SubTitle{color:#999999;font-size:15px;line-height:20px;font-weight:400;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}.tp-caption.NotGeneric-Title,.NotGeneric-Title{color:#ffffff;font-size:70px;line-height:70px;font-weight:800;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#post_slider_1582138019', responsiveLevels: [1240,1024,1024,1024], gridwidth: [650,480,480,480], gridheight: [150,210,210,210], sliderLayout: 'auto'});
			
var revapi1,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#post_slider_1582138019").revolution == undefined){
		revslider_showDoubleJqueryError("#post_slider_1582138019");
	}else{
		revapi1 = tpj("#post_slider_1582138019").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"on",
			},
			viewPort: {
				enable:true,
				outof:"wait",
				visible_area:"80%",
				presize:false
			},
			responsiveLevels:[1240,1024,1024,1024],
			visibilityLevels:[1240,1024,1024,1024],
			gridwidth:[650,480,480,480],
			gridheight:[150,210,210,210],
			lazyType:"none",
			parallax: {
				type:"mouse",
				origo:"enterpoint",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
</div></div>
</article>
</div>
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-206068 current" data-id="206068" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-19">February 19, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-19" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/bmw-selects-ops-for-parts-procurement-solutions/">BMW Selects OPS for Parts Procurement Solutions</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/bmw-selects-ops-for-parts-procurement-solutions/&amp;t=BMW Selects OPS for Parts Procurement Solutions', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=BMW Selects OPS for Parts Procurement Solutions &amp;url=https://www.bodyshopbusiness.com/bmw-selects-ops-for-parts-procurement-solutions/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/bmw-selects-ops-for-parts-procurement-solutions/&amp;media=&amp;description=BMW Selects OPS for Parts Procurement Solutions', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#76490503141c1315024b343b215625131a13150205563926255610190456261704020556260419150304131b1318025625191a03021f19180550171b064d3439322f4b3f56101903181256021e1f05561704021f151a13561f180213041305021f18115617181256021e1903111e0256191056051e17041f1811561f0256011f021e560f19035856351e13151d561f02561903024c561e020206054c5959010101581419120f051e19061403051f181305055815191b59141b015b05131a131502055b1906055b1019045b06170402055b060419150304131b1318025b05191a03021f19180559">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-206073 " data-id="206073" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-19">February 19, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-19" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/polyvance-inducted-into-japan-autobody-repair-work-association/">Polyvance Inducted Into Japan Autobody Repair Work Association</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/polyvance-inducted-into-japan-autobody-repair-work-association/&amp;t=Polyvance Inducted Into Japan Autobody Repair Work Association', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Polyvance Inducted Into Japan Autobody Repair Work Association &amp;url=https://www.bodyshopbusiness.com/polyvance-inducted-into-japan-autobody-repair-work-association/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/polyvance-inducted-into-japan-autobody-repair-work-association/&amp;media=&amp;description=Polyvance Inducted Into Japan Autobody Repair Work Association', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#b689c5c3d4dcd3d5c28be6d9dacfc0d7d8d5d396ffd8d2c3d5c2d3d296ffd8c2d996fcd7c6d7d896f7c3c2d9d4d9d2cf96e4d3c6d7dfc496e1d9c4dd96f7c5c5d9d5dfd7c2dfd9d890d7dbc68df4f9f2ef8bff96d0d9c3d8d296c2dedfc596d7c4c2dfd5dad396dfd8c2d3c4d3c5c2dfd8d196d7d8d296c2ded9c3d1dec296d9d096c5ded7c4dfd8d196dfc296c1dfc2de96cfd9c39896f5ded3d5dd96dfc296d9c3c28c96dec2c2c6c58c9999c1c1c198d4d9d2cfc5ded9c6d4c3c5dfd8d3c5c598d5d9db99c6d9dacfc0d7d8d5d39bdfd8d2c3d5c2d3d29bdfd8c2d99bdcd7c6d7d89bd7c3c2d9d4d9d2cf9bc4d3c6d7dfc49bc1d9c4dd9bd7c5c5d9d5dfd7c2dfd9d899">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-206070 " data-id="206070" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-19">February 19, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-19" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/fix-auto-usa-opens-first-location-in-ohio/">Fix Auto USA Opens First Location in Ohio</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/fix-auto-usa-opens-first-location-in-ohio/&amp;t=Fix Auto USA Opens First Location in Ohio', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Fix Auto USA Opens First Location in Ohio &amp;url=https://www.bodyshopbusiness.com/fix-auto-usa-opens-first-location-in-ohio/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/fix-auto-usa-opens-first-location-in-ohio/&amp;media=&amp;description=Fix Auto USA Opens First Location in Ohio', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#033c707661696660773e456a7b234276776c23565042234c73666d7023456a717077234f6c6062776a6c6d236a6d234c6b6a6c25626e7338414c475a3e4a23656c766d6723776b6a70236271776a606f66236a6d7766716670776a6d6423626d6723776b6c76646b77236c6523706b62716a6d64236a7723746a776b237a6c762d23406b666068236a77236c767739236b77777370392c2c7474742d616c677a706b6c736176706a6d6670702d606c6e2c656a7b2e6276776c2e7670622e6c73666d702e656a7170772e6f6c6062776a6c6d2e6a6d2e6c6b6a6c2c">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-206069 " data-id="206069" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-19">February 19, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-19" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/scrs-welcomes-aasp-illinois-as-newest-affiliate-association/">SCRS Welcomes AASP Illinois as Newest Affiliate Association</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/scrs-welcomes-aasp-illinois-as-newest-affiliate-association/&amp;t=SCRS Welcomes AASP Illinois as Newest Affiliate Association', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=SCRS Welcomes AASP Illinois as Newest Affiliate Association &amp;url=https://www.bodyshopbusiness.com/scrs-welcomes-aasp-illinois-as-newest-affiliate-association/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.bodyshopbusiness.com/scrs-welcomes-aasp-illinois-as-newest-affiliate-association/&amp;media=&amp;description=SCRS Welcomes AASP Illinois as Newest Affiliate Association', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#ba85c9cfd8d0dfd9ce87e9f9e8e99aeddfd6d9d5d7dfc99afbfbe9ea9af3d6d6d3d4d5d3c99adbc99af4dfcddfc9ce9afbdcdcd3d6d3dbcedf9afbc9c9d5d9d3dbced3d5d49cdbd7ca81f8f5fee387f39adcd5cfd4de9aced2d3c99adbc8ced3d9d6df9ad3d4cedfc8dfc9ced3d4dd9adbd4de9aced2d5cfddd2ce9ad5dc9ac9d2dbc8d3d4dd9ad3ce9acdd3ced29ac3d5cf949af9d2dfd9d19ad3ce9ad5cfce809ad2cececac9809595cdcdcd94d8d5dec3c9d2d5cad8cfc9d3d4dfc9c994d9d5d795c9d9c8c997cddfd6d9d5d7dfc997dbdbc9ca97d3d6d6d3d4d5d3c997dbc997d4dfcddfc9ce97dbdcdcd3d6d3dbcedf97dbc9c9d5d9d3dbced3d5d495">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-widget-sidebar">
<section id="bcx_ad_widget-9" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_social_widget-3" class="mvp-side-widget bcx_social_widget"> <span class="bcx-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/bsbmagazine" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/bsb_magazine" target="_blank" class="fab fa-instagram"></a></li>
</ul>
</section><div class="hr"></div> <section id="garage_studio_widget-2" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-widget-ad">
<broadstreet-zone zone-id="77302"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-10" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_post_1_widget-3" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Recent Posts</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/polyvance-inducted-into-japan-autobody-repair-work-association/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>Polyvance Inducted Into Japan Autobody Repair Work Association</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/video-navigating-wiring-diagrams/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Video: </span>VIDEO: Navigating Electrical Circuits</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/fix-auto-usa-opens-first-location-in-ohio/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Consolidators: </span>Fix Auto USA Opens First Location in Ohio</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/scrs-welcomes-aasp-illinois-as-newest-affiliate-association/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Associations: </span>SCRS Welcomes AASP Illinois as Newest Affiliate Association</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.bodyshopbusiness.com/bmw-selects-ops-for-parts-procurement-solutions/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>BMW Selects OPS for Parts Procurement Solutions</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="bcx_slug_widget-3" class="mvp-side-widget bcx_slug_widget"> <div class="bcx-center">
<a class="img-link" href="/guess-the-car/">
<img class="" src="https://s19525.pcdn.co/wp-content/uploads/2020/02/GTC-202-Blazer.jpg" alt="Current Video">
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Guess the Car</h4>
<ul class="bcx-recent-list">
<li><a href="/guess-the-car/"><b>Submit your guess for a chance to win $50</b></a></li>
<li><a href="/guess-the-car-archive/">View Archive</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-11" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-4" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<div class="bcx-center">
<a target="_blank" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=cd100ed1-17c7-4eb1-9585-dc15fe267aa3">
<img class="current-issue-img" src="https://s19525.pcdn.co/wp-content/uploads/2020/02/BSB_Feb20_Cover.png" />
</a>
</div>
<h4 class="bcx-recent-label">Digital Edition</h4>
<ul class="bcx-recent-list">
<li><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=cd100ed1-17c7-4eb1-9585-dc15fe267aa3" target="_blank">View E-Magazine</a></li>
<li><a href="/magazine/">Magazine Archive</a></li>
<li><a href="http://ads.babcox.com/?brand_id=153" target="_blank">Advertise</a></li>
<li><a href="https://babcox.dragonforms.com/loading.do?omedasite=BSB_new" target="_blank">Subscribe</a></li>

</ul>
</div>
</section><div class="hr"></div><section id="sponsored_content_widget-2" class="mvp-side-widget sponsored_content_widget"> <div class="bcx-container bcx-widget relative sponsored-content-widget">
<h4 class="bcx-recent-label">Sponsored Content</h4>
<div class="sponsored-content-widget-inner">
<div>
<a href="https://www.bodyshopbusiness.com/in-store-financing-help-build-repeat-business-loyalty/">
<img width="600" height="300" src="https://s19525.pcdn.co/wp-content/uploads/2020/02/15557-AUTO-BSB-600x300-image-0220.jpg" class="sponsored-content-img wp-post-image" alt="" srcset="https://s19525.pcdn.co/wp-content/uploads/2020/02/15557-AUTO-BSB-600x300-image-0220.jpg 600w, https://s19525.pcdn.co/wp-content/uploads/2020/02/15557-AUTO-BSB-600x300-image-0220-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2020/02/15557-AUTO-BSB-600x300-image-0220-598x300.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<h3 class="sponsored-content-widget-title"><a href="https://www.bodyshopbusiness.com/in-store-financing-help-build-repeat-business-loyalty/">IN-STORE FINANCING: HELP BUILD REPEAT BUSINESS & LOYALTY</a></h3>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-6" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Webinars</h4>
<ul class="bcx-recent-list">
<li><a href="https://webinars.on24.com/babcox/drivemorecars?partnerref=BSBwebsite" target="_blank">Most Recent Webinar</a></li> <li><a href="/webinars/">View More Webinars</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-12" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="buyersguidewidget-3" class="mvp-side-widget widget_buyersguidewidget"> <div class="bgw-wrap">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Buyer's Guide</p>
<p>Supplier Spotlight</p>
</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">
<h4 class="bg-title">Standox</h4>
<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/CompanyStandoxj_00000064733.jpg" alt="Standox">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Katie Henwood</span></span><span class="bg-detail">Fax: <span>734-454-4983</span></span> </div>
</div>
</div>
<span class="bgw-address">
, </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170448">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
 </div>

</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                (function($){
                    $.post({
                        url: '/wp-admin/admin-post.php',
                        method: 'post',
                        data: { action: 'bg_widget_count_views', id: '170448', nonce: '36fa43e5ae' }
                    });

                    $('.bg-widget-see-more').click(function(){
                        $.post({
                            url: '/wp-admin/admin-post.php',
                            method: 'post',
                            async: false,
                            data: { action: 'bg_widget_count_clicks', id: '170448', nonce: '2225622b7e' }
                        });
                    });
                })(jQuery);
            </script>
</div>
</section><div class="hr"></div> </div>
</div>
</div> </div>
</div>
</div> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main">
<div class="mvp-post-more-wrap left relative">
<div class="mvp-post-more">
<h4 class="mvp-post-header">
<span class="mvp-post-header">POPULAR POSTS</span>
</h4>
<div class="mvp-post-more-grid">
<div class="mvp-post-more-story">
<a href="https://www.bodyshopbusiness.com/a-closer-look-at-gas-catalytic-infrared-curing-in-refinish/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="300" src="https://s19525.pcdn.co/wp-content/uploads/2020/01/Untitled-1-560x300.png" class="mvp-reg-img wp-post-image" alt="" /> <img width="80" height="80" src="https://s19525.pcdn.co/wp-content/uploads/2020/01/Untitled-1-80x80.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://s19525.pcdn.co/wp-content/uploads/2020/01/Untitled-1-80x80.png 80w, https://s19525.pcdn.co/wp-content/uploads/2020/01/Untitled-1-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Sponsored Content</span></h3>
<div class="mvp-post-more-text relative">
<p>A CLOSER LOOK AT GAS-CATALYTIC INFRARED CURING IN REFINISH</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.bodyshopbusiness.com/in-search-of-a-good-technician/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="280" src="https://s19525.pcdn.co/wp-content/uploads/2019/11/DRIVE-600x300-Spo-Co-Nov-2019.png" class="mvp-reg-img wp-post-image" alt="" srcset="https://s19525.pcdn.co/wp-content/uploads/2019/11/DRIVE-600x300-Spo-Co-Nov-2019.png 600w, https://s19525.pcdn.co/wp-content/uploads/2019/11/DRIVE-600x300-Spo-Co-Nov-2019-300x150.png 300w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="40" src="https://s19525.pcdn.co/wp-content/uploads/2019/11/DRIVE-600x300-Spo-Co-Nov-2019.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://s19525.pcdn.co/wp-content/uploads/2019/11/DRIVE-600x300-Spo-Co-Nov-2019.png 600w, https://s19525.pcdn.co/wp-content/uploads/2019/11/DRIVE-600x300-Spo-Co-Nov-2019-300x150.png 300w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Sponsored Content</span></h3>
<div class="mvp-post-more-text relative">
<p>In Search of a Good Technician</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.bodyshopbusiness.com/attention-please-post-this-important-safety-information-for-your-customers/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="315" src="https://s19525.pcdn.co/wp-content/uploads/2016/08/HondaVideo_09.2016.png" class="mvp-reg-img wp-post-image" alt="" srcset="https://s19525.pcdn.co/wp-content/uploads/2016/08/HondaVideo_09.2016.png 750w, https://s19525.pcdn.co/wp-content/uploads/2016/08/HondaVideo_09.2016-300x169.png 300w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="45" src="https://s19525.pcdn.co/wp-content/uploads/2016/08/HondaVideo_09.2016.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://s19525.pcdn.co/wp-content/uploads/2016/08/HondaVideo_09.2016.png 750w, https://s19525.pcdn.co/wp-content/uploads/2016/08/HondaVideo_09.2016-300x169.png 300w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Sponsored Content</span></h3>
<div class="mvp-post-more-text relative">
<p>Attention: Please Post This Important Safety Information for Your Customers</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.bodyshopbusiness.com/how-to-explain-the-value-of-oem-parts-to-your-customers/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="280" src="https://s19525.pcdn.co/wp-content/uploads/2019/08/BSB-image-600x300_august.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://s19525.pcdn.co/wp-content/uploads/2019/08/BSB-image-600x300_august.jpg 600w, https://s19525.pcdn.co/wp-content/uploads/2019/08/BSB-image-600x300_august-300x150.jpg 300w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="40" src="https://s19525.pcdn.co/wp-content/uploads/2019/08/BSB-image-600x300_august.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://s19525.pcdn.co/wp-content/uploads/2019/08/BSB-image-600x300_august.jpg 600w, https://s19525.pcdn.co/wp-content/uploads/2019/08/BSB-image-600x300_august-300x150.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Sponsored Content</span></h3>
<div class="mvp-post-more-text relative">
<p>How to Explain the Value of OEM Parts to Your Customers</p>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-205684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205684"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/loading.do?omedasite=BSB_new">Subscribe</a></li>
<li id="menu-item-205685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205685"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/loading.do?omedasite=BSB_renew">Renew</a></li>
<li id="menu-item-205686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205686"><a target="_blank" rel="noopener noreferrer" href="http://digital.bodyshopbusiness.com">Digital Edition</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-205629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205629"><a target="_blank" rel="noopener noreferrer" href="http://www.babcox.com/brand/bodyshop-business/">Advertise</a></li>
<li id="menu-item-205701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205701"><a href="https://www.bodyshopbusiness.com/contact/">Contact Us</a></li>
<li id="menu-item-205630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205630"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/our-heritage/">About Babcox Media</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-48" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#31585f575e71535053525e491f525e5c"><span class="__cf_email__" data-cfemail="7e171018113e1c1f1c1d1106501d1113">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-205653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205653"><a target="_blank" rel="noopener noreferrer" href="http://www.babcox.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/BodyShopBusiness" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/bsbmagazine" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/bsb_magazine" target="_blank"><span class="fab fa-instagram"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76724"></broadstreet-zone><script>
olytics.fire({
        behaviorId: "5346E6891023A5E", 
    category: "News", 
    tag: "BMW,ops" 
        });
</script>
<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
<link rel='stylesheet' id='garage-studio-widget-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/garage-studio-widget.css?ver=1f3e381d49aaec34fabfe68f49b6d6e6' type='text/css' media='all' />
<link rel='stylesheet' id='bgd-style-css' href='https://s19525.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bodyshopbusiness"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"206068 https:\/\/www.bodyshopbusiness.com\/?p=206068","disqusShortname":"bodyshopbusiness","disqusTitle":"BMW Selects OPS for Parts Procurement Solutions","disqusUrl":"https:\/\/www.bodyshopbusiness.com\/bmw-selects-ops-for-parts-procurement-solutions\/","postId":"206068"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=1f3e381d49aaec34fabfe68f49b6d6e6'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=1f3e381d49aaec34fabfe68f49b6d6e6'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=1f3e381d49aaec34fabfe68f49b6d6e6'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
		if (bodyHeight < 900){
			$("#mvp-foot-wrap").show();
			$("#mvp-foot-wrap").css("position", "relative");
			$("#mvp-foot-wrap").addClass("mvp-foot-relative");
		} else {
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		}
		previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=1f3e381d49aaec34fabfe68f49b6d6e6'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=1f3e381d49aaec34fabfe68f49b6d6e6'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=1f3e381d49aaec34fabfe68f49b6d6e6'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=1f3e381d49aaec34fabfe68f49b6d6e6'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/comment-reply.min.js?ver=1f3e381d49aaec34fabfe68f49b6d6e6'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/lozad.min.js'></script>
<script type='text/javascript'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/wp-embed.min.js?ver=1f3e381d49aaec34fabfe68f49b6d6e6'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"5675923","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":851,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>