<!DOCTYPE html>
<html lang="en-US">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Favicon-01.png" /><link rel="pingback" href="https://www.bodyshopbusiness.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19525.pcdn.co/wp-content/uploads/2018/04/profit.jpg" />
<meta name="twitter:image" content="https://s19525.pcdn.co/wp-content/uploads/2018/04/profit.jpg" />
<meta property="og:url" content="https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/" />
<meta property="og:title" content="Romans Group Releases Latest Profile of U.S. and Canada Collision Industry" />
<meta property="og:description" content="The report contains the complete results of The Romans Group's research and analysis for 2020, including over 70 charts and graphs throughout more than 107 pages with historical trends and a future view." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/">
<meta name="twitter:title" content="Romans Group Releases Latest Profile of U.S. and Canada Collision Industry">
<meta name="twitter:description" content="The report contains the complete results of The Romans Group's research and analysis for 2020, including over 70 charts and graphs throughout more than 107 pages with historical trends and a future view.">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5KB8V8V');</script>

<script type="text/plain" data-consent-category="Tracking">
            (function() {
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                    console.log("o = " + o);
                    m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    a.addEventListener("load", function(event) {
                        loadIpMetaScriptAndMakeIpMetaCalls();
                    });
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-1950768-3', 'auto');
                ga('send', 'pageview');
            })();
        </script>
<script type="text/javascript">
          function loadIpMetaScriptAndMakeIpMetaCalls() {

            // load ipmeta.io and add an onload handler that will call the ipMeta functions.
            var ipMetaScrip = document.createElement('script');
            var firstOtherScript = document.getElementsByTagName('script')[0];      
            firstOtherScript.parentNode.insertBefore(ipMetaScrip, firstOtherScript);
            ipMetaScrip.async = "";
            ipMetaScrip.src = "https://ipmeta.io/plugin.js";
            ipMetaScrip.addEventListener("load", function(event) {
              ga('require', 'ipMeta', {
                apiKey: '963e5bb01f23641159269fa4ee6efc62836790176c631821e7211518f3e5439b',
                serviceProvider: 'dimension1',
                networkDomain: 'dimension2',
                networkType: 'dimension3'
              });
              ga('ipMeta:loadNetworkFields');
            });
          }
        </script>

<script type="text/plain" data-consent-category="Advertising">
	    !function(f,b,e,v,n,t,s)
	    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	    n.queue=[];t=b.createElement(e);t.async=!0;
	    t.src=v;s=b.getElementsByTagName(e)[0];
	    s.parentNode.insertBefore(t,s)}(window, document,'script',
	    'https://connect.facebook.net/en_US/fbevents.js');
	    fbq('init', '921089685038334');
	    fbq('track', 'PageView');
	    </script>
<noscript><img height="1" width="1" style="display:none"
	    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
	    </noscript>

<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
	    // olytics 3.0
	    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
	    </script>

<title>Romans Group Releases Latest Profile of U.S. and Canada Collision Industry</title>
<meta name="description" content="The report contains the complete results of The Romans Group&#039;s research and analysis for 2020, including over 70 charts and graphs throughout more than 107 pages with historical trends and a future view." />
<link rel="canonical" href="https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Romans Group Releases Latest Profile of U.S. and Canada Collision Industry" />
<meta property="og:description" content="The report contains the complete results of The Romans Group&#039;s research and analysis for 2020, including over 70 charts and graphs throughout more than 107 pages with historical trends and a future view." />
<meta property="og:url" content="https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/" />
<meta property="og:site_name" content="BodyShop Business" />
<meta property="article:publisher" content="https://www.facebook.com/BodyShopBusiness" />
<meta property="article:published_time" content="2021-12-20T13:29:36+00:00" />
<meta property="article:modified_time" content="2021-12-20T13:29:56+00:00" />
<meta property="og:image" content="https://s19525.pcdn.co/wp-content/uploads/2018/04/profit.jpg" />
<meta property="og:image:width" content="719" />
<meta property="og:image:height" content="486" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="BodyShop Business Staff Writers" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bodyshopbusiness.com/#website","url":"https://www.bodyshopbusiness.com/","name":"BodyShop Business","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bodyshopbusiness.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/#primaryimage","inLanguage":"en-US","url":"https://s19525.pcdn.co/wp-content/uploads/2018/04/profit.jpg","contentUrl":"https://s19525.pcdn.co/wp-content/uploads/2018/04/profit.jpg","width":719,"height":486,"caption":"U.S. currency in a bull market."},{"@type":"WebPage","@id":"https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/#webpage","url":"https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/","name":"Romans Group Releases Latest Profile of U.S. and Canada Collision Industry","isPartOf":{"@id":"https://www.bodyshopbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/#primaryimage"},"datePublished":"2021-12-20T13:29:36+00:00","dateModified":"2021-12-20T13:29:56+00:00","author":{"@id":"https://www.bodyshopbusiness.com/#/schema/person/d053315f68b76eb8d20b53d1c1143381"},"description":"The report contains the complete results of The Romans Group's research and analysis for 2020, including over 70 charts and graphs throughout more than 107 pages with historical trends and a future view.","breadcrumb":{"@id":"https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bodyshopbusiness.com/"},{"@type":"ListItem","position":2,"name":"Romans Group Releases Latest Profile of U.S. and Canada Collision Industry"}]},{"@type":"Person","@id":"https://www.bodyshopbusiness.com/#/schema/person/d053315f68b76eb8d20b53d1c1143381","name":"BodyShop Business Staff Writers","image":{"@type":"ImageObject","@id":"https://www.bodyshopbusiness.com/#personlogo","inLanguage":"en-US","url":"https://s19525.pcdn.co/wp-content/uploads/2021/03/BSBmonogram200.png","contentUrl":"https://s19525.pcdn.co/wp-content/uploads/2021/03/BSBmonogram200.png","caption":"BodyShop Business Staff Writers"},"url":"https://www.bodyshopbusiness.com/author/bsbadminusr/"}]}</script>


<script type="text/plain" data-consent-category="Tracking" type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/3ba9794ab0d97b258b61bdbecedfff28.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Feed" href="https://www.bodyshopbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Comments Feed" href="https://www.bodyshopbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Romans Group Releases Latest Profile of U.S. and Canada Collision Industry Comments Feed" href="https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19525.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=67005851ad3cc946d05428660f7c9bd2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19525.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=67005851ad3cc946d05428660f7c9bd2' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19525.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=67005851ad3cc946d05428660f7c9bd2' type='text/css' media='all' />
<link rel='stylesheet' id='gtc-style-css' href='https://s19525.pcdn.co/wp-content/plugins/guess-the-car/css/style.css?ver=67005851ad3cc946d05428660f7c9bd2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=67005851ad3cc946d05428660f7c9bd2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=67005851ad3cc946d05428660f7c9bd2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=67005851ad3cc946d05428660f7c9bd2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/style.css?ver=67005851ad3cc946d05428660f7c9bd2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bootstrap-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=67005851ad3cc946d05428660f7c9bd2' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=67005851ad3cc946d05428660f7c9bd2' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=67005851ad3cc946d05428660f7c9bd2' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=67005851ad3cc946d05428660f7c9bd2' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=67005851ad3cc946d05428660f7c9bd2' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=67005851ad3cc946d05428660f7c9bd2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=67005851ad3cc946d05428660f7c9bd2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=67005851ad3cc946d05428660f7c9bd2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=67005851ad3cc946d05428660f7c9bd2' type='text/css' media='all' />
<link rel='stylesheet' id='post-sidebar-css-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/post-sidebar.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-video-widget-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/video-widget.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=67005851ad3cc946d05428660f7c9bd2' type='text/css' media='all' />
<link rel='stylesheet' id='jawn-sidebar-menu-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/sidebar-menu.css?ver=5.8.8' type='text/css' media='all' />
<style id='jawn-sidebar-menu-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script src="https://kit.fontawesome.com/26ccd13627.js?ver=67005851ad3cc946d05428660f7c9bd2" crossorigin="anonymous" type="text/javascript"></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=67005851ad3cc946d05428660f7c9bd2' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=67005851ad3cc946d05428660f7c9bd2' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=67005851ad3cc946d05428660f7c9bd2' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.73' id='script-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=67005851ad3cc946d05428660f7c9bd2' id='magnific-popup-js-js'></script>
<script type="text/plain" data-consent-category="Advertising" src='https://cdn.broadstreetads.com/init-2.min.js?ver=67005851ad3cc946d05428660f7c9bd2' id='broadstreet-cdn-js'></script>
<script type="text/plain" data-consent-category="Advertising" id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
    function broadstreet_init() {
        if(typeof broadstreet=='undefined') {
            setTimeout(function(){broadstreet_init()},100);
            return;
        }
        broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
    }
    broadstreet_init();
    
</script>
<link rel="https://api.w.org/" href="https://www.bodyshopbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bodyshopbusiness.com/wp-json/wp/v2/posts/211727" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bodyshopbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19525.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bodyshopbusiness.com/?p=211727' />
<link rel="alternate" type="application/json+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Fromans-group-releases-latest-profile-of-u-s-and-canada-collision-industry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Fromans-group-releases-latest-profile-of-u-s-and-canada-collision-industry%2F&#038;format=xml" />
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
</head>
<body class="post-template-default single single-post postid-211727 single-format-standard elementor-default elementor-kit-206033">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KB8V8V"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>console.log('Site: https://www.bodyshopbusiness.com')</script>
<div class="mvp-fly-fade mvp-fly-but-click sticky-navbar-fade"></div>
<div class="sticky-navbar">
<div class="navbar-container bottom-offset-0 bottom-offset-lg-0 thin-scroll">
<div class="navbar-branding d-flex">
<a href="https://www.bodyshopbusiness.com">
<img class="navbar-logo" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Babcox-B-Logo.png" />
</a>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center hamburger" data-sidebar=".menu-sidebar">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-sidebar" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/sandwich.png);"></span>

</button>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".guess-the-car-sidebar" title="Guess the Car">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-guess-the-car" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Guess-the-Car-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Guess the Car</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only " data-sidebar=".search-sidebar" title="Search">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-search" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Search-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Search</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".video-sidebar" title="Video">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-video" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Video-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Video</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".webinar-sidebar" title="Webinar">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-webinar" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Webinar-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Webinar</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".products-2-sidebar" title="Products">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-products-2" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Products-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Products</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".products-sidebar" title="Buyers Guide">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-products" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Buyers-Guide-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Buyers Guide</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".digital-edition-sidebar" title="Digital Edition">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-digital-edition" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Digital-Edition-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Digital Edition</div>
 </div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".subscribe-sidebar" title="Subscribe">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-subscribe" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Subscribe-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Subscribe</div>
</div>
</div>
<a href="/contact-us/">
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only navbar-button-only" data-sidebar=".contact-us-sidebar" title="Contact Us">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-contact-us" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Contact-Us-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Contact Us</div>
</div>
</div>
</a>
<div class="navbar-toggle-button nav-fill-element"></div>
</div>
<div class="nav-sidebar-bottom">
</div>
<aside class="nav-sidebar menu-sidebar">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button> <div class="row no-gutters d-flex d-lg-none"><div class="col-12 py-3 px-4"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a></div></div>
<div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-205633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-205633"><a href="https://www.bodyshopbusiness.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-205634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205634"><a href="https://www.bodyshopbusiness.com/category/news/associations-2/">Associations</a></li>
<li id="menu-item-205635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205635"><a href="https://www.bodyshopbusiness.com/category/news/consolidators/">Consolidators</a></li>
<li id="menu-item-205636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205636"><a href="https://www.bodyshopbusiness.com/category/news/events/">Events</a></li>
<li id="menu-item-205637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205637"><a href="https://www.bodyshopbusiness.com/category/news/legislation/">Legislation</a></li>
<li id="menu-item-205638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205638"><a href="https://www.bodyshopbusiness.com/category/news/news-oem/">OEMs</a></li>
</ul>
</li>
<li id="menu-item-205639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205639"><a href="https://www.bodyshopbusiness.com/category/technical-2/">Technical</a>
<ul class="sub-menu">
<li id="menu-item-205640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205640"><a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/">Body Repair</a></li>
<li id="menu-item-205641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205641"><a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/">Diagnostics</a></li>
<li id="menu-item-205642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205642"><a href="https://www.bodyshopbusiness.com/category/technical-2/mechanical-service/">Mechanical Service</a></li>
<li id="menu-item-205643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205643"><a href="https://www.bodyshopbusiness.com/category/technical-2/refinish/">Refinish</a></li>
</ul>
</li>
<li id="menu-item-205644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205644"><a href="https://www.bodyshopbusiness.com/category/business/">Shop Operations</a>
<ul class="sub-menu">
<li id="menu-item-205645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205645"><a href="https://www.bodyshopbusiness.com/category/business/customer-service/">Customer Service</a></li>
<li id="menu-item-205646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205646"><a href="https://www.bodyshopbusiness.com/category/business/employee-management/">Employee Management</a></li>
<li id="menu-item-205647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205647"><a href="https://www.bodyshopbusiness.com/category/business/management/">Management</a></li>
<li id="menu-item-205648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205648"><a href="https://www.bodyshopbusiness.com/category/business/training/">Training and Education</a></li>
</ul>
</li>
<li id="menu-item-205649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205649"><a href="https://www.bodyshopbusiness.com/category/products/">Products</a></li>
<li id="menu-item-207671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-207671"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-207670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207670"><a href="https://www.bodyshopbusiness.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-205650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205650"><a href="https://www.bodyshopbusiness.com/category/original-video/">Video</a></li>
<li id="menu-item-205651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205651"><a href="https://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
</ul>
</li>
<li id="menu-item-205652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205652"><a href="https://www.bodyshopbusiness.com/category/sponsored-content/">Sponsored Content</a></li>
<li id="menu-item-209708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209708"><a href="http://babcox.com/contributor-portal/bodyshop-business-contributor-portal/">Content Submission</a></li>
</ul></div> </nav>
<div class="row">
<div class="social col-12 text-center my-4">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/bsbmagazine" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/bsb_magazine" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
</div>
<div class="ad col-12 p-0 text-center">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="nav-sidebar-right d-none d-lg-block">
<div class="row">
<div class="col-xl-7 col-12">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/honda-introduces-new-honda-sensing-360-system/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/10/honda-sensing-adas.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/news/news-oem/"><span class="category">OEMs</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/honda-introduces-new-honda-sensing-360-system/">Honda Introduces New Honda Sensing 360 System</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/crash-champions-donates-refurbished-vehicles-to-deserving-florida-residents/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/crash-champions2.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/news/consolidators/"><span class="category">Consolidators</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/crash-champions-donates-refurbished-vehicles-to-deserving-florida-residents/">Crash Champions Donates Refurbished Vehicles to Deserving Florida Resident</a>
</div>
</div>
</div>
<div class="recent-posts row d-none d-xl-flex col-5">
<div class="news"><p class="category-title"><a href="https://www.bodyshopbusiness.com/category/news/">News <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
Dec 20, 2021	</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/">Romans Group Releases Latest Profile of U.S. and Canada Collision Industry</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
Dec 20, 2021	</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/aasp-nj-to-present-oem-certification-success-seminar-in-january/">AASP/NJ to Present OEM Certification Success Seminar in January</a>
</div>
</div>
</div><p class="category-title"><a href="https://www.bodyshopbusiness.com/category/business/">Shop Operations <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/enthusiasm-for-cars-leads-woman-to-collision-career/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/female-auto-body-manager.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/business/people-business/"><span class="category">People</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/enthusiasm-for-cars-leads-woman-to-collision-career/">Enthusiasm for Cars Leads Woman to Collision Career</a>
</div>
</div>
<p class="category-title"><a href="https://www.bodyshopbusiness.com/category/technical-2/">Technical <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/scanning-calibration-whats-the-confusion/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/automotive-diagnostics.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/"><span class="category">Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/scanning-calibration-whats-the-confusion/">Scanning &amp; Calibration: What&#039;s the Confusion?</a>
</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<aside class="nav-sidebar guess-the-car-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/guess-the-car/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Guess-the-Car-Top-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-75">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Screen-Shot-2021-11-01-at-5.30.32-PM.png">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-75">Guess the Car</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-74">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/09/sept-gtc.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-74">Guess the Car</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-73">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/08/GTC_aug_tesla3-600-copy.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-73">Guess the Car</a>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/guess-the-car/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Newest Guess the Car</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-76">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/tesla-guess-the-car.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-76">Guess the Car</a>
</div>
</div> </div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<h4 class="has-text-align-center">What car does this picture above represent?</h4>
<p>The winner will be randomly selected from correct entries and awarded $50. Entries must be received by the end of the month. Only one winner will be selected. Chances of winning are dependent upon the number of correct entries received. Employees of Babcox Media, industry manufacturers and BodyShop Business advertisers are not eligible to enter.</p>
<div class="col-12 text-center"><a class="clear-btn widget-btn" href="/guess-the-car/">guess the car</a></div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/guess-the-car/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Guess-the-Car-Top-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-76">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/tesla-guess-the-car.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-76">Guess the Car</a>
</div>
</div>
<div class="row no-gutters mb-3">
<div class="col-12">
<h4 class="has-text-align-center">What car does this picture above represent?</h4>
<p>The winner will be randomly selected from correct entries and awarded $50. Entries must be received by the end of the month. Only one winner will be selected. Chances of winning are dependent upon the number of correct entries received. Employees of Babcox Media, industry manufacturers and BodyShop Business advertisers are not eligible to enter.</p>
<div class="col-12 text-center"><a class="clear-btn widget-btn" href="/guess-the-car/">guess the car</a></div>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-75">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Screen-Shot-2021-11-01-at-5.30.32-PM.png">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-75">Guess the Car</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-74">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/09/sept-gtc.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-74">Guess the Car</a>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/guess-the-car/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar search-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<p> <div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.bodyshopbusiness.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
</form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/scanning-calibration-whats-the-confusion/">Scanning & Calibration: What's the Confusion?</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/worker-death-what-went-wrong/">Worker Death: What Went Wrong?</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/service-king-on-a-mission-to-hire-veterans/">Service King: On a Mission to Hire Military Veterans</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/olivia-peterson-from-cref-scholarship-recipient-to-gerber-apprentice/">From CREF Scholarship Recipient to Gerber Apprentice</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/joe-hudsons-collision-centers-announces-ceo-transition/">Joe Hudson’s Collision Centers Announces CEO Transition</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/bsbmagazine" target="_blank" class="fab fa-twitter"></a></li>
 <li><a href="https://instagram.com/bsb_magazine" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/bodyshop-business/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</p>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Search-Top-Image.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">
<p> <div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.bodyshopbusiness.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
</form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/scanning-calibration-whats-the-confusion/">Scanning & Calibration: What's the Confusion?</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/worker-death-what-went-wrong/">Worker Death: What Went Wrong?</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/service-king-on-a-mission-to-hire-veterans/">Service King: On a Mission to Hire Military Veterans</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/olivia-peterson-from-cref-scholarship-recipient-to-gerber-apprentice/">From CREF Scholarship Recipient to Gerber Apprentice</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/joe-hudsons-collision-centers-announces-ceo-transition/">Joe Hudson’s Collision Centers Announces CEO Transition</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/bsbmagazine" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/bsb_magazine" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/bodyshop-business/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</p>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar video-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="https://www.bodyshopbusiness.com/category/original-video/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Video-Category-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/2020-honda-civic-front-camera-calibration-video/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/adas-honda-1400-copy.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/2020-honda-civic-front-camera-calibration-video/">2020 Honda Civic Front Camera Calibration (VIDEO)</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/u-pol-system-20-primers-and-clearcoats-part-2-video/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/upol-system-20-fixed.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/u-pol-system-20-primers-and-clearcoats-part-2-video/">U-POL System 20 Primers and Clearcoats, Part 2 (VIDEO)</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/ppg-mvp-production-capacity-management-course-video/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/ppg-mvp-auto-body-production.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/ppg-mvp-production-capacity-management-course-video/">PPG MVP Production &amp; Capacity Management Course (VIDEO)</a>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/category/original-video/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Video</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<div id="featured-post-video" class="featured-post-video" data-video_id="Z3pujyUy">
<script src="https://cdn.jwplayer.com/libraries/HMUhPseN.js"></script>
<script type="text/javascript">
                jwplayer('featured-post-video').setup({
                    file: 'https://content.jwplatform.com/videos/Z3pujyUy-720.mp4',
                    image: 'https://content.jwplatform.com/thumbs/Z3pujyUy-720.jpg',
                    width: '100%',
                    aspectratio: '16:9'
                });
            </script>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.bodyshopbusiness.com/2020-gmc-yukon-denali-front-radar-calibration-video/">2020 GMC Yukon Denali Front Radar Calibration (VIDEO)</a>
</div>
<div class="excerpt col-12 mt-2">
How to perform a front radar calibration on a 2020 GMC Yukon Denali. </div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/category/original-video/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Video-Category-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/2020-gmc-yukon-denali-front-radar-calibration-video/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/adas-GMC-1400-copy.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/2020-gmc-yukon-denali-front-radar-calibration-video/">2020 GMC Yukon Denali Front Radar Calibration (VIDEO)</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/2020-honda-civic-front-camera-calibration-video/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/adas-honda-1400-copy.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/"><span class="category">Video</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/2020-honda-civic-front-camera-calibration-video/">2020 Honda Civic Front Camera Calibration (VIDEO)</a>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/category/original-video/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar webinar-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/webinars/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Webinar-Top-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/collisionpaidsearch?partnerref=BSBwebsite">Put the Shine on Your Collision Shop With These Proven Paid Search Strategies</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> August 18, 2021</p>
<p class="">Sponsored By Autoshop Solutions</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/smscollisionshops?partnerref=BSBwebsite">SMS Marketing 101 for Collision Shops</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> July 15, 2021</p>
<p class="">Sponsored By Podium</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/comebackstrategy?partnerref=BSBwebsite">Creating Your Comeback Strategy with Capture Rates and Throughput</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> May 13, 2021</p>
<p class="">Sponsored By CARSTAR</p>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Webinar</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-6 mb-2">
<a target="_blank" href="https://webinars.on24.com/babcox/collisionnetwork?partnerref=BSBwebsite">
<div class="img">
<img src="">
</div>
</a>
</div>
<div class="title col-6 mb-2">
<p class="title"><a href="https://webinars.on24.com/babcox/collisionnetwork?partnerref=BSBwebsite">What It’s Like to Join a Collision Repair Network</a></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> December 07, 2021</p>
<p class="register"><span class="on-demand">On-Demand Webinar</span></p>
</div>
<div class="webinar-content col-12">
<p class="text-center">Sponsored By CARSTAR</p>
<p class="description"><p>Consolidation in the collision repair industry is accelerating. We hear it every day and see it everywhere, with countless reports saying it’s not slowing down anytime soon. But what if you don’t want to sell your shop?</p>
<p>Many independent owners, whether they have one facility or multiple locations, choose to join a network instead of selling their business. Have you ever wondered what it’s like to join a network? What happens to your facility? What is the process to join? What do you have to do? What are the benefits of joining, and what are the drawbacks?</p>
<p>In this webinar we’ll do a deep dive into all the details of joining a collision repair network, including:</p>
<ul>
<li><strong>What happens to your shop:</strong> we will discuss how the transition works, how long it takes and what happens to your facility.</li>
<li><strong>What happens to your team:</strong> retaining top talent is more important than ever before, so we’ll discuss what happens to your valued team members.</li>
<li><strong>What happens to your customers:</strong> most stores joining have longstanding reputations in the communities they serve, and we’ll discuss how you can maintain those important relationships.</li>
<li><strong>The opportunity to hear from a shop that joined a network:</strong> You’ll hear from a shop owner who joined a collision repair network. They’ll discuss their experience in partnering with the network, and what happened to their facility after they joined. You’ll also be able to ask them questions during a live Q&amp;A session.</li>
</ul>
</p>
<p class="speakers"><span class="font-weight-bold">Speakers</span><br>Jason Stahl, Editor, BodyShop Business
Micah Stewart, Manager of Integration and Franchise Services, Driven Brands Collision</p>
</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/webinars/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Webinar-Top-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/collisionnetwork?partnerref=BSBwebsite">What It’s Like to Join a Collision Repair Network</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> December 07, 2021</p>
<p class="">Sponsored By CARSTAR</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/collisionpaidsearch?partnerref=BSBwebsite">Put the Shine on Your Collision Shop With These Proven Paid Search Strategies</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> August 18, 2021</p>
<p class="">Sponsored By Autoshop Solutions</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/smscollisionshops?partnerref=BSBwebsite">SMS Marketing 101 for Collision Shops</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> July 15, 2021</p>
<p class="">Sponsored By Podium</p>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar products-2-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/category/products/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Products-Category-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/malco-products-launches-disinfectant-wipes-and-ready-to-use-cleaner/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/malco-automotive-wipes.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/malco-products-launches-disinfectant-wipes-and-ready-to-use-cleaner/">Malco Launches Disinfectant Wipes and Ready-to-Use Cleaner</a>
</div>
</div><div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/beta-tools-introduces-new-three-drawer-tool-cart/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-tool-cart.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/beta-tools-introduces-new-three-drawer-tool-cart/">Beta Tools Introduces New Three-Drawer Tool Cart</a>
</div>
</div><div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/car-o-liner-introduces-new-cdr1-workstation/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/car-o-liner.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/car-o-liner-introduces-new-cdr1-workstation/">Car-O-Liner Introduces New CDR1 Workstation</a>
</div>
</div> </div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/products/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="83465"></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="bcx-ad-wrap mb-4">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76748"></broadstreet-zone>
</div>
</div>
<div class="nav-sidebar-section-head mb-2">Product Video Spotlight</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.bodyshopbusiness.com/waterborne-breathable-air-combo-system-from-martech/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/waterborne-paaint-breathing-system.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.bodyshopbusiness.com/waterborne-breathable-air-combo-system-from-martech/">Waterborne Breathable Air Combo System from Martech</a>
</div>
<div class="excerpt col-12 mt-2">
The Model 50-WB can process up to 50 SCFM of breathable air or 35 SCFM of ultra clean and ultra dry air.	</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/category/products/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Products-Category-Image.png"></a></div></div>
<div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/waterborne-breathable-air-combo-system-from-martech/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/waterborne-paaint-breathing-system.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/waterborne-breathable-air-combo-system-from-martech/">Waterborne Breathable Air Combo System from Martech</a>
</div>
</div><div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/malco-products-launches-disinfectant-wipes-and-ready-to-use-cleaner/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/malco-automotive-wipes.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/malco-products-launches-disinfectant-wipes-and-ready-to-use-cleaner/">Malco Launches Disinfectant Wipes and Ready-to-Use Cleaner</a>
</div>
</div><div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/beta-tools-introduces-new-three-drawer-tool-cart/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/auto-body-tool-cart.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/beta-tools-introduces-new-three-drawer-tool-cart/">Beta Tools Introduces New Three-Drawer Tool Cart</a>
</div>
</div> <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/products/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76748"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar products-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Buyers-Guide-Top-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>GM Genuine Parts</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/39918v9v1_logo.jpg" alt="GM Genuine Parts">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Rob Minton</span></span><span class="bg-detail">Fax: <span>810-606-3530</span></span> </div>
</div>
</div>
<span class="bgw-address">
, </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170351">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '170351', nonce: 'a9ae61b5b1' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '170351', nonce: '9d86da0301' }
                });
            });
        })(jQuery);
    </script>
</div><div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Martech Services Company</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/CompanyMartechS_00000059759.jpg" alt="Martech Services Company">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Jamie Juers</span></span><span class="bg-detail">Phone: <span>800-831-1525</span></span> </div>
</div>
</div>
<span class="bgw-address">
PO Box 7079, Mazeppa MN 55956 </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170721">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '170721', nonce: '577072f74d' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '170721', nonce: '2b3055bbee' }
                });
            });
        })(jQuery);
    </script>
</div><div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Dent Fix Equipment</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/CompanyDentFixE_00000059709.jpg" alt="Dent Fix Equipment">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Erik Spitznagel</span></span><span class="bg-detail">Fax: <span>310-349-1191</span></span> </div>
</div>
</div>
 <span class="bgw-address">
, </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170337">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '170337', nonce: '80a384cdcb' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '170337', nonce: 'f127346b75' }
                });
            });
        })(jQuery);
    </script>
</div> </div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="bcx-ad-wrap mb-4">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="82341"></broadstreet-zone>
</div>
</div>
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<p><script>console.log("Host www.bodyshopbusiness.com is engine ");</script> <div class="bg-container bg-sidebar-container">
<div class="bg-search mb-4">
<form class="my-4" role="search" method="get" action="https://www.bodyshopbusiness.com/buyers-guide/">
<div class="bg-search-input-wrap">
<span class="bg-search-field">
<input type="search" class="form-control" placeholder="Search by Company" value="" name="bgsearch">
</span>
</div>
</form>
<div class="row">
<div class="col-6 listing add">
<a href="/bg-add-listing/">Add Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
<div class="col-6 listing edit">
<a href="/bg-edit-listing/">Edit Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
<div class="bg-categories d-none d-lg-block">
<h3 class="bg-categories-label">By Category</h3>
<div class="bg-categ-wrap">
<div class="bg-categ">Profit Centers</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6369">Bedliners &amp; Bedliner Franchises/Dealerships</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6370">Car Rental</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6371">Consolidators</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6372">Franchises &amp; Networks</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6373">Paintless Dent Repair Equipment, Services, Training &amp; Franchises</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6374">Vehicle Upgrade, Trim &amp; Accessories</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Refinishing</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6341">Air Supply Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6354">Booth Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6342">Clean Air/Shop Environment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6343">Cleaning &amp; Recovery</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6344">Compressed Air Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6345">Detail Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6346">Detail Products &amp; Cleaners</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6347">Drying &amp; Curing Lights/Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6356">Gun Parts</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6348">Masking Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6349">Paint &amp; Paint Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6358">Paint Safety</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6357">Paint-Mixing Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6351">Prep &amp; Surface Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6350">Prep Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6353">Prepstations</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6355">Spray Guns &amp; Painting</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6352">Spraybooths, Prep Stations &amp; Related Equipment</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Repair</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6322">A/C Equipment &amp; Supplies</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6323">Adhesives</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6324">Body Parts &amp; Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6325">Dimension/Measuring</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6326">Frame Straightening &amp; Alignment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6327">Glass/Windshield Repair &amp; Replacement</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6328">Hand Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6339">Heat Guns/Heat Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6329">Lifts &amp; Jacks</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6330">Mechanical Parts &amp; Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6331">Metal Finishing/Filling</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6332">Plastics &amp; Plastic Repair</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6333">Power Tools/Electric &amp; Air</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=8061">Scan Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6334">Service Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6335">Storage</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6336">Vin Certification Label</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6337">Welding Equipment &amp; Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6338">Welding Safety</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Shop Management &amp; Operations</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6360">Advertising &amp; Marketing Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6361">Cleanup Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6362">Clothing</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6363">Computerized Office &amp; Information Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6364">Information, Training &amp; Certification</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6365">Internet &amp; Web-Enabled Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6366">Management &amp; Financial Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6367">Miscellaneous</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Training</div>
<ul class="bg-terms-list">
</ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Training: Carbon Fiber Structure Repair</div>
<ul class="bg-terms-list">
</ul></div> </div>
<div class="bg-listings">
</div>
</div>
</p>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Buyers-Guide-Top-Image.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">
<p><script>console.log("Host www.bodyshopbusiness.com is engine ");</script> <div class="bg-container bg-sidebar-container">
<div class="bg-search mb-4">
<form class="my-4" role="search" method="get" action="https://www.bodyshopbusiness.com/buyers-guide/">
<div class="bg-search-input-wrap">
<span class="bg-search-field">
<input type="search" class="form-control" placeholder="Search by Company" value="" name="bgsearch">
</span>
</div>
</form>
<div class="row">
<div class="col-6 listing add">
<a href="/bg-add-listing/">Add Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
<div class="col-6 listing edit">
<a href="/bg-edit-listing/">Edit Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
<div class="bg-categories d-none d-lg-block">
<h3 class="bg-categories-label">By Category</h3>
<div class="bg-categ-wrap">
<div class="bg-categ">Profit Centers</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6369">Bedliners &amp; Bedliner Franchises/Dealerships</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6370">Car Rental</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6371">Consolidators</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6372">Franchises &amp; Networks</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6373">Paintless Dent Repair Equipment, Services, Training &amp; Franchises</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6374">Vehicle Upgrade, Trim &amp; Accessories</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Refinishing</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6341">Air Supply Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6354">Booth Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6342">Clean Air/Shop Environment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6343">Cleaning &amp; Recovery</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6344">Compressed Air Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6345">Detail Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6346">Detail Products &amp; Cleaners</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6347">Drying &amp; Curing Lights/Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6356">Gun Parts</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6348">Masking Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6349">Paint &amp; Paint Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6358">Paint Safety</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6357">Paint-Mixing Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6351">Prep &amp; Surface Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6350">Prep Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6353">Prepstations</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6355">Spray Guns &amp; Painting</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6352">Spraybooths, Prep Stations &amp; Related Equipment</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Repair</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6322">A/C Equipment &amp; Supplies</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6323">Adhesives</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6324">Body Parts &amp; Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6325">Dimension/Measuring</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6326">Frame Straightening &amp; Alignment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6327">Glass/Windshield Repair &amp; Replacement</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6328">Hand Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6339">Heat Guns/Heat Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6329">Lifts &amp; Jacks</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6330">Mechanical Parts &amp; Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6331">Metal Finishing/Filling</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6332">Plastics &amp; Plastic Repair</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6333">Power Tools/Electric &amp; Air</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=8061">Scan Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6334">Service Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6335">Storage</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6336">Vin Certification Label</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6337">Welding Equipment &amp; Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6338">Welding Safety</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Shop Management &amp; Operations</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6360">Advertising &amp; Marketing Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6361">Cleanup Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6362">Clothing</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6363">Computerized Office &amp; Information Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6364">Information, Training &amp; Certification</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6365">Internet &amp; Web-Enabled Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6366">Management &amp; Financial Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6367">Miscellaneous</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Training</div>
<ul class="bg-terms-list">
</ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Training: Carbon Fiber Structure Repair</div>
<ul class="bg-terms-list">
</ul></div> </div>
<div class="bg-listings">
</div>
</div>
</p>
</div>
</div>
<div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>GM Genuine Parts</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/39918v9v1_logo.jpg" alt="GM Genuine Parts">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Rob Minton</span></span><span class="bg-detail">Fax: <span>810-606-3530</span></span> </div>
</div>
</div>
<span class="bgw-address">
, </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170351">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '170351', nonce: 'a9ae61b5b1' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '170351', nonce: '9d86da0301' }
                });
            });
        })(jQuery);
    </script>
</div><div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Martech Services Company</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/CompanyMartechS_00000059759.jpg" alt="Martech Services Company">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Jamie Juers</span></span><span class="bg-detail">Phone: <span>800-831-1525</span></span> </div>
</div>
</div>
<span class="bgw-address">
PO Box 7079, Mazeppa MN 55956 </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170721">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '170721', nonce: '577072f74d' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '170721', nonce: '2b3055bbee' }
                });
            });
        })(jQuery);
    </script>
</div> <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="82341"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar digital-edition-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/magazine-archive/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Digital-Edition-Top-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="magazine-sidebar-widget">
<h2 class="widget-title">December 2021 Issue</h2>
<div class="magazine-cover-wrap text-center">
<a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=d0adfaf8-3e87-4d56-977f-f8c79c14b104" target="_blank">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/december-cover.jpg" alt="December 2021">
</a>
</div>
<a target="_blank" class="clear-btn widget-btn" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=d0adfaf8-3e87-4d56-977f-f8c79c14b104">Digital Edition</a>
<a target="_blank" class="clear-btn widget-btn" href="/subscribe">Subscribe Now</a>
<a target="_blank" class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/magazine/">Magazine Archive</a>
</div>
</div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="magazine-archive-widget">
<div class="magazine-archive-bottom">
<div class="row">
<div class="col-md-8">
<div class="magazine-past-issue-wrap">
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=d0adfaf8-3e87-4d56-977f-f8c79c14b104">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/crash-cover.jpg" alt="CRASH 2021">
</a>
<p class="past-issue-title">CRASH 2021</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=c6b0be4c-797c-410c-bd56-48c9c8caed01">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/bsb-nov-2021-cover.jpg" alt="November 2021">
</a>
<p class="past-issue-title">November 2021</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=4a62d0fa-c1ce-4ebe-8a07-86d47c3c151f">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/10/BSOct_21-cover-400-copy.jpg" alt="October 2021">
</a>
<p class="past-issue-title">October 2021</p>
</div>
</div>
</div>
<div class="col-md-4 magazine-archive-button-wrap">
<a target="_blank" class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div>
</div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="magazine-sidebar-widget">
<h2 class="widget-title">December 2021 Issue</h2>
<div class="magazine-cover-wrap text-center">
<a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=d0adfaf8-3e87-4d56-977f-f8c79c14b104" target="_blank">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/december-cover.jpg" alt="December 2021">
</a>
</div>
<a target="_blank" class="clear-btn widget-btn" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=d0adfaf8-3e87-4d56-977f-f8c79c14b104">Digital Edition</a>
<a target="_blank" class="clear-btn widget-btn" href="/subscribe">Subscribe Now</a>
<a target="_blank" class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar subscribe-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">


<div class="row">
<div class="col-12">
<div class="row no-gutters">
<p style="line-height: 1.2rem;"><i>BodyShop Business</i> is the leading source of information for the collision repair industry. Through digital avenues such as videos, podcasts, webinars, e-newsletters, social media and more, plus a monthly print magazine, BodyShop Business delivers content on business management, vehicle repair, industry trends, breaking news and more that collision repair facility owners and managers need to stay current on the rapidly changing auto body world.</p>
<div class="col-6">
<a style="font-size: 21px; padding: 0.5em; font-weight: bold" target="https://www.bodyshopbusiness.com/subscribe" class="clear-btn subscribe" href="/subscribe" rel="noopener noreferrer">SUBSCRIBE</a>
</div>

</div>
</div>
</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Subscribe-Top-Image.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">


<div class="row">
<div class="col-12">
<div class="row no-gutters">
<p style="line-height: 1.2rem;"><i>BodyShop Business</i> is the leading source of information for the collision repair industry. Through digital avenues such as videos, podcasts, webinars, e-newsletters, social media and more, plus a monthly print magazine, BodyShop Business delivers content on business management, vehicle repair, industry trends, breaking news and more that collision repair facility owners and managers need to stay current on the rapidly changing auto body world.</p>
<div class="col-6">
<a style="font-size: 21px; padding: 0.5em; font-weight: bold" target="https://www.bodyshopbusiness.com/subscribe" class="clear-btn subscribe" href="/subscribe" rel="noopener noreferrer">SUBSCRIBE</a>
</div>

</div>
</div>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar contact-us-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png"></a></div></div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> </div>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Babcox-B-Logo.png" alt="BodyShop Business" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-205633"><a href="https://www.bodyshopbusiness.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205634"><a href="https://www.bodyshopbusiness.com/category/news/associations-2/">Associations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205635"><a href="https://www.bodyshopbusiness.com/category/news/consolidators/">Consolidators</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205636"><a href="https://www.bodyshopbusiness.com/category/news/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205637"><a href="https://www.bodyshopbusiness.com/category/news/legislation/">Legislation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205638"><a href="https://www.bodyshopbusiness.com/category/news/news-oem/">OEMs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205639"><a href="https://www.bodyshopbusiness.com/category/technical-2/">Technical</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205640"><a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/">Body Repair</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205641"><a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/">Diagnostics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205642"><a href="https://www.bodyshopbusiness.com/category/technical-2/mechanical-service/">Mechanical Service</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205643"><a href="https://www.bodyshopbusiness.com/category/technical-2/refinish/">Refinish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205644"><a href="https://www.bodyshopbusiness.com/category/business/">Shop Operations</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205645"><a href="https://www.bodyshopbusiness.com/category/business/customer-service/">Customer Service</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205646"><a href="https://www.bodyshopbusiness.com/category/business/employee-management/">Employee Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205647"><a href="https://www.bodyshopbusiness.com/category/business/management/">Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205648"><a href="https://www.bodyshopbusiness.com/category/business/training/">Training and Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205649"><a href="https://www.bodyshopbusiness.com/category/products/">Products</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-207671"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207670"><a href="https://www.bodyshopbusiness.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205650"><a href="https://www.bodyshopbusiness.com/category/original-video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205651"><a href="https://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205652"><a href="https://www.bodyshopbusiness.com/category/sponsored-content/">Sponsored Content</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209708"><a href="http://babcox.com/contributor-portal/bodyshop-business-contributor-portal/">Content Submission</a></li>
</ul></div> <div class="mvp-garage-studio-menu-ad">
<broadstreet-zone zone-id="77302"></broadstreet-zone>
</div>
<div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-205679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205679"><a href="https://www.bodyshopbusiness.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-205680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205680"><a href="https://www.bodyshopbusiness.com/guess-the-car/">Guess the Car</a></li>
<li id="menu-item-205681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205681"><a href="https://www.bodyshopbusiness.com/shop-executive-year/">Executive of the Year</a></li>
<li id="menu-item-205682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205682"><a target="_blank" rel="noopener" href="/wp-content/uploads/2019/12/SOTI-2018.pdf">State of the Industry</a></li>
<li id="menu-item-205683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205683"><a href="https://www.bodyshopbusiness.com/readers-choice-2021/">Reader&#8217;s Choice</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-205677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205677"><a target="_blank" rel="noopener" href="http://digital.bodyshopbusiness.com">Current Issue</a></li>
<li id="menu-item-205678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205678"><a href="https://www.bodyshopbusiness.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/bsbmagazine" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/bsb_magazine" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-205674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205674"><a target="_blank" rel="noopener" href="http://ads.babcox.com/?brand_id=153">Advertise</a></li>
<li id="menu-item-205675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205675"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-205702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205702"><a href="https://www.bodyshopbusiness.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="container p-0">
<div class="row no-gutters">
<div class="row d-flex justify-content-center align-items-center m-auto m-lg-0 float-left">
<div class="d-flex justify-content-center align-items-center site-logo-cont site-sponsor py-1">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<div class="login-subscribe-search-container d-none d-lg-block ml-auto float-right">
<div class="row no-gutters">
<div class="col-12">
<div class="row no-gutters">
<div class="col-6 pr-1">
<a target="_blank" class="clear-btn subscribe" href="https://www.bodyshopbusiness.com/subscribe">Subscribe</a>
</div>
<div class="col-6 pl-1">
<a target="_blank" class="clear-btn" href="https://www.bodyshopbusiness.com/renew-subscription">Renew</a>
</div>
</div>
</div>
<div class="col-12">
<form role="search" class="d-flex" method="get" action="https://www.bodyshopbusiness.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100 clear-input" placeholder="Search" value="" name="s">
<i class="search-icon fas fa-search"></i>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.bodyshopbusiness.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Top Stories',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.bodyshopbusiness.com/scanning-calibration-whats-the-confusion/">Scanning &#038; Calibration: What&#8217;s the Confusion?</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/worker-death-what-went-wrong/">Worker Death: What Went Wrong?</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/service-king-on-a-mission-to-hire-veterans/">Service King: On a Mission to Hire Military Veterans</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/olivia-peterson-from-cref-scholarship-recipient-to-gerber-apprentice/">From CREF Scholarship Recipient to Gerber Apprentice</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/joe-hudsons-collision-centers-announces-ceo-transition/">Joe Hudson’s Collision Centers Announces CEO Transition</a></li>
</ul>
<style>
    .ticker-title { background-color: #ffcc58; }
    .ticker-title .boltu-right { border-top: 8px solid #ffcc58; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">

<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-left-side-content">
<div class="alp-content-wrap">
<div class="alp-category-wrap">
<a href="https://www.bodyshopbusiness.com/category/news/">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/News-Category-Image.png" class="alp-category-icon">
</a>
</div>
<div class="alp-sidebar-header-wrap">
<div class="alp-sidebar-header-left-side">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-211727 current" data-id="211727" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-12-20">December 20, 2021</time></span>
<meta itemprop="dateModified" content="2021-12-20" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/">Romans Group Releases Latest Profile of U.S. and Canada Collision Industry</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/&amp;t=Romans Group Releases Latest Profile of U.S. and Canada Collision Industry', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Romans Group Releases Latest Profile of U.S. and Canada Collision Industry &amp;url=https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#7b44080e19111e180f462914161a15085b3c09140e0b5b291e171e1a081e085b371a0f1e080f5b2b09141d12171e5b141d5b2e5528555b1a151f5b381a151a1f1a5b3814171712081214155b32151f0e080f09025d1a160b4039343f2246325b1d140e151f5b0f1312085b1a090f1218171e5b12150f1e091e080f12151c5b1a151f5b0f13140e1c130f5b141d5b08131a0912151c5b120f5b0c120f135b02140e555b38131e18105b120f5b140e0f415b130f0f0b084154540c0c0c5519141f020813140b190e0812151e080855181416540914161a1508561c09140e0b56091e171e1a081e0856171a0f1e080f560b09141d12171e56141d560e5608561a151f56181a151a1f1a561814171712081214155612151f0e080f090254">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-211724 " data-id="211724" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-12-20">December 20, 2021</time></span>
<meta itemprop="dateModified" content="2021-12-20" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/aasp-nj-to-present-oem-certification-success-seminar-in-january/">AASP/NJ to Present OEM Certification Success Seminar in January</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/aasp-nj-to-present-oem-certification-success-seminar-in-january/&amp;t=AASP/NJ to Present OEM Certification Success Seminar in January', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=AASP/NJ to Present OEM Certification Success Seminar in January &amp;url=https://www.bodyshopbusiness.com/aasp-nj-to-present-oem-certification-success-seminar-in-january/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.bodyshopbusiness.com/aasp-nj-to-present-oem-certification-success-seminar-in-january/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#92ade1e7f0f8f7f1e6afd3d3c1c2bddcd8b2e6fdb2c2e0f7e1f7fce6b2ddd7dfb2d1f7e0e6fbf4fbf1f3e6fbfdfcb2c1e7f1f1f7e1e1b2c1f7fffbfcf3e0b2fbfcb2d8f3fce7f3e0ebb4f3ffe2a9d0ddd6cbafdbb2f4fde7fcf6b2e6fafbe1b2f3e0e6fbf1fef7b2fbfce6f7e0f7e1e6fbfcf5b2f3fcf6b2e6fafde7f5fae6b2fdf4b2e1faf3e0fbfcf5b2fbe6b2e5fbe6fab2ebfde7bcb2d1faf7f1f9b2fbe6b2fde7e6a8b2fae6e6e2e1a8bdbde5e5e5bcf0fdf6ebe1fafde2f0e7e1fbfcf7e1e1bcf1fdffbdf3f3e1e2bffcf8bfe6fdbfe2e0f7e1f7fce6bffdf7ffbff1f7e0e6fbf4fbf1f3e6fbfdfcbfe1e7f1f1f7e1e1bfe1f7fffbfcf3e0bffbfcbff8f3fce7f3e0ebbd">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-211719 " data-id="211719" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-12-20">December 17, 2021</time></span>
<meta itemprop="dateModified" content="2021-12-20" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/edmunds-forecasts-15-2-million-new-vehicles-will-be-sold-in-2022/">Edmunds Forecasts 15.2 Million New Vehicles Will Be Sold in 2022</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/edmunds-forecasts-15-2-million-new-vehicles-will-be-sold-in-2022/&amp;t=Edmunds Forecasts 15.2 Million New Vehicles Will Be Sold in 2022', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Edmunds Forecasts 15.2 Million New Vehicles Will Be Sold in 2022 &amp;url=https://www.bodyshopbusiness.com/edmunds-forecasts-15-2-million-new-vehicles-will-be-sold-in-2022/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.bodyshopbusiness.com/edmunds-forecasts-15-2-million-new-vehicles-will-be-sold-in-2022/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#fcc38f899e96999f88c1b998918992988fdcba938e999f9d8f888fdccdc9d2cedcb1959090959392dcb2998bdcaa9994959f90998fdcab959090dcbe99dcaf939098dc9592dcceccceceda9d918cc7beb3b8a5c1b5dc9a93899298dc8894958fdc9d8e88959f9099dc959288998e998f8895929bdc9d9298dc889493899b9488dc939adc8f949d8e95929bdc9588dc8b958894dc859389d2dcbf94999f97dc9588dc938988c6dc9488888c8fc6d3d38b8b8bd29e9398858f94938c9e898f9592998f8fd29f9391d39998918992988fd19a938e999f9d8f888fd1cdc9d1ced191959090959392d192998bd18a9994959f90998fd18b959090d19e99d18f939098d19592d1ceccceced3">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-211716 " data-id="211716" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-12-20">December 17, 2021</time></span>
<meta itemprop="dateModified" content="2021-12-20" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/take-a-shot-at-this-months-guess-the-car/">Take a Shot at This Month's Guess the Car</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/take-a-shot-at-this-months-guess-the-car/&amp;t=Take a Shot at This Month&#8217;s Guess the Car', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Take a Shot at This Month&#8217;s Guess the Car &amp;url=https://www.bodyshopbusiness.com/take-a-shot-at-this-months-guess-the-car/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.bodyshopbusiness.com/take-a-shot-at-this-months-guess-the-car/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#28175b5d4a424d4b5c157c49434d0849087b40475c08495c087c40415b086547465c400e0b101a191f135b086f5d4d5b5b085c404d086b495a0e494558136a676c711561084e475d464c085c40415b08495a5c414b444d0841465c4d5a4d5b5c41464f0849464c085c40475d4f405c08474e085b40495a41464f08415c085f415c400851475d06086b404d4b4308415c08475d5c1208405c5c585b1207075f5f5f064a474c515b4047584a5d5b41464d5b5b064b4745075c49434d0549055b40475c05495c055c40415b054547465c405b054f5d4d5b5b055c404d054b495a07">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="alp-post-sidebar">
<section id="bcx_ad_widget-14" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content ">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr style="height: 2px;border-color: #FFF;" /></div></section><div class="hr"></div><section id="bcx_ad_widget-17" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content billboard">
<broadstreet-zone zone-id="92579"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div> <section id="garage_studio_widget-4" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-video-wrap">
<div class="gs-video-wrap">
<div id="garage-studio-widget-video-211659" class="garage-studio-widget-video-211659" data-video_id="Z3pujyUy">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.jwplayer.com/libraries/HMUhPseN.js"></script>
<script type="text/javascript">
			                jwplayer('garage-studio-widget-video-211659').setup({
			                    file: 'https://content.jwplatform.com/videos/Z3pujyUy-720.mp4',
			                    image: 'https://content.jwplatform.com/thumbs/Z3pujyUy-720.jpg',
			                    width: '100%',
			                    aspectratio: '16:9'
			                });
			            </script>
</div>

<h5 class="text-left"><a href="https://www.bodyshopbusiness.com/2020-gmc-yukon-denali-front-radar-calibration-video/">2020 GMC Yukon Denali Front Radar Calibration (VIDEO)</a></h5>
</div>
<div class="garage-studio-other-videos">
<div class="media item-shadow-gray mb-30 boxed">
<div class="image-left">
<a class="img-opacity-hover" href="https://www.bodyshopbusiness.com/2020-honda-civic-front-camera-calibration-video/">
<img width="150" height="150" src="https://s19525.pcdn.co/wp-content/uploads/2021/12/adas-honda-1400-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/12/adas-honda-1400-copy-150x150.jpg 150w, https://s19525.pcdn.co/wp-content/uploads/2021/12/adas-honda-1400-copy-80x80.jpg 80w, https://s19525.pcdn.co/wp-content/uploads/2021/12/adas-honda-1400-copy-700x700.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<div class="media-body text-left">
<h3 class="title-medium-dark size-md mb-none">
<a href="https://www.bodyshopbusiness.com/2020-honda-civic-front-camera-calibration-video/">2020 Honda Civic Front Camera Calibration (VIDEO)</a>
</h3>
<p class="excerpt-medium-dark size-md mb-none">How to perform a front camera calibration on a 2020 Honda Civic. </p>
</div>
</div>
<div class="media item-shadow-gray mb-30 boxed">
<div class="image-left">
<a class="img-opacity-hover" href="https://www.bodyshopbusiness.com/u-pol-system-20-primers-and-clearcoats-part-2-video/">
<img width="150" height="150" src="https://s19525.pcdn.co/wp-content/uploads/2021/12/upol-system-20-fixed-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/12/upol-system-20-fixed-150x150.jpg 150w, https://s19525.pcdn.co/wp-content/uploads/2021/12/upol-system-20-fixed-80x80.jpg 80w, https://s19525.pcdn.co/wp-content/uploads/2021/12/upol-system-20-fixed-700x700.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<div class="media-body text-left">
<h3 class="title-medium-dark size-md mb-none">
<a href="https://www.bodyshopbusiness.com/u-pol-system-20-primers-and-clearcoats-part-2-video/">U-POL System 20 Primers and Clearcoats, Part 2 (VIDEO)</a>
</h3>
<p class="excerpt-medium-dark size-md mb-none">Dan Reutter, technical specialist with U-POL, discusses U-POL's System 20 line of clearcoats.</p>
</div>
</div>
</div>
</div>
</div>
</section><div class="hr"></div><section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr style="height: 2px;border-color: #FFF;" /></div></section><div class="hr"></div><section id="newsslider1-3" class="mvp-side-widget widget_newsslider1"> <div class="default-slider rt-news-slider-1">
<div class="mb-25p">
<div class="rt-news-box-title-holder style_1">
<h2 class="el-rt-news-box-title style_1">MORE POST<span class="titleinner"></span></h2>
</div>
</div>
<div class="rt-el-post-slider owl-wrap rt-owl-nav rt-owl-dot">
<div class="owl-theme owl-carousel rt-owl-carousel" data-carousel-options="{&quot;nav&quot;:false,&quot;dots&quot;:true,&quot;navText&quot;:[&quot;&lt;\\\/i&gt;&quot;,&quot;&lt;\\\/i&gt;&quot;],&quot;autoplay&quot;:true,&quot;autoplayTimeout&quot;:&quot;5000&quot;,&quot;autoplaySpeed&quot;:200,&quot;autoplayHoverPause&quot;:true,&quot;loop&quot;:true,&quot;margin&quot;:20,&quot;responsive&quot;:{&quot;480&quot;:{&quot;items&quot;:1},&quot;768&quot;:{&quot;items&quot;:2},&quot;992&quot;:{&quot;items&quot;:2},&quot;1200&quot;:{&quot;items&quot;:3}}}">
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
 <div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/more-tidal-waves-of-change-coming-to-the-collision-repair-industry/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="696" src="https://s19525.pcdn.co/wp-content/uploads/2021/12/dec-expert.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/12/dec-expert.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/12/dec-expert-300x149.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/12/dec-expert-1024x509.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/12/dec-expert-768x382.jpg 768w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Dec 14, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/more-tidal-waves-of-change-coming-to-the-collision-repair-industry/">Collision Repair Expert: Brace Yourself</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/learning-business-from-james-bond/" class="img-opacity-hover img-overlay-70">
<img width="600" height="300" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/james-bond.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/11/james-bond.jpg 600w, https://s19525.pcdn.co/wp-content/uploads/2021/11/james-bond-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/11/james-bond-598x300.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Nov 05, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/learning-business-from-james-bond/">Business Lessons from James Bond</a>
</h3>
</div>
 </div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/the-ratio-of-wes-to-is/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/10/team-building.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/10/team-building.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/10/team-building-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/10/team-building-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/10/team-building-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/10/team-building-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Oct 29, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/the-ratio-of-wes-to-is/">Building a Team: The Ratio</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/collision-repair-tricks-and-treats-that-keep-on-giving/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/10/body-shop-ninja-turtle-owner.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/10/body-shop-ninja-turtle-owner.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/10/body-shop-ninja-turtle-owner-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/10/body-shop-ninja-turtle-owner-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/10/body-shop-ninja-turtle-owner-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/10/body-shop-ninja-turtle-owner-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Oct 14, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/collision-repair-tricks-and-treats-that-keep-on-giving/">Collision Repair Tricks and Treats</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/schaefer-autobody-centers-7-tough-lessons-learned/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/10/schaefer-autobody-centers.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/10/schaefer-autobody-centers.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/10/schaefer-autobody-centers-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/10/schaefer-autobody-centers-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/10/schaefer-autobody-centers-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/10/schaefer-autobody-centers-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Oct 11, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/schaefer-autobody-centers-7-tough-lessons-learned/">Schaefer Autobody Centers: 7 Tough</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/tough-lessons-learned-one-mso-collision-operators-story/" class="img-opacity-hover img-overlay-70">
<img width="2560" height="1707" src="https://s19525.pcdn.co/wp-content/uploads/2021/09/boxing-gloves-scaled.jpeg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/09/boxing-gloves-scaled.jpeg 2560w, https://s19525.pcdn.co/wp-content/uploads/2021/09/boxing-gloves-300x200.jpeg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/09/boxing-gloves-1024x683.jpeg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/09/boxing-gloves-768x512.jpeg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/09/boxing-gloves-1536x1024.jpeg 1536w, https://s19525.pcdn.co/wp-content/uploads/2021/09/boxing-gloves-2048x1365.jpeg 2048w, https://s19525.pcdn.co/wp-content/uploads/2021/09/boxing-gloves-555x370.jpeg 555w" sizes="(max-width: 2560px) 100vw, 2560px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Sep 28, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/tough-lessons-learned-one-mso-collision-operators-story/">Tough Lessons Learned: One MSO</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/motivational-quotes-inspire-your-staff/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/09/inspirational-quotes.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/09/inspirational-quotes.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/09/inspirational-quotes-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/09/inspirational-quotes-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/09/inspirational-quotes-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/09/inspirational-quotes-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Sep 22, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/motivational-quotes-inspire-your-staff/">Motivational Quotes: Inspire Your Collision</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/the-new-normal-full-recovery-or-pricing-reset/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/07/price-tag.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/07/price-tag.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/07/price-tag-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/07/price-tag-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/07/price-tag-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/07/price-tag-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Jul 08, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/the-new-normal-full-recovery-or-pricing-reset/">The New Normal: Full Recovery</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/customer-service-raising-the-bar/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/07/amazon-boxes.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/07/amazon-boxes.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/07/amazon-boxes-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/07/amazon-boxes-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/07/amazon-boxes-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/07/amazon-boxes-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Jul 01, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/customer-service-raising-the-bar/">Customer Service: Raising the Bar</a>
</h3>
</div>
 </div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/keeping-an-eye-on-the-future-of-collision-repair/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/06/auto-body-industry-future.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/06/auto-body-industry-future.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/06/auto-body-industry-future-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/06/auto-body-industry-future-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/06/auto-body-industry-future-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/06/auto-body-industry-future-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Jun 23, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/keeping-an-eye-on-the-future-of-collision-repair/">Keeping an Eye on the</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/survival-strategies-for-the-independent-auto-body-shop/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/06/independent-body-shop-strategies.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/06/independent-body-shop-strategies.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/06/independent-body-shop-strategies-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/06/independent-body-shop-strategies-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/06/independent-body-shop-strategies-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/06/independent-body-shop-strategies-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
 <li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Jun 03, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/survival-strategies-for-the-independent-auto-body-shop/">Survival Strategies for the Independent</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/divide-and-conquer-the-insurers-way/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2021/04/auto-insurer-way.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/04/auto-insurer-way.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2021/04/auto-insurer-way-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2021/04/auto-insurer-way-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2021/04/auto-insurer-way-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2021/04/auto-insurer-way-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Apr 29, 2021</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/divide-and-conquer-the-insurers-way/">Divide and Conquer: The Insurer&#8217;s</a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
</section><div class="hr"></div><section id="bcx_post_1_widget-5" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Trending Now</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post ">
<a href="https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>Romans Group Releases Latest Profile of U.S. and Canada Collision Industry</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post ">
<a href="https://www.bodyshopbusiness.com/aasp-nj-to-present-oem-certification-success-seminar-in-january/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Associations: </span>AASP/NJ to Present OEM Certification Success Seminar in January</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post ">
<a href="https://www.bodyshopbusiness.com/edmunds-forecasts-15-2-million-new-vehicles-will-be-sold-in-2022/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>Edmunds Forecasts 15.2 Million New Vehicles Will Be Sold in 2022</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post ">
<a href="https://www.bodyshopbusiness.com/take-a-shot-at-this-months-guess-the-car/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>Take a Shot at This Month&#8217;s Guess the Car</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="custom_html-6" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr style="height: 2px;border-color: #FFF;" /></div></section><div class="hr"></div><section id="bcx_ad_widget-15" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content ">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="sponsored_content_widget-4" class="mvp-side-widget sponsored_content_widget"> <div class="bcx-container bcx-widget relative sponsored-content-widget">
<h4 class="bcx-recent-label">Sponsored Content</h4>
<div class="sponsored-content-widget-inner">
<div>
<a href="https://www.bodyshopbusiness.com/need-training-but-cant-find-the-time/">
<img width="600" height="300" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB_Sponsored-Content-NOV_600x300_InArticle.png" class="sponsored-content-img wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB_Sponsored-Content-NOV_600x300_InArticle.png 600w, https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB_Sponsored-Content-NOV_600x300_InArticle-300x150.png 300w, https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB_Sponsored-Content-NOV_600x300_InArticle-598x300.png 598w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<h3 class="sponsored-content-widget-title"><a href="https://www.bodyshopbusiness.com/need-training-but-cant-find-the-time/">NEED TRAINING? BUT CAN’T FIND THE TIME?</a></h3>
</div>
</div>
</section><div class="hr"></div> <section id="current_digital_issue_widget-3" class="mvp-side-widget current_digital_issue_widget"> <div class="bcx-current-issue text-center">
<h2 class="bcx-current-issue-title">Current Issues</h2>
<div class="row">
<div class="col-sm-6">
<a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=d0adfaf8-3e87-4d56-977f-f8c79c14b104" target="_blank">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/12/december-cover-221x300.jpg" alt="December 2021">
</a>
<p class="bcx-current-issue-label">Digital Edition</p>
</div>
<div class="col-sm-6">
<p class="bcx-current-issue-text">
<a href="https://www.bodyshopbusiness.com/magazine/">Click here</a> &nbsp;to view past issues. </p>
<a target="_blank" class="clear-btn subscribe" href="/subscribe">Subscribe</a>
</div>
</div>
</div>
</section><div class="hr"></div> <div class="bcx-subscribe" style="background-color: #27397d;">
<span style="color: #ffffff;">Newsletter</span>
<p style="color: #ffffff;">Get the latest news, insights, and more delivered directly to you inbox.</p>
<div class="bcx-subscribe-btn-container">
<a href="/subscribe" style="background-color: #fbad18; color: #000000;" rel="noopener noreferrer" target="_blank">
Subscribe </a>
</div>
</div>
</div>
</div>
</div>
<div class="alp-left-side-hide">
<span class="alp-caret-left"></span>
<span class="alp-left-side-label">Close Sidebar Panel</span>
<span class="alp-left-side-label-closed">Open Sidebar Panel</span>
<span class="alp-caret-left"></span>
</div> </div>
</div>
<div class="mvp-auto-post-main ">
<article id="post-211727" class="post-211727 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-the-romans-group" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bodyshopbusiness.com/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry/" />
<div class="bcx-news-template">
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.bodyshopbusiness.com/category/news/"><span class="mvp-post-cat">News</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Romans Group Releases Latest Profile of U.S. and Canada Collision Industry</h1>
</div>
</header> <div class="bcx-author-container">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div class="mvp-author-thumb">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/03/BSBmonogram200-80x80.png" width="46" height="46" alt="BodyShop Business Staff Writers" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-12-20">December 20, 2021</time></span>
<meta itemprop="dateModified" content="2021-12-20" />
</div>
</div>
</div>
</div>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s19525.pcdn.co/wp-content/uploads/2018/04/profit.jpg">
<meta itemprop="width" content="719">
<meta itemprop="height" content="486">
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p>The Romans Group LLC has announced that its 15th annual white paper, &#8220;2020 Profile of the Evolving U.S. and Canada Collision Repair Marketplace,&#8221; is now available.</div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur row"><div class="col-12 text-center"><div id="omeda-inline-subscribe" class="omeda-inline-subscribe"></div></div></div><div class="mvp-content-inner mvp-blur">
<p>Within the collision repair industry, 2019 was a pinnacle year for opportunity and success. Collision repair facilities were flush with repairable vehicles, and the relevant total addressable market (TAM) reached its all-time historical high.</p>
<p>Then, with very little warning in March of 2020, the scourge of the COVID-19 pandemic emerged and persisted through all of 2020, continuing throughout 2021 with new variants causing continued uncertainty. For the U.S. and Canadian auto physical damage ecosystems, as well as the entire world, 2020 will forever be seen as a year of significant disruption and accelerated structural change with far-reaching economic, social and political implications.</p>
<h4>U.S. Collision Repair Industry</h4>
<p>In 2020, the U.S. collision repair industry market declined 9.7%, or $3.7 billion, from 2019. Since 2006, when The Romans Group initiated their projected TAM analysis, their market size estimates for collision repair grew a healthy $8.3 billion with a CAGR of 1.9%.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content billboard"><broadstreet-zone zone-id="76723"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>In the near term, The Romans Group expects the total industry to continue to move toward their 2019 TAM level sometime in 2021-22 as the pandemic’s impact diminishes and a significant number of technicians return to the industry, allowing for increased vehicle repair production. The long-term prognosis for the direction of auto accident claims frequency suggests a downward sloping trend that gets steeper toward mid-century due to the ongoing adoption and effectiveness of collision avoidance technology.</p>
<p>The pandemic cut into the consistent annual market growth in 2020 and has taken the industry back to the 2016 revenue level.</p>
<h4>Multiple Location Operator/Consolidation</h4>
<p>The collision repair industry has and will continue to experience significant consolidation, reflected in the number of repair locations acquired, their respective revenue, and the transfer of collision repair organization ownership to private equity buyers and public companies. The number of repair organizations has decreased considerably since 2000 while consolidators and larger MLOs have created multi-location, multi-regional and national MLOs which now represent 31.2% of the collision repair industry’s TAM.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>There is no evidence of a slowdown for investors as they continue to see value and opportunity in further investing in and consolidating the collision repair industry, even during a worldwide black swan event like the COVID-19 pandemic. Currently, there are a total of 13 MLOs in the U.S. who have a total of 16 private equity or strategic investors or are publicly held. As of 2020, this list of investors holds over $9.6 billion in operating revenue for these MLOs, which represents a 26.2% share of the 2020 collision repair market TAM.</p>
<p>The MLO rankings change when Driven Brands, a multiple-location network (MLN) is added to the list. Driven Brands has consolidated all four U.S collision repair franchisors: ABRA, CARSTAR, Fix Auto and Maaco.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<h4>Canadian Collision Repair Market</h4>
<p>COVID-19 seemed to have had a disproportionately negative impact on the Canadian collision repair industry as compared to the U.S. Government intervention was stronger in Canada with restricted travel, business shutdowns, personal lifestyle interference, less vehicle travel and insurance companies spending more time scrutinizing estimates. During 2020, there was a 45 to 50% decrease in repairable vehicles versus the same period in 2019. Through June of 2021, business continued to be down around 50%, although it is slowly improving.</p>
<p>Since 2012, the number of Canadian collision repair locations has decreased by 1,770 locations. The combined ≥$10M MLO/banners/MLNs segment drove Canada’s revenue growth during this time period, with the change from 2012 being CA$825 million, which is down from CA$1,572 million in 2019.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>Within Canada’s top repairer ranking, the banner organization CSN, Collision Solutions Network, relinquished its first position in 2020 due to Fix Auto’s late 2019 acquisition of ProColor’s 172 locations. The Top 10 All Repairers organizations, which are also represented within the combined ≥$10M MLO independent and dealer and banner, franchise and network segment, represents over 80% of the industry’s revenue with less than 40% of the industry’s repair facilities.</p>
<p>When comparing the market size and share for the property and casualty insurance auto repair segments for the U.S. and Canada, there remain significant differences in the size of many categories. However, the market dynamics associated with the macro industry constructs are very similar in both countries. The U.S. collision repair market size on a U.S. dollar basis is 12.3 times the size of the Canadian TAM, with 7.4 times more repair facilities.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>The U.S. and Canadian auto insurance markets are highly consolidated, with the top 10 private carriers controlling the lion’s share of premiums written and shouldering the majority of claims processed and settled. The U.S. private passenger property and casualty insurance industry, as well as the auto-only insurance segment, remain much larger in scale than the Canadian market for all other categories. Canada’s top 10 insurers maintain a higher consolidated market share at 82.4% versus 73.5% in the U.S.</p>
<p>There are a number of secular trends that exist today that will continue to have a material impact and influence on the collision repair industry and within the broader auto physical damage industry segments:</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<ul><li>Insurtech claims processing operating models reinforce insurers’ preferred business economics.</li><li>Private equity’s continued investment, disruption and consolidation influence in collision repair and most other auto aftermarket segments.</li><li>U.S.-Canada trans-border market entrance as reflected by companies like CSN merging with 1Collision in the U.S and Fix Auto with ProColor entering the U.S. market as well as Lithia Dealership Group entering Canada with the acquisition of Pflaff Automotive Dealer Group.</li><li>OEM certification programs’ continued evolution and involvement in collision repair.</li><li>COVID-19 recovery dynamics, momentum, risks and opportunities.</li></ul>
<p>The Romans Group believes that the market segments profiled within their report will recover from the pandemic and continue to grow and expand their revenue base through organic growth, brownfield/greenfield development and acquisitions.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>The Romans Group report contains the complete results of their research and analysis for 2020, including over 70 charts and graphs throughout more than 107 pages with historical trends and a future view. It can be purchased by contacting Mary Jane Kurowski at <a href="/cdn-cgi/l/email-protection#9bf6fae9e2f1faf5fedbe9f4f6faf5e8b6fce9f4eeebb5f8f4f6"><span class="__cf_email__" data-cfemail="93fef2e1eaf9f2fdf6d3e1fcfef2fde0bef4e1fce6e3bdf0fcfe">[email&#160;protected]</span></a>.</p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76722"></broadstreet-zone></div></div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.bodyshopbusiness.com/tag/the-romans-group/" rel="tag">the romans group</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" />
<meta itemprop="url" content="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png">
</div>
<meta itemprop="name" content="BodyShop Business">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-211727 mvp-com-but-211727">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="211727 https://www.bodyshopbusiness.com/?p=211727">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-211727").on("click", function(){
  	    $(".mvp-com-click-id-211727").show();
	    $(".disqus-thread-211727").show();
  	    $(".mvp-com-but-211727").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="211711">
<p><a href="https://www.bodyshopbusiness.com/consolidator-report-48/"><span>News:&nbsp;</span>Consolidator Report</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="211709">
<p><a href="https://www.bodyshopbusiness.com/top-5-stories-of-the-week-70/"><span>News:&nbsp;</span>Top 5 Stories of the Week</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="211705">
<p><a href="https://www.bodyshopbusiness.com/nabc-washburn-tech-donate-two-vehicles-to-deserving-kansas-residents/"><span>News:&nbsp;</span>NABC, Washburn Tech Donate Two Vehicles to Deserving Kansas Residents</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="211702">
<p><a href="https://www.bodyshopbusiness.com/reed-appraisers-joins-cieca-as-corporate-member/"><span>Associations:&nbsp;</span>Reed Appraisers Joins CIECA as Corporate Member</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-205684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205684"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-205685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205685"><a target="_blank" rel="noopener" href="/renew-subscription">Renew</a></li>
<li id="menu-item-205686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205686"><a target="_blank" rel="noopener" href="http://digital.bodyshopbusiness.com">Digital Edition</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-205629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205629"><a target="_blank" rel="noopener" href="http://www.babcox.com/brand/bodyshop-business/">Advertise</a></li>
<li id="menu-item-205701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205701"><a href="https://www.bodyshopbusiness.com/contact/">Contact Us</a></li>
<li id="menu-item-205630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205630"><a target="_blank" rel="noopener" href="http://babcox.com/about-us/">About Babcox Media</a></li>
<li id="menu-item-209707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209707"><a href="http://babcox.com/contributor-portal/bodyshop-business-contributor-portal/">Content Submission</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-48" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#771e1911183715161514180f5914181a"><span class="__cf_email__" data-cfemail="11787f777e51737073727e693f727e7c">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-205653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205653"><a target="_blank" rel="noopener" href="http://www.babcox.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-209412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209412"><a href="http://www.babcox.com/terms-of-use/">Terms of Use</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/BodyShopBusiness" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/bsbmagazine" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/bsb_magazine" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank"><span class="fab fa-youtube"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the Sneaker ad
	* Add the display class when the ad is loaded
	*/
	(function($){
		var interval = null;
		var sneakerAdLoaded = false;
		var sneakerAdLoadedChecked = 0;
		var displayInterval = 43200;
		var currentTime = new Date().getTime();
		var currentInterval = (currentTime - localStorage['sneaker_start']) / 1000;

		$(window).load(function(){
			interval = setInterval(function(){
				if(sneakerAdLoaded || sneakerAdLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				sneakerAdLoadedChecked++;

				var container = $('.bs-slide-in-code-container');
				if(container.length>0 && container.find('iframe').height() > 0 && (currentInterval > displayInterval || !currentInterval)) {
					container.parent().addClass('is-visible');
					sneakerAdLoaded = true;
				}
			}, 1000);
		});
	})(jQuery);
</script>
<script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the top Scroller ad
	*/
	(function($){
		var interval = null;
		var adLoaded = false;
		var adLoadedChecked = 0;
		$(window).load(function(){
			interval = setInterval(function(){
				if(adLoaded || adLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				adLoadedChecked++;

				var topAd = $('body > .broadstreet-dynamic-scrolling:visible');
				var top_ad_height = topAd.height();

				if(!top_ad_height) {
					topAd = $('.bs-scroll-container:visible').parent().parent();
					top_ad_height = topAd.height();
				}

				if(top_ad_height < 160) {
					return;
				}

				if(top_ad_height > 0 && parseInt($('body').css('marginTop')) < top_ad_height && top_ad_height ) {
					window.dispatchEvent(new Event('resize'));
					adLoaded = true;
				}

			}, 1000);
		});
	})(jQuery);
</script>
<script>
		olytics.fire({
		    				behaviorId: "5346E6891023A5E", 
				category: "News", 
				tag: "the romans group" 
		    		});
		</script>
<a rel="nofollow" style="display:none;" href="https://www.bodyshopbusiness.com/?blackhole=b30c91caa2" title="Do NOT follow this link or you will be banned from the site!">BodyShop Business</a>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76724"></broadstreet-zone> <script>
            var pc_categories = "news";
            var pc_tags = "the-romans-group";
        </script>
<link rel='stylesheet' id='bgd-style-css' href='https://s19525.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='garage-studio-widget-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/garage-studio-widget.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bodyshopbusiness"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"211727 https:\/\/www.bodyshopbusiness.com\/?p=211727","disqusShortname":"bodyshopbusiness","disqusTitle":"Romans Group Releases Latest Profile of U.S. and Canada Collision Industry","disqusUrl":"https:\/\/www.bodyshopbusiness.com\/romans-group-releases-latest-profile-of-u-s-and-canada-collision-industry\/","postId":"211727"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=67005851ad3cc946d05428660f7c9bd2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=67005851ad3cc946d05428660f7c9bd2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=67005851ad3cc946d05428660f7c9bd2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=67005851ad3cc946d05428660f7c9bd2' id='jawn-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=67005851ad3cc946d05428660f7c9bd2' id='retina-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=67005851ad3cc946d05428660f7c9bd2' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=1.0.5' id='alp-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/comment-reply.min.js?ver=67005851ad3cc946d05428660f7c9bd2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/wp-embed.min.js?ver=67005851ad3cc946d05428660f7c9bd2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/sidebar-menu.js?ver=1.63' id='jawn-sidebar-menu-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/js/script.js?ver=67005851ad3cc946d05428660f7c9bd2' id='bgd-script-js'></script>
</body>
</html>