<!DOCTYPE html>
<html lang="en-US">
<head>

<meta name="be:sdk" content="php_sdk_1.5.3" />
<meta name="be:timer" content="18ms" />
<meta name="be:orig_url" content="https%3A%2F%2Fwww.bodyshopbusiness.com%2Fbody-bangin-with-micki-woods-and-bruce-schronce%2F" />
<meta name="be:norm_url" content="https%3A%2F%2Fwww.bodyshopbusiness.com%2Fbody-bangin-with-micki-woods-and-bruce-schronce%2F" />
<meta name="be:capsule_url" content="https%3A%2F%2Fixfd1-api.bc0a.com%2Fapi%2Fixf%2F1.0.0%2Fget_capsule%2Ff00000000270511%2F1545943877" />
<meta name="be:api_dt" content="py_2022;pm_06;pd_21;ph_17;pmh_58;p_epoch:1655834298325" />
<meta name="be:mod_dt" content="py_2022;pm_06;pd_21;ph_17;pmh_58;p_epoch:1655834298325" />
<meta name="be:diag" content="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" />
<meta name="be:messages" content="false" />
<style>
.be-ix-link-block {width: 100%;display: block;}
.be-ix-link-block .be-related-link-container {padding-bottom: 25px;}
.be-ix-link-block .be-related-link-container .be-label {margin: 0;color: #000000;font-weight: bold;line-height: 1.2;text-transform: uppercase;}
.be-ix-link-block .be-related-link-container .be-list { display: inline-block; list-style: none;margin: 0; padding: 0;}
.be-ix-link-block .be-related-link-container .be-list .be-list-item {display: inline-block;margin-right: 20px;padding: 5px 0;}
.be-ix-link-block .be-related-link-container .be-list .be-list-item .be-related-link {color: #000000;}
.be-ix-link-block .be-related-link-container .be-list .be-list-item:last-child { margin-right: 0;}

@media (max-width: 767px) {
  .be-ix-link-block .be-related-link-container .be-label {width: 100%;font-size: 1.4rem;margin-bottom: 10px}
  .be-ix-link-block .be-related-link-container .be-list { display: block;width: 100%;}
  .be-ix-link-block .be-related-link-container .be-list .be-list-item {display: block;margin-right: 0;}
}

@media (min-width: 768px) {
  .be-ix-link-block .be-related-link-container {display: flex;align-items: baseline;justify-content: center;}
  .be-ix-link-block .be-related-link-container .be-label {display: inline-block;margin-right: 20px;flex-grow: 0;flex-shrink: 0;font-size: 1.2rem;}
}
</style>
<script data-cfasync="false" id="marvel" data-customerid="f00000000270511" src="https://marvel-b2-cdn.bc0a.com/marvel.js"></script>
<script>
      (function() {
      var bec = document.createElement('script');
      bec.type = 'text/javascript';
      bec.async = true;
      bec.setAttribute("data-id", "bec");
      bec.setAttribute("org-id", "f00000000270511");
      bec.setAttribute("domain", ".bodyshopbusiness.com");
      bec.setAttribute("session-timeout", 86400000);
      bec.src = document.location.protocol + '//cdn.b0e8.com/conv_v3.js';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(bec, s);
})();
</script>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://s19525.pcdn.co/wp-content/uploads/2019/11/BSB-Favicon-01.png" /><link rel="pingback" href="https://www.bodyshopbusiness.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19525.pcdn.co/wp-content/uploads/2022/07/MICKI-AND-BRUCE-1000x563.jpg" />
<meta name="twitter:image" content="https://s19525.pcdn.co/wp-content/uploads/2022/07/MICKI-AND-BRUCE-1000x563.jpg" />
<meta property="og:url" content="https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-bruce-schronce/" />
<meta property="og:title" content="Body Bangin&#8217; with Micki Woods and Bruce Schronce" />
<meta property="og:description" content="Micki Woods interviews Bruce Schronce of StrongLead on how to identify gaps n your current leadership style." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-bruce-schronce/">
<meta name="twitter:title" content="Body Bangin&#8217; with Micki Woods and Bruce Schronce">
<meta name="twitter:description" content="Micki Woods interviews Bruce Schronce of StrongLead on how to identify gaps n your current leadership style.">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5KB8V8V');</script>


<script type="text/plain" data-consent-category="Tracking" async src="https://www.googletagmanager.com/gtag/js?id=G-N4W4KCDK82"></script>
<script type="text/plain" data-consent-category="Tracking">
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			gtag('config', 'G-N4W4KCDK82');
		</script>
<script type="text/plain" data-consent-category="Tracking">
            (function() {
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                    console.log("o = " + o);
                    m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    a.addEventListener("load", function(event) {
                        loadIpMetaScriptAndMakeIpMetaCalls();
                    });
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-1950768-3', 'auto');
                ga('send', 'pageview');
            })();
        </script>
<script type="text/javascript">
          function loadIpMetaScriptAndMakeIpMetaCalls() {

            // load ipmeta.io and add an onload handler that will call the ipMeta functions.
            var ipMetaScrip = document.createElement('script');
            var firstOtherScript = document.getElementsByTagName('script')[0];      
            firstOtherScript.parentNode.insertBefore(ipMetaScrip, firstOtherScript);
            ipMetaScrip.async = "";
            ipMetaScrip.src = "https://ipmeta.io/plugin.js";
            ipMetaScrip.addEventListener("load", function(event) {
              ga('require', 'ipMeta', {
                apiKey: '963e5bb01f23641159269fa4ee6efc62836790176c631821e7211518f3e5439b',
                serviceProvider: 'dimension1',
                networkDomain: 'dimension2',
                networkType: 'dimension3'
              });
              ga('ipMeta:loadNetworkFields');
            });
          }
        </script>

<script type="text/plain" data-consent-category="Advertising">
	    !function(f,b,e,v,n,t,s)
	    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	    n.queue=[];t=b.createElement(e);t.async=!0;
	    t.src=v;s=b.getElementsByTagName(e)[0];
	    s.parentNode.insertBefore(t,s)}(window, document,'script',
	    'https://connect.facebook.net/en_US/fbevents.js');
	    fbq('init', '921089685038334');
	    fbq('track', 'PageView');
	    </script>
<noscript><img height="1" width="1" style="display:none"
	    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
	    </noscript>

<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
	    // olytics 3.0
	    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
	    </script>

<title>Body Bangin&#039; with Micki Woods and Bruce Schronce</title>
<meta name="description" content="Micki Woods interviews Bruce Schronce of StrongLead on how to identify gaps n your current leadership style." />
<link rel="canonical" href="https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-bruce-schronce/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Body Bangin&#039; with Micki Woods and Bruce Schronce" />
<meta property="og:description" content="Micki Woods interviews Bruce Schronce of StrongLead on how to identify gaps n your current leadership style." />
<meta property="og:url" content="https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-bruce-schronce/" />
<meta property="og:site_name" content="BodyShop Business" />
<meta property="article:publisher" content="https://www.facebook.com/BodyShopBusiness" />
<meta property="article:published_time" content="2022-07-20T14:09:56+00:00" />
<meta property="article:modified_time" content="2022-07-20T14:10:10+00:00" />
<meta property="og:image" content="https://s19525.pcdn.co/wp-content/uploads/2022/07/MICKI-AND-BRUCE.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="BodyShop Business Staff Writers" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="BodyShop Business Staff Writers" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bodyshopbusiness.com/#website","url":"https://www.bodyshopbusiness.com/","name":"BodyShop Business","description":"Technical resources to help diagnose and repair engine-related service issues.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bodyshopbusiness.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-bruce-schronce/#primaryimage","url":"https://s19525.pcdn.co/wp-content/uploads/2022/07/MICKI-AND-BRUCE.jpg","contentUrl":"https://s19525.pcdn.co/wp-content/uploads/2022/07/MICKI-AND-BRUCE.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-bruce-schronce/","url":"https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-bruce-schronce/","name":"Body Bangin' with Micki Woods and Bruce Schronce","isPartOf":{"@id":"https://www.bodyshopbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-bruce-schronce/#primaryimage"},"datePublished":"2022-07-20T14:09:56+00:00","dateModified":"2022-07-20T14:10:10+00:00","author":{"@id":"https://www.bodyshopbusiness.com/#/schema/person/d053315f68b76eb8d20b53d1c1143381"},"description":"Micki Woods interviews Bruce Schronce of StrongLead on how to identify gaps n your current leadership style.","breadcrumb":{"@id":"https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-bruce-schronce/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-bruce-schronce/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-bruce-schronce/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bodyshopbusiness.com/"},{"@type":"ListItem","position":2,"name":"Body Bangin&#8217; with Micki Woods and Bruce Schronce"}]},{"@type":"Person","@id":"https://www.bodyshopbusiness.com/#/schema/person/d053315f68b76eb8d20b53d1c1143381","name":"BodyShop Business Staff Writers","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.bodyshopbusiness.com/#/schema/person/image/","url":"https://s19525.pcdn.co/wp-content/uploads/2021/03/BSBmonogram200.png","contentUrl":"https://s19525.pcdn.co/wp-content/uploads/2021/03/BSBmonogram200.png","caption":"BodyShop Business Staff Writers"},"url":"https://www.bodyshopbusiness.com/author/bsbadminusr/"}]}</script>


<script type="text/plain" data-consent-category="Tracking" type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/3ba9794ab0d97b258b61bdbecedfff28.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Feed" href="https://www.bodyshopbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Comments Feed" href="https://www.bodyshopbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BodyShop Business &raquo; Body Bangin&#8217; with Micki Woods and Bruce Schronce Comments Feed" href="https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-bruce-schronce/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19525.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=b7ab5eb72053905ecc4e65ff4315bd59"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19525.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=b7ab5eb72053905ecc4e65ff4315bd59' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cweb-style-css' href='https://s19525.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=b7ab5eb72053905ecc4e65ff4315bd59' type='text/css' media='all' />
<link rel='stylesheet' id='gtc-style-css' href='https://s19525.pcdn.co/wp-content/plugins/guess-the-car/css/style.css?ver=b7ab5eb72053905ecc4e65ff4315bd59' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=b7ab5eb72053905ecc4e65ff4315bd59' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=b7ab5eb72053905ecc4e65ff4315bd59' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//styles/main.css?ver=b7ab5eb72053905ecc4e65ff4315bd59' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/style.css?ver=b7ab5eb72053905ecc4e65ff4315bd59' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bootstrap-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=1.01' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=b7ab5eb72053905ecc4e65ff4315bd59' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=b7ab5eb72053905ecc4e65ff4315bd59' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=b7ab5eb72053905ecc4e65ff4315bd59' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=b7ab5eb72053905ecc4e65ff4315bd59' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=b7ab5eb72053905ecc4e65ff4315bd59' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=b7ab5eb72053905ecc4e65ff4315bd59' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=b7ab5eb72053905ecc4e65ff4315bd59' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=b7ab5eb72053905ecc4e65ff4315bd59' type='text/css' media='all' />
<link rel='stylesheet' id='post-sidebar-css-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/post-sidebar.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-video-widget-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/video-widget.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19525.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=b7ab5eb72053905ecc4e65ff4315bd59' type='text/css' media='all' />
<link rel='stylesheet' id='jawn-sidebar-menu-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/sidebar-menu.css?ver=5.9.0' type='text/css' media='all' />
<style id='jawn-sidebar-menu-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src="https://kit.fontawesome.com/26ccd13627.js?ver=b7ab5eb72053905ecc4e65ff4315bd59" crossorigin="anonymous" type="text/javascript"></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=b7ab5eb72053905ecc4e65ff4315bd59' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=b7ab5eb72053905ecc4e65ff4315bd59' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=b7ab5eb72053905ecc4e65ff4315bd59' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.74' id='script-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=b7ab5eb72053905ecc4e65ff4315bd59' id='magnific-popup-js-js'></script>
<script type="text/plain" data-consent-category="Advertising" src='https://cdn.broadstreetads.com/init-2.min.js?ver=b7ab5eb72053905ecc4e65ff4315bd59' id='broadstreet-cdn-js'></script>
<script type="text/plain" data-consent-category="Advertising" id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
    function broadstreet_init() {
        if(typeof broadstreet=='undefined') {
            setTimeout(function(){broadstreet_init()},100);
            return;
        }
        broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
    }
    broadstreet_init();
    
</script>
<link rel="https://api.w.org/" href="https://www.bodyshopbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bodyshopbusiness.com/wp-json/wp/v2/posts/213816" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bodyshopbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19525.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bodyshopbusiness.com/?p=213816' />
<link rel="alternate" type="application/json+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Fbody-bangin-with-micki-woods-and-bruce-schronce%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bodyshopbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bodyshopbusiness.com%2Fbody-bangin-with-micki-woods-and-bruce-schronce%2F&#038;format=xml" />
<script type="text/plain" data-consent-category="Tracking" src="//cdn.freshmarketer.com/144612/337510.js"></script> <style type="text/css" id="wp-custom-css">
			.webinar-content ul {
	list-style: unset;
  list-style-position: inside;
}

/* sneaker offset fix */
.bs-slide-in-code-container {
	margin-left: 50px;
	padding: 20px 0px !important;
}

@media min-width(1200px) {
	.bs-slide-in-code-container {
	  margin-left: 50px;
  }
}		</style>
</head>
<body class="post-template-default single single-post postid-213816 single-format-standard elementor-default elementor-kit-206033">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KB8V8V"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>console.log('Site: https://www.bodyshopbusiness.com')</script>
<div class="mvp-fly-fade mvp-fly-but-click sticky-navbar-fade"></div>
<div class="sticky-navbar">
<div class="navbar-container bottom-offset-0 bottom-offset-lg-0 thin-scroll">
<div class="navbar-branding d-flex">
<a href="https://www.bodyshopbusiness.com">
<img class="navbar-logo" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Babcox-B-Logo.png" />
</a>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center hamburger" data-sidebar=".menu-sidebar">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-sidebar" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/sandwich.png);"></span>

</button>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".guess-the-car-sidebar" title="Guess the Car">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-guess-the-car" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Guess-the-Car-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Guess the Car</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only " data-sidebar=".search-sidebar" title="Search">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-search" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Search-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Search</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".video-sidebar" title="Video">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-video" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Video-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Video</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".webinar-sidebar" title="Webinar">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-webinar" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Webinar-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Webinar</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".products-2-sidebar" title="Products">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-products-2" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Products-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Products</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".products-sidebar" title="Buyers Guide">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-products" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Buyers-Guide-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Buyers Guide</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".digital-edition-sidebar" title="Digital Edition">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-digital-edition" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Digital-Edition-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Digital Edition</div>
</div>
</div>
<div class="navbar-toggle-button d-flex justify-content-center align-items-center  " data-sidebar=".subscribe-sidebar" title="Subscribe">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-subscribe" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Subscribe-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Subscribe</div>
</div>
</div>
<a href="/contact-us/">
<div class="navbar-toggle-button d-flex justify-content-center align-items-center navbar-mobile-only navbar-button-only" data-sidebar=".contact-us-sidebar" title="Contact Us">
<div>
<button class="button-toggle">
<span class="navbar-toggle navbar-toggle-contact-us" style="background-image: url(https://s19525.pcdn.co/wp-content/uploads/2021/11/Contact-Us-Nav-Icon.png);"></span>
</button>
<div class="navbar-title row col-12 px-1 no-gutters d-lg-inline-block d-none text-center">Contact Us</div>
</div>
</div>
</a>
<div class="navbar-toggle-button nav-fill-element"></div>
</div>
<div class="nav-sidebar-bottom">
</div>
<aside class="nav-sidebar menu-sidebar">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button> <div class="row no-gutters d-flex d-lg-none"><div class="col-12 py-3 px-4"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a></div></div>
<div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-205633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-205633"><a href="https://www.bodyshopbusiness.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-205634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205634"><a href="https://www.bodyshopbusiness.com/category/news/associations-2/">Associations</a></li>
<li id="menu-item-205635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205635"><a href="https://www.bodyshopbusiness.com/category/news/consolidators/">Consolidators</a></li>
<li id="menu-item-205636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205636"><a href="https://www.bodyshopbusiness.com/category/news/events/">Events</a></li>
<li id="menu-item-205637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205637"><a href="https://www.bodyshopbusiness.com/category/news/legislation/">Legislation</a></li>
<li id="menu-item-205638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205638"><a href="https://www.bodyshopbusiness.com/category/news/news-oem/">OEMs</a></li>
</ul>
</li>
<li id="menu-item-205639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205639"><a href="https://www.bodyshopbusiness.com/category/technical-2/">Technical</a>
<ul class="sub-menu">
<li id="menu-item-205640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205640"><a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/">Body Repair</a></li>
<li id="menu-item-205641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205641"><a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/">Diagnostics</a></li>
<li id="menu-item-205642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205642"><a href="https://www.bodyshopbusiness.com/category/technical-2/mechanical-service/">Mechanical Service</a></li>
<li id="menu-item-205643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205643"><a href="https://www.bodyshopbusiness.com/category/technical-2/refinish/">Refinish</a></li>
</ul>
</li>
<li id="menu-item-205644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205644"><a href="https://www.bodyshopbusiness.com/category/business/">Shop Operations</a>
<ul class="sub-menu">
<li id="menu-item-205645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205645"><a href="https://www.bodyshopbusiness.com/category/business/customer-service/">Customer Service</a></li>
<li id="menu-item-205646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205646"><a href="https://www.bodyshopbusiness.com/category/business/employee-management/">Employee Management</a></li>
<li id="menu-item-205647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205647"><a href="https://www.bodyshopbusiness.com/category/business/management/">Management</a></li>
<li id="menu-item-205648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205648"><a href="https://www.bodyshopbusiness.com/category/business/training/">Training and Education</a></li>
</ul>
</li>
<li id="menu-item-205649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205649"><a href="https://www.bodyshopbusiness.com/category/products/">Products</a></li>
<li id="menu-item-207671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-207671"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-212738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212738"><a href="/tag/micki-woods/">Micki Woods</a></li>
<li id="menu-item-207670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207670"><a href="https://www.bodyshopbusiness.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-205650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205650"><a href="https://www.bodyshopbusiness.com/category/original-video/">Video</a></li>
<li id="menu-item-205651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205651"><a href="https://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
</ul>
</li>
<li id="menu-item-205652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205652"><a href="https://www.bodyshopbusiness.com/category/sponsored-content/">Sponsored Content</a></li>
<li id="menu-item-209708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209708"><a href="http://babcox.com/contributor-portal/bodyshop-business-contributor-portal/">Content Submission</a></li>
</ul></div> </nav>
<div class="row">
<div class="social col-12 text-center my-4">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/BodyShop_Biz" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/bodyshopbiz/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank" class="fab fa-linkedin-in"></a></li>
 </ul>
</div>
</div>
<div class="ad col-12 p-0 text-center">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="nav-sidebar-right d-none d-lg-block">
<div class="row">
<div class="col-xl-7 col-12">
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.bodyshopbusiness.com/nashville-first-responders-learn-new-skills-at-nabc-free-event/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/nabc-nashville-600-1.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/news/"><span class="category">News</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.bodyshopbusiness.com/nashville-first-responders-learn-new-skills-at-nabc-free-event/">Nashville First Responders Learn New Skills at NABC FREE Event</a>
</div>
<div class="excerpt col-12 mt-2">
Nashville first responders recently gathered for a hands-on demonstration of the latest techniques in emergency vehicle extrication at an NABC F.R.E.E. program.	</div>
</div><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/american-honda-adds-updatepromise-to-service-connect-program/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/Honda-logo_logo.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/news/news-oem/"><span class="category">OEMs</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/american-honda-adds-updatepromise-to-service-connect-program/">American Honda Adds UpdatePromise to Service Connect Program</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/carstar-conference-raises-over-100000-for-cystic-fibrosis/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/CF-Gala-I-600.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/news/consolidators/"><span class="category">Consolidators</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/carstar-conference-raises-over-100000-for-cystic-fibrosis/">CARSTAR Conference Raises Over $100,000 for Cystic Fibrosis</a>
</div>
</div>
</div>
<div class="recent-posts row d-none d-xl-block col-5">
<div class="news"><p class="category-title"><a href="https://www.bodyshopbusiness.com/category/news/">News <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
Jul 20, 2022	</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/nashville-first-responders-learn-new-skills-at-nabc-free-event/">Nashville First Responders Learn New Skills at NABC FREE Event</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="author col-12 mb-2">
Jul 20, 2022	</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-david-willett/">Body Bangin&#039; with Micki Woods and David Willett</a>
</div>
</div>
</div><p class="category-title"><a href="https://www.bodyshopbusiness.com/category/business/">Shop Operations <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/is-your-auto-body-shop-certified-by-an-oem/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/OEM-feature-1400.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/business/"><span class="category">Shop Operations</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/is-your-auto-body-shop-certified-by-an-oem/">Is Your Auto Body Shop Certified by an OEM?</a>
</div>
</div>
<p class="category-title"><a href="https://www.bodyshopbusiness.com/category/technical-2/">Technical <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a></p><div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/adas-technician-or-diagnostics-technician/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/diagnostic-feature-1400.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/"><span class="category">Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/adas-technician-or-diagnostics-technician/">ADAS Technician or Diagnostics Technician?</a>
</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<aside class="nav-sidebar guess-the-car-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/guess-the-car/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Guess-the-Car-Top-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-82">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-7.54.03-AM.png">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-82"></a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-81">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/05/GTCapr-ID4.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-81"></a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-80">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/04/GTCmar-Toyota-Mirai-copy.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-80"></a>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/guess-the-car/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Newest Guess the Car</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-83">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/06/GTCjune-seltos.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-83"></a>
</div>
</div> </div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<h4 class="has-text-align-center">What car does this picture above represent?</h4>
<p>The winner will be randomly selected from correct entries and awarded $50. Entries must be received by the end of the month. Only one winner will be selected. Chances of winning are dependent upon the number of correct entries received. Employees of Babcox Media, industry manufacturers and BodyShop Business advertisers are not eligible to enter.</p>
<div class="col-12 text-center"><a class="clear-btn widget-btn" href="/guess-the-car/">guess the car</a></div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/guess-the-car/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Guess-the-Car-Top-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-83">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/06/GTCjune-seltos.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div> 
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-83"></a>
</div>
</div>
<div class="row no-gutters mb-3">
<div class="col-12">
<h4 class="has-text-align-center">What car does this picture above represent?</h4>
<p>The winner will be randomly selected from correct entries and awarded $50. Entries must be received by the end of the month. Only one winner will be selected. Chances of winning are dependent upon the number of correct entries received. Employees of Babcox Media, industry manufacturers and BodyShop Business advertisers are not eligible to enter.</p>
<div class="col-12 text-center"><a class="clear-btn widget-btn" href="/guess-the-car/">guess the car</a></div>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-82">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-7.54.03-AM.png">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-82"></a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-81">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/05/GTCapr-ID4.jpg">
</div>
</a>
<div class="category">
<a href="/guess-the-car/"><span class="category">Guess the Car</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/?guessthecar=guess-the-car-81"></a>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/guess-the-car/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar search-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<p> <div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.bodyshopbusiness.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
 </form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/proper-paint-prep-foundational-integrity/">Proper Paint Prep: Foundational Integrity</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/do-you-have-a-true-team-at-your-auto-body-shop/">Do You Have a True Team at Your Auto Body Shop?</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/retaining-collision-techs-non-qualified-benefits/">Retaining Collision Techs: Non-Qualified Benefits</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/setting-up-a-pl-statement-for-your-auto-body-shop/">Setting Up a P&L Statement for Your Auto Body Shop</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/crash-champions-announces-strategic-transaction-with-service-king/">Crash Champions, Service King Announce Strategic Transaction</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/BodyShop_Biz" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/bodyshopbiz/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/bodyshop-business/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</p>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Search-Top-Image.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">
<p> <div class="sidebar-search no-gutters row">
<div class="search col-12 mt-4 mt-lg-0 mb-4">
<form role="search" class="d-flex" method="get" action="https://www.bodyshopbusiness.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100" placeholder="Search" value="" name="s">
</div>
</form>
</div>
<div class="popular col-12 mb-3">
<h3>Popular Posts</h3>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/proper-paint-prep-foundational-integrity/">Proper Paint Prep: Foundational Integrity</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/do-you-have-a-true-team-at-your-auto-body-shop/">Do You Have a True Team at Your Auto Body Shop?</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/retaining-collision-techs-non-qualified-benefits/">Retaining Collision Techs: Non-Qualified Benefits</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/setting-up-a-pl-statement-for-your-auto-body-shop/">Setting Up a P&L Statement for Your Auto Body Shop</a></p>
<p class="title mb-2"><a href="https://www.bodyshopbusiness.com/crash-champions-announces-strategic-transaction-with-service-king/">Crash Champions, Service King Announce Strategic Transaction</a></p>
</div>
<div class="ad col-12 text-center mb-3">
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
<div class="social col-12 text-center mb-3">
<span class="bcx-fly-soc-head mb-2">Connect with us</span>
<ul class="sidebar-soc-list">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-square"></a></li>
<li><a href="https://twitter.com/BodyShop_Biz" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/bodyshopbiz/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="advertise col-12 text-center">
<a href="http://www.babcox.com/brand/bodyshop-business/">advertise with us <span class="inline-arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</p>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar video-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="https://www.bodyshopbusiness.com/category/original-video/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Video-Category-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/troubleshooting-calibration-failures-part-1/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/airpro-calib1-1400.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/airpro-diagnostics/"><span class="category">AirPro Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/troubleshooting-calibration-failures-part-1/">Troubleshooting Calibration Failures, Part 1</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/blind-spot-detection-and-cross-traffic-alert-systems/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/vehicle-blind-spot-monitor.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/airpro-diagnostics/"><span class="category">AirPro Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/blind-spot-detection-and-cross-traffic-alert-systems/">Blind Spot Detection and Cross Traffic Alert Systems</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/creating-a-pl-statement-part-2/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/airpro-PL2-1400.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/airpro-diagnostics/"><span class="category">AirPro Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/creating-a-pl-statement-part-2/">Creating a P&amp;L Statement, Part 2</a>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/category/original-video/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Video</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.bodyshopbusiness.com/what-are-non-qualified-benefits/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/airpro-retention-1400.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/airpro-diagnostics/"><span class="category">AirPro Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.bodyshopbusiness.com/what-are-non-qualified-benefits/">What Are Non-Qualified Benefits?</a>
</div>
<div class="excerpt col-12 mt-2">
Are non-qualified benefits the secret to retaining your most valued employees?	</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/category/original-video/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Video-Category-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/what-are-non-qualified-benefits/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/airpro-retention-1400.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/airpro-diagnostics/"><span class="category">AirPro Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/what-are-non-qualified-benefits/">What Are Non-Qualified Benefits?</a>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="img-container col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/troubleshooting-calibration-failures-part-1/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/airpro-calib1-1400.jpg">
</div>
<div class="overlay">
<div class="img d-flex justify-content-center align-items-center">
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png">
</div>
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/original-video/airpro-diagnostics/"><span class="category">AirPro Diagnostics</span></a>
</div>
</div>
<div class="title col-12 mb-2">
<a href="https://www.bodyshopbusiness.com/troubleshooting-calibration-failures-part-1/">Troubleshooting Calibration Failures, Part 1</a>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/category/original-video/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar webinar-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/webinars/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Webinar-Top-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/collisionlink?partnerref=BSBwebsite">90 Days in the Shop: Insights Into the CollisionLink Plus Platform</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> June 16, 2022</p>
<p class="">Sponsored By OEConnection</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/protectivecoatings?partnerref=BSBwebsite">Thinking Outside the Bedliner: Additional Profit Opportunities for Protective Coatings</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> April 21, 2022</p>
<p class="">Sponsored By U-POL</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/SMSmarketing101?partnerref=BSBwebsite">SMS Marketing 101 for Collision Shops</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> April 06, 2022</p>
<p class="">Sponsored By Podium</p>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="nav-sidebar-section-head mb-2">Featured Webinar</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-6 mb-2">
<a target="_blank" href="https://webinars.on24.com/babcox/cycletime?partnerref=BSBwebsite">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/06/U-POL_600x300.jpg">
</div>
</a>
</div>
<div class="title col-6 mb-2">
<p class="title"><a href="https://webinars.on24.com/babcox/cycletime?partnerref=BSBwebsite">Reducing Cycle Time: How to Maximize Your Shop’s Potential</a></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> July 14, 2022</p>
<p class="register"><span class="on-demand">On-Demand Webinar</span></p>
</div>
<div class="webinar-content col-12">
<p class="text-center">Sponsored By U-POL</p>
<p class="description"><p>Cycle time is just one component in the measurement of key-to-key time, which most collision repair shops monitor to maintain a healthy business. Even though the measurement of cycle time does not officially begin until the necessary parts and repair materials are in technicians’ hands, this critical distinction in your process is irrelevant to the consumer. Whatever can be done to shorten the time it takes to repair and return a vehicle is critical to achieving high customer satisfaction rates and maximizing throughput, so your business operates as smoothly as possible.</p>
<p>In this 60-minute session, we will explore:</p>
<ul>
<li>Potential bottlenecks that can slow down the repair process</li>
<li>Ways to increase throughput and reduce cycle time</li>
<li>Time and energy savings advantages of combining key U-POL products in the filling and priming stages of repair</li>
</ul>
</p>
<p class="speakers"><span class="font-weight-bold">Speakers</span><br><ul>
<li>Dan Reutter, Technical Specialist, U-POL</li>
<li> Mark Thomas, National Training Manager, U-POL</li>
<li><span class="sp-name">Jason Stahl, </span><span class="sp-title">Editor, </span><span class="sp-company">BodyShop Business</span></li>
</ul></p>
</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/webinars/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Webinar-Top-Image.png"></a></div></div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/cycletime?partnerref=BSBwebsite">Reducing Cycle Time: How to Maximize Your Shop’s Potential</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> July 14, 2022</p>
<p class="">Sponsored By U-POL</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/collisionlink?partnerref=BSBwebsite">90 Days in the Shop: Insights Into the CollisionLink Plus Platform</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> June 16, 2022</p>
<p class="">Sponsored By OEConnection</p>
</div>
</div>
<div class="sidebar-post single row no-gutters mb-4">
<div class="title col-12 mb-2">
<div class="play-container"><div class="small-play d-flex justify-content-center align-items-center"><img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/assets/img/CD-Play.png"></div></div>
<a target="_blank" href="https://webinars.on24.com/babcox/protectivecoatings?partnerref=BSBwebsite">Thinking Outside the Bedliner: Additional Profit Opportunities for Protective Coatings</a>
</div>
<div class="webinar-content col-12 mb-2">
<p class="register "><span class="on-demand">On-Demand Webinar</span></p>
<p class="air-date"><span class="font-weight-bold">Original Air Date:</span> April 21, 2022</p>
<p class="">Sponsored By U-POL</p>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/webinars/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar products-2-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/category/products/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Products-Category-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/quickjack-introduces-new-6000elx-portable-car-lift/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/vehicle-jack.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/quickjack-introduces-new-6000elx-portable-car-lift/">QuickJack Introduces New 6000ELX Portable Car Lift for EVs</a>
</div>
</div><div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/milwaukee-introduces-new-stick-light/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/milwaukee-auto-light.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/milwaukee-introduces-new-stick-light/">Milwaukee Introduces New Stick Light</a>
</div>
</div><div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/dent-fix-spot-annihilator-for-easy-spot-weld-removal/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/spot-weld-remover.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/dent-fix-spot-annihilator-for-easy-spot-weld-removal/">Dent Fix Spot Annihilator For Easy Spot Weld Removal</a>
</div>
</div> </div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/products/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="83465"></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="bcx-ad-wrap mb-4">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76748"></broadstreet-zone>
</div>
</div>
<div class="nav-sidebar-section-head mb-2">Product Video Spotlight</div>
<div class="sidebar-featured single row mb-4 d-flex justify-content-center align-items-center">
<div class="img-container col-12">
<a href="https://www.bodyshopbusiness.com/airpro-diagnostics-launches-auggie-dts-mobile-digital-targeting-system/">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/2021-AirPro-Diagnostics-Augie-Prototype-046A-Deremer-Studios-LLC-600.jpg">
</div>
</a>
<div class="category">
<a href="https://www.bodyshopbusiness.com/category/products/"><span class="category">Products</span></a>
</div>
</div>
<div class="title col-12 mt-2">
<a href="https://www.bodyshopbusiness.com/airpro-diagnostics-launches-auggie-dts-mobile-digital-targeting-system/">AirPro Diagnostics Launches Auggie DTS</a>
</div>
<div class="excerpt col-12 mt-2">
With Auggie DTS, shops now have an alternative to traditional, cumbersome static targets and can perform calibrations anywhere on any surface, outside or inside.	</div>
</div> </div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="/category/products/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Products-Category-Image.png"></a></div></div>
<div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/airpro-diagnostics-launches-auggie-dts-mobile-digital-targeting-system/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/2021-AirPro-Diagnostics-Augie-Prototype-046A-Deremer-Studios-LLC-600.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/airpro-diagnostics-launches-auggie-dts-mobile-digital-targeting-system/">AirPro Diagnostics Launches Auggie DTS</a>
</div>
</div><div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/quickjack-introduces-new-6000elx-portable-car-lift/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/vehicle-jack.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/quickjack-introduces-new-6000elx-portable-car-lift/">QuickJack Introduces New 6000ELX Portable Car Lift for EVs</a>
</div>
</div><div class="sidebar-post product single row d-flex justify-content-center align-items-center no-gutters mb-3">
<div class="img-container col-5">
<a href="https://www.bodyshopbusiness.com/milwaukee-introduces-new-stick-light/">
<div class="fix-ratio">
<div class="img">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/milwaukee-auto-light.jpg">
</div>
</div>
</a>
</div>
<div class="title col-7 px-2">
<a href="https://www.bodyshopbusiness.com/milwaukee-introduces-new-stick-light/">Milwaukee Introduces New Stick Light</a>
</div>
</div> <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="/category/products/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76748"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar products-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Buyers-Guide-Top-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Kapci Coatings</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2018/02/Kapci-logo.png" alt="Kapci Coatings">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>John Ballard</span></span><span class="bg-detail">Phone: <span>972-243-2879</span></span><span class="bg-detail">Phone: <span>469-396-1801</span></span><span class="bg-detail">Fax: <span>972-243-2887</span></span> </div>
</div>
</div>
<span class="bgw-address">
11929 Denton Dr, Dallas TX 75234 </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=184972">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '184972', nonce: 'ab2e78d2fe' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '184972', nonce: '4575d0a7d4' }
                });
            });
        })(jQuery);
    </script>
</div><div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Sunmight USA</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
 <div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/Sunmight_USA_Logo_logo.jpg" alt="Sunmight USA">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Don Nam</span></span><span class="bg-detail">Fax: <span>714-952-1307</span></span><span class="bg-detail">Phone: <span>714-952-5020</span></span> </div>
</div>
</div>
<span class="bgw-address">
14943 Desman Rd., La Mirada CA 90638 </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170462">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '170462', nonce: '7c5840cd22' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '170462', nonce: 'a249768475' }
                });
            });
        })(jQuery);
    </script>
</div><div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Martin Senour Automotive Finishes</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/NAPA-Martin-Logo_logo.jpg" alt="Martin Senour Automotive Finishes">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Valerie Riley</span></span> </div>
</div>
</div>
<span class="bgw-address">
, </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170722">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '170722', nonce: '991f90ffe4' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '170722', nonce: '009631bc69' }
                });
            });
        })(jQuery);
    </script>
</div> </div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<div class="bcx-ad-wrap mb-4">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="82341"></broadstreet-zone>
</div>
</div>
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">
<p><script>console.log("Host www.bodyshopbusiness.com is engine ");</script> <div class="bg-container bg-sidebar-container">
<div class="bg-search mb-4">
<form class="my-4" role="search" method="get" action="https://www.bodyshopbusiness.com/buyers-guide/">
<div class="bg-search-input-wrap">
<span class="bg-search-field">
<input type="search" class="form-control" placeholder="Search by Company" value="" name="bgsearch">
</span>
</div>
</form>
<div class="row">
<div class="col-6 listing add">
<a href="/bg-add-listing/">Add Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
<div class="col-6 listing edit">
<a href="/bg-edit-listing/">Edit Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
<div class="bg-categories d-none d-lg-block">
<h3 class="bg-categories-label">By Category</h3>
<div class="bg-categ-wrap">
<div class="bg-categ">Profit Centers</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6369">Bedliners &amp; Bedliner Franchises/Dealerships</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6370">Car Rental</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6371">Consolidators</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6372">Franchises &amp; Networks</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6373">Paintless Dent Repair Equipment, Services, Training &amp; Franchises</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6374">Vehicle Upgrade, Trim &amp; Accessories</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Refinishing</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6341">Air Supply Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6354">Booth Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6342">Clean Air/Shop Environment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6343">Cleaning &amp; Recovery</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6344">Compressed Air Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6345">Detail Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6346">Detail Products &amp; Cleaners</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6347">Drying &amp; Curing Lights/Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6356">Gun Parts</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6348">Masking Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6349">Paint &amp; Paint Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6358">Paint Safety</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6357">Paint-Mixing Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6351">Prep &amp; Surface Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6350">Prep Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6353">Prepstations</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6355">Spray Guns &amp; Painting</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6352">Spraybooths, Prep Stations &amp; Related Equipment</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Repair</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6322">A/C Equipment &amp; Supplies</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6323">Adhesives</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6324">Body Parts &amp; Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6325">Dimension/Measuring</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6326">Frame Straightening &amp; Alignment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6327">Glass/Windshield Repair &amp; Replacement</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6328">Hand Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6339">Heat Guns/Heat Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6329">Lifts &amp; Jacks</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6330">Mechanical Parts &amp; Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6331">Metal Finishing/Filling</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6332">Plastics &amp; Plastic Repair</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6333">Power Tools/Electric &amp; Air</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=8061">Scan Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6334">Service Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6335">Storage</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6336">Vin Certification Label</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6337">Welding Equipment &amp; Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6338">Welding Safety</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Shop Management &amp; Operations</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6360">Advertising &amp; Marketing Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6361">Cleanup Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6362">Clothing</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6363">Computerized Office &amp; Information Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6364">Information, Training &amp; Certification</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6365">Internet &amp; Web-Enabled Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6366">Management &amp; Financial Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6367">Miscellaneous</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Training</div>
<ul class="bg-terms-list">
</ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Training: Carbon Fiber Structure Repair</div>
<ul class="bg-terms-list">
</ul></div> </div>
<div class="bg-listings">
</div>
</div>
</p>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Buyers-Guide-Top-Image.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">
<p><script>console.log("Host www.bodyshopbusiness.com is engine ");</script> <div class="bg-container bg-sidebar-container">
<div class="bg-search mb-4">
<form class="my-4" role="search" method="get" action="https://www.bodyshopbusiness.com/buyers-guide/">
<div class="bg-search-input-wrap">
<span class="bg-search-field">
<input type="search" class="form-control" placeholder="Search by Company" value="" name="bgsearch">
</span>
</div>
</form>
<div class="row">
<div class="col-6 listing add">
<a href="/bg-add-listing/">Add Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
<div class="col-6 listing edit">
<a href="/bg-edit-listing/">Edit Your Listing <span class="arrow"><i class="fas fa-long-arrow-right"></i></span></a>
</div>
</div>
</div>
<div class="bg-categories d-none d-lg-block">
<h3 class="bg-categories-label">By Category</h3>
<div class="bg-categ-wrap">
<div class="bg-categ">Profit Centers</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6369">Bedliners &amp; Bedliner Franchises/Dealerships</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6370">Car Rental</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6371">Consolidators</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6372">Franchises &amp; Networks</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6373">Paintless Dent Repair Equipment, Services, Training &amp; Franchises</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6374">Vehicle Upgrade, Trim &amp; Accessories</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Refinishing</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6341">Air Supply Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6354">Booth Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6342">Clean Air/Shop Environment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6343">Cleaning &amp; Recovery</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6344">Compressed Air Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6345">Detail Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6346">Detail Products &amp; Cleaners</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6347">Drying &amp; Curing Lights/Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6356">Gun Parts</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6348">Masking Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6349">Paint &amp; Paint Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6358">Paint Safety</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6357">Paint-Mixing Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6351">Prep &amp; Surface Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6350">Prep Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6353">Prepstations</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6355">Spray Guns &amp; Painting</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6352">Spraybooths, Prep Stations &amp; Related Equipment</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Repair</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6322">A/C Equipment &amp; Supplies</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6323">Adhesives</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6324">Body Parts &amp; Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6325">Dimension/Measuring</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6326">Frame Straightening &amp; Alignment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6327">Glass/Windshield Repair &amp; Replacement</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6328">Hand Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6339">Heat Guns/Heat Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6329">Lifts &amp; Jacks</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6330">Mechanical Parts &amp; Accessories</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6331">Metal Finishing/Filling</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6332">Plastics &amp; Plastic Repair</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6333">Power Tools/Electric &amp; Air</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=8061">Scan Tools</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6334">Service Equipment</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6335">Storage</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6336">Vin Certification Label</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6337">Welding Equipment &amp; Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6338">Welding Safety</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Shop Management &amp; Operations</div>
<ul class="bg-terms-list">
<li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6360">Advertising &amp; Marketing Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6361">Cleanup Products</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6362">Clothing</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6363">Computerized Office &amp; Information Systems</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6364">Information, Training &amp; Certification</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6365">Internet &amp; Web-Enabled Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6366">Management &amp; Financial Services</a></li><li><a href="https://www.bodyshopbusiness.com/buyers-guide/?category=6367">Miscellaneous</a></li></ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Training</div>
<ul class="bg-terms-list">
</ul></div> <div class="bg-categ-wrap">
<div class="bg-categ">Training: Carbon Fiber Structure Repair</div>
<ul class="bg-terms-list">
</ul></div> </div>
<div class="bg-listings">
</div>
</div>
</p>
</div>
</div>
<div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Kapci Coatings</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2018/02/Kapci-logo.png" alt="Kapci Coatings">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>John Ballard</span></span><span class="bg-detail">Phone: <span>972-243-2879</span></span><span class="bg-detail">Phone: <span>469-396-1801</span></span><span class="bg-detail">Fax: <span>972-243-2887</span></span> </div>
</div>
</div>
<span class="bgw-address">
11929 Denton Dr, Dallas TX 75234 </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=184972">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '184972', nonce: 'ab2e78d2fe' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '184972', nonce: '4575d0a7d4' }
                });
            });
        })(jQuery);
    </script>
</div><div class="sidebar-post bgw-wrap mb-3">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Sunmight USA</p>

</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">

<div class="bgw-details">
<div class="bg-image">
<img src="https://s19525.pcdn.co/wp-content/uploads/2016/07/Sunmight_USA_Logo_logo.jpg" alt="Sunmight USA">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Don Nam</span></span><span class="bg-detail">Fax: <span>714-952-1307</span></span><span class="bg-detail">Phone: <span>714-952-5020</span></span> </div>
</div>
</div>
<span class="bgw-address">
14943 Desman Rd., La Mirada CA 90638 </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.bodyshopbusiness.com/buyers-guide/?bglisting=170462">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>
</div>
<script type="text/plain" data-consent-category="Functional">
        (function($){
            $.post({
                url: '/wp-admin/admin-post.php',
                method: 'post',
                data: { action: 'bg_widget_count_views', id: '170462', nonce: '7c5840cd22' }
            });

            $('.bg-widget-see-more').click(function(){
                $.post({
                    url: '/wp-admin/admin-post.php',
                    method: 'post',
                    async: false,
                    data: { action: 'bg_widget_count_clicks', id: '170462', nonce: 'a249768475' }
                });
            });
        })(jQuery);
    </script>
</div> <div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="82341"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar digital-edition-sidebar ">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-left d-none d-lg-block">
<div class="row no-gutters d-flex pb-3"><div class="col-12"><a href="/magazine-archive/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Digital-Edition-Top-Image.png"></a></div></div>
<div class="nav-sidebar-video-posts elementor">
<style>
        .magazine-sidebar-widget .circle {
            background-color: black;
            height: 40px;
            width: 40px;
        }
        .magazine-sidebar-widget .circle > * {
            color: white;
        }
        .magazine-sidebar-widget a.clear-btn.widget-btn {
            max-width: 300px;
        }
        .magazine-sidebar-widget {
            max-width: 300px;
        }
    </style>
<div class="magazine-sidebar-widget">
<div class="nav-sidebar-section-head mb-2">Latest Issue</div>
<h6 class="text-left bcx-text-light mb-3">July 2022</h6>
<div class="magazine-cover-wrap text-center">
<a href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=72379924-d476-44e9-b4bf-ddf1dc93eff9" target="_blank">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/BSB-July-2022.jpg" alt="July 2022">
</a>
</div>
<a target="_blank" class="clear-btn widget-btn text-left p-2" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=72379924-d476-44e9-b4bf-ddf1dc93eff9">
<div class="circle d-inline-flex justify-content-center align-items-center">
<i class="fas fa-book-reader"></i>
</div>
<h6 class="d-inline font-weight-bold">READ LATEST ISSUE</h6>
</a>
<a target="_blank" class="clear-btn widget-btn text-left p-2" href="https://www.bodyshopbusiness.com/magazine/">
<div class="circle d-inline-flex justify-content-center align-items-center">
<i class="fas fa-books"></i>
</div>
<h6 class="d-inline font-weight-bold">MAGAZINE ARCHIVE</h6>
</a>
<a target="_blank" class="clear-btn widget-btn text-left p-2" href="/subscribe">
<div class="circle d-inline-flex justify-content-center align-items-center">
<i class="fas fa-envelope d-inline-flex justify-content-center align-items-center"></i>
</div>
<h6 class="d-inline font-weight-bold">SUBSCRIBE!</h6>
</a>
</div>
</div>
<div class="bcx-ad-wrap">

<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</div>
<div class="nav-sidebar-right  d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
<style>
        .bg-darken {
            background: rgba(0, 0, 0, 0.1);
        }
        .magazine-archive-widget .magazine-archive-bottom {
            border-top: 0;
        }
        .bl-accent {
            border-left-style: solid;
            border-left-width: 3px;
        }
        .bg-dark {
            background-color: #2c2c2c !important;
        }
        .magazine-archive-widget h1, 
        .magazine-archive-widget h2, 
        .magazine-archive-widget h3, 
        .magazine-archive-widget h4, 
        .magazine-archive-widget h5, 
        .magazine-archive-widget h6,
        .magazine-sidebar-widget h1, 
        .magazine-sidebar-widget h2, 
        .magazine-sidebar-widget h3, 
        .magazine-sidebar-widget h4, 
        .magazine-sidebar-widget h5, 
        .magazine-sidebar-widget h6 {
            font-family: 'Roboto Condensed';
        }
    </style>
<div class="magazine-archive-widget">
<div class="row mb-3">
<div class="col">
<div class="bl-accent pl-1">
<h6 class="mb-0 bcx-text-light">Popular Categories:</h6>
<p class="mb-0 bcx-text-light">
</p>
</div>
</div>
</div>
<div class="row mb-2">
<div class="col">
<h3 class="previous-issues-label bg-dark m-0 p-2">Previous Issues</h3>
</div>
</div>
<div class="row">
<div class="col">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=3053feb7-4714-4cc6-8330-faf5995fc5ab">
<div class="h-100 py-4 text-center bg-darken">
<h6 class="mb-2 bcx-text-light">June 2022</h6>
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/06/BSjune22_cover-400.jpg" class="mb-2 px-5" alt="June 2022">
<h6 class="read-now-label mb-0">Read Now!</h6>
</div>
</a>
</div>
<div class="col">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=6fb25797-4bea-49bd-9abd-8eb31d3c2293">
<div class="h-100 py-4 text-center bg-darken">
<h6 class="mb-2 bcx-text-light">May 2022</h6>
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/05/BSmay22_cover-400.jpg" class="mb-2 px-5" alt="May 2022">
<h6 class="read-now-label mb-0">Read Now!</h6>
</div>
</a>
</div>
<div class="col">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=49f64a72-7b2a-4485-b8fc-d671955f0398">
<div class="h-100 py-4 text-center bg-darken">
<h6 class="mb-2 bcx-text-light">April 2022</h6>
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/04/april-2022-cover.jpg" class="mb-2 px-5" alt="April 2022">
<h6 class="read-now-label mb-0">Read Now!</h6>
</div>
</a>
</div>

</div>
</div>
</div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<style>
        .magazine-sidebar-widget .circle {
            background-color: black;
            height: 40px;
            width: 40px;
        }
        .magazine-sidebar-widget .circle > * {
            color: white;
        }
        .magazine-sidebar-widget a.clear-btn.widget-btn {
            max-width: 300px;
        }
        .magazine-sidebar-widget {
            max-width: 300px;
        }
    </style>
<div class="magazine-sidebar-widget">
<div class="nav-sidebar-section-head mb-2">Latest Issue</div>
<h6 class="text-left bcx-text-light mb-3">July 2022</h6>
<div class="magazine-cover-wrap text-center">
<a href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=72379924-d476-44e9-b4bf-ddf1dc93eff9" target="_blank">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/BSB-July-2022.jpg" alt="July 2022">
</a>
</div>
<a target="_blank" class="clear-btn widget-btn text-left p-2" href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=72379924-d476-44e9-b4bf-ddf1dc93eff9">
<div class="circle d-inline-flex justify-content-center align-items-center">
<i class="fas fa-book-reader"></i>
</div>
<h6 class="d-inline font-weight-bold">READ LATEST ISSUE</h6>
</a>
<a target="_blank" class="clear-btn widget-btn text-left p-2" href="https://www.bodyshopbusiness.com/magazine/">
<div class="circle d-inline-flex justify-content-center align-items-center">
<i class="fas fa-books"></i>
</div>
<h6 class="d-inline font-weight-bold">MAGAZINE ARCHIVE</h6>
</a>
<a target="_blank" class="clear-btn widget-btn text-left p-2" href="/subscribe">
<div class="circle d-inline-flex justify-content-center align-items-center">
<i class="fas fa-envelope d-inline-flex justify-content-center align-items-center"></i>
</div>
<h6 class="d-inline font-weight-bold">SUBSCRIBE!</h6>
</a>
</div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar subscribe-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>

<div class="row no-gutters mb-3 d-none d-lg-flex">
<div class="col-12">


<div class="row">
<div class="col-12">
<div class="row no-gutters">
<p style="line-height: 1.2rem;"><i>BodyShop Business</i> is the leading source of information for the collision repair industry. Through digital avenues such as videos, podcasts, webinars, e-newsletters, social media and more, plus a monthly print magazine, BodyShop Business delivers content on business management, vehicle repair, industry trends, breaking news and more that collision repair facility owners and managers need to stay current on the rapidly changing auto body world.</p>
<div class="col-6">
<a style="font-size: 21px; padding: 0.5em; font-weight: bold" target="https://www.bodyshopbusiness.com/subscribe" class="clear-btn subscribe" href="/subscribe" rel="noopener noreferrer">SUBSCRIBE</a>
</div>

</div>
</div>
</div>
</div>
</div>

<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="/wp-content/uploads/2021/11/Subscribe-Top-Image.png"></a></div></div>
<div class="row no-gutters mb-3">
<div class="col-12">


<div class="row">
<div class="col-12">
<div class="row no-gutters">
<p style="line-height: 1.2rem;"><i>BodyShop Business</i> is the leading source of information for the collision repair industry. Through digital avenues such as videos, podcasts, webinars, e-newsletters, social media and more, plus a monthly print magazine, BodyShop Business delivers content on business management, vehicle repair, industry trends, breaking news and more that collision repair facility owners and managers need to stay current on the rapidly changing auto body world.</p>
<div class="col-6">
<a style="font-size: 21px; padding: 0.5em; font-weight: bold" target="https://www.bodyshopbusiness.com/subscribe" class="clear-btn subscribe" href="/subscribe" rel="noopener noreferrer">SUBSCRIBE</a>
</div>

</div>
</div>
</div>
</div>
</div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> <aside class="nav-sidebar contact-us-sidebar navbar-thin">
<div class="nav-sidebar-header row no-gutters justify-content-lg-between justify-content-center align-items-center d-none d-lg-flex pb-lg-0 pb-3 site-sponsor">
<div class="site-logo-cont py-1 d-flex py-1 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" height="90" width="auto" data-rjs="2" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<button class="nav-sidebar-close"><i class="fal fa-times"></i></button><div class="nav-sidebar-body thin-scroll site-sponsor">
<div class="nav-sidebar-right full-width d-block">
<div class="nav-sidebar-desktop d-none d-lg-block">
</div>


<div class="nav-sidebar-mobile d-block d-lg-none">
<div class="row no-gutters"><div class="col-12 py-3"><a href="https://www.bodyshopbusiness.com/"><img class="nav-top-img" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png"></a></div></div>
<div class="row no-gutters d-flex pb-3"><div class="col-12 text-center"><a class="clear-btn widget-btn" href="https://www.bodyshopbusiness.com/">click here for more</a></div></div>
</div>
</div>
</div> </aside> </div>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/Babcox-B-Logo.png" alt="BodyShop Business" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-205633"><a href="https://www.bodyshopbusiness.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205634"><a href="https://www.bodyshopbusiness.com/category/news/associations-2/">Associations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205635"><a href="https://www.bodyshopbusiness.com/category/news/consolidators/">Consolidators</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205636"><a href="https://www.bodyshopbusiness.com/category/news/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205637"><a href="https://www.bodyshopbusiness.com/category/news/legislation/">Legislation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205638"><a href="https://www.bodyshopbusiness.com/category/news/news-oem/">OEMs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205639"><a href="https://www.bodyshopbusiness.com/category/technical-2/">Technical</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205640"><a href="https://www.bodyshopbusiness.com/category/technical-2/body-repair/">Body Repair</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205641"><a href="https://www.bodyshopbusiness.com/category/technical-2/diagnostics/">Diagnostics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205642"><a href="https://www.bodyshopbusiness.com/category/technical-2/mechanical-service/">Mechanical Service</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205643"><a href="https://www.bodyshopbusiness.com/category/technical-2/refinish/">Refinish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-205644"><a href="https://www.bodyshopbusiness.com/category/business/">Shop Operations</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205645"><a href="https://www.bodyshopbusiness.com/category/business/customer-service/">Customer Service</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205646"><a href="https://www.bodyshopbusiness.com/category/business/employee-management/">Employee Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205647"><a href="https://www.bodyshopbusiness.com/category/business/management/">Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205648"><a href="https://www.bodyshopbusiness.com/category/business/training/">Training and Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205649"><a href="https://www.bodyshopbusiness.com/category/products/">Products</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-207671"><a href="#">Multimedia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212738"><a href="/tag/micki-woods/">Micki Woods</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207670"><a href="https://www.bodyshopbusiness.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205650"><a href="https://www.bodyshopbusiness.com/category/original-video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205651"><a href="https://www.bodyshopbusiness.com/webinars/">Webinars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205652"><a href="https://www.bodyshopbusiness.com/category/sponsored-content/">Sponsored Content</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209708"><a href="http://babcox.com/contributor-portal/bodyshop-business-contributor-portal/">Content Submission</a></li>
</ul></div> <div class="mvp-garage-studio-menu-ad">
<broadstreet-zone zone-id="77302"></broadstreet-zone>
</div>
<div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-205679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205679"><a href="https://www.bodyshopbusiness.com/buyers-guide/">Buyer&#8217;s Guide</a></li>
<li id="menu-item-205680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205680"><a href="https://www.bodyshopbusiness.com/guess-the-car/">Guess the Car</a></li>
<li id="menu-item-205681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205681"><a href="https://www.bodyshopbusiness.com/shop-executive-year/">Executive of the Year</a></li>
<li id="menu-item-205682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205682"><a target="_blank" rel="noopener" href="/wp-content/uploads/2019/12/SOTI-2018.pdf">State of the Industry</a></li>
<li id="menu-item-205683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205683"><a href="https://www.bodyshopbusiness.com/readers-choice-2021/">Reader&#8217;s Choice</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-205677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205677"><a target="_blank" rel="noopener" href="http://digital.bodyshopbusiness.com">Current Issue</a></li>
<li id="menu-item-205678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205678"><a href="https://www.bodyshopbusiness.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/BodyShop_Biz" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/bodyshopbiz/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-205674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205674"><a target="_blank" rel="noopener" href="http://ads.babcox.com/?brand_id=153">Advertise</a></li>
<li id="menu-item-205675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205675"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-205702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205702"><a href="https://www.bodyshopbusiness.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="container p-0">
<div class="row no-gutters">
<div class="row d-flex justify-content-center align-items-center m-auto m-lg-0 float-left">
<div class="d-flex justify-content-center align-items-center site-logo-cont site-sponsor py-1">
<a href="https://www.bodyshopbusiness.com/"><img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="BodyShop Business" /></a>
</div>
<div class="site-sponsor-cont flex-fill d-flex justify-content-lg-start justify-content-center align-items-center text-lg-left text-center p-lg-1 p-0">
<div class="site-sponsorship-top-ad">
<broadstreet-zone zone-id="77303"></broadstreet-zone>
</div>
</div>
</div>
<div class="login-subscribe-search-container d-none d-lg-block ml-auto float-right">
<div class="row no-gutters">
<div class="col-12">
<div class="row no-gutters">
<div class="col-6 pr-1">
<a target="_blank" class="clear-btn subscribe" href="https://www.bodyshopbusiness.com/subscribe">Subscribe</a>
</div>
<div class="col-6 pl-1">
<a target="_blank" class="clear-btn" href="https://www.bodyshopbusiness.com/renew-subscription">Renew</a>
</div>
</div>
</div>
<div class="col-12">
<form role="search" class="d-flex" method="get" action="https://www.bodyshopbusiness.com/">
<div class="form-group flex-fill mb-0 has-feedback">
<input id="s" type="text" class="form-control h-100 clear-input" placeholder="Search" value="" name="s">
<i class="search-icon fas fa-search"></i>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.bodyshopbusiness.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Top Stories',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.bodyshopbusiness.com/proper-paint-prep-foundational-integrity/">Proper Paint Prep: Foundational Integrity</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/do-you-have-a-true-team-at-your-auto-body-shop/">Do You Have a True Team at Your Auto Body Shop?</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/retaining-collision-techs-non-qualified-benefits/">Retaining Collision Techs: Non-Qualified Benefits</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/setting-up-a-pl-statement-for-your-auto-body-shop/">Setting Up a P&#038;L Statement for Your Auto Body Shop</a></li>
<li class="news-item"><a href="https://www.bodyshopbusiness.com/crash-champions-announces-strategic-transaction-with-service-king/">Crash Champions, Service King Announce Strategic Transaction</a></li>
</ul>
<style>
    .ticker-title { background-color: #ffcc58; }
    .ticker-title .boltu-right { border-top: 8px solid #ffcc58; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">

<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-left-side-content">
<div class="alp-content-wrap">
<div class="alp-category-wrap">
<a href="https://www.bodyshopbusiness.com/category/news/">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/News-Category-Image.png" class="alp-category-icon">
</a>
</div>
<div class="alp-sidebar-header-wrap">
<div class="alp-sidebar-header-left-side">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-213816 current" data-id="213816" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-07-20">July 20, 2022</time></span>
<meta itemprop="dateModified" content="2022-07-20" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-bruce-schronce/">Body Bangin' with Micki Woods and Bruce Schronce</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-bruce-schronce/&amp;t=Body Bangin&#8217; with Micki Woods and Bruce Schronce', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Body Bangin&#8217; with Micki Woods and Bruce Schronce &amp;url=https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-bruce-schronce/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-bruce-schronce/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#77480402151d1214034a3518130e57351619101e1951544f4546404c57001e031f573a1e141c1e572018181304571619135735050214125724141f051819141251161a074c3538332e4a3e57111802191357031f1e04571605031e141b12571e190312051204031e19105716191357031f1802101f0357181157041f16051e1910571e0357001e031f570e18025957341f12141c571e03571802034d571f030307044d5858000000591518130e041f18071502041e191204045914181a581518130e5a151619101e195a001e031f5a1a1e141c1e5a00181813045a1619135a15050214125a04141f051819141258">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-213825 " data-id="213825" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-07-20">July 20, 2022</time></span>
<meta itemprop="dateModified" content="2022-07-20" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/nashville-first-responders-learn-new-skills-at-nabc-free-event/">Nashville First Responders Learn New Skills at NABC FREE Event</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/nashville-first-responders-learn-new-skills-at-nabc-free-event/&amp;t=Nashville First Responders Learn New Skills at NABC FREE Event', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Nashville First Responders Learn New Skills at NABC FREE Event &amp;url=https://www.bodyshopbusiness.com/nashville-first-responders-learn-new-skills-at-nabc-free-event/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.bodyshopbusiness.com/nashville-first-responders-learn-new-skills-at-nabc-free-event/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#83bcf0f6e1e9e6e0f7becde2f0ebf5eaefefe6a3c5eaf1f0f7a3d1e6f0f3ecede7e6f1f0a3cfe6e2f1eda3cde6f4a3d0e8eaefeff0a3e2f7a3cdc2c1c0a3c5d1c6c6a3c6f5e6edf7a5e2eef3b8c1ccc7dabecaa3e5ecf6ede7a3f7ebeaf0a3e2f1f7eae0efe6a3eaedf7e6f1e6f0f7eaede4a3e2ede7a3f7ebecf6e4ebf7a3ece5a3f0ebe2f1eaede4a3eaf7a3f4eaf7eba3faecf6ada3c0ebe6e0e8a3eaf7a3ecf6f7b9a3ebf7f7f3f0b9acacf4f4f4ade1ece7faf0ebecf3e1f6f0eaede6f0f0ade0eceeacede2f0ebf5eaefefe6aee5eaf1f0f7aef1e6f0f3ecede7e6f1f0aeefe6e2f1edaeede6f4aef0e8eaefeff0aee2f7aeede2e1e0aee5f1e6e6aee6f5e6edf7ac">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-213818 " data-id="213818" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-07-20">July 20, 2022</time></span>
<meta itemprop="dateModified" content="2022-07-20" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-david-willett/">Body Bangin' with Micki Woods and David Willett</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-david-willett/&amp;t=Body Bangin&#8217; with Micki Woods and David Willett', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Body Bangin&#8217; with Micki Woods and David Willett &amp;url=https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-david-willett/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-david-willett/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#744b0701161e11170049361b100d5436151a131d1a52574c4645434f54031d001c54391d171f1d54231b1b100754151a10543015021d1054231d1818110000521519044f363b302d493d54121b011a1054001c1d07541506001d171811541d1a0011061107001d1a1354151a1054001c1b01131c00541b1254071c15061d1a13541d0054031d001c540d1b015a54371c11171f541d00541b01004e541c000004074e5b5b0303035a161b100d071c1b041601071d1a1107075a171b195b161b100d5916151a131d1a59031d001c59191d171f1d59031b1b100759151a10591015021d1059031d18181100005b">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-213807 " data-id="213807" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-07-20">July 20, 2022</time></span>
<meta itemprop="dateModified" content="2022-07-20" />
</div>
</div>
</p>
<a class="post-title" href="https://www.bodyshopbusiness.com/scrs-new-kool-tools-video-now-live/">New SCRS Kool Tools Video Now Live</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.bodyshopbusiness.com/scrs-new-kool-tools-video-now-live/&amp;t=New SCRS Kool Tools Video Now Live', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=New SCRS Kool Tools Video Now Live &amp;url=https://www.bodyshopbusiness.com/scrs-new-kool-tools-video-now-live/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('https://www.linkedin.com/sharing/share-offsite/?url=https://www.bodyshopbusiness.com/scrs-new-kool-tools-video-now-live/'); return false;" title="Share on LinkedIn">
<li class="mvp-alp-soc-link"><span class="fab fa-linkedin-in"></span></li>
</a>

<a href="/cdn-cgi/l/email-protection#bb84c8ced9d1ded8cf86f5decc9be8f8e9e89bf0d4d4d79befd4d4d7c89bedd2dfded49bf5d4cc9bf7d2cdde9ddad6cb80f9f4ffe286f29bddd4ced5df9bcfd3d2c89bdac9cfd2d8d7de9bd2d5cfdec9dec8cfd2d5dc9bdad5df9bcfd3d4cedcd3cf9bd4dd9bc8d3dac9d2d5dc9bd2cf9bccd2cfd39bc2d4ce959bf8d3ded8d09bd2cf9bd4cecf819bd3cfcfcbc8819494cccccc95d9d4dfc2c8d3d4cbd9cec8d2d5dec8c895d8d4d694c8d8c9c896d5decc96d0d4d4d796cfd4d4d7c896cdd2dfded496d5d4cc96d7d2cdde94">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="alp-post-sidebar">
<section id="bcx_ad_widget-14" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content ">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr style="height: 2px;border-color: #FFF;" /></div></section><div class="hr"></div><section id="bcx_ad_widget-17" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
Advertisement </div>
<div class="bcx-ad-content billboard">
<broadstreet-zone zone-id="92579"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div> <section id="garage_studio_widget-4" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-video-wrap">
<div class="gs-video-wrap">
<div id="garage-studio-widget-video-213711" class="garage-studio-widget-video-213711" data-video_id="Q6C7dV3I">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.jwplayer.com/libraries/K8fwWdbc.js"></script>
<script type="text/javascript">
			                jwplayer('garage-studio-widget-video-213711').setup({
			                    file: 'https://content.jwplatform.com/videos/Q6C7dV3I-720.mp4',
			                    image: 'https://content.jwplatform.com/thumbs/Q6C7dV3I-720.jpg',
			                    width: '100%',
			                    aspectratio: '16:9'
			                });
			            </script>
</div>

<h5 class="text-left"><a href="https://www.bodyshopbusiness.com/what-are-non-qualified-benefits/">What Are Non-Qualified Benefits?</a></h5>
</div>
<div class="garage-studio-other-videos">
<div class="media item-shadow-gray mb-30 boxed">
<div class="image-left">
<a class="img-opacity-hover" href="https://www.bodyshopbusiness.com/troubleshooting-calibration-failures-part-1/">
<img width="150" height="150" src="https://s19525.pcdn.co/wp-content/uploads/2022/07/airpro-calib1-1400-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/07/airpro-calib1-1400-150x150.jpg 150w, https://s19525.pcdn.co/wp-content/uploads/2022/07/airpro-calib1-1400-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<div class="media-body text-left">
<h3 class="title-medium-dark size-md mb-none">
<a href="https://www.bodyshopbusiness.com/troubleshooting-calibration-failures-part-1/">Troubleshooting Calibration Failures, Part 1</a>
</h3>
<p class="excerpt-medium-dark size-md mb-none">Troubleshooting a failed calibration comes down to knowing the failure, vehicle or fixtures. </p>
</div>
</div>
 <div class="media item-shadow-gray mb-30 boxed">
<div class="image-left">
<a class="img-opacity-hover" href="https://www.bodyshopbusiness.com/blind-spot-detection-and-cross-traffic-alert-systems/">
<img width="150" height="150" src="https://s19525.pcdn.co/wp-content/uploads/2022/07/vehicle-blind-spot-monitor-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/07/vehicle-blind-spot-monitor-150x150.jpg 150w, https://s19525.pcdn.co/wp-content/uploads/2022/07/vehicle-blind-spot-monitor-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<div class="media-body text-left">
<h3 class="title-medium-dark size-md mb-none">
<a href="https://www.bodyshopbusiness.com/blind-spot-detection-and-cross-traffic-alert-systems/">Blind Spot Detection and Cross Traffic Alert Systems</a>
</h3>
<p class="excerpt-medium-dark size-md mb-none">Are you familiar with ADAS blind spot detection and cross traffic alert systems?</p>
</div>
</div>
</div>
</div>
</div>
</section><div class="hr"></div><section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr style="height: 2px;border-color: #FFF;" /></div></section><div class="hr"></div><section id="newsslider1-3" class="mvp-side-widget widget_newsslider1"> <div class="default-slider rt-news-slider-1">
<div class="mb-25p">
<div class="rt-news-box-title-holder style_1">
<h2 class="el-rt-news-box-title style_1">MORE POST<span class="titleinner"></span></h2>
</div>
</div>
<div class="rt-el-post-slider owl-wrap rt-owl-nav rt-owl-dot">
<div class="owl-theme owl-carousel rt-owl-carousel" data-carousel-options="{&quot;nav&quot;:false,&quot;dots&quot;:true,&quot;navText&quot;:[&quot;&lt;\\\/i&gt;&quot;,&quot;&lt;\\\/i&gt;&quot;],&quot;autoplay&quot;:true,&quot;autoplayTimeout&quot;:&quot;5000&quot;,&quot;autoplaySpeed&quot;:200,&quot;autoplayHoverPause&quot;:true,&quot;loop&quot;:true,&quot;margin&quot;:20,&quot;responsive&quot;:{&quot;480&quot;:{&quot;items&quot;:1},&quot;768&quot;:{&quot;items&quot;:2},&quot;992&quot;:{&quot;items&quot;:2},&quot;1200&quot;:{&quot;items&quot;:3}}}">
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/do-you-have-a-true-team-at-your-auto-body-shop/" class="img-opacity-hover img-overlay-70">
<img width="600" height="300" src="https://s19525.pcdn.co/wp-content/uploads/2022/06/baseball-team.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/06/baseball-team.jpg 600w, https://s19525.pcdn.co/wp-content/uploads/2022/06/baseball-team-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/06/baseball-team-598x300.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Jun 23, 2022</li>
 </ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/do-you-have-a-true-team-at-your-auto-body-shop/">Do You Have a True</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/the-perfect-storm-is-it-time-for-auto-body-shops-to-take-action/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-storm.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-storm.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-storm-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-storm-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-storm-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-storm-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>May 31, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/the-perfect-storm-is-it-time-for-auto-body-shops-to-take-action/">The Perfect Storm: Is It</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/post-covid-auto-body-challenges-will-you-be-the-eagle-or-the-ostrich/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-repair-expert.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-repair-expert.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-repair-expert-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-repair-expert-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-repair-expert-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-repair-expert-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
 </div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>May 24, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/post-covid-auto-body-challenges-will-you-be-the-eagle-or-the-ostrich/">Pricing &#038; Inflation: Will You</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/ma-and-collision-an-opportunity-of-a-lifetime/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-consolidation.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-consolidation.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-consolidation-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-consolidation-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-consolidation-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-consolidation-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>May 20, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/ma-and-collision-an-opportunity-of-a-lifetime/">M&#038;A and Collision: An Opportunity</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/do-you-have-a-succession-plan/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-succession.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-succession.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-succession-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-succession-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-succession-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/05/auto-body-succession-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>May 11, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/do-you-have-a-succession-plan/">Auto Body Shop Succession Planning:</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/readers-choice-2022-how-do-you-see-the-consolidation-landscape-moving-forward/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2020/03/handshake.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2020/03/handshake.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2020/03/handshake-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2020/03/handshake-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2020/03/handshake-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2020/03/handshake-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>May 03, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/readers-choice-2022-how-do-you-see-the-consolidation-landscape-moving-forward/">Reader&#8217;s Choice 2022: Auto Body</a>
</h3>
</div>
</div>
</div>
 <div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/auto-body-profit-the-squeeze-is-on/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2022/04/auto-body-shop-financial.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/04/auto-body-shop-financial.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2022/04/auto-body-shop-financial-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/04/auto-body-shop-financial-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/04/auto-body-shop-financial-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/04/auto-body-shop-financial-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Apr 21, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/auto-body-profit-the-squeeze-is-on/">Auto Body Profit: The Squeeze</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/auto-body-repair-the-cost-of-going-out-of-business/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2022/04/expert-auto-body-pay.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/04/expert-auto-body-pay.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2022/04/expert-auto-body-pay-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/04/expert-auto-body-pay-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/04/expert-auto-body-pay-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/04/expert-auto-body-pay-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Apr 12, 2022</li>
 </ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/auto-body-repair-the-cost-of-going-out-of-business/">Auto Body Repair: The Cost</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/stress-at-your-auto-body-shop-this-too-shall-pass/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2022/04/easter-spring-bloom.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/04/easter-spring-bloom.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2022/04/easter-spring-bloom-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/04/easter-spring-bloom-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/04/easter-spring-bloom-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/04/easter-spring-bloom-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Apr 05, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/stress-at-your-auto-body-shop-this-too-shall-pass/">Stress at Your Auto Body</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/5-smart-financial-moves-for-2022/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-shop-financial-goals.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-shop-financial-goals.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-shop-financial-goals-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-shop-financial-goals-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-shop-financial-goals-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-shop-financial-goals-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" />  </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Mar 22, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/5-smart-financial-moves-for-2022/">5 Smart Financial Moves Every</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/inflation-and-insurance-time-for-a-review/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-insurance.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-insurance.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-insurance-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-insurance-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-insurance-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/03/auto-body-insurance-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Mar 18, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/inflation-and-insurance-time-for-a-review/">Inflation and Insurance: Time For</a>
</h3>
</div>
</div>
</div>
<div class="rtin-item">
<div class="hover-show-play-btn item-shadow-gray">
<div class="img-overlay-70 topic-box-top-lg">
<a href="https://www.bodyshopbusiness.com/are-you-the-leader-you-should-be/" class="img-opacity-hover img-overlay-70">
<img width="1400" height="700" src="https://s19525.pcdn.co/wp-content/uploads/2022/02/pine-aire-team-1400-copy.jpg" class="img-fluid mb-10 width-100 wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/02/pine-aire-team-1400-copy.jpg 1400w, https://s19525.pcdn.co/wp-content/uploads/2022/02/pine-aire-team-1400-copy-300x150.jpg 300w, https://s19525.pcdn.co/wp-content/uploads/2022/02/pine-aire-team-1400-copy-1024x512.jpg 1024w, https://s19525.pcdn.co/wp-content/uploads/2022/02/pine-aire-team-1400-copy-768x384.jpg 768w, https://s19525.pcdn.co/wp-content/uploads/2022/02/pine-aire-team-1400-copy-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </a>
</div>
<div class="video-content item-shadow-gray">
<div class="post-meta-dark">
<ul>
<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span>Feb 23, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark">
<a href="https://www.bodyshopbusiness.com/are-you-the-leader-you-should-be/">Are You the Leader You</a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
</section><div class="hr"></div><section id="bcx_post_1_widget-5" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Trending Now</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post ">
<a href="https://www.bodyshopbusiness.com/nashville-first-responders-learn-new-skills-at-nabc-free-event/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>Nashville First Responders Learn New Skills at NABC FREE Event</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post ">
<a href="https://www.bodyshopbusiness.com/is-your-auto-body-shop-certified-by-an-oem/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Shop Operations: </span>Is Your Auto Body Shop Certified by an OEM?</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post ">
<a href="https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-david-willett/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>Body Bangin&#8217; with Micki Woods and David Willett</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post ">
<a href="https://www.bodyshopbusiness.com/scrs-new-kool-tools-video-now-live/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Associations: </span>New SCRS Kool Tools Video Now Live</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="custom_html-6" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr style="height: 2px;border-color: #FFF;" /></div></section><div class="hr"></div><section id="bcx_ad_widget-15" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content ">
<broadstreet-zone zone-id=""></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="sponsored_content_widget-4" class="mvp-side-widget sponsored_content_widget"> <div class="bcx-container bcx-widget relative sponsored-content-widget">
<h4 class="bcx-recent-label">Sponsored Content</h4>
<div class="sponsored-content-widget-inner">
<div>
<a href="https://www.bodyshopbusiness.com/forward-facing-innovation-inside-auggie-by-airpro-diagnostics/">
<img width="600" height="300" src="https://s19525.pcdn.co/wp-content/uploads/2022/06/Airpro-Featured-image.png" class="sponsored-content-img wp-post-image" alt="" loading="lazy" srcset="https://s19525.pcdn.co/wp-content/uploads/2022/06/Airpro-Featured-image.png 600w, https://s19525.pcdn.co/wp-content/uploads/2022/06/Airpro-Featured-image-300x150.png 300w, https://s19525.pcdn.co/wp-content/uploads/2022/06/Airpro-Featured-image-598x300.png 598w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
</div>
<h3 class="sponsored-content-widget-title"><a href="https://www.bodyshopbusiness.com/forward-facing-innovation-inside-auggie-by-airpro-diagnostics/">Forward-Facing Innovation: Inside AUGGIE by AirPro Diagnostics</a></h3>
</div>
</div>
</section><div class="hr"></div> <section id="current_digital_issue_widget-3" class="mvp-side-widget current_digital_issue_widget"> <div class="bcx-current-issue text-center">
<h2 class="bcx-current-issue-title">Current Issues</h2>
<div class="row">
<div class="col-sm-6">
<a href="https://digital.bodyshopbusiness.com/html5/reader/production/default.aspx?pubname=&edid=72379924-d476-44e9-b4bf-ddf1dc93eff9" target="_blank">
<img src="https://s19525.pcdn.co/wp-content/uploads/2022/07/BSB-July-2022-221x300.jpg" alt="July 2022">
</a>
<p class="bcx-current-issue-label">Digital Edition</p>
</div>
<div class="col-sm-6">
<p class="bcx-current-issue-text">
<a href="https://www.bodyshopbusiness.com/magazine/">Click here</a> &nbsp;to view past issues. </p>
<a target="_blank" class="clear-btn subscribe" href="/subscribe">Subscribe</a>
</div>
</div>
</div>
</section><div class="hr"></div> <div class="bcx-subscribe" style="background-color: #27397d;">
<span style="color: #ffffff;">Newsletter</span>
<p style="color: #ffffff;">Get the latest news, insights, and more delivered directly to you inbox.</p>
<div class="bcx-subscribe-btn-container">
<a href="/subscribe" style="background-color: #fbad18; color: #000000;" rel="noopener noreferrer" target="_blank">
Subscribe </a>
</div>
</div>
</div>
</div>
</div>
<div class="alp-left-side-hide">
<span class="alp-caret-left"></span>
<span class="alp-left-side-label">Close Sidebar Panel</span>
<span class="alp-left-side-label-closed">Open Sidebar Panel</span>
<span class="alp-caret-left"></span>
</div> </div>
</div>
<div class="mvp-auto-post-main ">
<article id="post-213816" class="post-213816 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-body-bangin-podcast tag-micki-woods" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-bruce-schronce/" />
 <div class="bcx-news-template">
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.bodyshopbusiness.com/category/news/"><span class="mvp-post-cat">News</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Body Bangin&#8217; with Micki Woods and Bruce Schronce</h1>
</div>
</header> <div class="bcx-author-container">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div class="mvp-author-thumb">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/03/BSBmonogram200-80x80.png" width="46" height="46" alt="BodyShop Business Staff Writers" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.bodyshopbusiness.com/author/bsbadminusr/" title="Posts by BodyShop Business Staff Writers" rel="author">BodyShop Business Staff Writers</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-07-20">July 20, 2022</time></span>
<meta itemprop="dateModified" content="2022-07-20" />
</div>
</div>
</div>
</div>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s19525.pcdn.co/wp-content/uploads/2022/07/MICKI-AND-BRUCE.jpg">
<meta itemprop="width" content="1280">
<meta itemprop="height" content="720">
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p>Micki Woods, master marketer for collision repair shops and owner of <a href="https://mickiwoods.com/">Micki Woods Marketing</a>, has released the latest episode of &#8220;Body Bangin&#8217;,&#8221; the video podcast that is taking the industry by storm!</div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76721"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur row"><div class="col-12 text-center"><div id="omeda-inline-subscribe" class="omeda-inline-subscribe"></div></div></div><div class="mvp-content-inner mvp-blur">
<p>In this episode, Woods interviews Bruce Schronce of StrongLead on how he helps his clients be clear in their goals and identify what the gaps are in their current leadership style. </p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Ep #47: What are the Gaps in Your Leadership with Bruce Schronce" width="740" height="416" src="https://www.youtube.com/embed/Xc0LAy6VNhs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<p>To listen to the audio-only version, see below: What are the Gaps in Your Leadership with Bruce Schronce:</p>
<div id="buzzsprout-large-player"></div><script type="text/javascript" charset="utf-8" src="https://www.buzzsprout.com/1720655.js?container_id=buzzsprout-large-player&amp;player=large"></script>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76722"></broadstreet-zone></div></div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.bodyshopbusiness.com/tag/body-bangin-podcast/" rel="tag">Body Bangin Podcast</a>, <a href="https://www.bodyshopbusiness.com/tag/micki-woods/" rel="tag">micki woods</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" />
<meta itemprop="url" content="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png">
</div>
<meta itemprop="name" content="BodyShop Business">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-213816 mvp-com-but-213816">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="213816 https://www.bodyshopbusiness.com/?p=213816">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-213816").on("click", function(){
  	    $(".mvp-com-click-id-213816").show();
	    $(".disqus-thread-213816").show();
  	    $(".mvp-com-but-213816").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="213804">
<p><a href="https://www.bodyshopbusiness.com/body-bangin-with-micki-woods-and-kristen-felder/"><span>News:&nbsp;</span>Body Bangin&#8217; with Micki Woods and Kristen Felder</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="213799">
<p><a href="https://www.bodyshopbusiness.com/carstar-conference-raises-over-100000-for-cystic-fibrosis/"><span>Consolidators:&nbsp;</span>CARSTAR Conference Raises Over $100,000 for Cystic Fibrosis</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="213797">
<p><a href="https://www.bodyshopbusiness.com/mso-symposium-set-for-oct-31-2022/"><span>Events:&nbsp;</span>MSO Symposium Set for Oct. 31, 2022</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="213785">
<p><a href="https://www.bodyshopbusiness.com/carstar-names-top-carstar-stores-in-u-s-and-canada/"><span>Consolidators:&nbsp;</span>CARSTAR Names Top Franchisees in U.S. and Canada</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76721"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div> </div>
<style>
						#mvp-foot-wrap {
							display: block;
							position: relative;
						}
						.mvp-main-body-grid, #mvp-foot-wrap {
						    max-width: 100% !important;
						    width: 100% !important;
						    margin: 0 !important;
						}
						/* Globals */
						.roboto-condensed {
							font-family: 'Roboto Condensed', sans-serif;
						}
						.anton {
							font-family: 'Anton', sans-serif;
						}
						h1.roboto-condensed,
						h2.roboto-condensed,
						h3.roboto-condensed,
						h4.roboto-condensed,
						h5.roboto-condensed,
						h6.roboto-condensed {
							font-weight: 700;
						}
						.font-size-sm {
							font-size: 0.875rem;
						}

						.circle {
							border-radius: 50%;
						}
						.monogram {
							height: 44px;
							width: 44px;
						}

						/* Buttons */
						.btn-group-xl>.btn, .btn-xl, .woocommerce-info .btn-group-xl>a.button, .woocommerce-notices-wrapper .woocommerce-message .btn-group-xl>a.button, .wpcf7 .btn-group-xl>input[type=submit] {
						    padding: 0.7rem 0.1rem;
						    font-size: 1.5rem;
						    line-height: 1.5;
						    min-width: 180px;
						}
						.btn-primary.btn-xl,
						.btn-secondary.btn-xl {
							border: 4px solid #53f;
						}
						.btn-primary,
						.btn-primary:hover,
						.btn-primary.focus,
						.btn-primary:focus,
						.btn-primary:not(:disabled):not(.disabled).active, 
						.btn-primary:not(:disabled):not(.disabled):active, 
						.show>.btn-primary.dropdown-toggle {
						    color: #fff;
						    background-color: #53f;
						    border-color: #53f;
						}
						.btn-secondary,
						.btn-secondary:hover,
						.btn-secondary.focus,
						.btn-secondary:focus,
						.btn-secondary:not(:disabled):not(.disabled).active, 
						.btn-secondary:not(:disabled):not(.disabled):active, 
						.show>.btn-secondary.dropdown-toggle {
						    color: #fff;
						    background-color: #000000;
						    border-color: #53f;
						}

						/* Footer */
						footer .container {
							max-width: 1440px;
						}
						#wrapper-footer {
						    background-color: black;
						}
						#wrapper-footer,
						#wrapper-footer a {
						    color: white;
						}
						#wrapper-footer ul {
						  list-style-type: none;
						  padding: 0;
						}
						#wrapper-footer .brands-hr {
							border-top: 2px solid rgba(255,255,255,0.25);
							border-bottom: 2px solid rgba(255,255,255,0.25);
						}

						/* footer social */
						#wrapper-footer ul.mvp-fly-soc-list li a {
						    background: white !important;
						    color: black !important;
						}

						/* circles */
						#wrapper-footer .monogram.circle.fab {
					        background-color: #ffffff;
					        height: 35px;
					        width: 35px;
					    }
					    #wrapper-footer .monogram.circle.fab a {
					        color: #000000;
					    }
					    .monogram.circle .fab {
					        font-size: 1.25rem;
					    }

					    /* bright edge */
					    .be-ix-link-block .be-related-link-container .be-label,
					    .be-ix-link-block .be-related-link-container .be-list .be-list-item .be-related-link {
						    color: #ffffff;
						}
						.be-ix-link-block.mvp-foot-marg {
							margin: 0;
							padding: 0;
						}
						</style>
<footer class="site-footer roboto-condensed" id="mvp-foot-wrap">
<div class="wrapper py-4" id="wrapper-footer">
<div class="bootstrap-container container">
<div class="row">
<div class="col-md-8 col-12">
<div class="textwidget"><h2 class="h1 anton text-uppercase">Subscribe to our Newsletter</h2>
<h4 class="">Get the latest update from our eNewsletters</h4>
</div>

</div>
<div class="col-md-4 col-12 text-md-right">
<a class="btn btn-primary btn-xl mb-2" href="https://www.bodyshopbusiness.com/subscribe">Subscribe</a>
<a class="btn btn-secondary btn-xl ml-3 mb-2" href="https://www.bodyshopbusiness.com/renew-subscription">Renew</a>
</div>
</div>
<div class="row mt-2 mb-4">
<div class="col-12 text-center">
<div class="brands-hr py-4">
<h3 class="roboto-condensed text-uppercase">Our Brands</h3>
<h5 class="">Visit our other Brands to drive your success</h5>
<div class="monogram-logos d-block d-lg-flex justify-content-center align-items-center py-2">
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.aftermarketnews.com/" alt="Visit aftermarketNews" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="aftermarketNews" src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/monogram-amn-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.autosuccessonline.com/" alt="Visit AutoSuccess" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="AutoSuccess" src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/monogram-as-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.bodyshopbusiness.com/" alt="Visit BodyShop Business" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="BodyShop Business" src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/monogram-bsb-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.brakeandfrontend.com/" alt="Visit Brake & Front End" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Brake & Front End" src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/monogram-bfe-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.thebuzzevnews.com/" alt="Visit The Buzz EV News" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="The Buzz EV News" src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/monogram-buzz-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.counterman.com/" alt="Visit Counterman" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Counterman" src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/monogram-cm-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.enginebuildermag.com/" alt="Visit Engine Builder" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Engine Builder" src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/monogram-eb-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.fleetequipmentmag.com/" alt="Visit Fleet Equipment" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Fleet Equipment" src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/monogram-fe-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.import-car.com/" alt="Visit ImportCar" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="ImportCar" src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/monogram-ic-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.motorcyclepowersportsnews.com/" alt="Visit Motorcycle & Powersports News" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Motorcycle & Powersports News" src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/monogram-mpn-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.carwash.com/" alt="Visit Professional Carwashing & Detailing" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Professional Carwashing & Detailing" src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/monogram-pcd-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.shopownermag.com/" alt="Visit ShopOwner" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="ShopOwner" src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/monogram-so-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.techshopmag.com/" alt="Visit TechShop" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="TechShop" src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/monogram-ts-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.tirereview.com/" alt="Visit Tire Review" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Tire Review" src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/monogram-tr-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.tomorrowstechnician.com/" alt="Visit Tomorrow's Tech" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Tomorrow's Tech" src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/monogram-t2-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://t2u.tomorrowstechnician.com/" alt="Visit Tomorrow's Tech University" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Tomorrow's Tech University" src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/monogram-t2u-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.transmissiondigest.com/" alt="Visit Transmission Digest" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Transmission Digest" src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/monogram-td-white.png"></a>
</div>
<div class="monogram circle d-inline-flex d-lg-flex mx-2 justify-content-center align-items-center">
<a href="https://www.underhoodservice.com/" alt="Visit Underhood Service" target="_blank" rel="noopener noreferrer"><img class="monogram-logo" height="24" width="24" alt="Underhood Service" src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/monogram-uhs-white.png"></a>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-md-4 col-12">
<div class="d-flex"> <div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-211445" src="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png" alt="" width="282" height="90" srcset="https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final.png 282w, https://s19525.pcdn.co/wp-content/uploads/2021/11/BSB-logo-final-278x90.png 278w" sizes="(max-width: 282px) 100vw, 282px" /></p>
</div>
</div>
<div class="d-flex"><p>Technical resources to help diagnose and repair engine-related service issues.</p>
</div>

</div>
<div class="col-md-3 col-12">
<h4 class="roboto-condensed text-uppercase">Location</h4>
<ul>
<li>Babcox Media Inc</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
</ul>
<ul>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
<li>e: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="93fafdf5fcd3f1f2f1f0fcebbdf0fcfe">[email&#160;protected]</a></li>
</ul>
</div>
<div class="about col-md-2 col-12">
<h4 class="roboto-condensed text-uppercase">About</h4>
<ul id="menu-about" class="menu"><li id="menu-item-205629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205629"><a target="_blank" rel="noopener" href="http://www.babcox.com/brand/bodyshop-business/">Advertise</a></li>
<li id="menu-item-205701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205701"><a href="https://www.bodyshopbusiness.com/contact/">Contact Us</a></li>
<li id="menu-item-205630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205630"><a target="_blank" rel="noopener" href="http://babcox.com/about-us/">About Babcox Media</a></li>
<li id="menu-item-209707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209707"><a href="http://babcox.com/contributor-portal/bodyshop-business-contributor-portal/">Content Submission</a></li>
</ul> </div>
<div class="col-md-3 col-12 text-md-center">
<h4 class="roboto-condensed text-uppercase">Connect With Us</h4>
<div class="text-left text-md-center" style="">
<ul class="mvp-fly-soc-list text-left text-md-center left relative">
<li><a href="https://www.facebook.com/BodyShopBusiness" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/BodyShop_Biz" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/bodyshopbiz/" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
<img src="https://s19525.pcdn.co/wp-content/themes/jawn-child/img/babcox-logo-blue.png" alt="Babcox"><br>
<a href="/cdn-cgi/l/email-protection#355c5b535a75575457565a4d1b565a58"><span class="__cf_email__" data-cfemail="fc95929a93bc9e9d9e9f9384d29f9391">[email&#160;protected]</span></a>
</div>
</div>
</div>
<div class="row mt-3 mt-md-0">

<div class="be-ix-link-block">

<div class="be-ix-link-block left relative mvp-foot-marg"><div class="be-related-link-container be-related-link-container container"><div class="be-label">Also of Interest</div><ul class="be-list"><li class="be-list-item"><a class="be-related-link" href="https://www.bodyshopbusiness.com/3m-automotive-aftermarket-division-announces-partnership-with-west-coast-customs/">West Coast Customs 3M Automotive Aftermarket...</a></li><li class="be-list-item"><a class="be-related-link" href="https://www.bodyshopbusiness.com/5-trends-impacting-pc-in-2022-video/">5 Trends Impacting the P&amp;C Insurance Industry...</a></li><li class="be-list-item"><a class="be-related-link" href="https://www.bodyshopbusiness.com/a-little-lesson-in-profits-fasteners-clips-and-rivets-oh-my/">Plastic Fasteners, Clips, and Auto Body Rivets</a></li></ul> </div></div>

</div>
</div>
</div>
<hr>
<div class="container">
<div class="row font-size-sm">
<div class="col-md-12 text-center">
<a href="http://babcox.com/privacy-policy/">Privacy Policy</a> | <a href="http://babcox.com/terms-of-use/">Terms of Use</a>
</div>
<div class="col-md-12 text-center">
Copyright 2022 Babcox Media Inc. All rights reserved
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/BodyShopBusiness" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/BodyShop_Biz" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://www.instagram.com/bodyshopbiz/" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCHJrm8nCdre732pse5zrlAQ" target="_blank"><span class="fab fa-youtube"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/showcase/bodyshop-business/" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the Sneaker ad
	* Add the display class when the ad is loaded
	*/
	(function($){
		var interval = null;
		var sneakerAdLoaded = false;
		var sneakerAdLoadedChecked = 0;
		var displayInterval = 43200;
		var currentTime = new Date().getTime();
		var currentInterval = (currentTime - localStorage['sneaker_start']) / 1000;

		$(window).load(function(){
			interval = setInterval(function(){
				if(sneakerAdLoaded || sneakerAdLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				sneakerAdLoadedChecked++;

				var container = $('.bs-slide-in-code-container');
				if(container.length>0 && container.find('iframe').height() > 0 && (currentInterval > displayInterval || !currentInterval)) {
					container.parent().addClass('is-visible');
					sneakerAdLoaded = true;
				}
			}, 1000);
		});
	})(jQuery);
</script>
<script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the top Scroller ad
	*/
	(function($){
		var interval = null;
		var adLoaded = false;
		var adLoadedChecked = 0;
		$(window).load(function(){
			interval = setInterval(function(){
				if(adLoaded || adLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				adLoadedChecked++;

				var topAd = $('body > .broadstreet-dynamic-scrolling:visible');
				var top_ad_height = topAd.height();

				if(!top_ad_height) {
					topAd = $('.bs-scroll-container:visible').parent().parent();
					top_ad_height = topAd.height();
				}

				console.log('Top Ad Height: ' + top_ad_height);

				if(top_ad_height < 160) {
					return;
				}

				if(top_ad_height > 0 && parseInt($('body').css('marginTop')) < top_ad_height && top_ad_height ) {
					window.dispatchEvent(new Event('resize'));
					adLoaded = true;
				}

			}, 1000);
		});
	})(jQuery);
</script>
<script>
		olytics.fire({
		    				behaviorId: "5346E6891023A5E", 
				category: "News", 
				tag: "Body Bangin Podcast,micki woods" 
		    		});
		</script>
<a rel="nofollow" style="display:none" href="https://www.bodyshopbusiness.com/?blackhole=ee7480aa4d" title="Do NOT follow this link or you will be banned from the site!">BodyShop Business</a>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76724"></broadstreet-zone> <script>
            var pc_categories = "news";
            var pc_tags = "body-bangin-podcast, micki-woods";
        </script>
<link rel='stylesheet' id='bgd-style-css' href='https://s19525.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='garage-studio-widget-css' href='https://s19525.pcdn.co/wp-content/themes/jawn-child/css/garage-studio-widget.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bodyshopbusiness"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"213816 https:\/\/www.bodyshopbusiness.com\/?p=213816","disqusShortname":"bodyshopbusiness","disqusTitle":"Body Bangin\u2019 with Micki Woods and Bruce Schronce","disqusUrl":"https:\/\/www.bodyshopbusiness.com\/body-bangin-with-micki-woods-and-bruce-schronce\/","postId":"213816"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.sticky-kit.min.js?ver=b7ab5eb72053905ecc4e65ff4315bd59' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/jawn-alp//scripts/jquery.waypoints.min.js?ver=b7ab5eb72053905ecc4e65ff4315bd59' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=b7ab5eb72053905ecc4e65ff4315bd59' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=b7ab5eb72053905ecc4e65ff4315bd59' id='jawn-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=b7ab5eb72053905ecc4e65ff4315bd59' id='retina-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=b7ab5eb72053905ecc4e65ff4315bd59' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=1.0.5' id='alp-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-includes/js/comment-reply.min.js?ver=b7ab5eb72053905ecc4e65ff4315bd59' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/themes/jawn-child/js/sidebar-menu.js?ver=1.65' id='jawn-sidebar-menu-js-js'></script>
<script type='text/javascript' src='https://s19525.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/js/script.js?ver=b7ab5eb72053905ecc4e65ff4315bd59' id='bgd-script-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"5675923","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":700,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

